amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Mediator PCI 4000 unter OS4 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

05.12.2009, 13:34 Uhr

Rotzloeffel
Posts: 219
Nutzer
Hallo zusammen,

kann mir jemand weiterhelfen? Ich möchte gerne die Voodoo treiber des PCI Boards unter OS4 nutzen, um meine PCI-Soundkarte und meine Spider-USB verwenden zu können.

Dazu ist es notwendig die Grafigtreiber und PCI Treiber des Mediator-Boards zuerst zum laufen zu bekommen. Und ich hab keinen schimmer wie ich das hinbekommen kann! X(

hat hierzu jemand eine passende Anleitung oder nützliche Tipps?

Gruß aus dem Schwarzwald

Rotzloeffel

[ - Antworten - Zitieren - Direktlink - ]

05.12.2009, 14:16 Uhr

tploetz
Posts: 4026
Nutzer
@Rotzloeffel:
Bei mir läuft die Voodoo3 unter OS4.0 einwandfrei, es muss die pci.library
im Vezeichnis libs sein.
tploetz :boing:
Edit: Ich hab nochmal nachgeschaut, bei OS4 gibt es keine pci.library.
tploetz
[ Dieser Beitrag wurde von tploetz am 05.12.2009 um 14:16 Uhr geändert. ] :boing:

[ Dieser Beitrag wurde von tploetz am 05.12.2009 um 14:30 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

05.12.2009, 14:41 Uhr

Rotzloeffel
Posts: 219
Nutzer
@tploetz:
Bei mir läuft die Voodoo3 unter OS4.0 einwandfrei, es muss die pci.library
im Vezeichnis libs sein.
tploetz
Edit: Ich hab nochmal nachgeschaut, bei OS4 gibt es keine pci.library.

Und dann weiter? Wie kann ich die Monitordatei installieren ohne das bereits vorhandene Picasso96 abzuschiesen?


[ - Antworten - Zitieren - Direktlink - ]

05.12.2009, 17:09 Uhr

tploetz
Posts: 4026
Nutzer
@Rotzloeffel:
Die Monitordatei wurde von der OS4-Installation von der CD installiert,
das habe ich selber nicht gemacht
Die Voodoo wurde bei der Installation gefunden und installiert, mehr
weiss ich nicht.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

05.12.2009, 18:39 Uhr

Chritoph
Posts: 549
Nutzer
Meiner Erinnerung nach kannst du das mit der PCI-Soundkarte und der
Spider-USB gepflegt vergessen, es gab da mal so eine Aussage der
OS4-Entwickler, die solche DMA-Tricks wie den Mediator für OS4
ausschloß.

Alternativer Vorschlag:
Installier dir das komplette Treiberpaket von Elbox.
Habe so eine dunkle Erinnerung, dass das geht. Hab es aber selber nie
gemacht.


--
A4000T-128MB-233MHz 604e-50MHz 68060-SCSI Platten-Voodoo 3 3000/Mediator/SB4.1 digital/Highway/Norway/RLT8029/Arxon Scandoubler/interner Monitorswitch<-voll KRANK!

A1200-32MB-50MHz 68030&68882-IDE Platten-Fiberline Netzwerkkarte

[ - Antworten - Zitieren - Direktlink - ]

05.12.2009, 21:06 Uhr

Mika
Posts: 445
Nutzer
Also in meinem 4000D

http://os4welt.de/backup/html/tt/Galerie/Mika/OS4WeltMika.html

Funktioniert es ohne Probleme, habe damals aber auch Hilfe wegen Sound und Grafik Ausgabe bekommen! Änderung bei Devs, Kickstart und Libs!

Für USB habe ich eine Highway im Einsatz

Das einzigste was nicht funktioniert ist Fernsehen mit der TV-Karte (Radio geht)

@ Rotzloeffel kannst dich ja per Mail bei mir melden, dann schmeiße ich den 4000 an und schaue nach was ich für Einstellungen gemacht habe!

Mfg

Mika

--
Amiga One G4 1,266 Ghz 512 MB Ram Radeon 9200 OS4.1
Amiga 4000/PPC & MediatorBoard OS3.9 & 4.0
Amiga 4000/030
Amiga 3000
Amiga 500


[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Mediator PCI 4000 unter OS4 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.