amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > Zugang zu Musicload.de mit Firefox nicht möglich !? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

05.12.2009, 19:51 Uhr

Mittag12
Posts: 79
Nutzer
Zugang zu Musicload.de mit Firefox nicht möglich !?

Ich hoffe Jemand kann mir helfen.
Ich benutze seit Jahren Firefox als Browser,
und hatte nie irgendwelche Probleme.
Jetzt wollte ich mich bei http://www.Musicload.de
registrieren, und Firefox macht Zicken:
Und zwar wird bei der "Login-Seite" nur
der "obere Teil" mit LOGIN,gelbem Text und
Email/Passwort angezeigt. Der "untere Teil",
nämlich "Erstregistrierung" wird von Firefox
nicht angezeigt !!
Gemerkt habe ich das nur dadurch, dass ich
diese Seite mit dem Internet-Explorer aufgerufen
habe, und diese Seite komplett angezeigt wurde.
Dort konnte ich mich dann auch anmelden.

Ich benutze Firefox 3.5.5 mit Windows XP SP3.
Ich habe es auch ohne Adblock-Plus probiert,
bzw. alles ( ? ) an den Einstellungen geändert,
- kein Erfolg !
Was mache ich bloß falsch ?

Gruß Uwe

[ - Antworten - Zitieren - Direktlink - ]

05.12.2009, 21:13 Uhr

hjoerg
Posts: 3793
Nutzer
@Mittag12:
Du machst nichts falsch.

Alle TELEKOM_Seiten können nur mit dem IE, meist sogar nur mit einer bestimmten Version, oft nichtmal die Aktuellste, korrekt dargestellt werden. Vorallem beim Zugang oder der Benutzersteuerung oder auch der Lizenzvergabe, z.B. von Filmen oder Audiodateien, geht dann nicht alles korrekt bzw. wird die Lizenz verweigert.

Also stets den IE, meistens IE7, benutzen.

Auch Nutzer von neueren Systemen wie Windows 7 mit IE8 sind von solchen Sachen betroffen.
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

05.12.2009, 22:17 Uhr

Maja
Posts: 15429
Nutzer
Musikload Login-Seite in FireFox 3.0.7:
http://www.jacobs.privat.t-online.de/show/FF-Musikload.jpg
Musikload Login-Seite IE8 32-Bit:
http://www.jacobs.privat.t-online.de/show/IE-Musikload.jpg


Betriebssystem: Vista Ultimate 64-Bit, SP2.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ Dieser Beitrag wurde von Maja am 05.12.2009 um 22:27 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

06.12.2009, 07:01 Uhr

Lippi
Posts: 1247
Nutzer
Unter Firefox 3.5.5 geht es hier korrekt.
--
Oh Gott, bin ich froh, dass ich weg vom Fenster bin ! - AmigaOS3.9 + 4.0 / Ubuntu 9.10
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

06.12.2009, 14:25 Uhr

hjoerg
Posts: 3793
Nutzer
Zitat:
Original von Lippi:
Unter Firefox 3.5.5 geht es hier korrekt.
--
Oh Gott, bin ich froh, dass ich weg vom Fenster bin ! - AmigaOS3.9 + 4.0 / Ubuntu 9.10
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de


Welches Betriebssystem?


--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

06.12.2009, 17:22 Uhr

Mittag12
Posts: 79
Nutzer
Vielen Dank an hjoerg, Maja und Lippi.
Maja: Du hast Windows-Vista (Ich: WinXP), vielleicht geht deswegen ?
Ich denke hjoerg hat Recht.
Lippi: Gleiche Frage wie hjoerg: Welches Betriebssystem hast Du ?

Vielen Dank, und Gruß
Uwe

[ - Antworten - Zitieren - Direktlink - ]

06.12.2009, 18:18 Uhr

MaikG
Posts: 5172
Nutzer
Ändere einfach den User Agent String, so das dein Betriebssystem nicht jeder Seite im Netz bekannt ist.
Bei mir geht die Loginseite.
Mozilla/5.0

NoScript und das Blockieren des Ladens der Bilder reicht normalerweise um werbefrei mit FF zu Surfen.

[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 11:41 Uhr

Mittag12
Posts: 79
Nutzer
Danke für die Tipps !
Aber, es funktioniert leider immer noch nicht !

Ich habe mit dem "User Agent Switcher" die
User-Agent-Strings durchprobiert (IE 7, Netscape,
Opera 9.2), aber leider funktioniert keiner.

Auch das Einfügen des neuen Eintrags in About:config
von "general.useragent.override - String - Mozilla/5.0 ....."
hat nicht funktioniert.

Es hakt immer nach dem Anklicken von "Login". Dann
wird versucht die Seite "login.idm.telekom.com"
aufzumachen. Dabei wechselt der Kartenreiter immer in
schneller Reihenfolge zwischen Laden und Stoppen.

Nase voll ! X(

Gruß Uwe

[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 11:44 Uhr

MaikG
Posts: 5172
Nutzer
Den User Agent String kannst du auf http://www.proxydetect.com überprüfen.
So wie das beim Laden für mich aussieht ist der untere Teil FLASH,
dh. ist das swf Plugin Installiert und aktiviert?

[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 12:24 Uhr

Mittag12
Posts: 79
Nutzer
Hallo MaikG,
ich habe den User-Agent-String überprüft,
auf der von Dir angegebenen Seite, er wird aber auch
immer im "Hilfe"-Menü unter "Über Mozilla Firefox"
angezeigt. Nach dem jeweiligen Umschalten mit dem
"User-Agent-Switcher" ist dieser angezeigte String
auch jedesmal ein anderer - trotzdem geht es nicht !
Ja, ich habe Flashblock in der neuesten Version (1.5.11.2)
installiert, aber auch das Deaktivieren bringt keine
Änderung.
Gruß Uwe

[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 15:56 Uhr

Lippi
Posts: 1247
Nutzer
Zitat:
Lippi: Gleiche Frage wie hjoerg: Welches Betriebssystem hast Du ?

Verzeihung, dass ich jetzt erst antworte...
Probiert mit dem System in der Signatur.:-) Ubuntu 9.10
Morgen auf Arbeit könnte ich es mit XP SP3 mal probieren. :rotate:
--
Oh Gott, bin ich froh, dass ich weg vom Fenster bin ! - AmigaOS3.9 + 4.0 / Ubuntu 9.10
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de


Nachtrag: Versuche mal http://www.speedtest.net - sollte glaube ich swf brauchen, da siehste, ob es geht.

[ Dieser Beitrag wurde von Lippi am 07.12.2009 um 16:01 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 16:16 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Mittag12:
Vielen Dank an hjoerg, Maja und Lippi.
Maja: Du hast Windows-Vista (Ich: WinXP), vielleicht geht deswegen ?


Nein. Auch unter XP SP3 wird die Seite hier im FF korrekt angezeigt. Ich wüsste auch nicht, weshalb die sich auf Vista beschränken sollten. Damit würden sie sich nur selbst schaden. XP ist wesentlich weiter verbreitet als Vista. Ich tippe eher auf ein Problem mit Scripting im FF bei Dir.

Welches OS man hat, wird nach einem Kauf relevant. Um bei Musicload gekaufte, DRM-geschützte Titel abspielen zu können, brauchst WMP9 oder höher. Kaufen ist aber seit einiger Zeit auch per FF möglich: http://www.musicload.at/faq/firefox.ml
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ Dieser Beitrag wurde von Maja am 07.12.2009 um 16:18 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 18:37 Uhr

MaikG
Posts: 5172
Nutzer
Zitat:
Original von Mittag12:
ich habe den User-Agent-String überprüft,
auf der von Dir angegebenen Seite, er wird aber auch
immer im "Hilfe"-Menü unter "Über Mozilla Firefox"
angezeigt. Nach dem jeweiligen Umschalten mit dem
"User-Agent-Switcher" ist dieser angezeigte String
auch jedesmal ein anderer - trotzdem geht es nicht !
Ja, ich habe Flashblock in der neuesten Version (1.5.11.2)
installiert, aber auch das Deaktivieren bringt keine
Änderung.



Der Switcher ist nicht so sauber, deshalb nur.

Zu alte SWF Version?
Shockwave Flash 9.0.124.0


[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 18:58 Uhr

Maja
Posts: 15429
Nutzer
@MaikG:

Es hat nichts mit dem verwendeten Betriebssystem zu tun.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 20:11 Uhr

Mittag12
Posts: 79
Nutzer
Maja, MaiG,
danke dass Ihr helfen wollt ! Aber, es geht immer noch nicht!
Ich habe den Shockwave-Player 11.5.1.601, WMP9, und will nur MP3's downloaden.
Mit dem IE8 hat es ja auch bereits geklappt.
Mit dem Firefox-3.5.5 wird die Seite, die nach dem "Login" kommt, immer noch nur zur Hälfte angezeigt, Firefox versucht aber weitere Daten zu laden, und wechselt dabei (in der Statuszeile sichtbar) immer zwischen "Fertig" und "login.idm.telekom.com".
Maja: Was kann man denn beim Scripting evtl. falsch machen (ich weiß: schwere Frage !), - ich denke, dass ich bereits alle Möglichkeiten ausprobiert habe, oder ???
( Mal ganz davon abgesehen, dass ich mit "Scripting" nicht allzuviel anfangen kann - man kann auch sagen: Keine Ahnung ! )
?( Gruß Uwe :dance3:

[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 20:14 Uhr

Andreas_B
Posts: 3121
Nutzer
@Mittag12:
Ich würde mal empfehlen, zu prüfen, ob nicht ein Plugin den Ärger verursacht. Dazu kannst Du den Firefox ja mal testweise im "Save Mode" starten.

Ciao,
Andreas.

[ - Antworten - Zitieren - Direktlink - ]

07.12.2009, 20:27 Uhr

Mittag12
Posts: 79
Nutzer
Hallo Andreas,
diesen Beitrag schreibe ich im "Save Mode".
Guter Tipp, das hätte den Fehler eingrenzen können - ich bin selber garnicht auf diese Idee gekommen.
Aber: Leider keine Änderung, schaaaade.
Gruß Uwe



[ Dieser Beitrag wurde von Mittag12 am 08.12.2009 um 12:19 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.12.2009, 13:27 Uhr

Holger
Posts: 8064
Nutzer
Zitat:
Original von Mittag12:
Es hakt immer nach dem Anklicken von "Login". Dann
wird versucht die Seite "login.idm.telekom.com"
aufzumachen. Dabei wechselt der Kartenreiter immer in
schneller Reihenfolge zwischen Laden und Stoppen.

Ich vermute mal folgendes: Bei Dir sind Cookies deaktiviert.
Und dass oben auf der Seite:
Zitat:
!Cookies sind auf diesem Rechner nicht aktiviert. Um den Musicload Shop nutzen zu können, aktivieren Sie bitte die Cookie-Unterstützung Ihres Internet-Browsers.
auf einem roten Hintergrund steht, ignorierst Du fleißig.

Kann das sein?

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

08.12.2009, 18:16 Uhr

Maja
Posts: 15429
Nutzer
@Holger

Treffer, versenkt! :)

Cookies aus -> Warmmeldung schwarz auf rot am obereren Rand und FF hängt im Laden von "Neu Registrieren" fest (Statuszeile, Mauszeiger symbolisiert Aktivität). IE hingegen zeigt trozt der Warnmeldung alles an.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

08.12.2009, 19:45 Uhr

Mittag12
Posts: 79
Nutzer
Hallo Holger , hallo Maja.

Treffer, versenkt ! Aber kein Schlachtschiff, sondern nur ein U-Boot ;) (oder Zerstörer) weil: "Cookies akzeptieren" war aktiv, aber darunter "Cookies von Drittanbietern akzeptieren" nicht.
Die Warnmeldung "Cookies sind auf diesem Rechner nicht aktiviert ........" erschien übrigens nicht !! - Sonst wäre ich wohl auch schon eher darauf gekommen. Der Mauszeiger hatte auch die normale Form.

Ich hatte demnach nichts ignoriert, bin euch beiden aber für Eure Hilfe sehr dankbar !!! :) :) Denn dadurch habe ich mir die Einstellungen bei Datenschutz/Cookies nochmal angesehen.
Danke Uwe


[ - Antworten - Zitieren - Direktlink - ]

08.12.2009, 20:42 Uhr

Maja
Posts: 15429
Nutzer
@Mittag12:

Danke Holger, nicht mir. Er hat des Pudels Kern entdeckt. Ich nicht.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

08.12.2009, 20:57 Uhr

Mittag12
Posts: 79
Nutzer
Es geht doch nicht nur darum, wer letztendlich den entscheidenden Tipp gegeben hat, sondern auch, dass Du und auch Andere in diesem Forum sehr hilfsbereit sind, und ich mich darüber gefreut habe, ein Problem weniger zu haben.
Also trotzdem: Vielen Dank
Uwe


[ Dieser Beitrag wurde von Mittag12 am 08.12.2009 um 20:58 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.12.2009, 23:03 Uhr

Maja
Posts: 15429
Nutzer
@Mittag12:

Okay. Gern geschehen. Und nix für ungut. Es ist halt so selten, dass sich mal jemand bedankt. Das macht etwas unsicher. ;)
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

09.12.2009, 00:09 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
> Es ist halt so selten, dass sich mal jemand bedankt.

Hier im Forum wird sich mehrmals täglich bedankt.

[ - Antworten - Zitieren - Direktlink - ]

09.12.2009, 14:55 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Andreas_Wolf:
> Es ist halt so selten, dass sich mal jemand bedankt.

Hier im Forum wird sich mehrmals täglich bedankt.


Nicht jeder liest mehrmals täglich alle Threads hier im Forum. ;)
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

09.12.2009, 16:02 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
> Nicht jeder liest mehrmals täglich alle Threads hier im Forum.

...was nichts am Nichtzutreffen deiner Aussage ändert.

[ - Antworten - Zitieren - Direktlink - ]

09.12.2009, 19:20 Uhr

hjoerg
Posts: 3793
Nutzer
Zitat:
Original von Maja:
...
Nicht jeder liest mehrmals täglich alle Threads hier im Forum. ;)
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **


Es gibt sogar einige die Schreiben in fast allen Threads ;)
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

09.12.2009, 20:23 Uhr

schluckebier
Posts: 1059
Nutzer
Zitat:
Original von hjoerg:
Es gibt sogar einige die Schreiben in fast allen Threads ;)


Was aber nicht zwangsläufig bedeutet, dass sie auch alle lesen. :o)

[ - Antworten - Zitieren - Direktlink - ]

09.12.2009, 20:57 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Andreas_Wolf:
> Nicht jeder liest mehrmals täglich alle Threads hier im Forum.

...was nichts am Nichtzutreffen deiner Aussage ändert.


Nun, noch ist nicht bewiesen, dass Deine Aussage zutreffender wäre. Mach doch mal eine Statistik, die beweist, dass sich 1. auf AN die Mehrheit aller Hilfesuchenden bedankt, und 2. dass sich auf AN häufiger bedankt wird als anderswo. ;)
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

09.12.2009, 21:02 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von schluckebier:
Zitat:
Original von hjoerg:
Es gibt sogar einige die Schreiben in fast allen Threads ;)


Was aber nicht zwangsläufig bedeutet, dass sie auch alle lesen. :o)


Es gibt darüber hinaus einige, die Schreiben selten in Threads, und wenn sie was schreiben, meist off topic. Damit helfen sie zwar niemandem, aber sie brauchen das wohl für Ihr Ego. :P
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > Zugang zu Musicload.de mit Firefox nicht möglich !? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.