amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > UAE(WIN) via oder atom schnell genug?? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

18.12.2009, 22:46 Uhr

Joesmithmo
Posts: 46
Nutzer
Hallo,
ich will mir in ein altes 128 d gehäuse ein itx board, mit ??? prozessor einbauen,ich wollt jetzt wissen welcher prozessor schnell
genug ist??

Atom (Ion oder andere)
VIA EPIA 1 GHz oder langsamer
oder Celeron.

entweder mit windows oder linux, windows wäre mir aber lieber :shock2: :shock2:

danke gruss

[ - Antworten - Zitieren - Direktlink - ]

18.12.2009, 22:59 Uhr

Kris
Posts: 650
Nutzer
ich habe hier neben meine Phenom II X4 940 Bleck Edition noch zwei PCs einmal ein Intel Atom 330 4GB RAM und Windows XP. Egal ob Onboard Grafik oder wie jetzt eine schnellere Radeon HD2400Pro als PCI läuft sowohl Windows XP als auch WinUAE prima. Ich habe auf WinUAE AmigaSYS4 installiert und kann mich wirklich nicht beklagen. Ein schöner und schneller Amiga Rechner. Mein Zweiter Intel Atom ist ein 230er also Single Core. Darauf läuft Ubuntu Linux 9.10 in 64bit. Trotz 1GB RAM und Onboard Grafik läuft das OS Prima und schnell genug für tägliche Arbeiten. Auf eine andere Festplatte habe ich die KDE Variante also Kubuntu installiert. Klappt genauso gut wie Ubuntu. Kann dir also die Hardware wirklich empfehlen.

Ich bin schon soweit gegangen, dass ich meinen Eltern zu Weihnachten einen Intel Atom 230 Board mit RAM gekauft habe. Damit können sie den alten und lauten Athlon 550 in Rente schicken.
--
SAM440ep-Flex 733Mhz 512MB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1
A1200|KS3.1|1230/40|2GB CF-HDD|32MB RAM|882FPU|AmigaOS 3.9
Intel Atom 330 dualcore|4GB RAM|320GB HDD| XP Pro|WinUAE

[ - Antworten - Zitieren - Direktlink - ]

19.12.2009, 09:52 Uhr

Joesmithmo
Posts: 46
Nutzer
hat denn jemand auch erfahrung mit einem Epia von Via oder noch langsamer??

[ - Antworten - Zitieren - Direktlink - ]

19.12.2009, 10:53 Uhr

Kris
Posts: 650
Nutzer
edit:

der Via Epia ist wohl ein langsamer Hardware. Der Atom ist mehr mit der Via Nano vergleichbar. Da könnte der Nano teilweise schneller sein als der Atom. Ist aber auf jedem Fall ein Single Core Prozessor.
--
SAM440ep-Flex 733Mhz 512MB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1
A1200|KS3.1|1230/40|2GB CF-HDD|32MB RAM|882FPU|AmigaOS 3.9
Intel Atom 330 dualcore|4GB RAM|320GB HDD| XP Pro|WinUAE

[ Dieser Beitrag wurde von Kris am 19.12.2009 um 11:02 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.12.2009, 12:06 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
> der Via Epia ist wohl ein langsamer Hardware. Der Atom ist
> mehr mit der Via Nano vergleichbar.

Du vermengst verschiedene Dinge. EPIA ist eine Mainboard-Serie, Nano ist eine Prozessor-Serie. Es gibt EPIA-Mainboards mit Nano-Prozessor.

[ - Antworten - Zitieren - Direktlink - ]

19.12.2009, 12:13 Uhr

Kris
Posts: 650
Nutzer
Er meint die Via EPIA 1 Ghz. Diese sind mit der VIa C3 Prozessoren versehen und sind deutlich langsamer.

Ich meine den Via Nano mit 1,8 Ghz. ein SingleCore CPU auf ein ITX Mainboard. Von der Leistung her etwas besser als der Atom 230.

Ich an seiner Stelle würde zum Atom 330 greifen. Sind ca. 3-4 Euro teurer. Ideal finde ich den von ASROCK. Dort ist es möglich 2 DDR2 Module einzusetzen und den RAM im dual-chan Modus zu nutzen. Sollte ein ganz wenig mehr Performance bringen.
--
SAM440ep-Flex 733Mhz 512MB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1
A1200|KS3.1|1230/40|2GB CF-HDD|32MB RAM|882FPU|AmigaOS 3.9
Intel Atom 330 dualcore|4GB RAM|320GB HDD| XP Pro|WinUAE

[ - Antworten - Zitieren - Direktlink - ]

19.12.2009, 14:03 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
> Er meint die Via EPIA 1 Ghz. Diese sind mit der VIa C3 Prozessoren
> versehen

EPIA-Boards mit 1-GHz-Prozessor gibt's nicht nur mit C3, sondern auch mit C7, Eden und wie schon erwähnt Nano.

[ - Antworten - Zitieren - Direktlink - ]

19.12.2009, 19:11 Uhr

Joesmithmo
Posts: 46
Nutzer
ich meinte den C3 mit 1Ghz, das sich das EPIA nicht auf den Prozessor bezieht sondern auf die Mainboardserie wußte ich auch noch nicht,danke.

[ - Antworten - Zitieren - Direktlink - ]

19.12.2009, 23:18 Uhr

kadi
Posts: 1498
Nutzer
aus eigener Erfahrung kann ich sagen, das der Atom i270 mit 1,6 Ghz schnell genug ist für E-UAE.

Ich merke keinen Unterschieb zu meinem alten Athlon, der auch ca 1,6 Ghz schnell ist.

Allerdings benutze ich UAE nur für die Workbenchemulation mit JIT, Picasso96 und so.

Daher kann ich keine Aussagen zu Spielen, AGA, full Sound etc sagen.

Es gibt Atom Mainboards von Foxxcon, die sind komplett passiv gekühlt. Die Intel Boards sind billiger, haben einen aktiven Kühler auf dem Chipsatz, lassen sich aber auch passiv kühlen, wenn man noch ein paar EUR in einen guten Cipsatzkühler investiert.

[ - Antworten - Zitieren - Direktlink - ]

20.12.2009, 11:29 Uhr

Joesmithmo
Posts: 46
Nutzer
Ich tendiere leicht zu einem Zotac mit 330 Atom, um vielleicht irgendwann ein BD-LW einzubauen und Filme darüber zuschauen.
Kostet aber gleich auch wieder knapp 180¤, nur das Board. :(
--
A1200|KS 3.1|WB 3.1|im Tower mit 4 GB Flash|TK gesucht
A500|1.3+2.04|HDD gesucht
Athlon 2500|1GB|WinXP||250GB|GF 5200 Pa.
Opteron 180|2GB|WinXP|2x160GB Raid|Radeon 3850 AGP

[ - Antworten - Zitieren - Direktlink - ]

20.12.2009, 12:06 Uhr

Kris
Posts: 650
Nutzer
Kauf dir den ASROCK A330GC. Den habe ich auch. Ein sehr gutes Teil. Pack 4 GB RAM drauf, evtl eine PCI Grafikkarte falls der onboard zu schwach für deine Bedürfnisse ist und hast ein hervorragender und leiser Computer, das nicht viel kostet.
--
SAM440ep-Flex 733Mhz 512MB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1
A1200|KS3.1|1230/40|2GB CF-HDD|32MB RAM|882FPU|AmigaOS 3.9
Intel Atom 330 dualcore|4GB RAM|320GB HDD| XP Pro|WinUAE

[ - Antworten - Zitieren - Direktlink - ]

23.12.2009, 00:01 Uhr

Joesmithmo
Posts: 46
Nutzer
so hab mir heute das asrock gekauft =),
war heute 2 h dabei mit meinem dremel hinten das blech auszuschneiden für die blende und das slot-in cd-lw.
ist extra ein slot-in damit ich vorne den schlitz vom 51/4 " lw so lassen kann. :D
das sieht bis jetzt so aus:

(Bild) http://bilderparken.net/bild.php/108,pict0001LSB3M.jpg





:bounce: :bounce: :bounce: :bounce: :bounce: :bounce: :bounce:
:commo: :commo: :commo: :commo: :commo: :commo: :commo: :commo:

Netzteil fehlt noch der festplattenrahmen,resettaster, an aus taster usw.
mal sehen was wird...
--
A1200|KS 3.1|WB 3.1|im Tower mit 4 GB Flash|TK gesucht
A500|1.3+2.04|HDD gesucht
Athlon 2500|1GB|WinXP||250GB|GF 5200 Pa.
Opteron 180|2GB|WinXP|2x160GB Raid|Radeon 3850 AGP

[ Dieser Beitrag wurde von Joesmithmo am 23.12.2009 um 00:02 Uhr geändert. ]

[ Dieser Beitrag wurde von Joesmithmo am 23.12.2009 um 00:06 Uhr geändert. ]

[ Dieser Beitrag wurde von Joesmithmo am 23.12.2009 um 00:34 Uhr geändert. ]

[ Dieser Beitrag wurde von Joesmithmo am 23.12.2009 um 00:35 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

23.12.2009, 12:46 Uhr

Kris
Posts: 650
Nutzer
Ist doch eine super Maschine, den du hast und wirst dich wundern wie schnell die Kiste sein wird. Ich empfehle dir noch VICE zu installieren. Damit hast du gleich alle relevanten Commodore Maschinen emuliert.


--
SAM440ep-Flex 733Mhz 512MB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1
A1200|KS3.1|1230/40|2GB CF-HDD|32MB RAM|882FPU|AmigaOS 3.9
Intel Atom 330 dualcore|4GB RAM|320GB HDD| XP Pro|WinUAE

[ - Antworten - Zitieren - Direktlink - ]

23.12.2009, 12:47 Uhr

Kris
Posts: 650
Nutzer
ich habe hier jede Menge Taster noch übrig. Kann dir einige per Post zukommen lassen.
--
SAM440ep-Flex 733Mhz 512MB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1
A1200|KS3.1|1230/40|2GB CF-HDD|32MB RAM|882FPU|AmigaOS 3.9
Intel Atom 330 dualcore|4GB RAM|320GB HDD| XP Pro|WinUAE

[ - Antworten - Zitieren - Direktlink - ]

23.12.2009, 19:14 Uhr

Joesmithmo
Posts: 46
Nutzer
[quote]
Original von Kris:
ich habe hier jede Menge Taster noch übrig. Kann dir einige per Post zukommen lassen.

vielen dank , haben mein altes gehäuse geschlachtet, taster, kabel für led usw.

morgen bin ich vielleicht schon weiter.
gruss


--
A1200|KS 3.1|WB 3.1|im Tower mit 4 GB Flash|TK gesucht
A500|1.3+2.04|HDD gesucht
Athlon 2500|1GB|WinXP||250GB|GF 5200 Pa.
Opteron 180|2GB|WinXP|2x160GB Raid|Radeon 3850 AGP
Atom 330|2GB|320GB| bald fertig

[ - Antworten - Zitieren - Direktlink - ]

30.12.2009, 20:52 Uhr

Joesmithmo
Posts: 46
Nutzer
so wollte nur noch bescheid sagen, habe fertig. :rotate: :rotate:
erster check mit windows xp:locker schnell genug zum surfen,büro,winuae usw.

hier noch 2 bilder
(Bild) http://www.bilderparken.de/bild.php/110,pict000171YK2.jpg
(Bild) http://www.bilderparken.de/bild.php/111,pict00023UB7J.jpg

nur der chipsatzkühler brummt die ersten 5 minuten nach jedem einschalten wie verrückt. X(
der wird den auch nochmal neu kommen.

gruss
an alle und guten rutsch.
--
A1200|KS 3.1|WB 3.1|im Tower mit 4 GB Flash|TK gesucht
A500|1.3+2.04|HDD gesucht
Athlon 2500|1GB|WinXP||250GB|GF 5200 Pa.
Opteron 180|2GB|WinXP|2x160GB Raid|Radeon 3850 AGP
Atom 330|2GB|320GB| bald fertig
GP2X F-100|64MB|16GB|MAME+UAE und und.

[ - Antworten - Zitieren - Direktlink - ]

30.12.2009, 21:34 Uhr

hjoerg
Posts: 3797
Nutzer
@Joesmithmo:
Das sieht doch mal gut aus! 8) PRIMA!

Ja hinter dem CD/DVD-LW ist mächtig eng was?
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

31.12.2009, 16:22 Uhr

Kris
Posts: 650
Nutzer
in der tat! Der Atom ist auch noch schnell genug. nicht wahr?
--
SAM440ep-Flex 733Mhz 512MB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1
A1200|KS3.1|1230/40|2GB CF-HDD|32MB RAM|882FPU|AmigaOS 3.9
Intel Atom 330 dualcore|4GB RAM|320GB HDD| XP Pro|WinUAE

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > UAE(WIN) via oder atom schnell genug?? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.