amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > OS4.1 woher und Infos zu OS4 [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- [ - Beitrag schreiben - ]

21.02.2010, 21:16 Uhr

j_heinrich
Posts: 93
Nutzer
Zitat:
Original von whose:
Wenn Dein Peg auch im Bereich 192.168.2.x seine IP hat,


Oehm, eigentlich sollte doch der Computer mit dem Router per DHCP selbst aushandeln, was er bekommt. Nach manuellem Start des Stacks bekommt er ja auch eine 192.168.178.x, so wie es sein soll. Vielleicht liegt da der Hase aber im Pfeffer und in dieser besagten Datei steht vom Vorbesitzer noch eine feste Route oder so? Ich loesch die Zeile mal raus... bis gleich...

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 21:20 Uhr

whose
Posts: 2156
Nutzer
@j_heinrich:

hehe, da haben wirs doch :D Ja, nimm die Zeile raus oder änder die in 192.168.178.1 z.B.

Natürlich konnte der Peg diesen Route nicht erreichen, lag außerhalb seines "Heimatnetzes" ;)
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 21:22 Uhr

j_heinrich
Posts: 93
Nutzer
Bingo! Jetzt lueppts!

Aber warum uebernimmt der Gute beim Anlegen einer neuen Verbindung mit DHCP eine feste Route von irgendwo anders her? Ist das ein Bug und einen Report Wert?

Gruesse,
Jochen

P.S. Bis morgen, es meldet sich grade andere Beschaeftigung an.... ;-)

[ Dieser Beitrag wurde von j_heinrich am 21.02.2010 um 21:24 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 21:31 Uhr

whose
Posts: 2156
Nutzer
Zitat:
Original von j_heinrich:
Bingo! Jetzt lueppts!

Aber warum uebernimmt der Gute beim Anlegen einer neuen Verbindung mit DHCP eine feste Route von irgendwo anders her? Ist das ein Bug und einen Report Wert?


Eher nicht... sieht so aus, als wäre die Route nicht in Prefs/Internet geändert (unter Routes) worden ;)
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

22.02.2010, 18:39 Uhr

j_heinrich
Posts: 93
Nutzer
Zitat:
Original von whose:
... sieht so aus, als wäre die Route nicht in Prefs/Internet geändert (unter Routes) worden ;)


Das ist richtig. Ich frag mich nur, ob das so Konzept ist, dass man an mehreren Stellen herumschrauben muss, oder doch eher ungluecklicher Zufall bis schlecht ueberlegt? Wozu gibt es denn die Moeglichkeit eine neue Verbindung automatisch zu erstellen und DHCP zu verwenden, wenn er dann hinterher nicht den per DHCP vermittelten Router verwendet? Ueberseh ich irgendwas?
Aber sei's drum, wir werden die Hintergruende der Programmierer hier wohl nicht eroertern koennen. Ich spiel jetzt erst mal mit meinen beiden frischen NG-Amigas und schaue mal, ob ich damit Spass haben kann.

Vielen Dank soweit!

Gruesse,
Jochen

[ - Antworten - Zitieren - Direktlink - ]

22.02.2010, 20:30 Uhr

whose
Posts: 2156
Nutzer
Zitat:
Original von j_heinrich:
Zitat:
Original von whose:
... sieht so aus, als wäre die Route nicht in Prefs/Internet geändert (unter Routes) worden ;)


Das ist richtig. Ich frag mich nur, ob das so Konzept ist, dass man an mehreren Stellen herumschrauben muss, oder doch eher ungluecklicher Zufall bis schlecht ueberlegt? Wozu gibt es denn die Moeglichkeit eine neue Verbindung automatisch zu erstellen und DHCP zu verwenden, wenn er dann hinterher nicht den per DHCP vermittelten Router verwendet? Ueberseh ich irgendwas?


Ich denke schon... Prefs/Internet ist eigentlich für "händische" Konfiguration gedacht und es wäre nicht unbedingt sinnvoll, diese Einstellungen per Wizard überschreiben zu lassen. Es gibt durchaus Situationen, wo z.B. ein händisch eingetragenes Route seine Berechtigung hat.

Ich vermute ganz stark, daß es eine solche händische Eintragung bei Dir gegeben hat, aus welchen Gründen auch immer. Der Wizard war nur so nett, die Einstellung unangetastet zu lassen, um nicht eventuell etwas "zu versauen", was er nicht durchschauen kann.

Eventuell wäre in Prefs/Internet eine Art "Clear ALL"-Gadget angebracht, um die Einstellungen auf Tastendruck so zurücksetzen zu können, daß der Wizard ungestört seine Arbeit verrichten und den Amiga "automagisch" ins Netz bringen kann.

Zitat:
Aber sei's drum, wir werden die Hintergruende der Programmierer hier wohl nicht eroertern koennen. Ich spiel jetzt erst mal mit meinen beiden frischen NG-Amigas und schaue mal, ob ich damit Spass haben kann.

Och, ich glaube schon. Mit dem Peg vor allem. Ich habe nen MicroA1 und viel Spaß damit, läuft wirklich prima mit Update 1, sobald man die USB-Klippe umschifft hat. Sehr flott unterwegs, der Kleine :D
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]


1 -2- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > OS4.1 woher und Infos zu OS4 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.