amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > OS4.1 woher und Infos zu OS4 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

03.02.2010, 14:08 Uhr

j_heinrich
Posts: 93
Nutzer
Hallo Freunde,

ich beginne gerade mich fuer den Erwerb von OS4.1 zu interessieren.
Entweder steh ich voellig aufm Schlauch oder die Infos sind im Netzt wirklich gut versteckt.
Bei hyperion findet man eigentlich nichts, ausser der Meldung, dass es ein Update gab. Auch dafuer keinen Download-Link.
Welches ist die offizielle OS4-Seite? amigaos4.com geht nicht.
Das meiste hab ich noch bei Vesalia gefunden. Aber das kann doch nicht alles gewesen sein?
Meine draengenste Frage: Welche Anforderungen muss die Hardware erfuellen?
Oder weiter: Wie wird das juengste Update gehandhabt? Laedt man ein CD-Image runter und installiert davon auf eine nackte Partition? An welcher Stelle braucht man dann die OS4.1-CD?

Ich hoffe ihr koennt jemandem, der bisher nicht ueber OS3.9 rausgekommen ist, mal auf die Spruenge helfen.

Gruesse,
Jochen

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 15:16 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
> Bei hyperion findet man eigentlich nichts, ausser der Meldung, dass es ein
> Update gab. Auch dafuer keinen Download-Link.

Den findest du nach einem Login dort.

> Welches ist die offizielle OS4-Seite?

Am ehesten folgende:

http://www.acube-systems.biz/index.php?page=software&pid=1

Zum Verhältnis zwischen Hyperion und ACube hinsichtlich OS4(.1):

http://www.amiga-news.de/de/news/AN-2007-03-00096-DE.html
http://www.amiga-news.de/de/news/AN-2008-07-00040-DE.html
http://www.amiga-news.de/de/news/AN-2008-07-00094-DE.html
http://www.amiga-news.de/de/news/AN-2008-09-00058-DE.html

> Das meiste hab ich noch bei Vesalia gefunden. Aber das kann doch nicht
> alles gewesen sein?

Was fehlt dir denn noch?

Weitere Händler, die OS4(.1) im Programm haben könnten:

http://www.acube-systems.biz/index.php?page=resellers

> Welche Anforderungen muss die Hardware erfuellen?

Siehe ACubes OS4.1-Seite.

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 15:21 Uhr

Doc
Posts: 355
Nutzer
HE hatte mal eine schön gemachte Rubrik über "20 Vorzüge des AmigaOS". Keine Ahnung, wo die geblieben ist. Mehr Werbung als Info, aber trotzdem ganz nett.
--
C= A4000/030/882, 25MHz, 16MB, OS3.0

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 15:21 Uhr

cgutjahr
Posts: 2706
[Administrator]
Zitat:
Original von j_heinrich:
ich beginne gerade mich fuer den Erwerb von OS4.1 zu interessieren.

Wow, für jemanden, der hier regelmäßig postet, hast du dich bisher aber wirklich überhaupt nicht für das Thema interessiert ;)

AmigaOS 4 ist ein PPC-Betriebssystem und läuft nur auf AmigaOne, Pegasos und SAM440, der Classic wird nicht unterstützt Hast du so eine Hardware?

Wenn du bereits eine Hardware mit AmigaOS 4 besitzt, dann einfach OS4.1 kaufen, bei Hyperion registrierenm, das Update herunterladen und installieren (die Original-CD wird dann nicht mehr benötigt).

Zitat:
Welches ist die offizielle OS4-Seite?
Die ist derzeit offline.

Zitat:
Oder weiter: Wie wird das juengste Update gehandhabt? Laedt man ein CD-Image runter und installiert davon auf eine nackte Partition?
CD-Image herunterladen, auf CD brennen, von CD booten, installieren.

--
Delirium BBS

[ Dieser Beitrag wurde von cgutjahr am 03.02.2010 um 15:22 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 15:22 Uhr

Dave
Posts: 63
Nutzer
Die offizielle Web-Seite ist die von Hyperion. Dort findest du einen Link der heisst "Where to Buy" und da findest du auch einen Händler im entsprechenden Land wo du wohnst. Dort ist auch beschrieben für was für Hardware AOS 4.1 geeignet ist. Wenn du ein OS4.1 kaufst, erhältst du eine Registriernummer mit der du dich bei Hyperion registrieren kannst und so auch die Updates herunterladen kannst.

Gruss, Dave!

[ Dieser Beitrag wurde von Dave am 03.02.2010 um 15:24 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 16:11 Uhr

xXSoul-Reaver-2006Xx
Posts: 902
Nutzer
Zitat:
Original von cgutjahr:
Zitat:
Original von j_heinrich:
ich beginne gerade mich fuer den Erwerb von OS4.1 zu interessieren.

Wow, für jemanden, der hier regelmäßig postet, hast du dich bisher aber wirklich überhaupt nicht für das Thema interessiert ;)

AmigaOS 4 ist ein PPC-Betriebssystem und läuft nur auf AmigaOne, Pegasos und SAM440, der Classic wird nicht unterstützt Hast du so eine Hardware?


Ich muss dich Korrigieren, das Aktuelle Amiga OS 4.1 und 4.1.1 unterstützt nur das Pegasos2 nicht Pegasos ,das ist ganz wichtig da einige usern ihren Pegasos verkaufen wollen und das Amiga OS 4.1 und 4.1.1 laufen werden was viele Leute denken, also Finger weg von Pegasos, kauft gebrauchten Pegasos2.
--
Bild: http://mypsn.eu.playstation.com/psn/profile/Andromeda-Gate.png

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 16:19 Uhr

ZeroG
Posts: 1486
Nutzer
Zitat:
Original von Andreas_Wolf:
> Bei hyperion findet man eigentlich nichts, ausser der Meldung, dass es ein
> Update gab. Auch dafuer keinen Download-Link.

Den findest du nach einem Login dort.


Genauer gesagt findet er den Link nur wenn er OS4.1 auf der Seite registriert hat und eingelogt ist.

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 16:50 Uhr

gerograph
Posts: 621
Nutzer
@Doc:

Die 20 Gründe/Vorzüge von OS4 die mal Online waren (amigaos4.com ??) sind hier

http://elwoodb.free.fr/os4/

"gesichert"

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 17:43 Uhr

Kris
Posts: 650
Nutzer
OS 4.1.1 kann man separat für AmigaONE und PEGASOS 2 erwerben.

Für den SAM gibt es das OS nur im Bundle mit der Hardware
--
SAM440ep-Flex 733Mhz|1 GB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1.1
A1200|KS3.1|1230/40|2GB CF-HDD|32MB RAM|882FPU|AmigaOS 3.9
Intel Atom 330 dualcore|4GB RAM|320GB HDD| XP Pro|WinUAE

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 17:49 Uhr

Doc
Posts: 355
Nutzer
@gerograph:
Klasse, danke!
--
C= A4000/030/882, 25MHz, 16MB, OS3.0

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 18:34 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
> Die 20 Gründe/Vorzüge von OS4 die mal Online waren (amigaos4.com ??) sind hier
> http://elwoodb.free.fr/os4/
> "gesichert"

Anscheinend hab ich was an den Augen. Wo finde ich dort die "20 Gründe/Vorzüge"?


> OS 4.1.1 kann man separat für AmigaONE und PEGASOS 2 erwerben.
> Für den SAM gibt es das OS nur im Bundle mit der Hardware

Nö.

http://amigakit.leamancomputing.com/catalog/product_info.php?products_id=839

Ist auch sinnvoll, dass es das einzeln gibt. Schließlich war der Sam440 ca. 1 Jahr lang im Verkauf, bevor es ein AmigaOS dafür gab.

[ Dieser Beitrag wurde von Andreas_Wolf am 03.02.2010 um 18:37 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.02.2010, 18:51 Uhr

gerograph
Posts: 621
Nutzer
@Andreas_Wolf:
korrekt, hatte die Links nicht weiter verfolgt... stimmt ! Sorry, vielleicht mal Elwood anschreiben, findet man auf AW.net und Amigans.net !

Gruß

[ - Antworten - Zitieren - Direktlink - ]

04.02.2010, 18:47 Uhr

j_heinrich
Posts: 93
Nutzer
Hey ganz schoen viele antworten. Danke erst mal!

Also was AmigaOS4 ist, ist mir schon klar. Und ich interessiere mich auch schon immer dafuer. Deswegen schrieb ich ja auch: "ich beginne mich gerade fuer den Erwerb" zu interessieren.
Das passiert erst jetzt, weil es OS4 eigentlich nie zusammen mit einer vernuenftigen Hardware gab. Das einzige was ich mir da haette antun wollen war ein PegasosII. Den gibt's aber jetzt, nachdem es drauf laueft, nur noch gebraucht. Und da ein annehmbares Angebot zu finden, hat eine Weile gedauert. ;-)

Und was macht man, bevor man ein Betriebsystem kauft? Man probiert eine Testversion aus (is leider nich!) oder man schaut zumindest ob die Hardware die geforderten Specs erfuellt. PegasosII - okay, das steht ueberall. Aber wieviel Speicher und Festplattenplatz wird benoetigt? Ich will ja erst mal gucken ob ich ueberhaupt Spass dran finde und nicht gleich ein Super Duper System aufbauen.
Weiterfuehrende Informationen gibt's also erst nach Registrierung und demzufolge auch Kauf. Hm. :(
Wie sieht es eigentlich mit Weiterverkauf aus, sollte es mir nicht gefallen? Geht das?

Gruesse,
Jochen

[ - Antworten - Zitieren - Direktlink - ]

04.02.2010, 18:58 Uhr

Paladin1
Posts: 752
Nutzer
Zitat:
Original von j_heinrich:

Wie sieht es eigentlich mit Weiterverkauf aus, sollte es mir nicht gefallen? Geht das?

Gruesse,
Jochen


Ja das geht. Du kannst deine Version bei Verkauf wieder "freigeben" damit der Käufer diese auf Sich reggen kann.

--
-=/SamEP Flex 800 - 512MB Ram - Radeon 9250=-
--==//A4000D EC030/25 - 16 MB Fast - Arxon - PiccoloSD64 - X-Surf\==--

[ - Antworten - Zitieren - Direktlink - ]

10.02.2010, 07:02 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
Nachtrag:

>> Welche Anforderungen muss die Hardware erfuellen?

> Siehe ACubes OS4.1-Seite.

Dort gibt es eine Liste:

http://www.acube-systems.biz/compatibility/compatibility_41.php

Allerdings finde ich die Grafikkartenlistung, gelinde gesagt, seltsam...

[ - Antworten - Zitieren - Direktlink - ]

10.02.2010, 17:44 Uhr

ZeroG
Posts: 1486
Nutzer
Zitat:
Original von Andreas_Wolf:

Allerdings finde ich die Grafikkartenlistung, gelinde gesagt, seltsam...


Wieso denn?

[ - Antworten - Zitieren - Direktlink - ]

10.02.2010, 23:29 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
> Wieso denn?

Weil laut dieser Liste die Karten

ATI Radeon 9500 Pro
ATI Radeon 9600
ATI Radeon 9600 Pro
ATI Radeon 9700 Pro
ATI Radeon 9800
ATI Radeon 9800 XT
ATI Radeon AIW 8500 DV
ATI Radeon X300 SE

ohne Einschränkung von OS4.1 unterstützt werden. Kannst du bestätigen, dass dem so ist?

[ Dieser Beitrag wurde von Andreas_Wolf am 10.02.2010 um 23:30 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.02.2010, 16:43 Uhr

ZeroG
Posts: 1486
Nutzer
@Andreas_Wolf:
Ah, jetzt seh ich auch warum du die Liste seltsam findest. Soweit ich weiß werden R(V)3xx Karten nicht unterstützt.

[ - Antworten - Zitieren - Direktlink - ]

12.02.2010, 09:03 Uhr

werfer
Posts: 153
Nutzer
Hi - genau mein Thema!!

Ich will auch endlich wieder in die Amiga-Welt einsteigen, und würde mir gerne einen Neuen kaufen (nun, wo es endlich geht!!).

Wenn ich mich richtig informiert habe, so wären wohl folgende Komponenten wichtig:

SAM440ep-flex
AmigaOS 4.1

Das Board scheint mir die beste Wahl zu sein, da Pegasos 2 nicht mehr hergestellt wird (was ich schade finde). Bei Vesalia gibt es da wohl ein Komplettpaket mit Tower und Ram und allem Schnickschnack.

Braucht eigentlich jemand einen alten A4000 D im Tower? Ich habe von einem alten Freund einen geerbt, kann aber aus Zeitgründen die Kiste nicht wieder neu aufbauen. Ist eine Graphikkarte, RAM und CPU-Karte (060) drin, ebenso eine Netzwerkkarte. Steht jetzt hier schon seit über einem Jahr, und ich komme einfach nicht dazu.... *seufz* Vielleicht will sich ja da draussen jemand des Babys annehmen? Will auch nicht reich werden dabei :-)

[ - Antworten - Zitieren - Direktlink - ]

12.02.2010, 10:30 Uhr

eliotmc
Posts: 925
Nutzer
Zitat:
Original von werfer:
Hi - genau mein Thema!!

Ich will auch endlich wieder in die Amiga-Welt einsteigen, und würde mir gerne einen Neuen kaufen (nun, wo es endlich geht!!).

Wenn ich mich richtig informiert habe, so wären wohl folgende Komponenten wichtig:

SAM440ep-flex
AmigaOS 4.1

Das Board scheint mir die beste Wahl zu sein, da Pegasos 2 nicht mehr hergestellt wird (was ich schade finde). Bei Vesalia gibt es da wohl ein Komplettpaket mit Tower und Ram und allem Schnickschnack.

Braucht eigentlich jemand einen alten A4000 D im Tower? Ich habe von einem alten Freund einen geerbt, kann aber aus Zeitgründen die Kiste nicht wieder neu aufbauen. Ist eine Graphikkarte, RAM und CPU-Karte (060) drin, ebenso eine Netzwerkkarte. Steht jetzt hier schon seit über einem Jahr, und ich komme einfach nicht dazu.... *seufz* Vielleicht will sich ja da draussen jemand des Babys annehmen? Will auch nicht reich werden dabei :-)


Kleiner Tipp: Lager den Rechner trocken,
und warte ab.
Irgendwann kommt die Zeit, wo du Zeit für ihn findest!
Ich hatte mich schon zweimal von meinen Amigas getrennt,
da ich den Pegasos als Ersatz ansah.
Ich mache kurz: Es kam anders :)
--
regards
eliot
http://www.exception-dev.de

[ Dieser Beitrag wurde von eliotmc am 12.02.2010 um 10:30 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

20.02.2010, 22:12 Uhr

j_heinrich
Posts: 93
Nutzer
Nun denn...
Hab inzwischen einen PegasosII mit frisch installiertem OS4.1.1 zum reinschnuppern bekommen. Ist schon nett, wieviele Sachen einen an frueher erinnern. Allein die ziehbaren Screens! :-)
Aber die Netzwerkverbindung klappt nicht. Er haengt an einem Router mit DHCP. Damit hat die Verbindung bisher bei allen Rechnern geklappt. Ich hab's mit "neuer Verbindung" probiert. Er erkennt angeblich alles automatisch, kann dann aber die Verbindung nicht einrichten. Hat jemand nen Tipp? Welche der zwei Netzwerkbuchsen ist eigentlich die normale 100MBit?

Gruesse,
Jochen

[ - Antworten - Zitieren - Direktlink - ]

20.02.2010, 22:22 Uhr

AmigaHarry
Posts: 1681
Nutzer
Die über den FireWire-Ports ist 100Mbit - das steht aber in der Anleitung und den Docs....

Wenn du mit DHCP nicht klar kommst vergib im Router eine statische Addresse.....

--
Life starts at '030, fun at '040, impotence at '86!

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 10:48 Uhr

thomas
Posts: 7667
Nutzer
Zitat:
Original von AmigaHarry:
Wenn du mit DHCP nicht klar kommst vergib im Router eine statische Addresse.....


Statische IP-Adressen werden am betroffenen Rechner eingestellt.

Im Router kann man höchstens der MAC-Adresse eine feste IP-Adresse zuordnen. Die wird dann aber trotzdem per DHCP an den Rechner übermittelt. Wenn der Rechner nicht mit DHCP zurecht kommt, hilft das gar nichts.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 11:21 Uhr

xXSoul-Reaver-2006Xx
Posts: 902
Nutzer
Hallo j_heinrich

Dieses Problem hatte ich auch mal. Da du ja schon sagtest die anderen Rechner per Lan funktionieren scheint, scheint der Router nicht Defekt zu seien.

1.)Versuche Bitte Alle deine Rechner einzuschalten und ins Internet zu kommen und jetzt ganz zu letzt schalte dein PegasosII mit Amiga OS 4.1 ein.

2.)Öffne „New Connection“ in der Internet Schublade , wähle Lokales Netzwerk, und Drücke Weiter

3.) Automatische Konfiguration und Drücke Weiter

4.) wähle VIA Rhine 0, und Drücke Weiter

5.)Setzt ein haken ein bei Dynamiche Konfiguration versuchen und gib in der Subnetzmaske 255.255.255.0 alles andere läst du leer(nichts eingeben) und Drücke Weiter

6.) Gib in der Dateiname VIA-RHINE und entfernst das Häckchen an Bericht drucken oder Bericht in Datei speichern, Drücke Fertigstellen, Überschreiben falls VIA-RHINE existiert., OK

7.) Öffne Origyn Web Browser (OWB) und tippe z.B. google in den such schreib bereicht (Sehe ganz Rechts oben im OWB ).

So das wars auch schon, es müsste jetzt klappen.

--
Bild: http://mypsn.eu.playstation.com/psn/profile/Andromeda-Gate.png

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 16:26 Uhr

j_heinrich
Posts: 93
Nutzer
@xXSoul-Reaver-2006Xx:

Hi, danke fuer die ausfuehrliche Beschreibung aber genau so probiere ich es. Hab so gar als 0.) vorher noch in devs:Netinterfaces alles geloescht.
Und nach 6.) kommt erst noch eine Erlaeuterung, dass ich keine Einwahldaten brauche oder sowas, und dann die Meldungen:

Adding Interface: VIA-RHINE - please wait.....
AddNetInterface: Die Schnittstelle "VIA-RHINE" konnte nicht eingetragen werden (Objekt existiert bereits)

Wo ist denn da schon was eingetragen???

Wenn ich das ganze mal mit einem neuen Namen probiere kommt an gleicher Stelle die Meldung:

Einrichtung von Schnittstelle "schnulli" mit Geräteadresse 00:0B... schlug fehl (5,10193, Unzulässige Adresse, SANA-II-Übertragunsgfehler ).

Kann daraus jemand was ablesen?

Gruesse,
Jochen

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 17:31 Uhr

whose
Posts: 2156
Nutzer
@j_heinrich:

Da ist wahrscheinlich noch eine Verbindung in "Workbench:Internet/Connections" enthalten, die mußt Du auch löschen, weils damit dann nen Konflikt gibt.

Die Netzwerk-Sache ist bei OS4 leider noch nicht optimal gelöst, finde ich.
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 19:23 Uhr

j_heinrich
Posts: 93
Nutzer
@whose:

Hi, in sys:internet/connections ist nichts drin.

Nach dem Hochfahren sagt er uebrigens:

Route in "DEVS:Internet/routes", Zeile 4, konnte nicht hinzugefügt werden (Netzwerk ist nicht erreichbar)

Hm???

Aber, nach einigem Rumspielen noch ein Lichtblick:

Wenn ich in prefs/Internet z.B. die Schnittstelle kopiere und wieder lösche um einen Neustart des TCP/IP-Stacks auszulösen, kommt zunaechst erst noch zwei Mal obige Meldung und nach dem Klick auf "Ja" auch nochmal, aber es funktioniert dann. Die ganzen Meldungen des TCP/IP-Stacks laufen in einem anderen Fenster und sehen gut aus. Am Ende sind's also drei Fenster mit Meldungen.

Nach einem Neustart, ist wieder alles wie am Anfang.

Weitere Ideen? ;-) Ich hab das Gefuehl wir pirschen uns ran. Coole Sache mit so'nem Forum und hilfreichen Leuten, muss ich mal wieder feststellen.

Gruesse,
Jochen

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 19:31 Uhr

whose
Posts: 2156
Nutzer
@j_heinrich:

Dann zeig uns doch bitte mal die entsprechende Datei, damit man das mal auseinanderklamüsern kann ;)
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 20:53 Uhr

j_heinrich
Posts: 93
Nutzer
Zitat:
Original von whose:
Dann zeig uns doch bitte mal die entsprechende Datei, damit man das mal auseinanderklamüsern kann ;)


Achja, ich kann ja jetzt copy&paste und muss nich mehr alles abtippen. Also hier der Inhalt von DEVS:Internet/routes nach Neustart des TCP/IP-Stacks

# DEVS:Internet/routes
# File generated by Internet 53.2 (27.9.2009)
# On Sonntag, 21-Feb-10 at 20:47:58
default=192.168.2.1


Gruesse,
Jochen

[ - Antworten - Zitieren - Direktlink - ]

21.02.2010, 21:01 Uhr

whose
Posts: 2156
Nutzer
@j_heinrich:

Wenn Dein Peg auch im Bereich 192.168.2.x seine IP hat, dann riecht das sehr nach nem defekten Kabel oder wackeligem Anschluß am Router. Du sagtest ja, daß es nach ein paar Anläufen geht... überprüf das bitte mal, die Kabel richtig reindrücken, schauen, ob die wackeln etc.

Normal gibts an dem Route nichts auszusetzen, es sei denn, die Verbindung zum Router ist nicht vorhanden. Aber muß ja zumindest zeitweise, da es nach einigen Anläufen funktioniert.
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > OS4.1 woher und Infos zu OS4 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.