amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > DiskImageGui zeigt nur zwei Laufwerke an [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

09.02.2010, 22:56 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
warum zeigt DiskImageGui nach dem Update von OS 4.1 nur noch zwei Laufwerke an,df0 und cd0? Vorher waren es viel mehr Laufwerke, kann man das einstellen?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

10.02.2010, 04:49 Uhr

Dennis_50300
Posts: 602
Nutzer
Also laut dem Namen "DiskImageGui" ist das sowas wie
Tracksaver um von Disketten ADF-Dateien zu erzeugen
oder zurück auf Diskette zu schreiben ?

Ich benutze dafür die TSGUI 2.2 aus dem Aminet.
Ich nutze allerdings auch höchsten OS 3.9

Also ansonsten kann ich dir nicht weiterhelfen,
aber wenn das TSGUI 2.2 auch auf OS 4.1 laufen
sollte kann ich dir das nur an's Herz legen.

Das nutze ich seitdem ich angefangen habe mit Amiga
also bald 1 Jahr zuverlässig.

Gruß Dennis_50300
--
Amiga 500,Amiga 500Plus
Amiga 600(Zu verkaufen mit Extras)
Amiga 1200

[ - Antworten - Zitieren - Direktlink - ]

10.02.2010, 07:00 Uhr

analogkid
Posts: 2392
Nutzer
Zitat:
Original von Dennis_50300:
Also laut dem Namen "DiskImageGui" ist das sowas wie
Tracksaver um von Disketten ADF-Dateien zu erzeugen
oder zurück auf Diskette zu schreiben ?


Weder das eine noch das andere. Das diskimage.device (und dazugehörend) DiskImageGUI kannst du dafür benutzen, Diskimages oder CD-ISOs zu mounten, ohne diese auf einen Datenträger zu bannen (Diskette oder CD, bspw.)

Zitat:
Ich benutze dafür die TSGUI 2.2 aus dem Aminet.
Ich nutze allerdings auch höchsten OS 3.9


Ja, schönes Programm, nur leider für einen anderen Zweck geeignet.

Zitat:
Also ansonsten kann ich dir nicht weiterhelfen,
aber wenn das TSGUI 2.2 auch auf OS 4.1 laufen
sollte kann ich dir das nur an's Herz legen.


Laut Readme läuft es u.a. auch unter OS4.0.


[ - Antworten - Zitieren - Direktlink - ]

10.02.2010, 08:17 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
warum zeigt DiskImageGui nach dem Update von OS 4.1 nur noch zwei Laufwerke an,df0 und cd0? Vorher waren es viel mehr Laufwerke, kann man das einstellen?

Weil nur die Mountlisten für IDF0 und ICD0 nach DEVS:DOSDrivers kopiert wurden. Der Rest liegt in SYS:Storage/DOSDrivers und kann von dort aus entsprechend beim eigenem Gusto nach DEVS:DOSDrivers verschoben/kopiert werden.

Die freie Auswahl der automatisch anzumeldenden Geräte ist mit einem unveränderten Vorgehen seit 20 Jahren (seit OS2.0) nun wirklich ein alter Hut.

[ - Antworten - Zitieren - Direktlink - ]

10.02.2010, 17:39 Uhr

tploetz
Posts: 4026
Nutzer
@tboeckel:
Ich habe "idf1" von Storage/DosDrivers nach Devs/Dosdrivers kopiert, aber diskimagegui
kann nur idf0 anmelden oder nur idf1, beide Laufwerke können nicht gleichzeitig angemeldet werden um zwei dms-Dateien zu mounten.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

10.02.2010, 21:24 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Ich habe "idf1" von Storage/DosDrivers nach Devs/Dosdrivers kopiert, aber diskimagegui
kann nur idf0 anmelden oder nur idf1, beide Laufwerke können nicht gleichzeitig angemeldet werden um zwei dms-Dateien zu mounten.


Du überschlägst dich mal wieder mit ausführlichen Informationen!!

Warum kannst du nur eins von beiden Laufwerken verwenden? Gibt es Fehlermeldungen? Zeigt DiskImageGUI nur eins statt beide Laufwerke an? Sind auch wirklich beide Mountfiles, also IDF0 und IDF1, in DEVS:DOSDrivers? Kleiner Tip: man kann die Dinger auch durch Doppelklick von Hand anmelden, egal in welchem Verzeichnis die liegen.

[ - Antworten - Zitieren - Direktlink - ]

10.02.2010, 21:30 Uhr

tploetz
Posts: 4026
Nutzer
@tboeckel:
Es wird nur ein Laufwerk angezeigt, wenn ich das zweite öffnen will,
erscheint der Mauszeiger als Uhr und DiskimageGui lässt sich nicht
beenden.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

11.02.2010, 18:14 Uhr

tploetz
Posts: 4026
Nutzer
Woran liegt es nun, das DiskImageGui nur ein Laufwerk mounten kann,
ich brauche zwei, um PicManager zu installieren.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

11.02.2010, 21:15 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Es wird nur ein Laufwerk angezeigt, wenn ich das zweite öffnen will, erscheint der Mauszeiger als Uhr und DiskimageGui lässt sich nicht beenden.

Deine Fehlerbeschreibung ist extrem ungenau. Damit ist es wirklich schwer dir brauchbare Tips zu geben.

Ich bin endlich mal dazu gekommen das Problem zu Hause nach zu vollziehen.

Erstens, ich bekomme alle auf das diskimage.device gemounteten Laufwerke von DiskImageGUI angezeigt, nicht nur ein paar.

Zweitens, DiskImageGUI hängt auch bei mir, sobald ich ein zweites Image "einlege". Sieht also stark nach einem Fehler der Oberfläche aus. Eine Mail an den Author ist bereits unterwegs. Das hättest du aber auch schon längst mal machen können, anstatt hier lange ohne vernünftige Information oder Fehlerbeschreibung um Hilfe zu rufen. Dir muß man wirklich jede Kleinigkeit aus der Nase ziehen...

[ - Antworten - Zitieren - Direktlink - ]

11.02.2010, 21:20 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Woran liegt es nun, das DiskImageGui nur ein Laufwerk mounten kann, ich brauche zwei, um PicManager zu installieren.

Nein, brauchst du bestimmt nicht unbedingt. Ich kenne PicManager zwar nicht, aber ich bezweifle mal, daß es zum Installieren von echten Disketten wirklich zwei Laufwerke vorausgesetzt hat. Wenn die zweite Diskette verlangt wird, dann wirf einfach das erste Image aus und pack das zweite rein.

Ist ein bißchen Rumprobieren eigentlich wirklich zu viel verlangt? diskimage.device ist einfach nur eine Möglichkeit um Images wie normale, physikalisch greifbare Datenträger zu behandlen. Da liegt es doch nah, daß man ein Image einfach auswerfen und ein anderes einlegen kann, wenn man genau das mit Disketten auch machen kann.

[ - Antworten - Zitieren - Direktlink - ]

11.02.2010, 22:31 Uhr

tploetz
Posts: 4026
Nutzer
@tboeckel:
Diskwechsel funktioniert nicht, PicManager findet Disk2 nicht.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

11.02.2010, 23:01 Uhr

Fred_AROS
Posts: 471
Nutzer
Dann hat das gemountete Image warscheinlich den falschen Namen, setz doch einfach per Hand den korrekten Assign mit dem richtigen Namen und gut isses :)

[ Dieser Beitrag wurde von Fred_AROS am 11.02.2010 um 23:02 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 14:25 Uhr

ZeroG
Posts: 1486
Nutzer
Heute ist ne neue Diskimage version (52.47) rausgekommen, die diesen Fehler behebt.

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 15:54 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
im Aminet und OS4depot ist das neue diskimagegui nicht zu finden.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 18:21 Uhr

ZeroG
Posts: 1486
Nutzer
@tploetz:
Dann mach die Augen auf (OS4Depot).

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > DiskImageGui zeigt nur zwei Laufwerke an [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.