amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > SFS-Partition auf A4000T ungültig [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- [ - Beitrag schreiben - ]

15.02.2010, 12:40 Uhr

tploetz
Posts: 4026
Nutzer
@whose:
ich glaube, das sfs für Soundaufnahmen besser geeignet ist,
bei pfs gab es Ton-Wiederholungen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 12:43 Uhr

whose
Posts: 2156
Nutzer
@tploetz:

Das ist mir aber auch neu... ich konnte damals mit PFS3 und der Delfina schön aufnehmen, ganz locker wech... keine Probleme.

Wie dem auch sei: Du solltest auf jeden Fall zusehen, daß Du den Wackelkontakt an Deiner Festplatten-Stromversorgung beseitig kriegst. Auf Dauer geht das nicht gut, mit keinem Dateisystem.
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 12:58 Uhr

tploetz
Posts: 4026
Nutzer
@whose:
Die Fehler während der Soundaufnahme hängen mit der Prelude zusammen,
die Toccata hatte keine Probleme mit pfs, leider habe ich die verkauft.
tploetz

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 13:05 Uhr

whose
Posts: 2156
Nutzer
@tploetz:

Hm, dann hängt der Fehler wohl doch eher mit PFS zusammen, da die Prelude ja unter FFS und SFS wie es scheint keinen "Schluckauf" hat ;)

Schade, daß ich kein Geld habe zur Zeit, sonst würde ich Dir das gute Stück nämlich abkaufen. Meine Delfina wurde von ner Toccata abgelöst, aber für meinen A1200 könnte ich mir eine Prelude sehr schön vorstellen ;)

--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 13:09 Uhr

tploetz
Posts: 4026
Nutzer
@whose:
die Prelude ist eine Zorro 2-Karte, im normalen A1200 passt die nicht rein.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 13:12 Uhr

whose
Posts: 2156
Nutzer
@tploetz:

Doch, in meinen A1200 paßt die rein :D Ist einer in nem RBM-TowerHawkEX-II + Zorro-Board, da geht einiges an Zorro-Karten rein ;)

Aber ist eh keine Frage, weil ich kein Geld übrig habe. Aber ein bissi träumen darf man hoffentlich noch... :)
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 13:25 Uhr

tploetz
Posts: 4026
Nutzer
@whose:
Ich brauche auch noch die Prelude, solage ich auf dem SAM keine Soundkartenaufnahme machen kann, da der Audio-Eingang noch immer fehlt.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 13:32 Uhr

whose
Posts: 2156
Nutzer
Inwiefern fehlt der? Fehlt die Buchse oder meinst Du softwareseitig? Die Buchse dürfte das kleinste Problem sein (mit ziemlicher Sicherheit ist in Deinem Gehäuse eine Mic-Buchse vorhanden, evtl. sogar line-in, die müßte Dir nur jemand mit Ahnung verkabeln) und softwareseitig ist Aufnahme seit einiger Zeit schon möglich.


--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 13:39 Uhr

tploetz
Posts: 4026
Nutzer
@whose:
Es sollte seit einiger Zeit für das SAM ein Extender geliefert werden
mit zusätzlichen Anschlüssen, der ist leider noch immer nicht lieferbar.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 13:44 Uhr

whose
Posts: 2156
Nutzer
@tploetz:

Ich weiß... aber ich würde an Deiner Stelle nicht darauf warten, wenn Du in Deinem Gehäuse eine entsprechende Buchse haben solltest. Die Buchse am Board anschließen, feddich. Wenn der Extender kommt, kannst Du die ja immer noch wieder abnehmen.

Andererseits... die Prelude tuts ja auch einstweilen, wenn Du nicht gerade wieder Ärger mit dem Wackeligen an Deiner Festplatte hast ;)

Wie ich aber schon sagte: Den solltest Du dringend beseitigen lassen, Wackelkontakte sind auf Dauer nie gut für die Hardware.


--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

15.02.2010, 13:55 Uhr

tploetz
Posts: 4026
Nutzer
@whose:
Soviel technisches Geschick habe ich nicht, habe schon zweimal
den A4000T zum Qualmen gebracht, weil was falsch eingebaut habe und
Glück gehabt, das der Amiga noch läuft.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

16.02.2010, 19:09 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
die Sicherung auf eine externe Platte ist abgeschlossen, hat ca 6 Stunden gedauert bei 25 GB, wiederhergestellt sind auf einer Fat32 Partition 23.3 GB. Ist die Differenz von 1.7 GB normal, wegen der unterschiedlichen Filesysteme?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

17.02.2010, 14:31 Uhr

ZeroG
Posts: 1486
Nutzer
@tploetz:
Könnte (muß aber nicht) an unterschiedlichen Blockgrößen liegen.

[ - Antworten - Zitieren - Direktlink - ]

17.02.2010, 15:54 Uhr

thomas
Posts: 7680
Nutzer

25 GB sind 23,28 GiB. Also kein Unterschied, nur verschiedene Einheiten.



--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

17.02.2010, 16:24 Uhr

Holger
Posts: 8092
Nutzer
Zitat:
Original von tploetz:
@whose:
der Amiga 4000T wird ja auch nicht weiter entwickelt, da kann ich auch
ein filesystem nehmen, das nicht weiter entwickelt wird.
tploetz :boing:

Aber Festplatten mit Kapazitäten benutzen, mit denen das FileSystem garantiert niemals getestet wurde...


--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

17.02.2010, 17:08 Uhr

tploetz
Posts: 4026
Nutzer
Zitat:
Original von Holger:
Zitat:

Aber Festplatten mit Kapazitäten benutzen, mit denen das FileSystem garantiert niemals getestet wurde...


--
Good coders do not comment. What was hard to write should be hard to read too.


Ich denke SFS kann mit großen Partitionen ungehehen.
tploetz :amiga:

[ - Antworten - Zitieren - Direktlink - ]

17.02.2010, 17:38 Uhr

whose
Posts: 2156
Nutzer
@tploetz:

Ja, kann es auch. Ich denke, thomas hat das Notwendige bereits gesagt. Im Übrigen solltest Du Dir angewöhnen, Backups so anzulegen, daß Du deren Vollständigkeit im Zweifel auch überprüfen kannst.

Was Holger da als "garantiert niemals getestet" sehen will, weiß ich auch nicht. Ich glaube kaum, daß Deine Festplatte das Maximum, welches SFS bisher theoretisch verarbeiten kann, auch nur ansatzweise erreicht oder in irgendeiner Weise bedeutend größer ist als jene, die als funktionierend bekannt sind (darunter ist z.B. eine 2TB-Festplatte) ;)


--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

17.02.2010, 18:04 Uhr

tploetz
Posts: 4026
Nutzer
@whose:
Ich habe im Amiga 2 Festplatten mit jeweils 160 GB, auf der einen sind alle Partitionen
mit SFS eingerichtet, die andere mit pfs3. Also kein Problem.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

17.02.2010, 18:17 Uhr

tploetz
Posts: 4026
Nutzer
Zitat:
Original von thomas:

25 GB sind 23,28 GiB. Also kein Unterschied, nur verschiedene Einheiten.



--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/


Also liegt es an FAT32 das nur 23,28 GB anzeigt und SFS 25 GB.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

18.02.2010, 17:25 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von tploetz:
@rbn:
die Stromunterbrechung ist intern im A4000T, wenn ich den Amiga
zu wenig benutze, passiert sowas, ein Kontaktfehler an einer Festplatte.


Das ist Dein Problem mit dem Amiga. Und das lässt sich nicht mit einem anderen Dateisystem lösen.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

18.02.2010, 17:42 Uhr

tploetz
Posts: 4026
Nutzer
@Maja:
Ich beschäftige mich mehr mit dem SAM als mit dem Amiga.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

18.02.2010, 18:54 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von tploetz:
@Maja:
Ich beschäftige mich mehr mit dem SAM als mit dem Amiga.


Ändert auch nichts daran, dass Du das Problem mit der unzuverlässigen Spannungsversorgung bei dem Amiga nicht dadurch wirst lösen können, ein anderes Dateisystem zu verwenden. So lange Du die Ursache für diese Stromausfälle bei dem Amiga nicht beseitigst, rikierst Du wieder ein ungülitige Partition zu erhalten, egal mit welchem FS auch immer. Abgesehen davon riskierst Du weitere Schäden an der Hardware. Neben Unterspannung gibts auch Überspannung in Folge defekter Stromversorgung.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

18.02.2010, 19:08 Uhr

tploetz
Posts: 4026
Nutzer
@Maja:
Was soll ich dazu sagen, diese Unterbrechung tritt sehr sehr selten auf, ich hatte in dieser Woche den Amiga 5 Stunden in Betrieb, es lief alles ohne Probleme.
Ich habe den A4000T in den letzten 14 Jahren bestimmt schon mehr als 30mal auseinanergenommen um was einzubauen oder Fehler zu beseitigen. Irgendwann muss damit
Schluss sein.

tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 18.02.2010 um 19:36 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

18.02.2010, 22:17 Uhr

Holger
Posts: 8092
Nutzer
Zitat:
Original von whose:
Was Holger da als "garantiert niemals getestet" sehen will, weiß ich auch nicht. Ich glaube kaum, daß Deine Festplatte das Maximum, welches SFS bisher theoretisch verarbeiten kann, ...

Worauf habe ich geantwortet? Auf den Kommentar bezüglich eines Dateisystems, das nicht mehr weiterentwickelt wird. Damit war offensichtlich nicht SFS gemeint. Mitdenken!

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

19.02.2010, 00:54 Uhr

whose
Posts: 2156
Nutzer
@Holger:

Hast Recht. Hab ich überflogen und nicht richtig aufgenommen.
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]


1 -2- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > SFS-Partition auf A4000T ungültig [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.