amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > Ubunto-CD auf SAM erstellen [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste 1 2 3 4 5 -6- 7 8 9 10 [ - Beitrag schreiben - ]

06.06.2010, 14:00 Uhr

_PAB_
Posts: 3016
Nutzer
Hallo!
Habe mir jetzt gerademal die ersten eineinhalb Seiten der Diskussion angetan und bin möglicherweise nicht auf dem aktuellen Stand.

Habt ihr inzwischen eine Lösung gefunden und könnte man die vielleicht mal von einer Person mit Überblick kurz und präzise zusammenfassen lassen? Die sollte man dann vielleicht mal in einem neuen Thread posten und als News bringen... und Philippe Ferrucci zur Veröffentlichung schicken.

Danke!

[ - Antworten - Zitieren - Direktlink - ]

06.06.2010, 14:32 Uhr

ylf
Posts: 4070
Nutzer
Zitat:
Original von _PAB_:
Hallo!
Habe mir jetzt gerademal die ersten eineinhalb Seiten der Diskussion angetan und bin möglicherweise nicht auf dem aktuellen Stand.

Habt ihr inzwischen eine Lösung gefunden und könnte man die vielleicht mal von einer Person mit Überblick kurz und präzise zusammenfassen lassen? Die sollte man dann vielleicht mal in einem neuen Thread posten und als News bringen... und Philippe Ferrucci zur Veröffentlichung schicken.

Danke!


Soweit ich das überblicke hat tploetz jetzt erstmal Debian Lenny installiert, scheitert aber noch am Login.

Ich habe für Ubuntu 10.4 versucht eine parthenope Bootloader Konfiguration zu erstellen. Die Ubuntu-CD müßte um folgendes ergänzt werden: download.
Da ich kein SAM habe, kann ich es nicht probieren. Wenn Kernel und Bootimage mitspielen, sollte das klappen.

[ - Antworten - Zitieren - Direktlink - ]

06.06.2010, 19:33 Uhr

tploetz
Posts: 4026
Nutzer
[quote]
Original von ylf:
Zitat:
Das ist richtig so. Das Passwort wird nicht angezeigt, auch nicht, wieviele Zeichen. Aber deine Tastatur funktioniert. Von welchem Hersteller die ist, ist egal. Jede PC-Tastatur hat heute 105 Tasten. Die Belegung ist dann nur noch sprachabhängig.

Ist dir zwischenzeitlich dein Login/Benutzername eingefallen?
Wenn nicht, sag Bescheid. Kennst du auch noch dein root-Passwort?


Habe mein Root-Passwort eingegeben und bei Login meinen Benutzernamen,Es wird nicht akzeptiert, immer die Fehlermeldung incurrect login.
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

06.06.2010, 19:41 Uhr

hjoerg
Posts: 3781
Nutzer
[quote]
Original von tploetz:
Zitat:
Original von ylf:
Zitat:
Das ist richtig so. Das Passwort wird nicht angezeigt, auch nicht, wieviele Zeichen. Aber deine Tastatur funktioniert. Von welchem Hersteller die ist, ist egal. Jede PC-Tastatur hat heute 105 Tasten. Die Belegung ist dann nur noch sprachabhängig.

Ist dir zwischenzeitlich dein Login/Benutzername eingefallen?
Wenn nicht, sag Bescheid. Kennst du auch noch dein root-Passwort?


Habe mein Root-Passwort eingegeben und bei Login meinen Benutzernamen,Es wird nicht akzeptiert, immer die Fehlermeldung incurrect login.
tploetz
:boing:


Weshalb gibst Du als Benutzer Dein root-Passwort ein und nimmst nicht das PW des Benutzers?
Im übrigen meldet man sich nicht als root in der grafischen Anmeldung an.
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

06.06.2010, 19:44 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von tploetz:
Habe mein Root-Passwort eingegeben und bei Login meinen Benutzernamen,Es wird nicht akzeptiert, immer die Fehlermeldung incurrect login.


Einloggen als Root geht (normalweise) nicht (das wär ja noch :shock2: ) Du musst
schon deinen Usernamen benutzen, den Du bei der Installation angegeben hast.

:boing:


[ - Antworten - Zitieren - Direktlink - ]

06.06.2010, 21:03 Uhr

tploetz
Posts: 4026
Nutzer
[quote]
Original von Stefan:
Zitat:
Einloggen als Root geht (normalweise) nicht (das wär ja noch :shock2: ) Du musst
schon deinen Usernamen benutzen, den Du bei der Installation angegeben hast.

Usernamen habe ich so eingegeben, wie bei der Installation, Root-Passwort ebenfalls.
Das Einloggen geschieht aus der Textanzeige, keine grafische Oberfläche,beim Passwort müßten zumindest Sternchen angezeigt werden.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

06.06.2010, 22:11 Uhr

ylf
Posts: 4070
Nutzer
So sieht der grafische Login (mit GDM) bei der Eingabe des Benutzernamens aus:
(Bild) http://img3.imageshack.us/i/gdmbenutzernamen.jpg/

So sieht der grafische Login (mit GDM) bei der Eingabe des Passwortes aus, man beachte die Punkte an Stelle der Zeichen:
(Bild) http://img94.imageshack.us/i/gdmpasswort.jpg/

So sieht der Konsolen Login (nur Text) bei der Eingabe des Benutzernamens aus:
(Bild) http://img72.imageshack.us/i/konsolebenutzername.jpg/

So sieht der Konsolen Login (nur Text) bei der Eingabe des Passwortes aus, keine Sternchen, keine Punkte, einfach nichts:
(Bild) http://img541.imageshack.us/i/konsolepasswort.jpg/

Und so sieht das dann aus, wenn man sich erfolgreich auf der Konsole eingeloggt hat:
(Bild) http://img687.imageshack.us/i/konsoleeingeloggt.jpg/

Sorry für die miese Qualität
All images Uploaded with ImageShack.us

Wenn man sich auf der grafischen Ebene als root versucht einzuloggen, wird dies verweigert und mit einer entsprechenden Meldung quittiert.

Der Benutzername für den Superuser namens root ist übrigens root. :shoot1:


[ Dieser Beitrag wurde von ylf am 06.06.2010 um 22:13 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

06.06.2010, 22:44 Uhr

tploetz
Posts: 4026
Nutzer
@ylf:
so, wie oben sieht mein Login nicht aus, keins der Abbildungen stimmt da überein.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

06.06.2010, 22:49 Uhr

ylf
Posts: 4070
Nutzer
Wie dann???
(Foto hochladen wäre jetzt nicht schlecht)

[ - Antworten - Zitieren - Direktlink - ]

06.06.2010, 23:08 Uhr

tploetz
Posts: 4026
Nutzer
@ylf:
Dann muss ich ein Foto vom Bildschirm machen, aber nicht heute mehr.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.06.2010, 00:31 Uhr

rbn
Posts: 2001
Nutzer
Konnte man nicht auch beide Eingabefelder auf "Blindschrift" stellen?

rbn

[ - Antworten - Zitieren - Direktlink - ]

07.06.2010, 09:14 Uhr

ylf
Posts: 4070
Nutzer
Zitat:
Original von rbn:
Konnte man nicht auch beide Eingabefelder auf "Blindschrift" stellen?

rbn


Kann sein, ich habe aber den Urzustand nach der Installation und so sollte es bei ihm theoretisch auch aussehen.

[ - Antworten - Zitieren - Direktlink - ]

07.06.2010, 13:22 Uhr

rbn
Posts: 2001
Nutzer
@ylf:

Normal ja.

Aber was ist bei ihm schon normal ... I-)

rbn

[ - Antworten - Zitieren - Direktlink - ]

07.06.2010, 17:49 Uhr

tploetz
Posts: 4026
Nutzer
Zitat:
Original von ylf:
Wie dann???
(Foto hochladen wäre jetzt nicht schlecht)


Bild: Bild) http://img228.imageshack.us/i/rimg0183.jpg/
Hier ein Bild von meiem Monitor über Login

Uploaded with ImageShack.us">(Bild) http://img228.imageshack.us/i/rimg0183.jpg/
Hier ein Bild von meiem Monitor über Login

Uploaded with ImageShack.us

tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.06.2010, 18:47 Uhr

DaFreak
Posts: 232
Nutzer
Aaalter Falter.. Ich seh alles doppelt.

"Thomas" scheint dein Computername zu sein. Welchen Benutzernamen hast du denn konfiguriert? Kannst ja mal'n Screenshot nach der Login-Eingabe machen (equivalent zu Ylf's http://img541.imageshack.us/i/konsolepasswort.jpg/ ).
--
Sam440ep + AmigaOS4.1 im Morex 3677 Gehäuse

[ - Antworten - Zitieren - Direktlink - ]

07.06.2010, 23:28 Uhr

ylf
Posts: 4070
Nutzer
jup, thomas ist der Hostname.

mit "Alt" + "F2" sieht das dann aus, wie bei mir.

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 17:25 Uhr

tploetz
Posts: 4026
Nutzer
@ylf:

Hier ein Bild nach Eingabe von Login und Password, es ist leider etwas unscharf.


tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 08.06.2010 um 17:26 Uhr geändert.

[ Dieser Beitrag wurde von tploetz am 08.06.2010 um 17:31 Uhr geändert. ]Bild: Bild) http://img695.imageshack.us/i/rimg0184.jpg/

Uploaded with ImageShack.us">(Bild) http://img695.imageshack.us/i/rimg0184.jpg/

Uploaded with ImageShack.us

[ Dieser Beitrag wurde von tploetz am 08.06.2010 um 17:39 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 17:51 Uhr

thomas
Posts: 7649
Nutzer
@tploetz:
Zitat:
es ist leider etwas unscharf

Etwas ?

Kleiner Tipp: bau vor dem Monitor einen Stapel Bücher auf, wo du die Kamera draufstellen kannst. Dann stell sie auf Selbstauslöser. Laß den Autofokus scharf stellen, drück den Auslöser und geh einen Schritt zurück. Dann wird das Bild vielleicht immer noch etwas unscharf, aber nicht mehr verwackelt.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 18:52 Uhr

tploetz
Posts: 4026
Nutzer
@thomas:
Hier ein besseres Bild mit Selbstauslöser, danke für den Tip


tploetz :boing:
Bild: Bild) http://img217.imageshack.us/i/rimg0188.jpg/

Uploaded with ImageShack.us">(Bild) http://img217.imageshack.us/i/rimg0188.jpg/

Uploaded with ImageShack.us

[ Dieser Beitrag wurde von tploetz am 08.06.2010 um 19:05 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 19:13 Uhr

DaFreak
Posts: 232
Nutzer
@tploetz:

Öhm... und wo ist da nun das Problem? Du hast dich anscheinend erfolgreich einloggen können (sonst würde z.B. nicht das Last login date angezeigt werden). ?(
Kannst ja mal versuchen mit "startx" nen Window Manager zu öffnen.

[ Dieser Beitrag wurde von DaFreak am 08.06.2010 um 19:15 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 19:15 Uhr

tploetz
Posts: 4026
Nutzer
@DaFreak:
Das Problem nach dem Einliggen ist, wie starte ich Linux?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 19:53 Uhr

Dr_Dom
Posts: 655
Nutzer
:lach:
--
wenn dein Rechner defekt ist, funktioniert der Ersatzrechner erst recht nicht

Murphy


[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 20:20 Uhr

hjoerg
Posts: 3781
Nutzer
Zitat:
Original von tploetz:
@DaFreak:
Das Problem nach dem Einliggen ist, wie starte ich Linux?
tploetz :boing:


Die User versuchen die Probleme zu erkennen, erläutern Zusammenhänge, bieten Hilfe an und geben Ratschläge, opfern ihre Zeit.

Du hälst es nicht für nötig Einsteiger-Grundlagen auch nur mal zu lesen, geschweige Dich damit zu beschäftigen. Erwartest aber immer wieder Antworten?
Das ist doch unverschämt und mißachtet Hilfsbereitschaft! :shock2: :angry:
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 20:55 Uhr

tploetz
Posts: 4026
Nutzer
@hjoerg:
Diese Grundlagen für Linux sind doch meist in englisch verfasst.
Wieviel Zeit ich schon verbraucht habe mit diesem System, sieht auch keiner.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 08.06.2010 um 20:58 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 21:10 Uhr

Dr_Dom
Posts: 655
Nutzer
Sorry wegen den :lach: konnte ich mir echt nicht verkeifen!

@tploetz
In dem Letzten Bild welchest du hier im Forum eingestellt hast, bist du im Linux eingeloggt.Das ist Linux!

Du erwartest jetzt sicher ein Windows oder?

Auszug aus der Debian Reference (version 1)


Das X-Window-System lässt sich von der Konsole mit # exec startx. starten

Die Referece in Deutsch findest du hier :

Debian Linux !

viel Spaß beim Lesen und Fummeln!
--
wenn dein Rechner defekt ist, funktioniert der Ersatzrechner erst recht nicht

Murphy



[ Dieser Beitrag wurde von Dr_Dom am 08.06.2010 um 21:13 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 21:36 Uhr

tploetz
Posts: 4026
Nutzer
@Dr_Dom:
Mit exex startx bekomme ich nur einen schwarzen Bildschirm ohne Text.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 21:47 Uhr

Dr_Dom
Posts: 655
Nutzer
Jep, habe ich mir fast gedacht, rechte Maustaste, dann sollte ein Menu kommen, falls du xWindows Installiert hast?!?!?. Bei der Installation wirst du doch aber gefragt ob xWindows -Loggin erwünscht oder nicht!
Mach die Installation noch mal, ist ja kein Akt! und zieh dir dabei die Debian Reference rein! Du musst dir schon ein paar Grundlagen selbst beibringen " Lesen und Testen und noch mal neu Installieren am Band! ;-)!" sonst wird das nichts!

also fummeln was die Zeit hergibt! Viel Spaß!

--
wenn dein Rechner defekt ist, funktioniert der Ersatzrechner erst recht nicht

Murphy


[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 21:49 Uhr

hjoerg
Posts: 3781
Nutzer
Zitat:
Original von tploetz:
@hjoerg:
Diese Grundlagen für Linux sind doch meist in englisch verfasst.
Wieviel Zeit ich schon verbraucht habe mit diesem System, sieht auch keiner.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 08.06.2010 um 20:58 Uhr geändert. ]


Wenn im gesamten INet keine deutschen Seiten zufinden wären, dem ist aber bei weitem nicht so! :angry:

Deine Zeit? Wie jetzt? :( :( :(

Und weiterhin schreibst Du "exex", d.h. Du machst so weiter wie bisher? Und erwartest wieder eine Hinweise/Hilfe?

Das ist doch verarsche, oder?
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 21:58 Uhr

tploetz
Posts: 4026
Nutzer
Zitat:
Und weiterhin schreibst Du "exex", d.h. Du machst so weiter wie bisher? Und erwartest wieder eine Hinweise/Hilfe?

Das ist doch verarsche, oder?
--
by WinUAE
hjörg :dance2:
Nethands

Nein, ein Forum ist dazu da, um Fragen zu stellen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

08.06.2010, 22:04 Uhr

ylf
Posts: 4070
Nutzer
@tploetz: du bist als root auf der Konsole eingelogt. Das ist schon mal nicht schlecht. startx ist zwar ein Versuch Wert, allerdings wirst du entweder folgenden Warnhinweis bekommen:
(Bild) http://img14.imageshack.us/i/warnhinweis.jpg/
Uploaded with ImageShack.us

oder (wahrscheinlicher) der Start des X-Server schlägt fehl und eine eine Reihe an Fehlermeldungen laufen über den Bildschirm.

Ich würde vorschlagen, erstmal nach deinem eigentlichen Benutzer zu gucken. Mit "ls /home" kommst du den Inhalt des Home-Verzeichnisses zu sehen. Dort sollte nur ein einziges Unterverzeichnis existieren, welches exakt nach dem Login deines eigentlichen Benutzers benannt ist.
Mit "passwd Benutzername" kannst du das Passwort ändern bzw. neu vergeben, fall es dir entfallen sein sollte.

Mittels "Exit" oder "Logout" loggt man sich wieder aus.
Sollte das alles soweit geklappt haben, kannst du dich als User mit deinem Benutzernamen einloggen und versuchen mal den den X-Server mittels "startx" starten.

Dann schauen wir weiter.

[ - Antworten - Zitieren - Direktlink - ]


Erste 1 2 3 4 5 -6- 7 8 9 10 [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > Ubunto-CD auf SAM erstellen [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.