amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > dvb-t mit totem [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

29.05.2010, 17:31 Uhr

AGSzabo
Posts: 1663
Nutzer
eben eine neue hybrid tv-karte für 8 euro bei ebay ersteigert und siehe da, sie wird sogar von linux korrekt erkannt (lspci, totem-tv-setup-assistent im expertenmodus). der tv-setup-assistent fängt an kanäle zu suchen, sucht sehr langsam, findet 4 bis 8 kanäle und sucht dann ewig weiter, kommt nicht vorwärts. was mache ich falsch?
--
Sam mini os4.1 upd. 2 -- e-uae 39bb2 -- A4000D 3.0 & 3.9 - 2mbchip/8mbfast - Ariadne_II - ide DVD und HD -- A500 3.1 (mkick) adide 50mb -- Duron 1200mhz Ubuntu Linux

[ - Antworten - Zitieren - Direktlink - ]

29.05.2010, 18:19 Uhr

hjoerg
Posts: 3821
Nutzer
@AGSzabo:

Jau, da würde ich als erstes mal den Antennenempfang prüfen.

Der Empfang ist ja regional und örtlich sehr unterschiedlich.

Vielleicht steht ein DVB-T mit Anzeige zur Verfügung. Manchaml auch über die Software...
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

29.05.2010, 18:37 Uhr

kadi
Posts: 1503
Nutzer
Irgendow musst du in dem Programm eine channelliste auswählen, die deiner Region entspricht, bei mir ist es "de-Ruhrgebiet".

Ich glaube in kaffeine (KDE) und MeTV (Gnome) sind die besten Programme um dvb-t zu gucken, beide können auch gut scannen.

Ich selber benutze aber lieber Klear, weil es simpel ist und nicht sone überfrachtete GUI hat. Sacnnen tu ich mit dvb-apps, ein Shellscript zum anlegen einer channels.conf, die so von fast allen TV Applicationen genutzt werden kann.

> scan /usr/share/dvb/dvb-t/de-Ruhrgebiet > channels.conf


[ - Antworten - Zitieren - Direktlink - ]

29.05.2010, 18:43 Uhr

AGSzabo
Posts: 1663
Nutzer
Zitat:
> scan /usr/share/dvb/dvb-t/de-Ruhrgebiet > channels.conf

bei mir kommt da immer die meldung "channels.conf: permission denied", auch dann wenn ich es mit sudo mache. MeTV kann ich nicht finden in synaptic.
--
Sam mini os4.1 upd. 2 -- e-uae 39bb2 -- A4000D 3.0 & 3.9 - 2mbchip/8mbfast - Ariadne_II - ide DVD und HD -- A500 3.1 (mkick) adide 50mb -- Duron 1200mhz Ubuntu Linux

[ Dieser Beitrag wurde von AGSzabo am 29.05.2010 um 18:47 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.05.2010, 18:52 Uhr

hjoerg
Posts: 3821
Nutzer
Zitat:
Original von AGSzabo:
MeTV kann ich nicht finden in synaptic.


Gnome gestartet?

EDIT: http://wiki.ubuntuusers.de/me_tv

--
by WinUAE
hjörg :dance2:
Nethands


[ Dieser Beitrag wurde von hjoerg am 29.05.2010 um 18:53 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.05.2010, 19:10 Uhr

AGSzabo
Posts: 1663
Nutzer
me-tv hat alle kanäle gefunden.
--
Sam mini os4.1 upd. 2 -- e-uae 39bb2 -- A4000D 3.0 & 3.9 - 2mbchip/8mbfast - Ariadne_II - ide DVD und HD -- A500 3.1 (mkick) adide 50mb -- Duron 1200mhz Ubuntu Linux

[ Dieser Beitrag wurde von AGSzabo am 29.05.2010 um 19:11 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.05.2010, 00:03 Uhr

kadi
Posts: 1503
Nutzer
Ja, sorry, das Teil heisst ja me-tv und nicht metv.

Aber cool, das es jezz bei dir geht.

Kannst du mir sagen wie die Hardware genau heisst und wo man sie bekommt? Ist das nen USB-Stick? Kannst du den empfehlen?

Ich hab nen guten DVB-T Stick, der leider nicht vom Kernel unterstützt wird. Sone Tettatec. Ich habs immer geschafft die module zu compilieren, aber seit lucid gehts nimmer.

Daher brauch ich nen brauchbare TV-Stick, der out-of-the-box geht und von der Hardware gut ist, guter Empfang, keine Fehler/Hänger/Verzögerungen beim Zappen und wird nicht zu heiss.

[ - Antworten - Zitieren - Direktlink - ]

30.05.2010, 08:49 Uhr

AGSzabo
Posts: 1663
Nutzer
@kadi:

kein stick, aber hier: http://shop.ebay.de/?_from=R40&_trksid=p3907.m570.l1313&_nkw=ctx953&_sacat=See-All-Categories

leider muss ich aber berichten, dass es hier zu verzögerungen und verzerrungen in bild und ton kommt, bestimmt weil der pc hier zu langsam ist (celeron mendocino mit nur ca 400mhz).
--
Sam mini os4.1 upd. 2 -- e-uae 39bb2 -- A4000D 3.0 & 3.9 - 2mbchip/8mbfast - Ariadne_II - ide DVD und HD -- A500 3.1 (mkick) adide 50mb -- Duron 1200mhz Ubuntu Linux

[ Dieser Beitrag wurde von AGSzabo am 30.05.2010 um 08:51 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.05.2010, 03:08 Uhr

kadi
Posts: 1503
Nutzer
Mach dir nix drauss.

TV ist sowieso nur noch Müll heutzutage.

Ich weiss garnicht warum ich ständig versuche DVB-T zum laufen zu bringen?! Im Prinzip liegt das Teil ungenutzt in der Ecke - erst wenn wieder einmal ein Kernelupdate reinkommt, krame ich ihn raus, stelle fest das er nicht mehr läuft, versuche die Module neu zu kompilieren und frickel zwei drei Tage emsig daran rum.

Um ihn dann zufrieden wieder in die Ecke zu legen. :rotate:

[ - Antworten - Zitieren - Direktlink - ]

02.06.2010, 18:21 Uhr

rbn
Posts: 2001
Nutzer
@kadi:

Bei uns gibts auch schon lange kein Fernsehen mehr ...

Ich hatte hier unter Win immer noch Zattoo "genutzt", aber seit dem Webinterface ist mir das auch zu doof.

Radio Paralax und Slay Radio sind viel besser ... :D

rbn

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > dvb-t mit totem [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.