amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Amiga Explorer 2010 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

30.06.2010, 19:13 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
das Kopieren von Daten geht nur vom PC zum Amiga, vom Amiga zum PC
geht nicht, ist das richtig?
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

30.06.2010, 21:13 Uhr

ZeroG
Posts: 1486
Nutzer
@tploetz:
Schon mal ins Handbuch geguckt?

edit:
s vergessen.

[ Dieser Beitrag wurde von ZeroG am 30.06.2010 um 21:14 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.06.2010, 21:44 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
in der Anleitung steht doch Dateien vom und zum Amiga.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

01.07.2010, 07:04 Uhr

Indy
Posts: 538
Nutzer
@tploetz:
Also der Datentransfer geht natürlich in beide Richtungen (AMIGA<->PC).
Allerdings muss/kann man das immer nur vom PC aus erledigen, da am PC der Amiga als eigenes Gerät/Laufwerk mit Symbol angezeigt wird und entsprechend genauso "ansprechbar" ist, wie eine andere beliebige PC-Festplatte/Verzeichnis auch.

Am Amiga hingegen sieht man den PC nicht, d.h. dort erscheint keinerlei Symbol für den PC auf der Workbench.
Daher gibt es da eben auch kein "PC-Ziellaufwerk/Verzeichnis" zu welchem man Daten übertragen könnte.
--
Gruß, Indy

[ - Antworten - Zitieren - Direktlink - ]

01.07.2010, 07:10 Uhr

tploetz
Posts: 4026
Nutzer
@Indy:
Warum verweigert Win7 den Zugriff vom Amiga Daten zu kopieren?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

01.07.2010, 12:40 Uhr

tploetz
Posts: 4026
Nutzer
Liegt es daran, das ich die Datei in einen Programmordner kopieren wollte?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

01.07.2010, 13:16 Uhr

thomas
Posts: 7667
Nutzer
Zitat:
Original von tploetz:
Liegt es daran, das ich die Datei in einen Programmordner kopieren wollte?
tploetz :boing:


Du bist ja doch lernfähig ;)

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

01.07.2010, 17:56 Uhr

tploetz
Posts: 4026
Nutzer
@thomas:
Nach Dokumente kopieren geht, aber warum geht das Kopieren von Dateien
vom Amiga zum PC zehnmal schneller als vom PC zum Amiga?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

01.07.2010, 21:00 Uhr

thomas
Posts: 7667
Nutzer
@tploetz:

Hast du eine der Komponenten (AExplorer am Amiga oder Amiga Explorer am PC) neu installiert? Vermutlich ist die Packet-Size unterschiedlich konfiguriert. Die sollte auf beiden Seiten auf 32768 oder so stehen.

Gruß Thomas



--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

01.07.2010, 21:10 Uhr

tploetz
Posts: 4026
Nutzer
Zitat:
Original von thomas:
@tploetz:

Hast du eine der Komponenten (AExplorer am Amiga oder Amiga Explorer am PC) neu installiert? Vermutlich ist die Packet-Size unterschiedlich konfiguriert. Die sollte auf beiden Seiten auf 32768 oder so stehen.

Gruß Thomas



--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/


Ja die Komponenten sind neu installiert, auch auf Amiga.
Packet-Size ist auf Amiga auch auf 32768 eingestellt,Wenn ich die selbe Datei vom PC
zum Amiga kopiere dauert es über 2 Stunden, vom Amiga zum PC 20 Minuten.
Die Dateigröße ist etwa 1000 MB.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

03.07.2010, 22:26 Uhr

tploetz
Posts: 4026
Nutzer
Irrgendetwas muß die Dateiübertragung zum Amiga blockieren, das es so lange dauert.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

05.07.2010, 06:11 Uhr

rbn
Posts: 2001
Nutzer
@tploetz:

Vielleicht ne Firewall?

rbn

[ - Antworten - Zitieren - Direktlink - ]

05.07.2010, 15:47 Uhr

Thore
Posts: 2266
Nutzer
Bei ner Firewall sollte es gar nicht funktionieren. Sonst wärs eine schlampige Firewall *g*
Ist innerhalb der Amiga-Umgebung auch alles langsam, dann kanns ein Problem beim Schreiben der Dateien sein.
Falls es doch eine Firewall ist beuge ich mich der Tatsache :)

[ - Antworten - Zitieren - Direktlink - ]

06.07.2010, 05:57 Uhr

rbn
Posts: 2001
Nutzer
Je nachdem was es für eine Sicherheitslösung auf dem PC ist könnte es eventuell auch an der Heyristik liegen?

Schonmal Internet getrennt und ohne Sicherheitslösung versucht?

rbn

[ - Antworten - Zitieren - Direktlink - ]

06.07.2010, 17:59 Uhr

tploetz
Posts: 4026
Nutzer
@rbn:
Internet kann ich nicht trennen, dann geht Amiga Explorer auch nicht
mehr.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

06.07.2010, 22:24 Uhr

rbn
Posts: 2001
Nutzer
@tploetz:

Weshalb?

Zieh den Stecker zur Telefondose am Router und gut ist.

rbn

[ - Antworten - Zitieren - Direktlink - ]

06.07.2010, 23:22 Uhr

Indy
Posts: 538
Nutzer
@tploetz:
Überprüfe doch sicherheitshalber - wie bereits vorgeschlagen - ob Dein PC-Virenschutz eventuell "bremst", d.h. er scannt die zum Amiga zu übertragenden Daten, ehe oder während er sie tatsächlich zum Amiga überträgt.

Was die Packetsize betrifft, so habe ich hier mal eben festgestellt, dass diese je nach zu übertragenden Daten (viele Kleinere oder wenige Grosse) jeweils unterschiedlich eingestellt werden müsste, um optimale Übertragungsgeschwindigkeit zu erzielen.

Ich glaube mich zu erinnern, dass das auch so ähnlich sinngemäss in der AmigaExplorer Anleitung steht.

Eine 2,3 MB grosse BMP-Bilddatei wird hier bei packetsize 4096 etwa dreimal schneller (ca. 20 Sekunden) übertragen (in beiden Richtungen übrigens), als bei packetsize 32768 (ca. 60 Sekunden).

Obwohl - wirklich berauschende Geschwindigkeit kommt dennoch eher nicht zu stande. Für den gelegentlichen Gebrauch kann man aber damit leben.
--
Gruß, Indy

[ - Antworten - Zitieren - Direktlink - ]

07.07.2010, 18:46 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Indy:
@tploetz:
Überprüfe doch sicherheitshalber - wie bereits vorgeschlagen - ob Dein PC-Virenschutz eventuell "bremst", d.h. er scannt die zum Amiga zu übertragenden Daten, ehe oder während er sie tatsächlich zum Amiga überträgt.

Welches Virenschutzprogramm kann so konifguiert werden, alle Dateien nur beim Versenden im Netzwerk zu prüfen? Wenn Virenchutz so konfiguriert wurde, dass tatsächlich jede Datei geprüft wird, dann geschieht das meines Wissens bei Empfang und beim Laden von lokalen Datenträgern. Davon wird allgemein das ganze System spürbar langsamer.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ Dieser Beitrag wurde von Maja am 07.07.2010 um 18:46 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.07.2010, 00:38 Uhr

Indy
Posts: 538
Nutzer
@Maja:
...dass tatsächlich jede Datei geprüft wird, dann geschieht das meines Wissens bei Empfang und beim Laden von lokalen Datenträgern...

So war das im Prinzip auch gedacht/gemeint.
Wie in anderen Schutzprogrammen auch, kann man z.B. in Avast5 Ausnahmen eintragen (Ordner, Pfade), die nicht überprüft werden sollen.
Der Gedanke war, hier mal den Pfad zum Amiga (AmigaExplorer) einzutragen.
--
Gruß, Indy

[ - Antworten - Zitieren - Direktlink - ]

08.07.2010, 06:08 Uhr

rbn
Posts: 2001
Nutzer
Versuch macht klug.

rbn

[ - Antworten - Zitieren - Direktlink - ]

09.07.2010, 03:34 Uhr

Maja
Posts: 15429
Nutzer
@Indy

Ist ja richtig, was Du schreibst. Nur dürfte sich das IMHO nicht nur auf die Übertragungsgeschwindikeit in einer Richtung auswirken.

Wenn die Netzwerkkarte im Amiga auf Full-Duplex eingestellt sein sollte, könnte da der Hase im Pfeffer liegen.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

09.07.2010, 14:08 Uhr

Indy
Posts: 538
Nutzer
@Maja:
Ich würde meinen, dass die Meisten ihre Amiga-Netzwerkkarte im Full-Duplex Modus betreiben.
Ist das denn nicht die zu favorisierende Einstellung ?
Meine X-Surf läuft hier ebenfalls im Full-Duplex Modus.

Soweit ich das hier gelegentlich benutze, sind die Übertragungsgeschwindigkeiten in beide Richtungen ( Amiga<->PC ) in etwa gleich (gefühlt, nicht gemessen !).
Dabei nehmen die Daten ihren Weg via LAN über eine FritzBox und WLAN zum PC (Notebook) bzw. retour.
--
Gruß, Indy

[ - Antworten - Zitieren - Direktlink - ]

09.07.2010, 21:44 Uhr

Maja
Posts: 15429
Nutzer
@Indy:
Zitat:
Ich würde meinen, dass die Meisten ihre Amiga-Netzwerkkarte im Full-Duplex Modus betreiben.
Weil sie der Ansicht sind, das wäre besser, weil auf jeden Fall schneller.

Der Knackpunkt ist, wenn ein Client auf Auto Negotiation steht und der andere auf Full-Duplex und die Kommunikation zwischen beiden klappt nicht, sind das Resultat beim Senden vom einen zum anderen haufenweise Kollisionen. Der andere Client kann dabei auch der in einem WLAN Router integrierte Hub/Switch sein.

Zitat:
Soweit ich das hier gelegentlich benutze, sind die Übertragungsgeschwindigkeiten in beide Richtungen ( Amiga<->PC ) in etwa gleich (gefühlt, nicht gemessen !).
Du bist nicht tplotz. Ich will ihm ja nicht zu nahe treten. Aber dass bei Ihm öfter mal nicht funktioniert, was bei anderen kein Problem ist, ist leider nichts Neues.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

09.07.2010, 23:26 Uhr

Indy
Posts: 538
Nutzer
@Maja:
Ich habe mir das jetzt nochmal ein wenig genauer angesehen und Folgendes festgestellt:

Wenn die X-Surf im Modus Half-Duplex läuft, ist der Datentransfer tatsächlich etwas schneller.

Generell ist aber der Geschwindigkeitsunterschied gleichbleibend, etwa 2:1 , d.h. vom PC zum Amiga ist die Übertragung tatsächlich etwa doppelt so schnell wie vom Amiga zum PC, egal ob Full- oder Half-Duplex.
--
Gruß, Indy

[ - Antworten - Zitieren - Direktlink - ]

10.07.2010, 00:16 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Indy:
Wenn die X-Surf im Modus Half-Duplex läuft, ist der Datentransfer tatsächlich etwas schneller.

Generell ist aber der Geschwindigkeitsunterschied gleichbleibend, etwa 2:1 , d.h. vom PC zum Amiga ist die Übertragung tatsächlich etwa doppelt so schnell wie vom Amiga zum PC, egal ob Full- oder Half-Duplex.

"Generell" bei Dir mit deiner Hardware-/Treiber-/Softwarezusammenstellung. tploetz' Amiga ist m.W. ein SAM mit OS4.1. Also schon mal keine X-Surf. Wenn der Versuch mit Blick auf eine Lösung von tploetz' Problem klug machen soll, dann müsste schon tpoetz auf seinem Amiga mal nach den Einstellungen der Netzwerkhardware schauen und sie ggf. ändern.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ Dieser Beitrag wurde von Maja am 10.07.2010 um 00:17 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

10.07.2010, 22:55 Uhr

tploetz
Posts: 4026
Nutzer
Zum Amiga4000T eine hdf-Datei von 1 GB geht gar nicht, AE-Explorer sagt timeout, auf dem Amiga 4000T habe ich auch nur einen USB-Netzwerk-Adapter mit der Deneb
verbunden.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

10.07.2010, 23:43 Uhr

Maja
Posts: 15429
Nutzer
@tploetz:

Erst ein Problem lösen und dann erst ein neues Fass aufmachen. Du verzettelst dich sonst nur.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

12.08.2010, 16:18 Uhr

Schaumstofflumpi
Posts: 1292
Nutzer
Und damit hat Maja das Fass geschlossen :lach:
--
<<<~~~| Schaumstofflumpi |~~~>>>

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Amiga Explorer 2010 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.