amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > XP schmiert ab [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

29.07.2010, 23:48 Uhr

Rotweisser
Posts: 40
[Benutzer gesperrt]
hallo :-)

Wie kann das sein, wenn wir mal von ausgehen, das es nicht an einem Virus oder Trojaner liegt?

defekte Fetsplatte ?
überhitzte Festplatte?
keine konstante Stromzufuhr?

danke

vlG

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 07:31 Uhr

Bogomil76
Posts: 2788
Nutzer
Wenn XP "abschmiert", dann hast Du zuviel Fett benutzt?

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 07:39 Uhr

Rotweisser
Posts: 40
[Benutzer gesperrt]
lach
dein Witz okay

würde mich freuen, wenn du zusätzlich noch eine ernste Antwort nachreichst


[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 07:54 Uhr

thomas
Posts: 7649
Nutzer
@Rotweisser:

Wie wär's, wenn du dir einfach mal die Fehlermeldung anschaust? Da steht doch drin, was die Ursache ist.

Wenn der Bluescreen zu schnell weggeht, unter Systemsteuerung -> System -> Erweitert -> Starten und Wiederherstellen -> Automatisch Neustart durchführen kannst du ihn dauerhaft anzeigen lassen.

Ansonsten kämen noch in Betracht
- zu heiße Grafikkarte
- zu heißes Motherboard
- falsche oder zu alte Treiber, z.B. für Grafikkarte oder Motherboard
- falsche Einstellungen im BIOS, z.B. zu hoch übertaktet, zu hohe RAM-Frequenz o.ä.
- falsches RAM eingebaut
- defekter RAM-Baustein
- ...

Die Festplatte ist normalerweise kein Grund für einen Absturz. Sie sorgt eher dafür, daß sich Windows aufhängt oder nur noch sehr langsam reagiert.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ Dieser Beitrag wurde von thomas am 30.07.2010 um 07:56 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 08:35 Uhr

Bogomil76
Posts: 2788
Nutzer
Zitat:
Original von Rotweisser:
lach
dein Witz okay

würde mich freuen, wenn du zusätzlich noch eine ernste Antwort nachreichst


Hm, stell Du doch erst mal ne ernste Frage!

Aber nun gut, alles weitere wurde vom Vorredner schon gefragt.
Welche Hardware (ausführlich), wann genau schmiert der Rechner bei welcher Aktion ab? Immer bei derselben usw.?

Hellsehen kann hier kein einziger.

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 08:36 Uhr

Bogomil76
Posts: 2788
Nutzer
Zitat:
Original von thomas:

Die Festplatte ist normalerweise kein Grund für einen Absturz. Sie sorgt eher dafür, daß sich Windows aufhängt oder nur noch sehr langsam reagiert.

Gruß Thomas


Oh doch, alles schonmal da gehabt ;)

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 09:17 Uhr

Rotweisser
Posts: 40
[Benutzer gesperrt]
Zitat:
Original von Bogomil76:
Zitat:
Original von Rotweisser:
lach
dein Witz okay

würde mich freuen, wenn du zusätzlich noch eine ernste Antwort nachreichst


Hm, stell Du doch erst mal ne ernste Frage!

Aber nun gut, alles weitere wurde vom Vorredner schon gefragt.
Welche Hardware (ausführlich), wann genau schmiert der Rechner bei welcher Aktion ab? Immer bei derselben usw.?

Hellsehen kann hier kein einziger.


AMD-RechnerAthlon64 3200, 2ghz
stürzt u.a. beim Chatten ab
aber am Mouseklicken kann es ja wohl nicht liegen oder?

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 09:20 Uhr

Rotweisser
Posts: 40
[Benutzer gesperrt]
Zitat:
Original von thomas:
@Rotweisser:

Wie wär's, wenn du dir einfach mal die Fehlermeldung anschaust? Da steht doch drin, was die Ursache ist.

Wenn der Bluescreen zu schnell weggeht, unter Systemsteuerung -> System -> Erweitert -> Starten und Wiederherstellen -> Automatisch Neustart durchführen kannst du ihn dauerhaft anzeigen lassen.

Ansonsten kämen noch in Betracht
- zu heiße Grafikkarte
- zu heißes Motherboard
- falsche oder zu alte Treiber, z.B. für Grafikkarte oder Motherboard
- falsche Einstellungen im BIOS, z.B. zu hoch übertaktet, zu hohe RAM-Frequenz o.ä.
- falsches RAM eingebaut
- defekter RAM-Baustein
- ...

Die Festplatte ist normalerweise kein Grund für einen Absturz. Sie sorgt eher dafür, daß sich Windows aufhängt oder nur noch sehr langsam reagiert.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ Dieser Beitrag wurde von thomas am 30.07.2010 um 07:56 Uhr geändert. ]


Neustart war schon angehakt.


[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 09:43 Uhr

Rotweisser
Posts: 40
[Benutzer gesperrt]
hatte laut Spybot zig Trojaner.
Kann es auch dadran gelegen haben?
Ich hoffe,die sind jetzt wirklich weg nach "Probleme beheben"und Neustart.

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 09:56 Uhr

Bogomil76
Posts: 2788
Nutzer
Zitat:
Original von Rotweisser:
Zitat:
Original von Bogomil76:

(ausführlich)


AMD-RechnerAthlon64 3200, 2ghz


Mit Mario Barths Worten:
Merkste was?

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 10:59 Uhr

Rotweisser
Posts: 40
[Benutzer gesperrt]
AMD Athlon64, 2GHz
1,5 Arbeitsspeicher
Grafik und Sound onboard
LG-DVD-Rom

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 12:02 Uhr

thomas
Posts: 7649
Nutzer

Anderthalb Arbeitsspeicher? Vielleicht solltest du ganze Arbeitsspeicher nehmen...


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 12:59 Uhr

Bjoern
Posts: 1671
Nutzer
Definiere "abschmieren". Bleibt der PC hängen oder startet neu? Wenn du dir den Bluescreen anzeigen lässt, was steht drin?

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 13:07 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von Bjoern:
Wenn du dir den Bluescreen anzeigen lässt, was steht drin?

Ähem ....
Zitat:
Original von Rotweisser:
Neustart war schon angehakt.


@Rotweisser:
Um den Bluescreen anzuzeigen mußt du den Haken wegmachen!
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 13:11 Uhr

Bjoern
Posts: 1671
Nutzer
@DrNOP:

Deswegen hab ich ja geschrieben wenn er sich den anzeigen lässt ;)

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 14:05 Uhr

kadi
Posts: 1497
Nutzer
Wenn ich alte PCs bekomme, die instabil laufen und unreproduzierbar abstürzen, dann mach ich immer folgendes, nicht unbedingt der Reihe nach.

Ich teste mit ner Life-CD um zu entscheiden obs wirklich an der Hardware liegt oder nur am verseuchten Windows.

Ich schraub den Rechner auf und schau nach den Elkos am Prozessor, haben die n Buckel oder laufen aus--> Mainboard in die Tonne

Überprüfe Lüfter, Prozessor, Graka, Netzteil, Gehäuse, laufen die alle und sind Staubfrei? Ggf abpinseln und saugen, aber dabei nicht mechanisch belasten, sonst macht man sie kaputt.

Ich pinsele Staubmatten von den Rippen der Kühlkörper. Ggf baue ich sie aus und spül sie mit Wasser ab.

Ich untersuche Heatpipes ob Spuren zu sehen sind das Flüssigkeit ausgelaufen ist. Oder ich fasse sie an, ob sie an beiden Enden heiss werden...Wenn Flüssigkeit herausgelaufen ist, oder das hintere Ende Kalt bleibt ---> Tonne.

Ich zieh alle Kabel und Steckkarten raus und steck sie wider rein, das hat schon oft Wunder bewirkt, vor allem bei AGP Grakas.

Den Netzteilstecker schaue ich von unten an ob Kontakte schwarz sind oder stark oxidiert. ggf Säubern.

Speichertest mit ner Linux Life-CD, ein zwei stunden oder die ganze Nacht über.

Ram Module austauschen und noch mal testen, ich hab für sowas immer welche rumfliegen.

Steckkarten ausbauen oder austauschen um zu Testen obs ohne sie besser läuft.

Ich teste ein anderes Netzteil

Ich tausche alle ATA und SATA Kabel gegen andere aus.

Ich inspiziere Logfiles unter Linux obs hinweise gibt, dmesg etc.

BIOS setup resetten

Batterie überprüfen, austauschen.

bestimmt hab ich noch einiges vergessen, mir fällt aber im Moment nix mehr ein.

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 14:08 Uhr

Bjoern
Posts: 1671
Nutzer
Zitat:
Original von kadi:
Ich zieh alle Kabel und Steckkarten raus und steck sie wider rein, das hat schon oft Wunder bewirkt, vor allem bei AGP Grakas.


Noch ne Idee: Grafikkarte raus und Onboard-Grafik nutzen ;)

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 19:38 Uhr

BastiBS
Posts: 322
Nutzer
@Rotweisser:

Wenn das beim chatten passiert... vielleicht wird Dein Board wirklich zu heiss? Stell mal zum Test einen Ventilator daneben.
Sofern das nicht klappt würde ich das Netzgerät austauschen, meistens liegts daran.

[ - Antworten - Zitieren - Direktlink - ]

30.07.2010, 19:39 Uhr

Wolfman
Posts: 3664
Nutzer
hat das eigentlich jemand gelesen? ;)

Zitat:
Original von Rotweisser:
hatte laut Spybot zig Trojaner.
Kann es auch dadran gelegen haben?
Ich hoffe,die sind jetzt wirklich weg nach "Probleme beheben"und Neustart.


bei "zig" würde ich die Windows Standardreparaturprozedur "format C:" vorschlagen :D
sprich: Neuinstallation; bevor die Kiste dann auch nur einmal ins Internet geht, Virenscanner und Spybot drauf, letztere dann bei der ersten Intenetverbindung aktualiesieren und das System damit erst mal desinfizieren.
--
God forgives - who forgives God ?



[ Dieser Beitrag wurde von Wolfman am 30.07.2010 um 19:43 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.07.2010, 00:34 Uhr

Bogomil76
Posts: 2788
Nutzer
Zitat:
Original von Wolfman:
hat das eigentlich jemand gelesen? ;)


Ja, und deswegen ausgeklinkt.
Ist ja fast so wie in Schaumstofflumpi Artikel ;)

[ - Antworten - Zitieren - Direktlink - ]

31.07.2010, 01:26 Uhr

Wolfman
Posts: 3664
Nutzer
Ich komme mir so langsam wie nach 17 Happy Holidays vor ;)

--
God forgives - who forgives God ?

[ - Antworten - Zitieren - Direktlink - ]

31.07.2010, 08:50 Uhr

Rotweisser
Posts: 40
[Benutzer gesperrt]
Zitat:
Original von kadi:
Wenn ich alte PCs bekomme, die instabil laufen und unreproduzierbar abstürzen, dann mach ich immer folgendes, nicht unbedingt der Reihe nach.

Ich teste mit ner Life-CD um zu entscheiden obs wirklich an der Hardware liegt oder nur am verseuchten Windows.

Ich schraub den Rechner auf und schau nach den Elkos am Prozessor, haben die n Buckel oder laufen aus--> Mainboard in die Tonne

Überprüfe Lüfter, Prozessor, Graka, Netzteil, Gehäuse, laufen die alle und sind Staubfrei? Ggf abpinseln und saugen, aber dabei nicht mechanisch belasten, sonst macht man sie kaputt.

Ich pinsele Staubmatten von den Rippen der Kühlkörper. Ggf baue ich sie aus und spül sie mit Wasser ab.

Ich untersuche Heatpipes ob Spuren zu sehen sind das Flüssigkeit ausgelaufen ist. Oder ich fasse sie an, ob sie an beiden Enden heiss werden...Wenn Flüssigkeit herausgelaufen ist, oder das hintere Ende Kalt bleibt ---> Tonne.

Ich zieh alle Kabel und Steckkarten raus und steck sie wider rein, das hat schon oft Wunder bewirkt, vor allem bei AGP Grakas.

Den Netzteilstecker schaue ich von unten an ob Kontakte schwarz sind oder stark oxidiert. ggf Säubern.

Speichertest mit ner Linux Life-CD, ein zwei stunden oder die ganze Nacht über.

Ram Module austauschen und noch mal testen, ich hab für sowas immer welche rumfliegen.

Steckkarten ausbauen oder austauschen um zu Testen obs ohne sie besser läuft.

Ich teste ein anderes Netzteil

Ich tausche alle ATA und SATA Kabel gegen andere aus.

Ich inspiziere Logfiles unter Linux obs hinweise gibt, dmesg etc.

BIOS setup resetten

Batterie überprüfen, austauschen.

bestimmt hab ich noch einiges vergessen, mir fällt aber im Moment nix mehr ein.


danke
sehr ausführlich
im Computerladen riet man mir auch, als erstes XP neu zu installieren/neu aufzusetzen
wenn das nicht hilft, würde ein Hardwarecheck je nach Dauer bis zu 50 Euro kosten

[ - Antworten - Zitieren - Direktlink - ]

31.07.2010, 09:29 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von Wolfman:
Ich komme mir so langsam wie nach 17 Happy Holidays vor ;)

17 Hippies? :D ;)
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

31.07.2010, 19:04 Uhr

Wolfman
Posts: 3664
Nutzer
Die meinte ich nun nicht, aber irgendwie habe ich eine Art déjà vu ;)
--
God forgives - who forgives God ?

[ - Antworten - Zitieren - Direktlink - ]

01.08.2010, 11:37 Uhr

Bjoern
Posts: 1671
Nutzer
Sommerloch :)

[ - Antworten - Zitieren - Direktlink - ]

06.10.2010, 19:30 Uhr

eliotmc
Posts: 917
Nutzer
"XP schmiert ab"

Damit funktioniert XP innerhalb seiner normalen Parameter,
du brauchst dir also keine Sorgen machen.
Auch über die Meldungen "unerwartete Fehler"
brauchst du dir keine Gedanken zu machen.
Viel schlimmer ist, dass sie die anderen Fehler erwarten!

(Sorry, aber ich konnte nicht anders)

--
regards
eliot
http://www.exception-dev.de

[ - Antworten - Zitieren - Direktlink - ]

06.10.2010, 20:01 Uhr

Kris
Posts: 650
Nutzer
Zitat:
Original von eliotmc:
"XP schmiert ab"

Damit funktioniert XP innerhalb seiner normalen Parameter,
du brauchst dir also keine Sorgen machen.
Auch über die Meldungen "unerwartete Fehler"
brauchst du dir keine Gedanken zu machen.
Viel schlimmer ist, dass sie die anderen Fehler erwarten!

(Sorry, aber ich konnte nicht anders)

--
regards
eliot
http://www.exception-dev.de


War aber ziemlich schwach... :sleep:
--
SAM440ep-Flex 733Mhz|1GB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1.2
PEG II G4 1,0Ghz| 1GB RAM|160+250GB HDD| Radeon 9250| Amiga OS 4.1.2 + MorphOS 2.5 key
MacMini G4 1,5Ghz|MorphOS 2.5 key|

[ - Antworten - Zitieren - Direktlink - ]

06.10.2010, 22:34 Uhr

Maja
Posts: 15429
Nutzer
Fatal system error. Software engineer out of java. ;)
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > XP schmiert ab [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.