amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > dwin.exe [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.08.2010, 11:10 Uhr

Brunadi
Posts: 1365
Nutzer
Hallo

Seit einigen Tagen bekomme ich beim runterfahren folgende Fehlermeldung:

dwwin.exe - DLL-Initialisierung
Die Anwendung konnte nicht initialsiert werden, da die Arbeitsstation gerade heruntergefahren wird.

Kann mir bitte jemand erklären, was die Meldung soll und wie ich das wieder in Ordnung bringen kann.

Mit besten Grüßen

Brunadi
--
http://www.brunadi.at
XP SP 3







[ Dieser Beitrag wurde von Brunadi am 16.09.2010 um 14:02 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.08.2010, 11:25 Uhr

StefanHaegele
Posts: 281
Nutzer
Google kennst du?

http://www.google.de/search?q=dwin.exe+

Dort sind mehrere Lösungen beschrieben!

[ - Antworten - Zitieren - Direktlink - ]

28.08.2010, 11:43 Uhr

Brunadi
Posts: 1365
Nutzer
@StefanHaegele:


Google-Suche habe ich bereits durchgeführt. Kein brauchbares Resultat.

Gruß Brunadi
--
http://www.brunadi.at
XP SP 3






[ - Antworten - Zitieren - Direktlink - ]

28.08.2010, 12:06 Uhr

StefanHaegele
Posts: 281
Nutzer
Aha - dann mach doch folgendes:

Anleitung: http://www.trojaner-board.de/51130-anleitung-hijackthis.html
Anleitung: http://www.trojaner-board.de/17492-anleitung-escan-antivirus-unterstuetzt-aeltere-versionen-bis-7-x.html

[ - Antworten - Zitieren - Direktlink - ]

28.08.2010, 12:18 Uhr

Brunadi
Posts: 1365
Nutzer
@StefanHaegele:

hijackthis habe ich bereits durchgeführt. Logfile-Auswertung ergab keinen Fehler.
Avira-Antivir scan durchgeführt, auch negativ.
Malewarebytes ergab uch nichts.

Gruß Brunadi

--
http://www.brunadi.at
XP SP 3






[ - Antworten - Zitieren - Direktlink - ]

28.08.2010, 13:33 Uhr

All_Phone_Unlock
Posts: 75
Nutzer
Hast du irgendwas neues an Software installiert?

[ - Antworten - Zitieren - Direktlink - ]

28.08.2010, 14:11 Uhr

Brunadi
Posts: 1365
Nutzer
@All_Phone_Unlock:

Nein, habe ich nicht.

Gruß Brunadi

--
http://www.brunadi.at
XP SP 3






[ - Antworten - Zitieren - Direktlink - ]

28.08.2010, 18:05 Uhr

Amarkuni
Posts: 18
Nutzer
@Brunadi:

Hi,

ich habe auch mal Big Google gefragt:

http://www.igtfy.com/?q=dwin.exe+shutdown+dll+error+message

Sie beschreiben oft den Adobe Reader als mögliche Fehlerquelle. Entferne doch mal (alle nicht relevanten) Starteinträge aus der Registry, allem voran den Adobe Starter (ich glaube "reader_sl.exe" oder so nennt die sich).
Vielleicht hilft auch nochmal das drüberbügeln des SP3's?

Gruß

[ - Antworten - Zitieren - Direktlink - ]

29.08.2010, 15:53 Uhr

Brunadi
Posts: 1365
Nutzer
@Amarkuni:

Habe jetzt AdoberReader komplett deinstalliert, auch alle Einträge aus der Registry entfernt. Kommt noch immer diese Fehlermeldung.

Gruß brunadi

--
http://www.brunadi.at
XP SP 3






[ - Antworten - Zitieren - Direktlink - ]

29.08.2010, 17:36 Uhr

pfdark
Posts: 80
Nutzer
@Brunadi:

dwin.exe kennt kaum jemand. Wenn es die dwwin.exe ist, dann schau mal hier, ist gleich der erste Suchtreffer bei Google:

http://www.computerbase.de/forum/showthread.php?t=219936

Gruss, pfdark

[ - Antworten - Zitieren - Direktlink - ]

29.08.2010, 17:46 Uhr

Brunadi
Posts: 1365
Nutzer
@pfdark:

Danke, für Deinen Beitrag. Habe ich mich wieder mal vertippt. Es ist tatsächlich die dwwin.exe.

Ich denke, die Fehlermeldung kommt seit dem letzten Windows-update.
Werde mal auf das nächste warten.

Gruß brunadi

--
XP SP 3








[ Dieser Beitrag wurde von Brunadi am 18.09.2010 um 16:09 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.08.2010, 21:20 Uhr

pfdark
Posts: 80
Nutzer
No Problem. Ich würde an deiner Stelle mal checken, was bei dir alles sinnlos im Autostart geladen wird, da ist garantiert das Programm bei, was den Fehler auslöst.
Ich habe im Autostart nur mein Antivirenprogramm und ATI Catalyst, wobei letzteres auch eigentlich nicht nötig ist, aber ein bisschen Bequemlichkeit gönne ich mir auch;)

[ - Antworten - Zitieren - Direktlink - ]

16.09.2010, 13:35 Uhr

Brunadi
Posts: 1365
Nutzer
@pfdark:

Habe in Autostart nur 2 Programme: Printkey2000 und Mailcheck2, und die schon sehr lange.
Auch nach dem letzten Windows-Update gestern bleibt die Fehlermeldung beim Niederfahren.

Gruß brunadi

--

XP SP 3




[ Dieser Beitrag wurde von Brunadi am 18.09.2010 um 16:10 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

16.09.2010, 21:00 Uhr

Maja
Posts: 15429
Nutzer
Das ist Dr. Watson. Dieser Fehler wird meist durch irgend einen Hintergrundprozess ausgelöst, der nicht einwandfrei funktioniert. Das können nach einem Update auch bereits installierte Programme sein, die vorher keine Zicken gemacht haben. Scheck mal die Ereignisanzeige.

Wenn das das einzige "Problem" mit dem Rechner ist, kannst Du das einfach auch ignorieren. Dr. Watson über die Registry zu deaktivieren ist eher nicht empfehlenswert.

Wenn Du aber doch noch einen Schädling vermutest:
http://www.malwarebytes.org/ installieren, aktualisieren, System in den abgesicherten Modus starten, das Programm starten und vollständigen Suchlauf durchführen lassen.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **


[ Dieser Beitrag wurde von Maja am 16.09.2010 um 21:01 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

17.09.2010, 09:06 Uhr

Brunadi
Posts: 1365
Nutzer
@Maja:
Hallo Maja

malwarebytes, sowie auch AviraAntivir habe ich bereits durchgeführt. Hat beides nichts angezeigt.
Rechner funktioniert auch sonst einwandfrei.
Vielleicht verschwindet diese Fehlermeldung einmal, wie sie gekommen ist.
Ein screenshot von der Ereignisanzeige:

(Bild) http://www.imagebanana.com/view/qyonou0a/eventdwwin.jpg

Gruß brunadi


--

XP SP 3






[ - Antworten - Zitieren - Direktlink - ]

17.09.2010, 15:22 Uhr

Maja
Posts: 15429
Nutzer
@Brunadi:

Ja, dass könnte sich auch wieder geben. Schon der Volksmud weiß, "was von allein kommt, das geht auch von allein wieder". Muss aber nicht. ;)

Ernsthaft.

Wenn der Rechner heruntergefahren wird, werden natürlich auch alle gestarteten Prozesse bendet. Diese Fehlermeldung besagt nur, dass min. einer davon während dieser Prozedur einen Fehler verursacht (das könnte auch ein Treiber sein), was Dr. Watson auf den Plan ruft. Der kann aber nicht in Aktion treten (Initialisierung scheitert), weil das System gerade heruntergefahren wird. Das ist eigentlich schon alles. Etwas lästig vielleicht, aber nicht dramatisch, sofern im laufenden Betrieb keine Probleme auftreten. Wenn ansonsten alles glatt läuft, würde ich das nicht so dramatisch nehmen.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

17.09.2010, 15:32 Uhr

Brunadi
Posts: 1365
Nutzer
@Maja:

Besten Dank für Deine ausführliche Antwort.

Mit besten Grüßen
Brunadi

--

XP SP 3






[ - Antworten - Zitieren - Direktlink - ]

18.09.2010, 13:44 Uhr

Brunadi
Posts: 1365
Nutzer
Hallo

Nach langem Suchen habe ich es doch gefunden. Es war ACDaemon.exe von ArcSoft. Habe es aus dem Systemstart genommen und nun ist Ruhe.
Danke an alle.

Gruß brunadi

--

XP SP 3









[ Dieser Beitrag wurde von Brunadi am 18.09.2010 um 13:55 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > dwin.exe [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.