amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Kleinanzeigen (keine Auktionen!) > S: Ästhetische CDROM Lösung für Amiga 1200 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

09.09.2010, 14:52 Uhr

nexusle
Posts: 85
Nutzer
Hallo!

Dank des super Angebotes von Amiuso bin ich nun (wieder) Besitzer eines sehr guten Amiga 1200 HD. Da dieser mit der Zeit aufgerüstet werden soll, ich aber wenig von Bastellösungen a la "Flachbandkabel aus dem Gehäuse führen" halte, wollte ich Euch fragen, welche externen Lösungen es für den Amiga 1200 gibt um ein CDROM (evtl. auch DVD-ROM) anzuschließen.

Wer so eine Lösung übrig hat und diese gerne loswerden will, kann mir gerne ein Angebot unterbreiten...

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 14:58 Uhr

Lemmink
Posts: 2343
Nutzer
Da gab es eigentlich nur den CD1200 Controller http://www.amiga-hardware.com/showhardware.cgi?HARDID=524 , der im allgemeinen mit zugehörigen CDROM in externem Gehäuse geliefert wurde, das seinen Strom über den Floppyport bezogen hat, oder etwas seltener das Telmex Teil http://www.amiga-hardware.com/showhardware.cgi?HARDID=573

Natürlich gibt es, je nach verbauter Turbokarte, aber auch immer die Möglichkeit auf SCSI zu gehen und sich einen externen SCSI-Tower hin zu stellen.
--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 15:11 Uhr

nexusle
Posts: 85
Nutzer
@Lemmink:
Beim CD1200 wird gesagt (ist sicher auch so) dass nur Mitsumi CDROM Laufwerke unterstützt werden, die den Mitsumi Standard noch können, also kein ATAPI. Ich denke, dass man von diesem Standard heute nichts mehr bekommt, oder?

So ein Controller ist derzeit auf ebay zu haben, aber ich scheue mich davor, da o.g. Argument im Raum steht.

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 15:19 Uhr

DrNOP
Posts: 4118
Nutzer
@nexusle:
Ich hatte zwar mal den CD1200, aber AFAIR nie ein Mitsumi-Laufwerk. Wenn dieser "Standard" damals also nicht auch von anderen Herstellern unterstützt wurde würde ich sagen, daß sich ein Versuch lohnen könnte.
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 15:28 Uhr

nexusle
Posts: 85
Nutzer
@DrNOP:
Hmmm, Ich habe auch grad gelesen, dass es ein CD1200 und ein CD1200+ gab. Letzteres unterstützte auch IDE Laufwerke, sind aber nicht zu unterscheiden, da sie sich das gleiche Gehäuse "teilen"...

Schwierig schwierig

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 15:46 Uhr

thomas
Posts: 7675
Nutzer

Squirrel SCSI und externes SCSI-Laufwerk geht auch noch.

Oder Subway USB und externes USB-Laufwerk.

Oder Flachbandkabel vom IDE-Bus zu einer selbstgebastelten Buchse am A1200-Gehäuse und ein ästetisch schönes selbstgebasteltes Gehäuse für ein externes IDE-Laufwerk.

Oder ein internes Slim-Laufwerk.

Der Fantasie sind keine Grenzen gesetzt.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 19:48 Uhr

Amiuso
Posts: 130
Nutzer
Ich habe noch ein CD-Laufwerk mit Alpha Controller :)
Allerdings müsste ich es dazu nochmal suchen :(
Sieht im moment schlecht aus es zu finden.

Ich hatte damals an meiner Blizzard ein SCSI kit und war sehr zufrieden damit. Ich hatte gleich einen CD-Brenner drann und es gab nie Probleme.
Allerdings wäre dies die teuerste Lösung. Aber wenn du sowieso vor hast eventuell eine Blizzard oder ähnliches zu kaufen.

oh ich sehe gerade den Telmex controller habe ich auch :)

[ Dieser Beitrag wurde von Amiuso am 09.09.2010 um 19:53 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 20:03 Uhr

o.eschi
Posts: 991
Nutzer
Man braucht beim CD1200 nur einen aktuelleren Treiber, dann funktionieren da auch ganz normale CD Laufwerke dran. 100%ig ist er auch dann noch nicht kompatibel, aber ich hatte bisher noch keine Probleme.

Ob der aber dann "ästhetisch" ist, das ist eine andere Frage. Flachbandkabel bleibt nämlich immer noch da ...
--
Amiga User Rheinland
Ferienfreizeit-Kaldauen
Sachberichte für Landschaftsgärtner

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 20:04 Uhr

o.eschi
Posts: 991
Nutzer
Mist, Doppelpost :(

Ist das eigentlich nur bei mir so, oder haben andere auch seit ein paar Tagen/Wochen Ladeprobleme auf AN? Die Seite - in erster Linie das Forum - wird immer nur in mehreren Stücken geladen!?

[ Dieser Beitrag wurde von o.eschi am 09.09.2010 um 20:06 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 21:30 Uhr

nexusle
Posts: 85
Nutzer
@o.eschi:
Aber das Gehäuse bleibt unbeschädigt verschlossen...

[ - Antworten - Zitieren - Direktlink - ]

09.09.2010, 21:31 Uhr

nexusle
Posts: 85
Nutzer
@Amiuso:
Was soll denn die Telmex-Geschichte kosten, wenn Du die verkaufen würdest?

Mit der TK warte ich noch auf die neue Lösung von Jens Schoenfeld :)

[ - Antworten - Zitieren - Direktlink - ]

10.09.2010, 00:07 Uhr

Amiuso
Posts: 130
Nutzer
@nexusle:

Ich müsste dies auch erst suchen.
Und ich denk nicht das ich es zeitnah finden werde.

Was ist denn die neue Lösung??? 8o

[ - Antworten - Zitieren - Direktlink - ]

10.09.2010, 08:20 Uhr

nexusle
Posts: 85
Nutzer
@Amiuso:
Siehe Newsseite auf Amiganews.de ;)

[ - Antworten - Zitieren - Direktlink - ]

10.09.2010, 12:25 Uhr

Amiuso
Posts: 130
Nutzer
@nexusle:

Da bin ich aber mal gespannt.
Und auch ob es bei den preisen bleibt. :O

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Kleinanzeigen (keine Auktionen!) > S: Ästhetische CDROM Lösung für Amiga 1200 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.