amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Tornado 3d V3.0 mit WinUAE [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

10.09.2010, 23:54 Uhr

Tormentor
Posts: 47
Nutzer
Habe gerade mal versucht den das gute alte Tornado 3D V3.0 (Raytracer)auf dem WinUAE mit AmiKit und OS3.9 zu Installieren leider stürtzt das Program beim Starten ab ;( , weiß jemand woran es liegt auf meinem A1200 mit Blizzard IV läuft alles, allerdings ist auf dem richtigen Amiga auch nur OS 3.1 Installiert.

MfG.
Tormentor

[ - Antworten - Zitieren - Direktlink - ]

10.09.2010, 23:57 Uhr

Thore
Posts: 2266
Nutzer
Dann probiers mal auf UAE mit 3.1 ;) ist das naheliegenste...

[ - Antworten - Zitieren - Direktlink - ]

11.09.2010, 00:03 Uhr

Tormentor
Posts: 47
Nutzer
@Thore:
Das habe ich auch vor, nur muss ich mir erstmal ADFs von meinen Workbench Disketten erstellen und die dann irgendwie auf meinen PC bekommen, da der Brenner am A1200 leider nicht mehr läuft und der DVD Brennner aus dem PC nicht zum laufen zu bewegen ist am Amiga. Deswegen wollte ich wissen ob es überhaupt läuft auf dem WinUAE, bevor ich Tagelang rumdoktor ^^.

MfG.
Tormentor

[ - Antworten - Zitieren - Direktlink - ]

11.09.2010, 00:04 Uhr

Tormentor
Posts: 47
Nutzer
@Thore:
Das habe ich auch vor, nur muss ich mir erstmal ADFs von meinen Workbench Disketten erstellen und die dann irgendwie auf meinen PC bekommen, da der Brenner am A1200 leider nicht mehr läuft und der DVD Brennner aus dem PC nicht zum laufen zu bewegen ist am Amiga. Deswegen wollte ich wissen ob es überhaupt läuft auf dem WinUAE, bevor ich Tagelang rumdoktor ^^.

MfG.
Tormentor

[ - Antworten - Zitieren - Direktlink - ]

11.09.2010, 00:05 Uhr

Tormentor
Posts: 47
Nutzer
@Thore:
Das habe ich auch vor, nur muss ich mir erstmal ADFs von meinen Workbench Disketten erstellen und die dann irgendwie auf meinen PC bekommen, da der Brenner am A1200 leider nicht mehr läuft und der DVD Brennner aus dem PC nicht zum laufen zu bewegen ist am Amiga. Deswegen wollte ich wissen ob es überhaupt läuft auf dem WinUAE, bevor ich Tagelang rumdoktor ^^.

MfG.
Tormentor

[ - Antworten - Zitieren - Direktlink - ]

11.09.2010, 00:06 Uhr

RhoSigma
Posts: 67
Nutzer
Brauchte Tornado 3D nicht PowerUP zwecks PPC Unterstützung ??
Dann geht's unter WinUAE sowiso nicht, da nur M68k emuliert wird.

[ - Antworten - Zitieren - Direktlink - ]

11.09.2010, 00:08 Uhr

Tormentor
Posts: 47
Nutzer
Zitat:
Original von RhoSigma:
Brauchte Tornado 3D nicht PowerUP zwecks PPC Unterstützung ??
Dann geht's unter WinUAE sowiso nicht, da nur M68k emuliert wird.


Und warum läuft die Version dann auf meinem 68030/50 mit FPU OHNE PPC Karte ^^.


Ups sehe gerade es war nicht die 3.0 Version sondern V2.1a.

Habe sie nun zum laufen bewegen können indem ich den Tooltype bei PPC auf OFF gestellt habe. Da war ich dann wohl ein wenig zu voreilig sorry.

Für die doppelten Posts auch ein dicke sorry, mir war der Browser abgestürtzt.


[ Dieser Beitrag wurde von Tormentor am 11.09.2010 um 00:24 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.09.2010, 00:25 Uhr

RhoSigma
Posts: 67
Nutzer
Na gut, dann ging das wahrscheinlich auch ohne PPC, nur dann entsprechend langsamer.

Du schreibst, daß du AmiKit verwendest, ich habe bisher nur AmigaSYS genutzt. Bringt
AmiKit seine eigene WinUAE Konfig mit, wenn ja was ist für Speicher eingestellt,
vielleicht zu wenig Chip/Fast/Rtg Ram ??

Ist bei auf der CPU-Seite 030 und FPU aktiviert ??

Was ist mit ausreichend Stack (eingetragen im Icon) ??

Ich kann mir eigentlich nicht vorstellen, daß etwas was auf 3.1 lief, auf
3.9 nicht mehr läuft. Sofern Tornado vernünftig programmiert ist sollte
das eigentlich kein Problem sein.

[ - Antworten - Zitieren - Direktlink - ]

11.09.2010, 00:31 Uhr

Tormentor
Posts: 47
Nutzer
Zitat:
Original von RhoSigma:
Na gut, dann ging das wahrscheinlich auch ohne PPC, nur dann entsprechend langsamer.

Du schreibst, daß du AmiKit verwendest, ich habe bisher nur AmigaSYS genutzt. Bringt
AmiKit seine eigene WinUAE Konfig mit, wenn ja was ist für Speicher eingestellt,
vielleicht zu wenig Chip/Fast/Rtg Ram ??

Ist bei auf der CPU-Seite 030 und FPU aktiviert ??

Was ist mit ausreichend Stack (eingetragen im Icon) ??

Ich kann mir eigentlich nicht vorstellen, daß etwas was auf 3.1 lief, auf
3.9 nicht mehr läuft. Sofern Tornado vernünftig programmiert ist sollte
das eigentlich kein Problem sein.


Wie ich über deinem Post schon geschrieben habe war es ein Blödheits fehler :D , bei den Tooltypes war PPC auf YES gestellt und nich auf OFF und ausserdem hatte ich geschrieben das es um Version 3.0 ging was auch falsch war, es ging um Version V2.1a die nun sehrgut läuft unter WINUAE.

[ - Antworten - Zitieren - Direktlink - ]

11.09.2010, 11:51 Uhr

Kris
Posts: 650
Nutzer
Probier es mit AmigaSYS aus. Da hast du eine richtige OS 3.1 Umgebund und das Programm sollte laufen. Falls nich, wird WinUAE selbst das Problem sein.

AmiKit ist natürlich hübsch, jedoch vollgestopft mit Patches und unnützen Zeug, die jegliche Kompatibilität zum normalen AMiga zunichte machen.
--
SAM440ep-Flex 733Mhz|1GB RAM|250GB HDD|Radeon 9250|AmigaOS 4.1.2
PEG II G4 1,0Ghz| 512MB RAM|160+250GB HDD| Radeon 9250| Amiga OS 4.1.2 + MorphOS 2.4 key

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Tornado 3d V3.0 mit WinUAE [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.