amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > YAM 2.6p1 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

26.09.2010, 16:14 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
seit dem Update von YAM werden keine Bilder von Mails mehr angezeigt.
Warum?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 16:22 Uhr

AmigaHarry
Posts: 1642
Nutzer
Habe gerade die MOS-Version getestet - läuft alles wie es soll......
--
Life starts at '030, fun at '040, impotence at '86!

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 16:30 Uhr

tploetz
Posts: 4026
Nutzer
@AmigaHarry:
Bei mir läuft die Version schlecht, es meldet sich der Grim Reaper.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 16:32 Uhr

Fred_AROS
Posts: 471
Nutzer
Dann benutz doch die alte Version :)

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 16:39 Uhr

AmigaPapst
Posts: 980
Nutzer
Also unter AmigaOS 4.1.2 läuft die Version einwandfrei. Sicher das du alles richtig installiert hast?
--
:boing: AmigaOne XE G3 750FX 800Mhz/2 GB Ram + Radeon 9000PRO 128 MB + AmigaOS 4.1
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 17:44 Uhr

Blackbird
Posts: 634
Nutzer
@tploetz:

Bei mir funktioniert auch alles so wie es soll...

Hast du einen Anzeiger für Bilder in den Mimetypen angegeben ?
Überprüfe doch mal in der Konfig von Yam bei Mime was da als Pfad angegeben ist für JPG Gif usw..
--
regards
Blackbird

PerfectPaint : supportOS4@amiforce.de HP: http://perfectpaint.amiforce.de/
Have also a look at my personal Website:
http://www.blackbird-net.de

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 19:12 Uhr

tploetz
Posts: 4026
Nutzer
@Blackbird:
Jetzt habe ich Yam nochmal installiert und wenn ich Yam öffnen will, kommt die
Meldung "konnte codesets.library Version 6.12 nicht öffnen. Die codesets.library
habe ich für OS4 aber installiert. Warum wird diese nicht gefunden, sie ist im Verzeichnis
libs.
tploetz :amiga: :boing:

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 19:13 Uhr

Fred_AROS
Posts: 471
Nutzer
Öffne ne Shell, geh nach LIBS: und tippe VERSION CODESETS.LIBRARY :)

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 19:15 Uhr

Lippi
Posts: 1243
Nutzer
Zitat:
Original von tploetz:
@Blackbird:
Jetzt habe ich Yam nochmal installiert und wenn ich Yam öffnen will, kommt die
Meldung "konnte codesets.library Version 6.12 nicht öffnen. Die codesets.library
habe ich für OS4 aber installiert. Warum wird diese nicht gefunden, sie ist im Verzeichnis
libs.
tploetz :amiga: :boing:


Naja, da ist halt die 6.12 nicht da! Sagt er dir doch.
--
Oh Gott, bin ich froh, dass ich weg vom Fenster bin ! - AmigaOS3.9 + 4.0 / Ubuntu 10.04 LTS
mfg - lippi
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 19:17 Uhr

Blackbird
Posts: 634
Nutzer
@tploetz:


wie Fred_Aros schon schrieb...
Die codesets V6.12 ist die aktuellste...

Notfalls mal schauen was snoopy so von sich gibt...
--
regards
Blackbird

PerfectPaint : supportOS4@amiforce.de HP: http://perfectpaint.amiforce.de/
Have also a look at my personal Website:
http://www.blackbird-net.de

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 19:22 Uhr

tploetz
Posts: 4026
Nutzer
@Blackbird:
ich habe die Version 6.12 installiert, das habe ich über Shell Version überprüft.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 21:05 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
Hier der Auszug von snoopy


Log Generated by; Snoopy 53.18 (15.2.2010)

00001 : WBL : 0 = FindSegmentStackSize("<untracked>") [8uS]
00002 : WBL : o.k. = [exec] OpenLibrary("workbench.library",0) [37uS]
00003 : WBL : CurrentDir("YAM")
00004 : WBL : o.k. = Lock("YAM",SHARED) [148uS]
00005 : WBL : o.k. = Examine("YAM") [18uS]
00006 : ENV : FAIL = Lock("ENVARC:ELF.LazyBinding",SHARED) [114uS]
00007 : WBL : o.k. = LoadSeg("YAM") = [0x16D67AB1] [154267uS]
00008 : WBL : o.k. = Lock("YAM",SHARED) [111uS]
00009 : WBL : DIR = ParentDir("YAM") [27uS]
00010 : WBL : CurrentDir("<ZERO>")
00011 : WBL : 65536 = FindSegmentStackSize("YAM") [6502uS]
00012 : YAM : 65536 = FindSegmentStackSize("YAM") [7uS]
00013 : YAM : o.k. = [exec] OpenLibrary("newlib.library",52) [14uS]
00014 : CON : 0 = FindSegmentStackSize("<untracked>") [10uS]
00015 : CON : o.k. = [exec] OpenLibrary("newlib.library",52) [11uS]
00016 : CON : o.k. = [exec] OpenLibrary("dos.library",40) [13uS]
00017 : CON : o.k. = [exec] OpenLibrary("intuition.library",0) [7uS]
00018 : CON : o.k. = [exec] OpenLibrary("graphics.library",0) [5uS]
00019 : CON : o.k. = [exec] OpenLibrary("utility.library",0) [6uS]
00020 : CON : o.k. = [exec] OpenDevice("timer.device",1,0x58D2F030,0x00000000) = 0 [49uS]
00021 : CON : o.k. = [exec] OpenDevice("input.device",0,0x58D2F058,0x00000000) = 0 [20uS]
00022 : YAM : o.k. = Open("CON:64/48/800/200/YAM/AUTO/CLOSE/WAIT",OLD) = [0x166E3114] [1537uS]
00023 : YAM : o.k. = DupLock("YAM") [47uS]
00024 : YAM : CurrentDir("YAM")
00025 : YAM : o.k. = IsInteractive("CON:64/48/800/200/YAM/AUTO/CLOSE/WAIT")
00026 : YAM : o.k. = IsInteractive("CON:64/48/800/200/YAM/AUTO/CLOSE/WAIT")
00027 : YAM : o.k. = IsInteractive("CON:64/48/800/200/YAM/AUTO/CLOSE/WAIT")
00028 : YAM : o.k. = IsInteractive("CON:64/48/800/200/YAM/AUTO/CLOSE/WAIT")
00029 : YAM : FAIL = GetVar("EXEC_IMPORT_LOCAL",0x582E2D18,8,0x00000200) [19uS]
00030 : YAM : o.k. = Lock("Workbench:Utilities/YAM",SHARED) [84uS]
00031 : YAM : CurrentDir("Workbench:Utilities/YAM")
00032 : YAM : o.k. = [exec] OpenLibrary("intuition.library",36) [19uS]
00033 : YAM : o.k. = [exec] OpenLibrary("icon.library",36) [18uS]
00034 : YAM : o.k. = [exec] OpenLibrary("utility.library",36) [4uS]
00035 : YAM : o.k. = [exec] OpenLibrary("diskfont.library",37) [7uS]
00036 : YAM : CurrentDir("YAM")
00037 : YAM : o.k. = Open("YAM.info",OLD) = [0x166E3034] [173uS]
00038 : YAM : CurrentDir("Workbench:Utilities/YAM")
00039 : YAM : CurrentDir("<untracked>")
00040 : YAM : o.k. = [exec] OpenLibrary("timezone.library",52) [35uS]
00041 : YAM : o.k. = [exec] OpenLibrary("locale.library",38) [10uS]
00042 : YAM : o.k. = [exec] OpenLibrary("graphics.library",36) [7uS]
00043 : YAM : o.k. = [exec] OpenLibrary("layers.library",39) [5uS]
00044 : YAM : o.k. = [exec] OpenLibrary("workbench.library",36) [19uS]
00045 : YAM : o.k. = [exec] OpenLibrary("keymap.library",36) [8uS]
00046 : YAM : o.k. = [exec] OpenLibrary("iffparse.library",36) [10uS]
00047 : YAM : o.k. = [exec] OpenLibrary("rexxsyslib.library",36) [32uS]
00048 : YAM : o.k. = [exec] OpenLibrary("datatypes.library",39) [15uS]
00049 : YAM : o.k. = [exec] OpenLibrary("muimaster.library",19) [60uS]
00050 : ramlib : FAIL = [exec] FindResident("openurl.library") [29uS]
00051 : ramlib : FAIL = Lock("LIBS:openurl.library",SHARED) [142uS]
00052 : ramlib : FAIL = Lock("CLASSES:openurl.library",SHARED) [43uS]
00053 : ramlib : FAIL = Lock("CURRDIR:openurl.library",SHARED) [37uS]
00054 : ramlib : FAIL = Lock("CURRDIR:Libs/openurl.library",SHARED) [29uS]
00055 : ramlib : FAIL = Lock("CURRDIR:Classes/openurl.library",SHARED) [46uS]
00056 : ramlib : FAIL = Lock("PROGDIR:openurl.library",SHARED) [30uS]
00057 : ramlib : FAIL = Lock("PROGDIR:Libs/openurl.library",SHARED) [27uS]
00058 : ramlib : FAIL = Lock("PROGDIR:Classes/openurl.library",SHARED) [26uS]
00059 : YAM : FAIL = [exec] OpenLibrary("openurl.library",1) [960uS]
00060 : YAM : o.k. = [exec] OpenLibrary("codesets.library",6) [58uS]
00061 : YAM : FAIL = [exec] FindResident("codesets.library.main") [20uS]
00062 : ramlib : FAIL = [exec] FindResident("codesets.l.main") [9uS]
00063 : ramlib : FAIL = Lock("LIBS:codesets.l.main",SHARED) [129uS]
00064 : ramlib : FAIL = Lock("CLASSES:codesets.l.main",SHARED) [46uS]
00065 : ramlib : FAIL = Lock("CURRDIR:codesets.l.main",SHARED) [31uS]
00066 : ramlib : FAIL = Lock("CURRDIR:Libs/codesets.l.main",SHARED) [29uS]
00067 : ramlib : FAIL = Lock("CURRDIR:Classes/codesets.l.main",SHARED) [25uS]
00068 : ramlib : FAIL = Lock("PROGDIR:codesets.l.main",SHARED) [24uS]
00069 : ramlib : FAIL = Lock("PROGDIR:Libs/codesets.l.main",SHARED) [25uS]
00070 : ramlib : FAIL = Lock("PROGDIR:Classes/codesets.l.main",SHARED) [25uS]
00071 : YAM : FAIL = [exec] FindResident("codesets.library.main") [20uS]

tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 21:56 Uhr

whose
Posts: 2156
Nutzer
@tploetz:

Öhm... Du hast nicht zufällig die OS3-Version von YAM installiert?

Das Snoopy-Log zeigt, daß da versucht wird, den sog. "Glue-Code" für die Codesets-Library zu öffnen ("codesets.l.main"), der bei Dir vermutlich nicht vorhanden ist, da Du sehr wahrscheinlich die native OS4-codesets.library ohne den sog. "Glue-Code" installiert hast. Normal wird der sog. "Glue-Code" nur dann geladen, wenn ein 68k-Programm eine PPC-Library zu öffnen versucht.

Versuchs also nochmal mit dem Download und der Installation und vergewissere Dich, daß Du tatsächlich die OS4-Version beim Download erwischst.

Eventuell ein Mal etwas näher an den Monitor gehen, falls der Link-Text schwer zu lesen ist...
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 21:56 Uhr

tploetz
Posts: 4026
Nutzer
Das installerscript von codesets.library hat eien falsche library kopiert, habe sie jetzt von Hand nach Libs kopiert und nun funktionier YAM wieder.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 22:05 Uhr

whose
Posts: 2156
Nutzer
@tploetz:

Ah, dann hat sich meine Vermutung nicht bestätigt. War dann wohl die 68k-Version der codesets.library, die da bei Dir installiert worden ist. Nicht nett vom Install-Script...

Und ich hab wieder was gelernt: Die Glue-Code-Geschichte ist wohl für den umgekehrten Fall gedacht, PPC-Programm öffnet 68k-Library... verwirrend :D
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 22:18 Uhr

Maja
Posts: 15429
Nutzer
So ein Amiga ist halt ganz einfach zu verstehen. ;) *duckundweg*
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 22:27 Uhr

tploetz
Posts: 4026
Nutzer
Zitat:
Original von whose:
@tploetz:

Ah, dann hat sich meine Vermutung nicht bestätigt. War dann wohl die 68k-Version der codesets.library, die da bei Dir installiert worden ist. Nicht nett vom Install-Script...

Und ich hab wieder was gelernt: Die Glue-Code-Geschichte ist wohl für den umgekehrten Fall gedacht, PPC-Programm öffnet 68k-Library... verwirrend :D
--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

Ich habe bei der Installation OS4 angegeben und das Script hat die 68k Version
installiert, darauf muß man erst mal kommen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

26.09.2010, 23:18 Uhr

cha05e90
Posts: 157
Nutzer
@tploetz:
...wie gut, daß ich meistens von Hand installiere - aber auch das kann mal schiefgehen...:-)
--
SAM440ep-OS4.1|A2000/040-CGX4-OS3.9|A2000/030-P96-OS3.9|A1000-OS1.3|PegasosII/G4-OS4.1

[ - Antworten - Zitieren - Direktlink - ]

27.09.2010, 22:01 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Original von tploetz:
Ich habe bei der Installation OS4 angegeben und das Script hat die 68k Version
installiert, darauf muß man erst mal kommen.
tploetz :boing:


Ist aber schon sehr interessant, daß das Skript nur bei dir die falsche Datei kopiert, bei allen anderen Leuten, die das vorher getestet haben, aber die richtige...

Jetzt bleibt nur noch die Frage was die codesets.library mit deinem ursprünglichen Problem mit irgendwelchen Bildern zu tun hat.

[ Dieser Beitrag wurde von tboeckel am 27.09.2010 um 22:03 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.09.2010, 22:39 Uhr

tploetz
Posts: 4026
Nutzer
Zitat:
Original von tboeckel:
Zitat:
Original von tploetz:
Ich habe bei der Installation OS4 angegeben und das Script hat die 68k Version
installiert, darauf muß man erst mal kommen.
tploetz :boing:


Ist aber schon sehr interessant, daß das Skript nur bei dir die falsche Datei kopiert, bei allen anderen Leuten, die das vorher getestet haben, aber die richtige...

Jetzt bleibt nur noch die Frage was die codesets.library mit deinem ursprünglichen Problem mit irgendwelchen Bildern zu tun hat.

[ Dieser Beitrag wurde von tboeckel am 27.09.2010 um 22:03 Uhr geändert. ]


Die Bilder von den Mails werden wieder vom OWB Browser angezeigt, es lag an der
codesets.library
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

28.09.2010, 02:01 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von cha05e90:
@tploetz:
...wie gut, daß ich meistens von Hand installiere - aber auch das kann mal schiefgehen...:-)

Darauf muss man erst mal kommen. ;)
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > YAM 2.6p1 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.