amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Get a Life > SAM 460ex [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste 2 3 4 5 6 -7- 8 9 10 11 12 >> Letzte [ - Beitrag schreiben - ]

29.03.2011, 08:08 Uhr

jochen22
Posts: 1139
[Benutzer gesperrt]
@Maja:
PCIe soll doch softwarekompatibel zu PCI sein ?

[ - Antworten - Zitieren - Direktlink - ]

29.03.2011, 12:57 Uhr

tploetz
Posts: 4026
Nutzer
Gibt es keine pci-e x1 Radeon Grafikkarten für OS4.1?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

29.03.2011, 14:13 Uhr

Lemmink
Posts: 2343
Nutzer
@tploetz:

Es gibt grundsätzlich keine Grafikkarten, für PCI-e x1
Wäre ja auch unsinn die Art von steckkkarte die die meiste Bandbreite gebrauchen kann für die Steckplatzvariante mit der nidrigste Bandbreite (da nur eine Lane) zu produzieren.

Wenn du mir jetzt noch erklärst, warum du unbedingt den PCI-e x1 frei bekommen willst ? Was würdest du denn da nun gerne rein stecken wollen, was nicht in einem der anderen beiden Steckplätze viel besser auf gehoben wäre ?
--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

29.03.2011, 14:21 Uhr

tploetz
Posts: 4026
Nutzer
@Lemmink:
in den pci-e x1 Steckplatz wollte ich eine Soundkarte einbauen.
die anderen beiden pci-Stecplätze sind belegt mit Grafikkarte und
SATA-Controller.
Finde keine kompatible Soundkarte für pci-e x1
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

29.03.2011, 15:54 Uhr

Lemmink
Posts: 2343
Nutzer
@tploetz:

Und für PCIe x4 meinst du findest du eher welche......

Auch wenn der Stecker ähnlich aus sieht, ne "normale" PCI Karte passt da nicht rein.
--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

29.03.2011, 18:13 Uhr

tploetz
Posts: 4026
Nutzer
@Lemmink:
Normale PCI-Soundkarten die von Amiga unterstützt werden, finde ich,
das Problem ist, das SAM hat zuwenig PCI-Steckplätze.
Es gibt auch Asus-Soundkarten mit pci-e x1, aber die werden bestimmt
nicht von OS 4.1 untersützt.
Wenn es wenigstens den internen Soundtreiber geben würde,
brauchte ich keine Soundkarte.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 29.03.2011 um 18:32 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.03.2011, 18:51 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von jochen22:
@Maja:
PCIe soll doch softwarekompatibel zu PCI sein ?

Ist es. Die Schnittstelle ist aber nur die halbe Miete.

@tploetz

Das 460ex hat doch onboard Grafik? Du könntest also zu Gunsten von Sound temporär auch auf die Grafikkarte verzichten.

Oder Du versuchst mal ganz was Neues, bleibst zur Abwwechslung mal cool und verwendest den SAM440, bis der onboard Sound-Treiber für SAM460 erscheint, statt Dir für nix so einen Stress zu machen.

Genießt Du halt die Vorfreude noch ein bisschen. Danach ist eh alles ganz schnell nur noch scnöder Alltag. ;)
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

29.03.2011, 19:56 Uhr

wawa
Posts: 314
Nutzer
wären die stackplate am sam460 hot swappable, hätte man im betrieb abwechselnd sound und gfx karte reinstecken können je nach dem ob man bild oder ton braucht. anderseits kann man auch den rechner für ausschalten, "amiga" bootet ja so schnell. nur der verschleiss der steckplätze wäre noch zu bedenken.

[ Dieser Beitrag wurde von wawa am 29.03.2011 um 19:57 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.03.2011, 21:53 Uhr

Maja
Posts: 15429
Nutzer
@wawa:

Ja, man könnte natürlich gewaltig übertreiben. 8)
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

01.04.2011, 18:43 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
die Onboard Grafik lässt sich nicht einstellen, es bleibt immer Radeon bei Screenmode, obwohl der Treiber
in Devvs/Monitors nicht drin ist. das steht nur der Treiber für die
Onboard Grafik. Was kann man da machen?
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

01.04.2011, 22:45 Uhr

Maja
Posts: 15429
Nutzer
@tploetz:

Irgendwas Verdächtiges in der Richtung in User-Startup oder Startup-Sequence?
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 09:47 Uhr

hjoerg
Posts: 3810
Nutzer
Zitat:
Original von tploetz:
Hallo,
die Onboard Grafik lässt sich nicht einstellen, es bleibt immer Radeon bei Screenmode, obwohl der Treiber
in Devvs/Monitors nicht drin ist. das steht nur der Treiber für die
Onboard Grafik. Was kann man da machen?
tploetz
:boing:


K.A. vom SAM...

Bei BZeh Boards muß oft die GRAKA physisch entfernt werden.
--
WinUAE Fan
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 11:25 Uhr

tploetz
Posts: 4026
Nutzer
@hjoerg:
Ja, mit Entfernen der Grafikkarte wird Onboard Grafik wieder erkannt.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 11:48 Uhr

Bluebird
Posts: 3259
Nutzer
Waere mir neu, bei meinem AM3 mit 785G CHipsatz kann ich mit gesteckte Graka zwischen onboard und Graka hin und her schalten wie ich lustig bin ...

mfg Bluebird
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 13:15 Uhr

Bluebird
Posts: 3259
Nutzer
Waere mir neu, bei meinem AM3 mit 785G CHipsatz kann ich mit gesteckte Graka zwischen onboard und Graka hin und her schalten wie ich lustig bin ...

mfg Bluebird
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 13:40 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Bluebird:
Waere mir neu, bei meinem AM3 mit 785G CHipsatz kann ich mit gesteckte Graka zwischen onboard und Graka hin und her schalten wie ich lustig bin ...

Mit UBoot als Firmware und AmigaOS 4 als Betriebssystem? :look:

--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 14:05 Uhr

Bluebird
Posts: 3259
Nutzer
@Maja: hjoerg meinte ja bei BeeZee Boards ... und wie gesagt da kann ich das nicht nachvollziehen und ich sehe keinen Grund wieso das bei einem Sam anders sein soll

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ Dieser Beitrag wurde von Bluebird am 02.04.2011 um 14:05 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 14:48 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Bluebird:
@Maja: hjoerg meinte ja bei BeeZee Boards ... und wie gesagt da kann ich das nicht nachvollziehen


Ich auch nicht. Allerdings hat man es da weder mit UBoot noch mit AOS4 zu tun.

Zitat:
und ich sehe keinen Grund wieso das bei einem Sam anders sein soll
Liege ich falsch mit der Annahme, dass ein Wechsel der Anzeigequelle im laufenden Betrieb von allen beteiligten Komponenten unterstützt werden muss, Chipsatz, Firmware und Betriebssystem?
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 14:52 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von tploetz:
@hjoerg:
Ja, mit Entfernen der Grafikkarte wird Onboard Grafik wieder erkannt.

Wenn onboard Grafik jetzt auch noch funktoniert und ein brauchbares Bild liefert, wärs doch okay. Sinn und Zweck der Übung ist ja, den Slot frei zu machen, um eine Soundkarte einsetzen zu können.


--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 17:49 Uhr

tploetz
Posts: 4026
Nutzer
@Maja:
Das Bild geht eigentlich ganz gut, aber manchmal nach einem Neustart ist das Bild der Workbench farblich verfälscht, das passiert auch mit der Grafikkarte.
Liegt das an Amiga OS4.1 beta?
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 02.04.2011 um 17:51 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 22:56 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von tploetz:
Liegt das an Amiga OS4.1 beta?

Möglicherweise. Was beta bei Software bedeutet, muss man Dir hoffentlich nicht erst noch erklären.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

02.04.2011, 23:23 Uhr

tploetz
Posts: 4026
Nutzer
@Maja:
Viele MUI-Dateien von OS 4.1 beta waren veraltet, die für YAM benötigt werden,
habe ich nun auf den neuesten Stand gebracht, jetzt läüft das emai-Programm.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 02.04.2011 um 23:24 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.04.2011, 13:23 Uhr

inq
Posts: 445
Nutzer
Hi.
Möglicheweise könntest du eine USB-Sound"karte" verwenden? Würde das von AmigaOS4 unterstützt?
inq

[ - Antworten - Zitieren - Direktlink - ]

03.04.2011, 18:16 Uhr

Big_H
Posts: 408
Nutzer
nein usb sound wird von roadshow leider nicht unterstützt.

[ - Antworten - Zitieren - Direktlink - ]

03.04.2011, 18:55 Uhr

hjoerg
Posts: 3810
Nutzer
Zitat:
Original von Bluebird:
@Maja: hjoerg meinte ja bei BeeZee Boards ... und wie gesagt da kann ich das nicht nachvollziehen...


Ja, oft ist auch im BIOS ein Schalter zu Erkennung vorgesehen.

Aber wie o.g. k.A. wie das beim Sam gelöst ist... I-)
--
WinUAE Fan
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

03.04.2011, 20:30 Uhr

RainMan
Posts: 171
Nutzer
.

[ Dieser Beitrag wurde von RainMan am 07.08.2012 um 10:12 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.04.2011, 21:58 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von RainMan:
War roadshow nicht der TCP/IP-Stack?

Jap, das ist der TCP/IP Stack.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

03.04.2011, 22:03 Uhr

Maja
Posts: 15429
Nutzer
@tploetz:

Da Du Dich jetzt in einem anderen Thread über AmigaAMP beklagst, gehe ich davon aus, dass Dein SAM460 inzwischen Sound hat.

Wenn dem so ist, wäre es nett, wenn Du das hier auch mal erwähnen könntest. Dann würde sich niemand umsonst bemühen, Dir bei einem bereits gelösten Problem zu helfen.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ Dieser Beitrag wurde von Maja am 03.04.2011 um 22:03 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.04.2011, 22:53 Uhr

Big_H
Posts: 408
Nutzer
Zitat:
Original von RainMan:
Zitat:
Original von Big_H:
nein usb sound wird von roadshow leider nicht unterstützt.


War roadshow nicht der TCP/IP-Stack?
--
MfG

:dance1: Rain Man :boing:
_________________________________

There's so many different worlds
So many different suns
And we have just one world
But we live in different ones
[Dire Straits - Brothers in Arms]


hups :glow:
habe ich mal wieder die stacks durcheinander geschmissen. aber am ergebniss ändert sich nichts. ;)

[ Dieser Beitrag wurde von Big_H am 03.04.2011 um 22:54 Uhr geändert. ]

[ Dieser Beitrag wurde von Big_H am 03.04.2011 um 22:55 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.04.2011, 23:04 Uhr

tploetz
Posts: 4026
Nutzer
@Maja:
Noch habe ich kein Sound beim SAM 460, ich finde es nur merkwordig das so ein altes Programm, wie Amplifier ID3 Tag anzeigt und AMP, das weiter entwickelt wird, nicht.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]


Erste 2 3 4 5 6 -7- 8 9 10 11 12 >> Letzte [ - Beitrag schreiben - ]


amiga-news.de Forum > Get a Life > SAM 460ex [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.