amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > kein tastatur-cursor in e-uae [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

02.01.2011, 11:52 Uhr

AGSzabo
Posts: 1663
Nutzer
hi,

ich kann unter linux e-uae 0.8.29 wip4 die cursortasten so viel drücken wie ich will, sie werden nicht registriert. weis jemand weiter?
--
Sam mini os4.1 upd. 2 / e-uae 39bb2 / A4000D 3.0 & 3.9 2mbchip 8mbfast Ariadne_II ide DVD und HD / A500 3.1 (mkick) adide 50mb / Athlon ii X2 Ubuntu Linux

[ - Antworten - Zitieren - Direktlink - ]

02.01.2011, 12:28 Uhr

hjoerg
Posts: 3789
Nutzer
@AGSzabo:
Bei WIN(uae) ist es die Taste rechts neben *ALT GR* plus jew. Pfeiltaste.

Zu LINUX kann ich nichts weiter sagen, vielleicht setzte ich mal ein System auf...


--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

02.01.2011, 12:51 Uhr

thomas
Posts: 7661
Nutzer
@AGSzabo:

Vermutlich hast du E-UAE so konfiguriert, daß die Cursor-Tasten den Joystick emulieren. Schalte die Joystick-Emulation ab, dann funktionieren die Tasten wieder.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

02.01.2011, 15:35 Uhr

AGSzabo
Posts: 1663
Nutzer
ich habe alle input-settings durchprobiert ohne erfolg und die kombination mit der altgr taste geht auch nicht. ich habe das selbe problem auf drei unterschiedlichen rechnern.
--
Sam mini os4.1 upd. 2 / e-uae 39bb2 / A4000D 3.0 & 3.9 2mbchip 8mbfast Ariadne_II ide DVD und HD / A500 3.1 (mkick) adide 50mb / Athlon ii X2 Ubuntu Linux

[ - Antworten - Zitieren - Direktlink - ]

02.01.2011, 15:47 Uhr

hjoerg
Posts: 3789
Nutzer
@AGSzabo:
>Taste rechts neben *ALT GR*
;)
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

02.01.2011, 16:23 Uhr

AGSzabo
Posts: 1663
Nutzer
@hjoerg:

achso, ne, das meine ich. rechts neben alt gr ist bei mir die windoof taste. damit gehts nicht. ich hab auch andere tasten ausprobiert.
--
Sam mini os4.1 upd. 2 / e-uae 39bb2 / A4000D 3.0 & 3.9 2mbchip 8mbfast Ariadne_II ide DVD und HD / A500 3.1 (mkick) adide 50mb / Athlon ii X2 Ubuntu Linux

[ - Antworten - Zitieren - Direktlink - ]

02.01.2011, 20:13 Uhr

thomas
Posts: 7661
Nutzer
Zitat:
Original von AGSzabo:
ich habe alle input-settings durchprobiert


Was steht denn bei joyport1 ?

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

02.01.2011, 21:41 Uhr

AGSzabo
Posts: 1663
Nutzer
@thomas:

da steht "none".
--
Sam mini os4.1 upd. 2 / e-uae 39bb2 / A4000D 3.0 & 3.9 2mbchip 8mbfast Ariadne_II ide DVD und HD / A500 3.1 (mkick) adide 50mb / Athlon ii X2 Ubuntu Linux

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > kein tastatur-cursor in e-uae [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.