amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Flyin High auf WinUAE [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

02.01.2011, 19:34 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
auf WinUAE geht die Auflösung 320x256 nicht korrekt, das Bild erscheint oben
links in der Ecke und ist sehr klein.
Kann man das in den Einstellungen ändern?
Außerdem wünsche ich allen hier im Forum ein frohes neues Jahr.
tploetz :boing:

Edit: Auch der Workbench-Bildschirm erscheint bei 320x256 auch
oben links und ist sehr klein.

[ Dieser Beitrag wurde von tploetz am 02.01.2011 um 20:34 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.01.2011, 23:32 Uhr

hjoerg
Posts: 3789
Nutzer
@tploetz:
Gesundes Neuses.

Knapp gefragt: Weshalb lässt Du WinUAE in dieser geringen Auflösung starten?
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

02.01.2011, 23:47 Uhr

tploetz
Posts: 4026
Nutzer
@hjoerg:
Ebenfalls Gesundes Neues, ich lasse WinUAE nicht mit dieser Auflösung starten, ich stelle 320x256 nach dem Start über ScreenMode ein und das funktioniert nicht richtig, wenn
der Screen kleiner wird und oben links zu sehen ist.
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 00:32 Uhr

Fred_AROS
Posts: 471
Nutzer
Das Problem gibt es ab und zu, evtl. liegt das an der verwendeten Grafikkarte die diesen Modus nicht zur Verfügung stellt ...

Wenn Windows diesen Modus nicht kann, kann WinUAE diesen auch nicht korrekt darstellen ;)

Abhilfe schafft hier die FILTER Funktion von WinUAE, dort kannst du das Bild "ziehen" bis es an deine native Auflösung angepasst ist und den Bildschirm ausfüllt !

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 09:30 Uhr

Thore
Posts: 2266
Nutzer
Ergänzung: Im Regelfall können "korrekt" eingestellte Grafikkarten nämlich nicht PAL oder NTSC Modi, und haben in diesen Auflösungsbereichen lediglich VGA-Auflösungen (320x200, 640x480, 720x400, ...) Die PAL (256 bzw 512 Zeilen) Modi können dann nicht komplett dargestellt werden.
Deshalb muss mindestens eine Auflösung höher verwendet werden und das Bild dann entsprechend in den Screen gezoomt werden (andersrum würden Zeilen verschwinden oder Bildteile aus dem Screen ragen, je nach zoom oder nicht).

Die meisten Grafikkarten können über Voreinsteller auch die Sondermodi, jedoch benutzt Windows von Haus aus vorgefertigte Einstellungen, die sich ohne weiteres nicht ändern lassen.

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 11:50 Uhr

tploetz
Posts: 4026
Nutzer
@Thore:
Ich kann auch die PAL Lowres Auflösung nehmen, die ist zwar größer, ist aber links
und rechts nicht ausfüllend. Das mit der Filterfunktion habe ich noch nicht hinbekommen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 12:03 Uhr

hjoerg
Posts: 3789
Nutzer
Zitat:
Original von tploetz:
@Thore:
Ich kann auch die PAL Lowres Auflösung nehmen, die ist zwar größer, ist aber links
und rechts nicht ausfüllend. Das mit der Filterfunktion habe ich noch nicht hinbekommen.
tploetz :boing:


Mousebutton here!
Und hier!

EDit2:
Hab die DEMO(v1.05) mal nach WinUAE kopiert und gestartet.
Läuft alles wie es soll in 160er oder 320er Auflösung.

WinUAE 2.30
A1200 AGA 68040 KICK3.1 AOS3.9

-
by WinUAE
hjörg :dance2:
Nethands


[ Dieser Beitrag wurde von hjoerg am 03.01.2011 um 12:47 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 12:22 Uhr

Thore
Posts: 2266
Nutzer
Probier mal Aspekt Ratio umzustellen

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 14:42 Uhr

tploetz
Posts: 4026
Nutzer
@Thore:
Mit Aspekt Ratio hat es bisher auch nichts gebracht, die Grafikkarte von Win/7 kann
als niedrigste Auflösung 640x480 16 bit.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 15:50 Uhr

hjoerg
Posts: 3789
Nutzer
Zitat:
Original von tploetz:
@Thore:
Mit Aspekt Ratio hat es bisher auch nichts gebracht, die Grafikkarte von Win/7 kann
als niedrigste Auflösung 640x480 16 bit.
tploetz :boing:


Welcher Amiga wird denn nun emuliert und welche Bildschirm-Voreinstellungen werden angeboten? ?(
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 15:57 Uhr

tploetz
Posts: 4026
Nutzer
@hjoerg:
Emuliert wird Amiga OS3.9 und angeboten wird auch die Auflösung 320x256 8 bit, aber nur auf WinUAE auf Win7 wird diese Auflösung nicht angeboten.
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 16:31 Uhr

hjoerg
Posts: 3789
Nutzer
Zitat:
Original von tploetz:
@hjoerg:
Emuliert wird Amiga OS3.9 und angeboten wird auch die Auflösung 320x256 8 bit, aber nur auf WinUAE auf Win7 wird diese Auflösung nicht angeboten.
tploetz
:boing:


Das reicht aus.

Kannst Du einen Screenshoot vom WinUAE ->HOST/DISPLAY
und Host/Filter machen?
(Während Betrieb F12, dann ALT+DRUCK)

So...sieht es da so aus?

Bild: http://hjoerg.privat.t-online.de/filter.png

Bild: http://hjoerg.privat.t-online.de/display.png





Statt 1680x1050 ff. kann natürlich nur Deine Auflösung stehen...

--
by WinUAE
hjörg :dance2:
Nethands


[ Dieser Beitrag wurde von hjoerg am 01.01.2010 um 11:12 Uhr geändert. ]

[ Dieser Beitrag wurde von hjoerg am 03.01.2011 um 17:34 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 17:54 Uhr

tploetz
Posts: 4026
Nutzer
@hjoerg:
Der Sreenshoot funktioniert, aber wie bekomme ich das Bild hier
ins Forum rein?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 18:03 Uhr

hjoerg
Posts: 3789
Nutzer
Zitat:
Original von tploetz:
@hjoerg:
Der Sreenshoot funktioniert, aber wie bekomme ich das Bild hier
ins Forum rein?
tploetz :boing:


Ist per PM unterwegs...
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 18:12 Uhr

hjoerg
Posts: 3789
Nutzer
@tploetz:

Ja gut jetzt hab ich schon ;)

Du brauchst ja nur noch Deine WinUAE-Config anpasen ;)

--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 19:19 Uhr

tploetz
Posts: 4026
Nutzer
@hjoerg:
Ich kann die Bilder nur in einer Textverarbeitung sichtbar machen,
aber nicht als Bild speichern.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 21:02 Uhr

hjoerg
Posts: 3789
Nutzer
Zitat:
Original von tploetz:
@hjoerg:
Ich kann die Bilder nur in einer Textverarbeitung sichtbar machen,
aber nicht als Bild speichern.
tploetz :boing:


direkt nach ALT+DRUCK(aktives Fenster wird kopiert):

START-PAINT, dann Einfügen- evetuell auf:zuschneiden und dann speichern als.
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 21:26 Uhr

hjoerg
Posts: 3789
Nutzer
@tploetz:

Hallo tploetz,

folgender HINWEIS von Thorsten:(Zitat)

Hallo!

Es geht um folgenden Thread: http://amiga-news.de/forum/thread.php?id=33601&BoardID=6

Das Problem liegt an WinUAE. Abhilfe schafft folgende Lösung:

In den WinUAE-Einstellungen unter Host > Display muss man zunächst bei RTG mode
auf Full-window umschalten, danach wieder auf Fullscreen wechseln. Das war's!
Somit sollte man Flyin'High bildschirmfüllend spielen können ohne irgendwelche Filter
zu bemühen.

So klappt es jedenfalls bei dem Spiel "The Shadow of the Third Moon".

Da ich im amiga-news.de Forum gesperrt bin wäre ich froh, wenn du meine o. g.
Lösung posten könntest.

Ciao

Thorsten

/End Zitat

Probier es mal aus und poste :)
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 21:28 Uhr

tploetz
Posts: 4026
Nutzer
@hjoerg:
http://www.funpic.de/foto/446274
http://www.funpic.de/foto/446272

Außerdem sind die Einstellungen Screenmode für uae-Auflösungen nicht
mehr da, wie bekomme ich die wieder.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 03.01.2011 um 21:31 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 21:44 Uhr

hjoerg
Posts: 3789
Nutzer
@tploetz:

1.) Stell die ANZEIGE unbedingt auf 32bit!

sowie beide Centering anklicken!

Abspeichern nicht vergessen!


2.)
>die Einstellungen Screenmode für uae-Auflösungen nicht
mehr da, wie bekomme ich die wieder.

Keine Ahnung: Du meinst Workbench/Screenmode?

Vielleicht ist P96 nicht mehr aktiv?
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 22:57 Uhr

tploetz
Posts: 4026
Nutzer
@hjoerg:
Auf AmigaForever geht Screemode-Einstellungen für UAE, nur wenn ich WinUAE alleine
starte geht es nicht.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

03.01.2011, 23:09 Uhr

hjoerg
Posts: 3789
Nutzer
Zitat:
Original von tploetz:
@hjoerg:
Auf AmigaForever geht Screemode-Einstellungen für UAE, nur wenn ich WinUAE alleine
starte geht es nicht.
tploetz :boing:


Das ist mir zuviel...

Das installieren Programme gleicher Art, die womöglich noch in gleiche Verzeichnisse schreiben/lesen, ist einfach mit Risiko behaftet.
Von AmigaForever wurde bisher nichts erwähnt. Fang einfach nochmal ganz oben im Thread an. Das ist mir zuviel durcheinander...

Sorry.
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

04.01.2011, 18:05 Uhr

tploetz
Posts: 4026
Nutzer
@hjoerg:
Ich verstehe hier garnichts mehr, AmigaForever und WinUAE benutzen die selben Verzeichnisse und bei WinUAE stehen nur PAL-Auflösungen zur Verfügung, auf AmigaForever
sind alle Auflösungen da, das kann ich nicht verstehen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

04.01.2011, 19:12 Uhr

thomas
Posts: 7661
Nutzer
@tploetz:

Die Auflösungen, die bei Screenmode mit "UAE" beginnen, gehören zur emulierten Grafikkarte. Um diese zu bekommen, muß man 1. in der WinUAE-Konfiguration die Grafikkarte aktivieren und 2. unter AmigaOS die dazugehörigen Treiber installieren.

Die Grafikkarte aktiviert man, in dem man auf der Seite "Expansions / RTG Graphics Card / Memory" einstellt, wieviel Speicher die Grafikkarte enthalten soll. 8 MB ist ein guter Wert.

Die Software, die den Grafikkartentreiber enthält, heißt Picasso96 und der Treiber heißt UAEGFX. Nach der Installation von Picasso96 befindet sich im Verzeichnis Devs/Monitors der Treiber UAEGFX und wenn der altiv ist, stehen unter Screenmode auch die zusätzlichen Auflösungen zur Verfügung.

Allerdings dürfte es für TSottM sinnvoller sein, eine PAL-Auflösung für 320x200 zu benutzen, denn die wird auf volle Bildschirmgröße skaliert und erscheint nicht links oben auf einer größeren Auflösung.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

04.01.2011, 20:03 Uhr

tploetz
Posts: 4026
Nutzer
@thomas:
Danke für den Hinweis, die Seite "Expansions / RTG Graphics Card / Memory" stand
auf null MB, habe jetzt 8 MB eingestellt
Die config-Datei habe ich wohl aus Versehen mit nicht korrekten Daten gespeichert.

Edit: Der Bildaufbau der Workbench ist jetzt langsamer als vorher.
tploetz :bounce:

[ Dieser Beitrag wurde von tploetz am 04.01.2011 um 20:44 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Flyin High auf WinUAE [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.