amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > AminetRadio [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

06.01.2011, 18:13 Uhr

AlexTM
Posts: 169
Nutzer
Hallo zusammen,

gibt es eigentlich ne Möglichkeit ANR zweimal paralell laufen zu lassen oder gibts
ne Möglichkeit der Playliste von AmigaAMP zu suchen?
--
Gruß Alexander

http://www.mueller-lu.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

08.01.2011, 16:01 Uhr

AlexTM
Posts: 169
Nutzer
Hi,

hat wirklich keiner nen Tip für nen guten DJ-Setup???

--
Gruß Alexander

http://www.mueller-lu.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

08.01.2011, 17:54 Uhr

hjoerg
Posts: 3820
Nutzer
@AlexTM:

Frage: Weshalb sollte es denn zweimal und parallel laufen?
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

08.01.2011, 18:03 Uhr

AlexTM
Posts: 169
Nutzer
na z.B. um eine zweiten Titel auf einer zweiten Soundkarte anzuhören während der
erste über die PA-Anlage läuft. Ist hilfreich wenn man nicht sicher ist ob man den
richtigen Titel ausgwählt hat oder man an eine bestimmte Stelle "spulen" will.
Oder ganz einfach um von einem Song schön in einen anderen rüberzufaden.
--
Gruß Alexander

http://www.mueller-lu.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

08.01.2011, 20:58 Uhr

AmigaHarry
Posts: 1694
Nutzer
Unter welchem Betriebssystem? Unter MOS könnte das mit KAYA funktionieren - das lässt sich 2x mit unterschiedlichen AHI-Einheiten starten. Leider habe ich keine Soundkarte im Peg und kann es daher nicht ausprobieren........
Wenn es unter AOS sein soll: Villeicht gibt es da auch mp3-Player die sich 2x mit unterschiedlicher Ausgabe starten lassen....

--
Life starts at '030, fun at '040, impotence at '86!

[ - Antworten - Zitieren - Direktlink - ]

08.01.2011, 22:27 Uhr

hjoerg
Posts: 3820
Nutzer
@AlexTM:
Also ANR hab ich nicht...

Unter WinUAE(OS3.9)/AMP v2.24 startet auch mehrmals(AHI).
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

09.01.2011, 09:08 Uhr

cha05e90
Posts: 157
Nutzer
Also unter OS4.1 könnte man Deejayd nutzen, das ist genau für diesen Zweck entwickelt worden...
--
SAM440ep-OS4.1|A2000/040-CGX4-OS3.9|A2000/030-P96-OS3.9|A1000-OS1.3|PegasosII/G4-OS4.1

[ - Antworten - Zitieren - Direktlink - ]

10.01.2011, 14:20 Uhr

AlexTM
Posts: 169
Nutzer
Hallo,

danke mal soweit.
Wie ich anfangs schon sagte, AmigaAMP kann ich auch mehrfach starten,
allerdings kann ich hier nicht in der Playliste nach Titeln suchen.
Ich würde auch mit AmigaAMP arbeiten wenn ich eben so ne Suchfunktion
und evtl. Playlistenverwaltung hätte.

Wie ist es mit Deejayd, ist das Bestandteil von OS 4.x oder könnte man das
auch als nicht OS 4.x Kunde bekommen und wen ja wo?


--
Gruß Alexander

http://www.mueller-lu.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

10.01.2011, 14:51 Uhr

Fred_AROS
Posts: 471
Nutzer
Google ist dein Freund ;)

-> http://audio3ware.com/deejay-d-by-daniel-westerberg

Ob das unter MOS läuft weiss ich allerdings nicht :)

UPDATE : Download gibts HIER :)

[ Dieser Beitrag wurde von Fred_AROS am 10.01.2011 um 14:54 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

10.01.2011, 15:07 Uhr

hjoerg
Posts: 3820
Nutzer
@Fred_AROS:
Ich denke mal er bezieht sich auf OS4.

Zumindest sind *wir* im passenden Brett :D
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

10.01.2011, 15:09 Uhr

Fred_AROS
Posts: 471
Nutzer
@hjoerg

Huch ja stimmt ;) Ich hab nur oben "Pegasos" und "MOS" aufgeschnappt und von da gleich darauf abgeleitet :D

[ - Antworten - Zitieren - Direktlink - ]

10.01.2011, 17:24 Uhr

AlexTM
Posts: 169
Nutzer
Danke Euch beiden, aber Fred_AROS hat recht, ich benutze MorphOS
OS 4 habe ich nicht.
Aber ich komme gar nicht dazu das Programm zu testen, ich scheitere
schon am Entpacken des Archives. Egal mit welchem Entpacker ich es
versuche, es wird jedesmal alles bis auf das Prog selber entpackt,
langsam bin ich echt am verzweifeln.

--
Gruß Alexander

http://www.mueller-lu.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

10.01.2011, 17:32 Uhr

hjoerg
Posts: 3820
Nutzer
Zitat:
Original von AlexTM:
Danke Euch beiden, aber Fred_AROS hat recht, ich benutze MorphOS
OS 4 habe ich nicht.
Aber ich komme gar nicht dazu das Programm zu testen, ich scheitere
schon am Entpacken des Archives. Egal mit welchem Entpacker ich es
versuche, es wird jedesmal alles bis auf das Prog selber entpackt,
langsam bin ich echt am verzweifeln.

--
Gruß Alexander

http://www.mueller-lu.de

Pegasos - Das bessere ist feind des guten...


Das ist aber unsportlich im Brett für "AMIGA CLASSIC UND OS4" zu posten ;)

Hier gibt es extra (für Dich ;) ) ein komplettes Brett:
http://www.amiga-news.de/forum/board.php?id=15

und vielleicht bessere/mehr Antworten zum Thema :P
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

10.01.2011, 18:04 Uhr

AlexTM
Posts: 169
Nutzer
Zitat:
Original von hjoerg:


Das ist aber unsportlich im Brett für "AMIGA CLASSIC UND OS4" zu posten ;)

Hier gibt es extra (für Dich ;) ) ein komplettes Brett:
http://www.amiga-news.de/forum/board.php?id=15

und vielleicht bessere/mehr Antworten zum Thema :P
--
by WinUAE
hjörg :dance2:
Nethands


Wie bitte???
Was soll daran unsportlich sein???
Ich habe im Amiga-Bereich eine, ich nenne es mal, Systemübergreifende
Frage gestellt. Das Problem stellt sich ja auf allen Amiga-
Plattformen mehr oder weniger gleich dar. ANR und AmigaAMP laufen
auf ALLEN Amigasystemen. Und übrigens nutze ich auch AmigaOS 3.9
und habe einen A 500, einen A 600 und einen A 4000D /060 @ 50
604e @ 200. Also was soll unsportlich sein?

Aber mal schnell zurück zum Thema. Klappt das mit dem Entpacken nur
beim mir nicht oder liegt es am Archiv?

--
Gruß Alexander

http://www.mueller-lu.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

10.01.2011, 18:50 Uhr

mir_egal
Posts: 552
Nutzer
das Archiv von Deejayd auf der onyxsoft-Seite ist defekt. nimm das aus dem os4depot, das funzt.

mit dem programm kann man aber nur zwischen den liedern hin und her faden, ausgabe auf mehrere ausgänge/soundkarten funzt soweit ich feststellen konnte nicht.


--
Bild: http://img129.imageshack.us/img129/2541/logoamiga3fp.jpg

A1SE

Ängstlich zu sinnen und zu denken, wie man es hätte tun können, ist das übelste, was man tun kann.

[ - Antworten - Zitieren - Direktlink - ]

10.01.2011, 19:08 Uhr

hjoerg
Posts: 3820
Nutzer
Zitat:
Original von AlexTM:
...

Das Wie bitte???

Ja, bitte?

Zitat:
...
Was soll daran unsportlich sein???


Nun, es ist einfach unklar welche Software, welches System.
Zu dem irritiert es, wenn jemand von der gegliederten Thematik liest.
Auch könnte es, s.o., auch Antworten und Leser im o.g. Thread geben bzw. Leser dort die Frage *hier* nicht finden.

Zitat:
Aber mal schnell zurück zum Thema. ...
Welches denn nun OS4 oder das in Deiner SIG(ala Pegasos)? :dance3:
--
by WinUAE
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

11.01.2011, 21:52 Uhr

AlexTM
Posts: 169
Nutzer
@ mir_egal
vielen Dank!

--
Gruß Alexander

http://www.mueller-lu.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > AminetRadio [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.