amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Der Amiga 2000 und das CD Laufwerk [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

09.02.2011, 23:22 Uhr

Repatilo
Posts: 25
Nutzer
Hallo Leute !

Hab seit heute einen Amiga 2000 in meinem Besitz und schon kommen die ersten Fragen auf. Zur Zeit ist eine 2 GB Festplatte sowie 2 Disklaufwerke und ein CD Laufwerk verbaut. Die Festplatte und das Laufwerk sind an einem GVP SCSI (Rom 4.13) angeschlossen.
Auf der Festplatte befindet sich die Workbench 2.05 - soweit so gut und läuft auch "fast" alles aber nun zu meinem Problem:

Ich besitze leider partou keine Disketten zu dem gutsten Stück, einzig die Workbench Disketten und eine ganze Sammlung Aminet CD's.

Nun gut auf den Aminet CD's lässt sich ja allerhand finden, WENN das Wörtchen wenn nicht wär.

Die Workbench ist nagelneu aufgesetzt und die CD's (Ich vermute mal das ganze CD Laufwerk) werden nicht erkannt.

Wenn ich den Amiga einschalte und beide Maustasten halte, werden mir die beiden Disklaufwerke angezeigt sowie die Festplattenpartitionen aber nicht das CD Laufwerk (sollte es hier nicht auftauchen ???).

Frage 2: Wenn ich mich recht entsinne musste IDEFIX installiert werden um das Laufwerk zum laufen zu bekommen, nur: Wo finde ich die Software ? Bei Ebay und co. habe ich mich schon ohne Erfolg durchgewuselt :( Als ADF lässt es sich sicherlich finden nur wäre ich dann bei Problem 2: Ohne Nullmodemkabel kein Datentransfer vom PC zum Amiga ... und diese Kabel scheint auch niemand mehr anzubieten.

Also zu Frage 3: Gibt es evtl. noch eine andere Möglichkeit Daten von meinem PC auf den Amiga zu bekommen ??

Ich hoffe ihr könnt mir helfen und danke im voraus.

MFG

Rick :dance1:

[ - Antworten - Zitieren - Direktlink - ]

09.02.2011, 23:35 Uhr

Thore
Posts: 2266
Nutzer
Ich nehm an, daß Du kein CD Filesystem installiert hast, oder dein CD nicht gemounted ist.
Im Aminet oder der AmigaOS CD findest Du das CacheCDFS.
Wenn das bereits drauf ist, schau mal ob Du das CD0 Mountfile hast. Wenn es nicht in Devs:DOSDrivers ist, dann bitte da reinkopieren.

Das IDEfix brauchst normalerweise nicht, sondern nur in Ausnahmefällen, z.B. mit dem Winner IDE Adapter.

[ - Antworten - Zitieren - Direktlink - ]

09.02.2011, 23:36 Uhr

huepper
Posts: 481
Nutzer
Wäre gut zu wissen, welchen GVP-Controller du da verbaut hast.
Dann könnte man genauer nach einem Treiber schauen.

Mal als "Selbsthilfe" 2 Links:

- amiga.resource.cx
- http://www.bboah.de
--
Amiga-fähige Computer ;)

[ Dieser Beitrag wurde von huepper am 09.02.2011 um 23:37 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 02:27 Uhr

jodel
Posts: 2
Nutzer
@Repatilo:
Erstmal herzlichen Glückwunsch zum neuen Amiga 2000 :-)

Zu Frage 1:
Das CD-ROM taucht im Early Bootup Menü nicht auf - der Amiga bootet gemeinhin - Ausnahme CD32/ CDTV - nicht von CD-ROM.

Tipp: Prüfe mit Hilfe der HDToolBox ob diese das CD Laufwerk über das residente gvpscsi.device findet.

Zu Frage 2:
Du brauchst ein CD-Filesystem, z.B. AsimCDFS, AmiCDFS, AmiCDROM, CacheCDFS, auf jeden Fall eines, dass auch unter OS 2.04/ 2.05 läuft. IDEfix ist in deinem Fall eher nicht nötig, da Du ja kein IDE im Amiga 2000 einsetzt. Im IDEfix Archiv ist allerdings neben IDEfix auch CacheCDFS enthalten, welches mit IDE und SCSI(!) CDROMs läuft.

Ein Nullmodemkabel bringt ohne entsprechende Software auf dem Amiga leider auch nicht viel - und ist dazu noch extrem langsam. Ansonsten bei Cloanto mit Amiga Explorer und Nullmodemkabel.

Zu Frage 3:
Allgemein: Nicht ohne weiteren Aufwand.

Leider ist bei Workbench 2.05 weder ein CD-Filesystem noch CrossDOS (erst ab 2.1) dabei.

Prüfe ob eventuell doch ein CrossDOS vorhanden ist, damit könntest Du 720KB (DD) DOS Disketten in den Amiga Laufwerken lesen und schreiben. Ich vermute allerdings, da neu installiert, das nicht :(

Ich würde überlegen, wie in Zukunft der Datenaustausch stattfinden soll und in was und wieviel man dafür investieren will.

Im Amiga 2000 fehlt Dir leider ein PCMCIA Slot für CF Kartenleser, ebenso ein Uhrenport für alternative Erweiterungen zum Datenaustausch. Der Datenaustausch wird im Amiga 2000 also immer, vor allem nach Neuinstallationen der orginalen Workbench, ein Problem sein.

Etwas länglicher Text [zl;ng]. Entschuldigung, kann nicht schlafen :)

Alternative 1:

Eine günstige und auch zukünftig praktische Alternative wäre in Deinem Fall eventuell ein SCSI ZIP Laufwerk.

Es kann eingebaut - eventuell anstelle einer Floppy - oder extern am 25pol SCSI Anschluß (hat die GVP Karte am Anschlußblech einen solchen? Leider hast Du nicht geschrieben um welche Karte es sich handelt) angeschlossen werden.

Da den SCSI Bus aufbauen und terminieren keine trivialen Aufgaben sind, würde ich fast dazu tendieren ein externes SCSI ZIP anzuschliessen. Am SCSI ZIP ist normalerweise ein TERM Schalter. Eventuell muss auf dem GVP SCSI Board hierfür eine Terminierung entfernt werden - z.B. durch Entfernen der bunten länglichen Widerstände - so daß der externe Anschluß benutzt werden kann.

Da viele Amiga SCSI Karten sehr liberal sind was Buskonfiguration und Terminierung betrifft, funktionieren diese meist auch in leicht fehlerhaften Konfigurationen. Einen Aufbau am besten nochmal im Forum klären - nachdem im Netz nach Anleitungen gesucht wurde.

Das externe ZIP Laufwerk verhält sich wie eine Festplatte (mit 100MB) sofern beim Neustart eine ZIP Floppy drin ist. Für den PC kann man sich dann ebenfalls ein zweites externes USB oder Parallelport ZIP Laufwerk anschaffen.

Die ZIP Floppy kannst Du dann mit Hilfe von HDToolBox entweder im Amiga 2000 oder auch am PC mit UAE partitionieren und Amiga formatieren.

Nun nur noch auf dem PC einen UAE/ Amiga Forever/ E-UAE/ WinUAE installieren und mit dessen Hilfe die ZIP Diskette mit Daten füllen.

So kannst Du sogar bootfähige ZIP "Festplatten" von 100MB bauen, die Du dann tatsächlich per Early Startup Menü beim Bootvorgang auswählen kannst.

Alternative 2:
Kaufe auf E-Bay Amiga Diskettenboxen mit "leeren" Disketten. Frage den Anbieter ob evtl. Workbench 2.1/ CrossDos/ AsimCDFS auf einer der Disketten ist.

Alternative 3:
Bitte ein Forenmitglied Dir per guter alter Snailmail eine Diskette mit einem CD-Filesystem was unter 2.04/ 2.05 auch läuft, an Deine PLK Nummer zukommen zu lassen.

Viel Erfolg und Spaß am Gerät! :boing:

Gruß, Jodel %-6

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 10:00 Uhr

lynx_hitmen
Posts: 281
Nutzer
Zitat:
an Deine PLK Nummer zukommen zu lassen.


Ist schon April?
--
A1200 Elbox Tower,PPC603e+@240MHZ+68060@50MHZ,DCE Scanmagic,G-Rex 1200,256MB,Voodoo 3,Cocolino,Zip 100,JAZ 1GB,20GB Samsung HDD,MAS-Player,IDE-FIX Rev.2 NEC DVD-Brenner,Teac CD-R55s*A1200,Apollo 1260,32MB,FastATA MK3,CF 4GB

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 13:02 Uhr

Repatilo
Posts: 25
Nutzer
Danke für die Antworten !

Also Crossdos scheint installiert zu sein, zumind. liegt eine Datei mit diesen Namen im Sys/Devs Verzeichnis. Habe mir jetzt erstmal AmiCDROM gedownloaded und versuche dann nachher mal das ganze auf eine 720 kb formatierte HD Diskette zu packen und im Amiga zu lesen.

Info folgt.

Gruß

Rick :dance1: :bounce:

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 13:16 Uhr

jodel
Posts: 2
Nutzer
@Repatilo:
Auch auf die Gefahr hin, Dir etwas zu erzählen, was Du schon weißt:

mount PC0:

nicht vergessen.

Schreibe doch bitte unter welchem Betriebssystem (ich vermute Windows) Du auf welche Weise 720KB formattierte DOS Disketten beschrieben hast :-) XP soll das nämlich laut Microsoft nicht mehr können und auf bestehende 720KB nur noch lesend zugreifen können, siehe auch:

Microsoft Knowledge Base zu 720KB Disketten

Daraus das Zitat "Es handelt sich hierbei um ein programmtechnisch bedingtes Verhalten." finde ich großartig :D

Ich hätte nämlich einfach mal das Loch zugeklebt und mich dann gewundert warum format a: /F:720 nicht mehr geht ?(

Viel Erfolg! :rotate:

@lynx_hitman:
Smiley vergessen? :) Naja, wenigstens jemand der sich noch an PLKs erinnert :3

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 16:32 Uhr

Repatilo
Posts: 25
Nutzer
Kommando zurück, 720 kb formatierte DD Diskette ;)

Unter Windows XP einfach per cmd: format a: /t:80 /n:9
Und schon ist diese formatiert ;)

Nun kommt das aaaaaber: Bringt mir nichts.

Also CrossDos ist vorhanden. Der Befehl Crossdos liegt in Sys:C

Crossdosfilesystem und mfm.device liegen in Sys:L und Sys:Devs.

Dann habe ich da noch in Sys:Devs die schöne PC0, anbei mal der Inhalt (ist ja ne reine Textdatei):
FileSystem = L:CrossDOSFileSystem
Device = mfm.device
Unit = 0
Flags = 1
Surfaces = 2
BlocksPerTrack = 9
Reserved = 1
Interleave = 0
LowCyl = 0
HighCyl = 79
Buffers = 5
BufMemType = 0
StackSize = 600
Priority = 5
GlobVec = -1
DosType = 0x4D534400

Soweit so gut ... also Mount PC0

und prompt kommt folgendes:

device "pc0:" not recognized
mount failed returncode 10

Also habe ich versucht PC0 doppelt zu klicken, dann erscheint ein Fenster mit folgenden Fehler:

Mount
Program failed (error #80000004)
system wait for activity

ja und dann kann ich susben oder reboot wählen ... :(

Habt ihr eine Lösung ?

Danke !!! :bounce:

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 16:51 Uhr

thomas
Posts: 7667
Nutzer


Offenbar hat da ein Stümper versucht, CrossDOS von 3.1 in 2.0 zu integrieren.

Lade die Datei Devs:Mountlist in einen Texteditor und füge diesen Abschnitt hinzu:

code:
PC0:
FileSystem = L:CrossDOSFileSystem
Device = mfm.device
Unit = 0
Flags = 1
Surfaces = 2
BlocksPerTrack = 9
Reserved = 1
Interleave = 0
LowCyl = 0
HighCyl = 79
Buffers = 5
BufMemType = 0
StackSize = 600
Priority = 5
GlobVec = -1
DosType = 0x4D534400
#


Also im Prinzip den Inhalt der PC0-Datei mit PC0: am Anfang und # am Ende.

Dann gib den Befehl

mount pc0:

ein. Nicht den Doppelpunkt vergessen!

Die Datei CrossDOS gehört auch nicht nach C sondern nach Tools/Commodities. Du kannst sie auch löschen. Das ist nur das Einstellungsprogramm, das braucht man sowieso nie.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 19:20 Uhr

Thore
Posts: 2266
Nutzer
Nimm doch das fat95 Filesystem, das kann auch die längeren Dateinamen.

CrossDOS (in der WB beigelegten Version) an sich hat allerdings den Vorteil, daß es Textformate konvertieren kann, allerdings meines Wissens nach nur 8.3 Dateinamen kann. (Für Korrekturen bitte mitteilen)

Du kannst adf auch mit dem Tool disksplit (und dem enthaltenen diskjoin) splitten und auf mehrere Dateien aufteilen, falls diese nicht auf die 720KB Disk passen.
Im Aminet hats das unter http://aminet.net/disk/misc/DiskSplit.lha
Mir hats immer gute Diense geleistet, bis ich meine Netzwerkkarte hatte :)

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 21:29 Uhr

thomas
Posts: 7667
Nutzer
Zitat:
Original von Thore:
Nimm doch das fat95 Filesystem, das kann auch die längeren Dateinamen.


Witzbold! Wie soll er das denn auf den Amiga kriegen? Um nichts anderes gehts es doch in diesem Thread.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 22:24 Uhr

Bjoern
Posts: 1727
Nutzer
@thomas:
Deine Antwort ist sehr wahrscheinlich die Lösung, trotzdem hat Thore (und der schreibt ja sonst auch keinen Quatsch ;) ) dabei nur nen Fehler gemacht... Also Peace! :D

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 23:00 Uhr

Repatilo
Posts: 25
Nutzer
Sooo .... ein riesen Danke bis hier her !!!

Crossdos läuft ^^ Nun zum nächsten, CD - Treiber einrichten:

In der Mountlist steht bei mir folgendes:

CD0:
Handler = L:cdrom-handler
Stacksize = 10000
Priority = 5
GlobVec = -1
Mount = 1
Startup = "gvpscsi.device-1-ROCKRIDGE-LOWERCASE"

Bei Startup die "-" weil WB 2.0 wohl keine Leerzeichen verträgt laut Anleitung.

Ich nutze AMICDROM 1.15 vom Aminet.

Wenn ich jetzt mount CD0: eingebe mountet er auch fleißig.

Gebe ich nun dir CD0: ein gibt er mir einen Fehler das kein CD Filesystem da wäre - er greift auch nicht wirklich auf das Laufwerk zu.

PS: Es ist ein GVP Impact Series-II SCSI DMA.

MFG

Rick :itchy:

[ - Antworten - Zitieren - Direktlink - ]

10.02.2011, 23:23 Uhr

Thore
Posts: 2266
Nutzer
@thomas:
Für die Initial-Kopie klar, aber er sollte dann mit fat95 anfangen, und dann das weiterverwenden, anstelle crossdos.
Man kann auch bisschen weiterdenken wenn man den ganzen Beitrag liest und die Vorteile von fat95 erkennt.

Immer von vornherein alles als Unsinn darstellen... tza.
Ich hab meine erste Datei als Binärcode von Hand abgeschrieben, da ich unter Kick1.3 weder Crossdos noch sonstwas hatte. Dieses tool konnte es dann. Es gibt also IMMER eine Möglichkeit.

[ - Antworten - Zitieren - Direktlink - ]

11.02.2011, 09:14 Uhr

thomas
Posts: 7667
Nutzer
@Thore:

Ja, das ist dein Lieblingssport, du wirfst irgendeinen off-topic-Beitrag in den Raum, der zwar allgemein gesehen wertvoll ist, mit dem Thema des Threads aber wenig bis gar nichts zu tun hat und hinterher versuchst du zu erklären, wie er doch zum Thema passen könnte.


@Repatilo:

Zitat:
Sooo .... ein riesen Danke bis hier her !!!

Crossdos läuft ^^ Nun zum nächsten, CD - Treiber einrichten:

In der Mountlist steht bei mir folgendes:

CD0:
Handler = L:cdrom-handler
Stacksize = 10000
Priority = 5
GlobVec = -1
Mount = 1
Startup = "gvpscsi.device-1-ROCKRIDGE-LOWERCASE"

Bei Startup die "-" weil WB 2.0 wohl keine Leerzeichen verträgt laut Anleitung.

Ich nutze AMICDROM 1.15 vom Aminet.

Wenn ich jetzt mount CD0: eingebe mountet er auch fleißig.

Gebe ich nun dir CD0: ein gibt er mir einen Fehler das kein CD Filesystem da wäre - er greift auch nicht wirklich auf das Laufwerk zu.

PS: Es ist ein GVP Impact Series-II SCSI DMA.

MFG

Rick :itchy:


Fehlt das # am Ende?

Stimmen die Angaben in der Mountlist? Ist cdrom-handler in L? Ist gvpscsi.device der Treiber des SCSI-Controllers? Ist 1 die SCSI-ID des Laufwerks?

Wie lautet die Fehlermeldung richtig?

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

11.02.2011, 10:08 Uhr

Thore
Posts: 2266
Nutzer
@thomas:
Naja soo off topic ists ja nun nicht, das musst zugeben ;)
Immerhin hieß die Frage "Gibt es evtl. noch eine andere Möglichkeit Daten von meinem PC auf den Amiga zu bekommen ??"
Und das war nun mein Statement zu "hinterher versuchst du zu erklären, wie er doch zum Thema passen könnte".
Also ganz enspannt bleiben :)

Immerhin läuft ja sein CrossDOS und nun kann er umsteigen ;)

[ - Antworten - Zitieren - Direktlink - ]

11.02.2011, 10:11 Uhr

Repatilo
Posts: 25
Nutzer
@thomas:

# Zeichen ist auch am Ende ;) Habe ich nur vergessen zu posten. cdrom-handler liegt in L, gvpscsi.device soll es wohl laut einigen Internetforen sein, aber sicher bin ich mir da nicht. Genauso verhält es sich mit der 1 als SCSI-ID ... ich weiss leider auch nicht wo ich rausfinde welche ID bzw. welches device es genau ist :(

Beim Mounten ansich erscheint keine Fehlermeldung. Sondern erst wenn ich dir CD0: eingebe.

Irgendwas von CD0 is not a CDROM Filesystem oder so.

Die genaue Fehlermeldung kann ich dir erst heute Abend mitteilen, wenn ich wieder zu Hause bin.

Danke !!!!!!!!!!

:bounce:

[ Dieser Beitrag wurde von Repatilo am 11.02.2011 um 10:13 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.02.2011, 10:59 Uhr

thomas
Posts: 7667
Nutzer
Zitat:
Original von Repatilo:
cdrom-handler liegt in L, gvpscsi.device soll es wohl laut einigen Internetforen sein, aber sicher bin ich mir da nicht. Genauso verhält es sich mit der 1 als SCSI-ID ... ich weiss leider auch nicht wo ich rausfinde welche ID bzw. welches device es genau ist :(


Ich vermute, dass 1 deine Festplatte ist. Deshalb kann er natürlich kein CD-Dateisystem finden.

Wenn der Rechner offen ist, kannst du an der Rückseite des Laufwerks nachsehen, wie die Jumper stehen. Üblicherweise sind da drei Jumper nebeneinander, die mit 124 beschriftet sind. Je nachdem auf welchen Pins ein Jumper steckt, wird die Zahl zur ID addiert. Also kein Jumper -> ID 0, Jumper auf 1 -> ID 1, Jumper auf 2 -> ID 2, Jumper auf 1 und 2 -> ID 3 usw.

Ich gehe aber mal davon aus, dass du den Rechner nicht aufschrauben möchtest, deshalb lade dir am besten diese beiden Dateien herunter:

http://aminet.net/package/util/arc/LhA_e138
http://aminet.net/package/disk/misc/IDEfix97

Kopiere sie auf die Festplatte und öffne ein Shell- oder CLI-Fenster. Wechsle in das Verzeichnis, in das du die Dateien kopiert hast, also z.B. cd workbench:
Dann gib folgende Befehle ein:

lha_e138.run ram:
a (das ist die Antwort auf die Frage, ob fortgefahren werden soll)
copy ram:LhA c:
lha x idefix97 ram:

Anschließend findest du in der Ram Disk ein Verzeichnis namens IDE-fix und darin ein Programm namens FindDevice. Das solltest du starten. Damit kannst du alle Treiber abtasten und die angeschlossenen Geräte anzeigen lassen. So findest du zuverlässig den richtigen Treibernamen und die richtige Unit-Nummer heraus.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ Dieser Beitrag wurde von thomas am 11.02.2011 um 11:00 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.02.2011, 22:29 Uhr

Repatilo
Posts: 25
Nutzer
Thomas du bist super !!!! Dickes Danke !!!

gvpscsi.device war richtig, unit war allerdings die 6 ^^

Wie dem auch sei, es läuft.

Eine doofe Frage habe ich noch, und zwar: Gibt es eine Möglichkeit den RAM bei dem Kollegen zu erweitern ? Da nur der 1 MB Chip Ram zur Verfügung steht, reicht allein die Workbench aus um diesen komplett voll zu machen :O

Gruß Rick

[ - Antworten - Zitieren - Direktlink - ]

12.02.2011, 12:25 Uhr

Bluebird
Posts: 3259
Nutzer
@Repatilo: hat dein GVP SCSI kein Ram drauf ? wenn nein denke ich das zu erweitern ist guenstiger als Chip Mem und 1mb sollte im groben reichen wenn sonst noch Ram da ist ...
Ich weiss nur nicht ob man Dram heute noch bekommt und wenn wie Teuer das ist, aber eine 1Mb Chip Erweiterung gibts noch neu bei Vesalia , aber ich glaube da legst du schnell mal 62 eu weg !
Das gibt aktuell am PC 6 GB DDR3 fuer denn Preis ;)
Davon ab muss man aber auch in Boards vor Rev 6 einige Bruecken loeten ... also auch ne Arbeit mehr ...

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

12.02.2011, 19:46 Uhr

Repatilo
Posts: 25
Nutzer
Hiho,

nein der GVP ist leider die "kleinere" Variante ohne Ramsockel :(

Gab es für den 2000er nicht auch Turbokarten die man einfach eingesteckt hat wo auch RAM bereits mit drauf war ?

Gruß

Rick

[ - Antworten - Zitieren - Direktlink - ]

12.02.2011, 21:17 Uhr

Mr_Blues
Posts: 347
Nutzer
@Repatilo

IdeFix geht übrigens doch und ist m.E. für Anfänger gut geeignet, kann auch SCSI- Laufwerke ansprechen. Hab ich mit einer GVP-Turbokarte und gvpscsi.device am A2000 auch problemlos zum Laufen gebrachen. IDEfix gibts kostenlos im Aminet http://aminet.net/disk/misc/IDEfix97.lha , kann aber auch für lau gekauft werden, habs selbst mehrfach.

[ - Antworten - Zitieren - Direktlink - ]

13.02.2011, 13:41 Uhr

Lemmink
Posts: 2343
Nutzer
Zitat:
Original von Repatilo:
Gab es für den 2000er nicht auch Turbokarten die man einfach eingesteckt hat wo auch RAM bereits mit drauf war ?


Och da gab es so einige

http://amiga.resource.cx/exp/a2000proc

Ist nur die Frage wie viel Geld du ausgeben willst.
Unter 50 EUR wirst du da nur schwer kommen (mit Glück eine A2620 / A2630 mit 2 MB).
Wenn du eine GVP-Karte nimmst achte darauf das mindestens 4 MB RAM drauf sind, denn die Karten brauchten spezielle RAM-Bausteine, die heute nur noch sehr schwer zu bekommen sind und dann auch mal gerne mehr kosten als die Karte selber.

Für dich wäre denke ich mal in der Tat eine A2630 mit 4 MB RAM das ideale. Solide, nicht kaputt zu kirgen und einigermaßen günstig zu kriegen und so ein 68030 mit 25 MHz ist immer noch um knapp den Faktor 10 Schneller als der 68000 der jetzt in deinem A2000 schlägt.


--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

13.02.2011, 17:46 Uhr

Repatilo
Posts: 25
Nutzer
Naja nicht ganz ... da schlägt zur Zeit nen 68010er drinne ;)

Ok dann werd ich doch mal Ausschau halten ... nen 68030er is doch um einiges schneller ^^ Und mein directory Opus wird mir dann nicht immer erzählen das zu wenig Speicher zum öffnen da ist :P

Danke !

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Der Amiga 2000 und das CD Laufwerk [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.