amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > S: Treiber für eine Blizzard Phase 5 1260 Turbokarte [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

19.02.2011, 17:43 Uhr

Trigger58
Posts: 81
Nutzer
Hi Leute,

dank eines Amiga-Fans aus einer Börse bin ich nun im Besitz einer Amiga 1200 Turbokarte; Modell:

Blizzard Phase 5 1260 Turbokarte

leider fehlt die Treiberdiskette.

Weiß einer wo ich die Dateien im Internet bekomme bzw. welche Dateien ich überhaupt brauche?

Habe schon einiges gefunden, nur weiß ich gar nicht welche Software überhaupt zu der Karte gehört ;(

Des Weiteren bin ich etwas verwirrt. Laut Internet kommt die Karte mit Standardgemäß, korrigiert mich bitte wenn ich mich irre, mit 50 Mhz. Die Karte hat aber einen Baustein drauf, auf dem stehen 80 Mhz. Bedeutet das, dass die Karte aufgerüstet wurde?

Ich bin für jede Hilfe dankbar :glow:

Gruß Trigger58
--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ Dieser Beitrag wurde von Trigger58 am 19.02.2011 um 17:52 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 18:10 Uhr

hjoerg
Posts: 3791
Nutzer
@Trigger58:
http://amiga.resource.cx/expde/blizzard1260
--
WinUAE Fan
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 18:23 Uhr

o.eschi
Posts: 986
Nutzer
Zitat:
Original von Trigger58:
Des Weiteren bin ich etwas verwirrt. Laut Internet kommt die Karte mit Standardgemäß, korrigiert mich bitte wenn ich mich irre, mit 50 Mhz. Die Karte hat aber einen Baustein drauf, auf dem stehen 80 Mhz. Bedeutet das, dass die Karte aufgerüstet wurde?


Bist Du Dir sicher, dass es die 1260 ist? Der 80 Mhz Quarz deutet starkt auf eine 1240 hin. Befindet sich auf der CPU ein Kühlkörper/Lüfter?
--
Amiga User Rheinland
Ferienfreizeit-Kaldauen
Sachberichte für Landschaftsgärtner

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 18:29 Uhr

Trigger58
Posts: 81
Nutzer
@o.eschi:

Hi,
ja die Karte hat einen Lüfter und sieht genau so aus wie auf dem Foto hier:

http://amiga.resource.cx/photos/blizzard1260,1

Nur, dass der rechte silberne Baustein neben der CPU mit 80.0000000MHZ gekennzeichnet ist.

EDIT:

habe doch einen kleinen Unterschied gefunden und zwar ist unterhalb der CPU auf dem Foto ein viereckiger schwarzer Baustein mit 3 silbernen Füßennach oben abgehend drauf. Den hat meine Karte nicht.

--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ Dieser Beitrag wurde von Trigger58 am 19.02.2011 um 18:33 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 18:30 Uhr

Trigger58
Posts: 81
Nutzer
@hjoerg:

Danke für den Link, nur was sind DMS-Dateien ???
--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 18:36 Uhr

Evillord68
Posts: 836
Nutzer
Zitat:
Original von Trigger58:
@o.eschi:

Hi,
ja die Karte hat einen Lüfter und sieht genau so aus wie auf dem Foto hier:

http://amiga.resource.cx/photos/blizzard1260,1

Nur, dass der rechte silberne Baustein neben der CPU mit 80.0000000MHZ gekennzeichnet ist.

EDIT:

habe doch einen kleinen Unterschied gefunden und zwar ist unterhalb der CPU auf dem Foto ein viereckiger schwarzer Baustein mit 3 silbernen Füßennach oben abgehend drauf. Den hat meine Karte nicht.

--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ Dieser Beitrag wurde von Trigger58 am 19.02.2011 um 18:33 Uhr geändert. ]


Das wäre der 3.3 Volt Spannungswandler, für den 68060. Der fehlt, dann ist es eindeutig eine 68040 CPU.
--
Bild: http://apex.gmxhome.de/a1ksmall.png http://www.a1k.org/

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 18:40 Uhr

Trigger58
Posts: 81
Nutzer
@Evillord68:

was heißt das jetzt genau?

Ist die Karte schneller als eine 1260 oder langsamer?

Wie gut ist die Karte denn überhaupt?

Bin ein Neuling auf dem Gebiet :D
--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 18:47 Uhr

hjoerg
Posts: 3791
Nutzer
Zitat:
Original von Trigger58:
@hjoerg:

Danke für den Link, nur was sind DMS-Dateien ???
--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)


http://aminet.net/package/util/arc/xDMS
--
WinUAE Fan
hjörg :dance2:
Nethands

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 18:53 Uhr

Trigger58
Posts: 81
Nutzer
@hjoerg:
hi vielen Dank für die Info.

Es handelt sich tatsächlich um das Modell Blizzard 1240-T/ERC mit 80 Mhz.

hier ein Foto (ein besseres konnte ich auf die schnelle nicht finden):

http://img696.imageshack.us/f/06060005.jpg/


EDIT:

Noch eine kleine Frage:

Kann ich den vorhandenen Lüfter mit dem Stromanschluß der aussieht wie der für ein PC-Netzteil auch so umlöten wie auf diesem Foto hier?

http://www.bboah.com/download_photos/blizzard1240_2_big.jpg



--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ Dieser Beitrag wurde von Trigger58 am 19.02.2011 um 19:03 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 19:49 Uhr

Evillord68
Posts: 836
Nutzer
Ich schätze Du hast einen 12Volt Lüfter, der auf dem Foto vom BboaH ist ein 5Volt Lüfter. An den verlöteten Kontakten liegen auch nur 5 Volt.
--
Bild: http://apex.gmxhome.de/a1ksmall.png http://www.a1k.org/

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 19:58 Uhr

huepper
Posts: 481
Nutzer
Du hast auch keine Karte mit 80 MHz, sondern mit 40 MHz.
Bei den 68040 Karten wird der Takt durch 2 geteilt.
--
Amiga-fähige Computer ;)

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 20:02 Uhr

Bjoern
Posts: 1700
Nutzer
Zitat:
Original von Trigger58:
@Evillord68:

was heißt das jetzt genau?

Ist die Karte schneller als eine 1260 oder langsamer?

Wie gut ist die Karte denn überhaupt?

Bin ein Neuling auf dem Gebiet :D


Das heisst dass du einen 040er mit 40Mhz anstelle eines 060ers auf der Karte hast. Deine Karte ist definitiv langsamer. Trotzdem sind die Blizzardkarten qualitativ gut und dementsprechend beliebt :)

Gruß,
Björn

[ Dieser Beitrag wurde von Bjoern am 19.02.2011 um 20:03 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 20:08 Uhr

Trigger58
Posts: 81
Nutzer
@Evillord68:

OK. Danke für die Info. Würde zwar auch funktionieren aber die Drehzahl wäre wohl viel zu niedrig und die Karte würde dann wohl über lange Sicht gesehen einen Hitzeschaden erleiden. Das wäre nicht gut :D

Möchte ja eine lange Lebensdauer der Karte haben :)

Werde Sie dann wohl an einem PC-AT-Netzteil (liegt hier noch rum) betreiben.

Gibt es irgendwo im Netz denn eine gute Anleitung mit Bildern wie ich den Anschluss vom Amiganetzteil an einem PC-AT-Netzteil anlöten kann, damit ich nicht mit 2 Netzteilen hantieren muss?

Hätte auch den Vorteil das ich dann auch endlich ein CD-Rom anschliessen und mit Strom versorgen kann (Kabel und Adapter habe ich hier bereits herumliegen).

Gruß Trigger58


EDIT:

Das mit der Anleitung hat sich erledigt. Habe eine sehr gute hier gefunden:

http://caspervalley.my100megs.com/knowhow_amiga-netzteil.html


EDIT 2:

Das Netzteil ist fertig und läuft wunderbar :dance2:
Jetzt hab ich Strom für den Amiga, CD-Rom, Festplatte, 4 Diskettenlaufwerke (inkl. internem) und TK.



--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ Dieser Beitrag wurde von Trigger58 am 19.02.2011 um 20:19 Uhr geändert. ] :D :dance2:

[ Dieser Beitrag wurde von Trigger58 am 19.02.2011 um 21:57 Uhr geändert. ]

[ Dieser Beitrag wurde von Trigger58 am 19.02.2011 um 21:59 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 20:11 Uhr

Trigger58
Posts: 81
Nutzer
@huepper:

Das heißt, obwohl dort 80 MHZ draufsteht läuft sie nur mit 40 MHZ.

Wo liegt da der Sinn und warum wird das durch 2 geteilt?

Gruß Trigger58

--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 21:09 Uhr

AmigaHarry
Posts: 1677
Nutzer
http://cbmmuseum.kuto.de/cpu_mc68040.html
--
Life starts at '030, fun at '040, impotence at '86!

[ - Antworten - Zitieren - Direktlink - ]

19.02.2011, 22:46 Uhr

Trigger58
Posts: 81
Nutzer
@AmigaHarry:

Danke für die Info :)

Nur noch eine Kleingkeit:

hat die Karte nun auch eine MMU und FPU?

Ich konnte bisher nichts spezifisches zu dieser Karte finden :(


EDIT:

Laut BDE der 1260, die wohl auch für die 1240-T gelten soll, soll diese eine MMU und FPU haben.

Bitte korrigiert mich wenn ich falsch liegen sollte.

Gruß Trigger58



--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ Dieser Beitrag wurde von Trigger58 am 19.02.2011 um 22:57 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

20.02.2011, 01:30 Uhr

Bluebird
Posts: 3259
Nutzer
Eine DCE 1240T ERC hab ich selber noch und das ist schon ne nette Karte, also damit kann man schon auskommen und auch Scene Demos laufen schon Ordentlich ...
Die 1240/40 hat in der Regel wie die 1260 immer eine FPU und eine MMU , also das ist kein Thema :)
Denke du betreibst die Karte im Tower dann sollte das doch kein Thema sein irgendwo 12v abzugreifen , jedes watt das nicht durch die TK muss ist gut , also am besten direkt am Netzteil denn Luefter anklemmen

mfg Bluebird
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

20.02.2011, 02:57 Uhr

Trigger58
Posts: 81
Nutzer
@Bluebird:

Hi,
nein, ich habe die Karte derzeit "noch" im Desktopgehäuse eingebaut. Musste den A1200 zwar hochstellen aber es geht.
Habe aber vor ein eigenes Gehäuse für meinen "Liebling" zu bauen. Also im Moment reicht mir das erstmal.

Da ich aber noch eine CF-Karte als Festplattenersatz benötige weil mein HD einfach zu klein ist und die Finanzen immo nicht ganz so rosig sind, muss der Umbau leider noch warten.

Vielen Dank für die Aufklärung über die Karte :)

Ich werde mal morgen meine Simm-Sammlung durchschauen, ob ich vielleicht noch einen Riegel habe mit mehr Speicher, da der jetzige nur 16MB hat.

Weiß jemand von euch was ich genau machen muss um ein CD-Rom korrekt zu installieren? Ich meine Softwaremäßig?

Hardware habe ich bereits alle Kabel und Adapter.

Gruß Trigger58


PS: Vielen Dank an alle die mir bisher geholfen haben :bounce:
--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ - Antworten - Zitieren - Direktlink - ]

20.02.2011, 13:00 Uhr

Chritoph
Posts: 546
Nutzer
Was man machen muss um das CDROM ans laufen zu bringen ist von vielen Dingen abhängig. Wo hängt das CDROM denn dran? Am internen IDE? SCSI über die Blizzard? PCMCIA-Adapter?

Egal, versuch mal http://thomas-rapp.homepage.t-online.de/faq/faqfestplatte.html#16

Übrigends war ich mit der Blizzard 1240 nicht zufrieden,
ich hatte immer wieder Kompatibilitätsprobleme z.B. mit manchen WHDLoads.
Aufm 4000/060 liefs, aufm 1200 lief es wieder als die 1230 kam.

--
A4000T-128MB-233MHz 604e-50MHz 68060-SCSI Platten-Voodoo 3 3000/Mediator/SB4.1 digital/Highway/Norway/RLT8029/Arxon Scandoubler/interner Monitorswitch<-voll KRANK!

A1200-32MB-50MHz 68030&68882-IDE Platten-Fiberline Netzwerkkarte

[ Dieser Beitrag wurde von Chritoph am 20.02.2011 um 13:06 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

20.02.2011, 14:29 Uhr

Cj-Stroker
Posts: 1343
Nutzer
Ich war damals mit der Blizzard 1240 auch nicht zufrieden und habe sie damals nach einem netten Gespräch mit Herrn Horbach gegen Aufpreis in eine 1260 eingetauscht, was ich nicht bereute.
Ich war nachdem ich die Karte getestet hatte schon am ersten Tag total enttäuscht.
Der Unterschied war gewaltig. Und Kompatibilitätsprobleme hatte ich wie oben beschrieben auch.

Wo wir gerade dabei sind. Was wirft die Blizzard1260 von DCE (schräger Ram-Sockel) eigentlich zur Zeit noch ab?


MFG

Cj-Stroker
--
Webmaster von Amiforce
http://www.Amiforce.de

http://abakus-design.amiforce.de
(World of AMHuhn and more)
http://amiblitz3.amiforce.de
(Seite zu Amiblitz3)
http://perfectpaint.amiforce.de
(Seite zu Blackbird's PerfectPaint)

[ - Antworten - Zitieren - Direktlink - ]

20.02.2011, 17:54 Uhr

Trigger58
Posts: 81
Nutzer
@Cj-Stroker:

Ich kann mich derzeit nicht beschweren. Bisher läuft sie ohne zicken oder macken :)

Habe das mit dem CD-Rom jetzt hin bekommen. Läuft über IDE-Kabel als Slave und als Treiber habe ich IDEFix97 verwendet.

OS3.9 ist auch bereits installiert und läuft ohne Probleme :D

2 weitere Fragen habe ich allerdings noch:

1.) Gibt es einen richtigen Amiga-Emulator für den Amiga?

Ich meine nicht WHDLoad sondern einen Emulator wie WinUAE nur für den Amiga. Ich hatte irgendwo mal gelesen das es sowas gibt, kann bei Google aber nichts gescheites finden :(

2.) Die 256 Farben des Standard Amiga 1200 sind ja nicht gerade der Renner. Gibt es eine Grafikkarte als Erweiterung für die TK die ich habe oder muss ich diese dann komplett gegen eine andere Karte austauschen?


Gruß Trigger
--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ - Antworten - Zitieren - Direktlink - ]

20.02.2011, 20:21 Uhr

hjoerg
Posts: 3791
Nutzer
@Trigger58:
1.) Ja.(s.o.)
http://thomas-rapp.homepage.t-online.de/faq/faqemulator.html#8

>oder muss ich diese dann komplett gegen eine andere Karte austauschen?
2.) Richtig. Z.B. PPC603 mit zusätzlich BVision.


--
WinUAE Fan
hjörg :dance2:
Nethands


[ Dieser Beitrag wurde von hjoerg am 20.02.2011 um 20:22 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

20.02.2011, 20:24 Uhr

Trigger58
Posts: 81
Nutzer
@hjoerg:

Danke für die Infos :D

Was ist eigentlich eine Indivision?

Ist das nicht auch eine Art Grafikkarte für den A1200?

--
Stolzer Besitzer von:
AMD QuadCore PC, Amiga 1200HD, Atari Jaguar, Pong-Konsole, Playstation 1, PSP 1000 (CFW), Nintendo Wii (Homebrew)

[ - Antworten - Zitieren - Direktlink - ]

20.02.2011, 20:28 Uhr

Thore
Posts: 2266
Nutzer
Die Indivision ist ein Flickerfixer/Scandoubler. Das ermöglicht den Anschluss eines VGA Monitors, auch TFTs.
Dabei ist noch eine Graffiti Emulation die es ermöglicht, 256 Farben darzustellen, auf dem A1200 sicher kein Thema, aber auf der Indivision ECS doch interessant :)

[ - Antworten - Zitieren - Direktlink - ]

21.02.2011, 22:07 Uhr

Bluebird
Posts: 3259
Nutzer
Hmm also meine 1240/40 kam mir immer sehr Kompatibel vor, ich hatte damit nie ein Problem , jedenfalls ist das mit WHD nicht besser geworden mit 60er ;)
Das einzige ist die Hitze , aber da ich nen Tower hatte nie ein Thema ... ist ja auch ne T .
Wobei die ersten 3 monate war sie auch im Desktop, eben auch leicht aufgebockt aber war im Grunde auch kein Problem .
Ansonsten ja , Idefix ist eigentlich idioten sicher ich nutze es auch also muss ich es wissen ;)
Zum Indivision , also schneller wird es da nicht , du kannst aber an einem TFT bessere Aufloessungen nutzen , das wird dann zwar meist grottig lahm aber 256 Farben bei 640x512 finde ich schon ganz ansehnlich ..., wenn man denkt das Chipset ist jetzt gut 20 jahre alt , wenn man denkt das es 1990 schon beinahe verfuegbar war und 92 im 1200/4000er dann verbaut wurde !
Davon ab ist ne PPC karte schon edel aber dann muss ein Tower her und die Preise sind gesalzen !
Aber eine bessere Graka Loesung gibt es am 1200er eben nicht , da kann fast sogar kaum noch eine Zorro 3 Graka gegen anstinken :)
mfg Bluebird
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > S: Treiber für eine Blizzard Phase 5 1260 Turbokarte [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.