amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > WHDLoad funktioniert nicht mehr mit CF Card [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

02.03.2011, 18:20 Uhr

guut
Posts: 20
Nutzer
Hallo,

habe leider ein neues Problem mit WHDLoad und vielleicht hat einer ähnliche Erfahrungen gemacht.

Habe ein CD32 mit SX32 Erweiterung, daran hatte ich eine 170MB Platte dran und damit hat auch alles ohne Probleme funktioniert (WHDLoad hat alle Spiele abgespielt).

Da die 170MB nicht ausreichen habe ich dort eine 2GB CF Karte verbaut und ClassicWB darauf kopiert. Ansonsten habe ich alle Dateien wie Kickstart-Roms etc. von der vorherigen Festplatte übernommen.

Die Spiele welche über WHDLoad keine Kickstart-Emulation starten, funktionieren ausnahmslos, von denen die auf die Kick-Emu zugreifen funktionieren manche, andere nicht.

Fehlermeldung:
"invalid Kickstart"!
Mal ist es 40068.a1200 und mal 34005.a500


[ - Antworten - Zitieren - Direktlink - ]

02.03.2011, 19:16 Uhr

AlexTM
Posts: 169
Nutzer
Hi,

also ich kenn mich ja weder mit WHDLoad noch mit dem CD32 wirklich
aus, aber hört sich so an als läge das Problem in der "Plattengröße"
Evtl. kannst das Ding ja partitionieren oder es gibt noch eine
besser Lösung.


--
Gruß Alexander

http://www.mueller-lu.de

Pegasos - Das bessere ist feind des guten...

[ - Antworten - Zitieren - Direktlink - ]

02.03.2011, 20:11 Uhr

guut
Posts: 20
Nutzer
Habe es anscheinend gelöst.

Die Lösung:

Mit HDToolbox die Workbench Partition ausgewählt dort auf advance options und den Wert von "maxtransfer" auf 1fe00 geändert (damit wird die Geschwindigkeit der Partition verringert)und alles abgespeichert. Danach die Kickstart Dateien und Spiele neu drauf kopiert.

Seitdem läuft erst mal wieder alles :)

[ - Antworten - Zitieren - Direktlink - ]

03.03.2011, 10:51 Uhr

DaxB
Posts: 1412
Nutzer
Zitat:
Original von guut:den Wert von "maxtransfer" auf 1fe00 geändert (damit wird die Geschwindigkeit der Partition verringert)
Soweit mir bekannt bedeutet der MaxTransfer Wert, wie viel Daten auf einmal übertragen werden können. Das muss nicht unbedingt die "Geschwindigkeit der Partition" verringern.

[ - Antworten - Zitieren - Direktlink - ]

09.03.2011, 00:22 Uhr

Minimig1
Posts: 2
Nutzer
@DaxB:
Korrekt angenommen.
Mit einer Einstellung von $1FE00 (oder maximal $1FFFF) erfüllt man zudem den IDE Standard, denn es können pro Request/Interrupt nur maximal 256kb als Datenblock übertragen werden.

Wird mehr angefragt, überläuft der Zähler und es kommt oft zu Einzelbitfehler in den gelesenen Daten. Dies wird von der verwendeten Firmware einer Platte oder CF-Karte ausgelöst.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > WHDLoad funktioniert nicht mehr mit CF Card [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.