amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > WD 2TB 7200 64 MB SATA2 Intern Festplatte kopiert zu langsam [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

15.05.2011, 01:07 Uhr

Archeon
Posts: 1782
Nutzer
Hallo Freunde, ich habe bereits die zweite Platte der selben Marke, die erste hatte die ähnliche Probleme gehabt, was sich jedoch nach einer Zeit legte. Bei der zweiten dachte ich es wäre nur ein einmaliges Problem. Große Dateien bzw Datei selber kopieren sich sehr langsam auf der Platte. Ich habe diese als Wechselrahmen direkt an Sataport angeschlossen also nicht über USB. Formatiert habe diese als NTFS (Primär) Das Problem ist unter XP so Vista 64 gleich. Kennt jemand das Problem und kennt da eine Losung?
--
In einer Singularität enden alle Naturgesetze.
Frühling.. 8h in Berlin geht die Sonne hoch
http://de.youtube.com/watch?v=FfoQsZa8F1c&feature=related


[ - Antworten - Zitieren - Direktlink - ]

15.05.2011, 06:58 Uhr

analogkid
Posts: 2383
Nutzer
Einige Modelle von Western Digital haben die Eigenschaft, dass die Sektoren in 4KB-Abständen ausgerichtet werden müssen. Unter Linux ist Handarbeit nötig, unter Windows stellt Western Digital eine Software zur Verfügung, um die Platte entsprechend einzurichten und zu formatieren.

http://www.wdc.com/global/products/features/?id=7

[ - Antworten - Zitieren - Direktlink - ]

15.05.2011, 17:41 Uhr

Archeon
Posts: 1782
Nutzer
Danke für die Info, aber an der Festplatte rumlöten um welche Brücken umlöten und Jumper Umsetzen habe ich nicht das Feingefühl in den Finger. Jedoch habe dich bei Vista nun die Festplatte auf 32KB Formatiert, läuft etwas schneller. Ich hoffe das es nun funtioniert.
--
In einer Singularität enden alle Naturgesetze.
Frühling.. 8h in Berlin geht die Sonne hoch
http://de.youtube.com/watch?v=FfoQsZa8F1c&feature=related


[ - Antworten - Zitieren - Direktlink - ]

15.05.2011, 18:57 Uhr

Wolfman
Posts: 3664
Nutzer
@Archeon:

Wo steht da was von Löten und Jumper setzen?

Du musst für Windows eine Software von WD starten, die analogkid verlinkt hat.
Und hier extra noch mal auf Deutsch:
http://www.wdc.com/global/products/features/?id=7&language=3


--
God forgives - who forgives God ?

[ - Antworten - Zitieren - Direktlink - ]

15.05.2011, 19:10 Uhr

hjoerg
Posts: 3781
Nutzer
@Wolfman:
Danke.
--
WinUAE Fan
hjörg :dance2:
Nethands

"Wenn ich dir Recht gebe, liegen wir beide falsch"

[ - Antworten - Zitieren - Direktlink - ]

15.05.2011, 21:56 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Wolfman:
@Archeon:

Wo steht da was von Löten und Jumper setzen?


"Unter Linux ist Handarbeit nötig" :rotate: ;)
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

15.05.2011, 22:14 Uhr

Archeon
Posts: 1782
Nutzer
Ganz schön lange fast 22Std braucht die 2TB um ausgerichtet zu werden. Und ohne die Software wird sie nicht auf 'den PC Funktionieren. Ich wollte meine Festplatte wie eine andere schon im Wechselrahm auf meiner Fantec Multimediabox betreiben. Es funktioniert auch Einwandfrei, nur die alte hatte nach ein paar Dutzend Ordner langsam dann normal kopiert. Kann es auch davon abhängen wo gerade der Schreibkopf sich befindet ab wann dann die Daten normal betrieben werden?
--
In einer Singularität enden alle Naturgesetze.
Frühling.. 8h in Berlin geht die Sonne hoch
http://de.youtube.com/watch?v=FfoQsZa8F1c&feature=related


[ - Antworten - Zitieren - Direktlink - ]

15.05.2011, 22:36 Uhr

analogkid
Posts: 2383
Nutzer
Zitat:
Original von Maja:
"Unter Linux ist Handarbeit nötig" :rotate: ;)


Es könnte ja auch Schmieden und Sägen gemeint sein...

[ - Antworten - Zitieren - Direktlink - ]

15.05.2011, 23:17 Uhr

Wolfman
Posts: 3664
Nutzer
@Maja:
Nachdem Archeon von XP und Vista64 schreibt, ging ich davon aus, dass er nicht ploetzlich Linux aus dem Hut zaubert :P
--
God forgives - who forgives God ?

[ Dieser Beitrag wurde von Wolfman am 15.05.2011 um 23:17 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

16.05.2011, 00:22 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Archeon:
Kann es auch davon abhängen wo gerade der Schreibkopf sich befindet ab wann dann die Daten normal betrieben werden?

Wenn 5 km und mehr zurückzulegen sind, braucht der Kopf schon mal etwas länger. ;)

Sorry! Ich konnt's mir nicht verkneifen. Jetzt ernsthaft. Viele kleine Dateien kopieren dauert afaik länger als wenige große. Es wird am Inhalt der Ordner gelegen haben.

Hinzu kommt. Falls die Platte für schnelles Entfernen konfiguriert sein sollte (Geräte Manager), wird der Cache nicht genutzt.

Zitat:
Original von analogkid:
Es könnte ja auch Schmieden und Sägen gemeint sein...

Das wäre dann aber ein ganz anderes Thema, sicheres Löschen von Daten. :D

--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ Dieser Beitrag wurde von Maja am 16.05.2011 um 00:24 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

16.05.2011, 09:50 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von Maja:
... sicheres Löschen von Daten.

... oder Erstellen von nicht verrottbaren Backups.
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

16.05.2011, 12:39 Uhr

Bogomil76
Posts: 2788
Nutzer
Hi,

lade mal folgende Software:
http://crystalmark.info/software/CrystalDiskInfo/index-e.html
und dann sage mal was unter Features alles steht.

AHCI aktiviert? Welcher SATA Treiber, usw.?

[ - Antworten - Zitieren - Direktlink - ]

16.05.2011, 12:47 Uhr

Archeon
Posts: 1782
Nutzer
Ich werde die Software mal testen, ich habe aber ein anderen Grund wohl gefunden. Mein System ist vorwiegend mit 7200U ausgefüllt 5 HDs der Wechslerahmen wird auch nur mit 7200U gefüttern :) Da ich schon eine WD2000GB 7200U habe und jetzt das gleiche Model habe, ist mir heute von einem Techniker ein kleiner Begriff in den Raum geworfen worden. ECO !!!
Diese soll Automatisch die Platte runterbremsen und den Datentranfer stocken lassen. Diese Problem hätte er wohl schon häufiger erlebt und riet mir nur normal Fullspeed HDS zu nutzen auf Ecos zu verzichten. Teste erstmal die Platte mit dem Software durch und dann ADEE zum Händler zurück. Daten sind eh keien Wichtigen rauf. Wenn er mal diese Testen möchte.
--
In einer Singularität enden alle Naturgesetze.
Frühling.. 8h in Berlin geht die Sonne hoch
http://de.youtube.com/watch?v=FfoQsZa8F1c&feature=related


[ - Antworten - Zitieren - Direktlink - ]

16.05.2011, 15:07 Uhr

Archeon
Posts: 1782
Nutzer
Bild: http://s6.netlogstatic.com/de/p/oo/614431_8124542_120025757.jpg


Danke hier die Auswertung
--
In einer Singularität enden alle Naturgesetze.
Frühling.. 8h in Berlin geht die Sonne hoch
http://de.youtube.com/watch?v=FfoQsZa8F1c&feature=related


[ - Antworten - Zitieren - Direktlink - ]

16.05.2011, 21:36 Uhr

Bogomil76
Posts: 2788
Nutzer
Zitat:
Original von Archeon:
Ich werde die Software mal testen, ich habe aber ein anderen Grund wohl gefunden. Mein System ist vorwiegend mit 7200U ausgefüllt 5 HDs der Wechslerahmen wird auch nur mit 7200U gefüttern :) Da ich schon eine WD2000GB 7200U habe und jetzt das gleiche Model habe, ist mir heute von einem Techniker ein kleiner Begriff in den Raum geworfen worden. ECO !!!
Diese soll Automatisch die Platte runterbremsen und den Datentranfer stocken lassen. Diese Problem hätte er wohl schon häufiger erlebt und riet mir nur normal Fullspeed HDS zu nutzen auf Ecos zu verzichten. Teste erstmal die Platte mit dem Software durch und dann ADEE zum Händler zurück. Daten sind eh keien Wichtigen rauf. Wenn er mal diese Testen möchte.


Also ich habe mir das nun 3mal durchgelesen und immer noch nicht verstanden.
Die WD20EARS ist eine Platte die mit 5400 Umdrehungen dreht. Allerdings wird das durch die "hohe" Datendichte und den Puffer von 64MB etwas abgefangen, so daß die Platte dennoch eine hohe sequentielle Datenrate hat (im Verältnis)... Eine höhere Umdrehungszahl bringt primär erstmal etwas bei den Zugriffszeiten...
Das Automatic Acoustic Management (AAM) ist bei Deiner Platte ja ausgeschaltet laut Screenshot. Der "ECO"??? Modus ist es also nicht schuld.
http://de.wikipedia.org/wiki/Automatic_acoustic_management
NCQ und 48bit sind an. Schaut also eigentlich alles gut aus.
Was mich wundert ist im Screenshot der gelbe Eintrag des Zustandes "Vorsicht". Prinzipiell ist das nicht zwangsläufig was schlimmes, aber eigentlich müsste der Zustand "gut" sein.

Nächster Versuch:
http://www.heise.de/software/download/hd_tune/25421

Miss mal die Platte mit dem Programm

Und wie gesagt, was haste fürn Mainboard, und was für einen SATA Treiber?

[ - Antworten - Zitieren - Direktlink - ]

16.05.2011, 21:36 Uhr

Archeon
Posts: 1782
Nutzer
Festplatte geht Retoure zum Händler :) 'Mit einer Beschreibung. Ich bleibe bei meiner Segate Baracuda.
--
In einer Singularität enden alle Naturgesetze.
Frühling.. 8h in Berlin geht die Sonne hoch
http://de.youtube.com/watch?v=FfoQsZa8F1c&feature=related


[ - Antworten - Zitieren - Direktlink - ]

16.05.2011, 21:39 Uhr

Archeon
Posts: 1782
Nutzer
Ja. das Problem ist, das die Platte manchmal nicht erkannt wird! Erst bei mehren Starts des PC. Laut beschreibung ist es aber eine 7200 Platte
--
In einer Singularität enden alle Naturgesetze.
Frühling.. 8h in Berlin geht die Sonne hoch
http://de.youtube.com/watch?v=FfoQsZa8F1c&feature=related


[ - Antworten - Zitieren - Direktlink - ]

16.05.2011, 21:40 Uhr

Archeon
Posts: 1782
Nutzer
Werde dem Test auf das Einschalten des Acustik Manager nochmal test.
--
In einer Singularität enden alle Naturgesetze.
Frühling.. 8h in Berlin geht die Sonne hoch
http://de.youtube.com/watch?v=FfoQsZa8F1c&feature=related


[ - Antworten - Zitieren - Direktlink - ]

17.05.2011, 00:33 Uhr

Bogomil76
Posts: 2788
Nutzer
Zitat:
Original von Archeon:
Laut beschreibung ist es aber eine 7200 Platte


Welcher Beschreibung?

http://www.amazon.de/Western-Digital-WD20EARS-interne-Festplatte/dp/B002ZCXK0I

[ - Antworten - Zitieren - Direktlink - ]

17.05.2011, 16:12 Uhr

Maja
Posts: 15429
Nutzer
"schwebende Sektoren" :lach:
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

17.05.2011, 17:10 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von Maja:
"schwebende Sektoren" :lach:

Über die ist der Schreibkopf so schnell weggeflitzt, daß sie aus der Oberfläche herausgerissen wurden. Und jetzt müssen sie sich entscheiden ob sie komplett wegfliegen wollen oder wieder an ihrem früheren Platz landen... I-)
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

17.05.2011, 21:19 Uhr

Maja
Posts: 15429
Nutzer
@DrNOP:

Aha! Jetzt weiß ich endlich, warum meine Externe beim Anlaufen manchmal so klappert. Das sind dann wohl heimatlose Sektoren, die aufgeschreckt wie Hühner durchs Gehäuse purzeln. :D

Aber im Ernst. Da wird vor den gescheiterten Bemühungen des Übersetzers "pending sectors" gestanden haben, sprich, fehlerhafte, noch nicht reallozierte Sektoren.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > WD 2TB 7200 64 MB SATA2 Intern Festplatte kopiert zu langsam [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.