amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > OS 4.1 classic [ - Suche - Neue Beiträge - Registrieren - Login - ]

Erste << 7 8 9 10 11 -12- 13 14 15 16 17 [ - Beitrag schreiben - ]

06.08.2011, 22:02 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
es gibt bei Vesalia Netzteile unter der Rubrik Amiga,
kann man diese auf dem Amiga 4000T verwenden?
Edit: passt dieser Adapter auf dem A 4000T Maainboard?
http://www.vesalia.de/e_atxatxext.htm
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 06.08.2011 um 22:43 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

06.08.2011, 23:27 Uhr

Lemmink
Posts: 2343
Nutzer
P8/P9 Stecker sehen so aus

http://www.computerhope.com/jargon/p/p8p9.jpg

Ich hoffe das hilft dir dabei deine Frage selber zu beantworten

Was du brauchst ist ein AT ATX Adapter
Das als Suchbegriff bei ebay eingegeben fördert erstaunliches hervor.
--
Das Grauen hat viele Gesichter und mein Spiegel zeigt mir jeden Morgen ein neues.

Jetzt neuer, aber immer noch nicht interessanter: http://www.lemmink.joice.net

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 00:01 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Lippi:
@tploetz:
... und wo kommt da der Strom her, wenn ein Stecker hin ist ? :sleep:


Bild: http://www.smilies.4-user.de/include/Computer/smilie_pc_108.gif
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 10:07 Uhr

Stanglnator
Posts: 179
Nutzer
Auweia mir tut der A4000 von Tploetz schon fast leid.
Gefoltert aufs Ärgste.

Bei meinem A4000 ist auch mal der P8-P9 stecker draufgegangen.

Also eine Neues ATX-netzteil beschafft und daran neue P8-P9 stecker draufgelötet und abgeschrumpft mit Schrumpfschlauch.

@tploetz Irgentwann wird dein Amiga4000 nicht mehr rauchen sondern BRENNEN wennst nicht schnell mal was machst.

mfg Stanglnator

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 11:09 Uhr

tploetz
Posts: 4026
Nutzer
@Stanglnator:
Ich werde mir ein neues ATX-Netzteil kaufen und einen Strom-Adapte ATX >AT, gibt bei einem großen Auktionshaus.
edit:
http://www.vesalia.de/d_mstechmsn750val.htm
Kann ich diese ATX-Netzteil verwenden?
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 07.08.2011 um 11:09 Uhr geändert. ]

[ Dieser Beitrag wurde von tploetz am 07.08.2011 um 12:13 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 16:37 Uhr

Doc
Posts: 355
Nutzer
Wieso raucht da überhaupt irgendwas anderes als der User? Bauen sich Widerstände an den Steckkontakten auf, so dass der Kunststoff schmort? Durch Korrosion vielleicht? *wunder*
--
C= A4000/030/882, 25MHz, 16MB, OS3.0

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 20:20 Uhr

Stanglnator
Posts: 179
Nutzer
@tploetz:

ja kannst du. und nebenbei dann auf alle fälle die Kontakte am a4000er reinigen. Besonders die Stromkontakte.

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 20:36 Uhr

tploetz
Posts: 4026
Nutzer
@Stanglnator:
Womit soll ich die Kontakte reinigen und wo sind die Stromkontakte?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 20:50 Uhr

Lippi
Posts: 1247
Nutzer
@tploetz:
Zum ersten Teil Deiner Frage: mit Spiritus z.B. - keinesfalls Kontakspray!

Zum zweiten Teil: Ich dachte immer, es gibt keine dummen Fragen! :itchy: :itchy:
--
mfg Lippi
Oh Gott, bin ich froh, dass ich weg vom Fenster bin ! - AmigaOS3.9 / Ubuntu10.04LTS

Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 21:35 Uhr

tploetz
Posts: 4026
Nutzer
@Lippi:
da habe ich schon mal falsch gemacht mit Kontaktspray, deshalb ist der
Stecker wohl durchgeschmort.
Aber die Kontakte der CSPPC habe ich auch mit Kontaktspray bearbeitet.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 21:37 Uhr

tploetz
Posts: 4026
Nutzer
@Lippi:
da habe ich schon mal falsch gemacht mit Kontaktspray, deshalb ist der
Stecker wohl durchgeschmort.
Aber die Kontakte der CSPPC habe ich auch mit Kontaktspray bearbeitet.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 21:39 Uhr

tploetz
Posts: 4026
Nutzer
@Lippi:
da habe ich schon mal falsch gemacht mit Kontaktspray, deshalb ist der
Stecker wohl durchgeschmort.
Aber die Kontakte der CSPPC habe ich auch mit Kontaktspray bearbeitet.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 21:42 Uhr

tploetz
Posts: 4026
Nutzer
@Lippi:
da habe ich schon mal falsch gemacht mit Kontaktspray, deshalb ist der
Stecker wohl durchgeschmort.
Aber die Kontakte der CSPPC habe ich auch mit Kontaktspray bearbeitet.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 21:51 Uhr

hjoerg
Posts: 3797
Nutzer
@tploetz:

Na, auf der Biermeile gewesen? :D
--
WinUAE Fan
hjörg :dance2:
Nethands

"Wenn ich dir Recht gebe, liegen wir beide falsch"

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 23:06 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von tploetz:
@Lippi:
da habe ich schon mal falsch gemacht mit Kontaktspray, deshalb ist der
Stecker wohl durchgeschmort.

Ich rate mal. Schön fett in den angeschlossenen Stecker gesprüht, weil viel ja viel hilft. Am besten noch bei laufendem Rechner, damit man gleich die Wirkung spürt. I-)

Ein Tipp: Gebrauchsanweisungen lesen! Kontaktspray ist nicht gleich Kontaktspray. Da gibt es signifikante Unterschiede in der Zusammensetzung für unterschiedliche Anwendungszwecke; Verunreinigungen lösen, gelöste Verunreinigungen entfernen, konservieren.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 23:12 Uhr

tploetz
Posts: 4026
Nutzer
@Maja:
Ich weiss nicht, ob das in der Anleitung zum Amiga 4000T stand, die war übrigens in
deutsch verfasst.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 07.08.2011 um 23:13 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 23:38 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von tploetz:
@Maja:
Ich weiss nicht, ob das in der Anleitung zum Amiga 4000T stand, die war übrigens in deutsch verfasst.


Meine Fresse... Sag mal, bist Du wirklich so begriffstutzig??? Da von Kontaktspray die Rede ist, ist natürlich die Gebrauchsanweisung zum Kontaktspray gemeint!!!

--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

07.08.2011, 23:44 Uhr

Wolfman
Posts: 3664
Nutzer
Ich sag nur das "v" Wort - ist Trekker John auferstanden?
Andrerseits bin ich von "Finanzlern" einiges gewöhnt ;) .
--
God forgives - who forgives God ?

[ Dieser Beitrag wurde von Wolfman am 07.08.2011 um 23:46 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.08.2011, 08:08 Uhr

hjoerg
Posts: 3797
Nutzer
@Maja:
:D :D :D
--
WinUAE Fan
hjörg :dance2:
Nethands

"Wenn ich dir Recht gebe, liegen wir beide falsch"

[ - Antworten - Zitieren - Direktlink - ]

08.08.2011, 08:24 Uhr

Stanglnator
Posts: 179
Nutzer
Leck Fettn!

Kontaktspray auf verdreckte Stromstecker etc.
Ja ansich ne gute idee. Aber voher bitteschön reinigen, weil
dreck leitet auch mit viel Kontaktspray nicht wirklich. :lach:


[ - Antworten - Zitieren - Direktlink - ]

08.08.2011, 21:57 Uhr

Wolfman
Posts: 3664
Nutzer
Und nu? *blitzelbratzelbrutzelzischpeng*? 8o
--
God forgives - who forgives God ?

[ - Antworten - Zitieren - Direktlink - ]

08.08.2011, 22:26 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Stanglnator:
Leck Fettn!

Kontaktspray auf verdreckte Stromstecker etc.
Ja ansich ne gute idee. Aber voher bitteschön reinigen, weil
dreck leitet auch mit viel Kontaktspray nicht wirklich. :lach:


*sigh*

Du solltest unbedingt auch mal die Anwendungshinweise und Gebrauchanweisungen auf den Dosen mit Kontakt 60, 61, 40 lesen. Nicht vor dem Einsprühen reinigen, sondern nachher.

Stecker muss man natürlich trennen.

--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ Dieser Beitrag wurde von Maja am 08.08.2011 um 22:28 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.08.2011, 23:57 Uhr

tploetz
Posts: 4026
Nutzer
@Maja:
Nun ist der Stecker verschmort, habe mir bei ebay einen Adapter ATX >AT P8 P9 bestellt. Wie müssen die Stecker auf dem Mainboard gesteckt werden, da es zwei sind,
Ist die Reihenfolge egal?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

09.08.2011, 09:35 Uhr

Stanglnator
Posts: 179
Nutzer
@tploetz:

Nun die zwei Stecker so auf die kontakte stecken das die schwarzen adern zueinander zeigen.
Siehe:

http://www.computerhope.com/jargon/p/p8p9.jpg

Ähm wenn Du so weiter machst killst deinen 4000er mit Sicherheit.
Wie schon geposted worden ist beim Reinigen die Anleitungen der Kontaktsprays lesen.

[ - Antworten - Zitieren - Direktlink - ]

09.08.2011, 22:14 Uhr

tploetz
Posts: 4026
Nutzer
Zitat:
Original von Stanglnator:
@tploetz:



Ähm wenn Du so weiter machst killst deinen 4000er mit Sicherheit.
Wie schon geposted worden ist beim Reinigen die Anleitungen der Kontaktsprays lesen.


Das glaube ich auch, hoffentlich läuft er mit neuen Netzteil besser, denn diese heissen Stromsteckerr waren nicht normal.
Edit: Das OS4.1 nicht sofort bootete, lag an der fehlerhaften Stromverbindung zur zweiten Fesplatte, wenn diese hochlief, blieb der Lüfter auf der CSPPC stehen.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 09.08.2011 um 22:23 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.08.2011, 23:19 Uhr

Maja
Posts: 15429
Nutzer
@tploetz:

Es ist noch nicht raus, ob es (nur) am Stecker/Netzteil liegt. Das alte Mainboard selbst wird mit den ganzen Erweiterungen auf Dauer hoffnungslos überlastet sein.
--
** Tippfehler sind kostenlos und dürfen unbegrenzt an Dritte weitergegeben werden. **

[ - Antworten - Zitieren - Direktlink - ]

10.08.2011, 00:08 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von tploetz:
hoffentlich läuft er mit neuen Netzteil besser, denn diese heissen Stromsteckerr waren nicht normal.

Ja genau: Mit einem neuen Netzteil brätst du ihn u.U. noch schneller. Ob die Stecker heiß werden oder nicht liegt an der Stromstärke die durchfließt und an der Sauberkeit der Kontaktflächen. Und die Stromstärke wiederum ist nur abhängig von der Anzahl Verbraucher, die Strom abnehmen. Wenn dein neues Netzteil also mehr Strom liefern kann und neue, saubere Stecker mitbringt, dann bleiben zwar die Stecker kalt aber dafür werden die Leiterbahnen auf deinem Mainboard heiß. Dann brennen die ab.
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

10.08.2011, 00:43 Uhr

tploetz
Posts: 4026
Nutzer
@DrNOP:
Warum sollen die Leiterbahnen abbrennen, ist die Stromstärke höher?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

10.08.2011, 09:20 Uhr

Thore
Posts: 2266
Nutzer
> Ist die Reihenfolge egal?

O_O Bitte gib den Rechner an einen der sich auskennt. Wenn man so grundlegende Dinge wie Polung schon nicht weiß, dann sollte man komplett die Finger davon lassen.
Grundsätzlich, schau Dir die Pinbelegungen und Schaltplan an, und vergleich Spannung und Stromstärke des Netzteils mit den Spezifikationen des Boards.
Wenn ein Stecker durchbrennt wird er zu heiß. Das kann eine falsche Polung sein, oder zu starker Strom, oder das Kabel ist nicht geeignet für dieses Netzteil.

Ich seh auf jeden Fall jetzt schon Indianerzeichen....

[ - Antworten - Zitieren - Direktlink - ]

10.08.2011, 10:35 Uhr

tploetz
Posts: 4026
Nutzer
@Thore:
Die Polung weiss ich js, bei den beiden Steckern sollen die schwarzen
Adern zueinanderzeigen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]


Erste << 7 8 9 10 11 -12- 13 14 15 16 17 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > OS 4.1 classic [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.