amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Welches Mini-ATX-Netzteil [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

17.02.2012, 10:23 Uhr

ciVic
Posts: 131
Nutzer
Hallo allerseits,

ich habe mir ein ATX-Adapter gekauft, weil ich ein stärkeres Netzteil an meinem A4000D brauche. Ich habe auch bereits ein ATX-Netzteil getestet, allerdings flackert jetzt die AGA-Grafik, oder geht teilweise sogar gar nicht. Ich habe gelesen, dass ATX-Netzteile nicht richtig funktionieren, wenn die 3.3V-Leitung nicht ausreichend belastet wird. Die Spannungen an den anderen Leitung sind dann nicht stabil. Anbei der Tip, das einfach mit einem Widerstand nachzuholen. Das halte ich allerdings für keine sonderlich tolle Lösung.

Auf dieser Seite wird ein Netzteil empfohlen, scheint auch gut zu passen:

http://relay.pp.fi/Amiga/A4000/A4000DATXPSU/index.html

Leider gibt es das nicht mehr zu kaufen. Kann jemand ein anderes Netzteil empfehlen?
--
ciVic

A4000D - CSPPC 060/50 604e/200 - Piccolo SD 64 - 40 GB IDE - CD-ROM - 146 MB RAM - X-Surf 2 - A2320

[ - Antworten - Zitieren - Direktlink - ]

17.02.2012, 11:30 Uhr

DrNOP
Posts: 4118
Nutzer
@ciVic:
Also wenn's ein Mini-ATX sein soll, hilft dir vielleicht dieser Review weiter?

Ich hab' mich für das 150W Fortron Flex ATX FSP150-50TNF entschieden weil's passiv gekühlt ist und bin bisher damit zufrieden. Ob das allerdings an einem Amiga was taugt, kann ich nicht beurteilen.

--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

17.02.2012, 11:41 Uhr

ciVic
Posts: 131
Nutzer
@DrNOP:
Hmm, ich fürchte die sind zu schwach. Ich mußte mir ein ATX zulegen, da das Original nicht genug Strom liefert, insofern muß es etwas starkes sein. Und am besten auch genau so passen, wie in dem Link von mir.
--
ciVic

A4000D - CSPPC 060/50 604e/200 - Piccolo SD 64 - 40 GB IDE - CD-ROM - 146 MB RAM - X-Surf 2 - A2320

[ - Antworten - Zitieren - Direktlink - ]

17.02.2012, 13:32 Uhr

DrNOP
Posts: 4118
Nutzer
@ciVic:
Naja, dann hättest du mit dem in deinem Link empfohlenen Netzteil aber auch keinen Spaß gehabt. Da stehen ja auch nur 200W drauf.

Aber am Ende der Seite die du verlinkt hast hat's doch eine ganze Liste mit Netzteilen. Gibt's die alle nicht mehr?
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

17.02.2012, 15:36 Uhr

ciVic
Posts: 131
Nutzer
Zitat:
Original von DrNOP:
@ciVic:
Naja, dann hättest du mit dem in deinem Link empfohlenen Netzteil aber auch keinen Spaß gehabt. Da stehen ja auch nur 200W drauf.


Das ist wohl richtig.

Zitat:
Aber am Ende der Seite die du verlinkt hast hat's doch eine ganze Liste mit Netzteilen. Gibt's die alle nicht mehr?

Habe die teilweise gefunden. Ich hätte nur gerne eins, das schon jemand hat, da ich dann sicher sein kann, das dort das Problem mit der AGA-Grafik nicht auftritt, die Spannungen also alle schön stabil sind.




--
ciVic

A4000D - CSPPC 060/50 604e/200 - Piccolo SD 64 - 40 GB IDE - CD-ROM - 146 MB RAM - X-Surf 2 - A2320

[ - Antworten - Zitieren - Direktlink - ]

17.02.2012, 18:46 Uhr

DrNOP
Posts: 4118
Nutzer
@ciVic:
Mangels A4000 bin ich wohl keine große Hilfe... ;)
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

18.02.2012, 11:00 Uhr

ylf
Posts: 4077
Nutzer
Zitat:
Original von ciVic:
@DrNOP:
Hmm, ich fürchte die sind zu schwach. Ich mußte mir ein ATX zulegen, da das Original nicht genug Strom liefert, insofern muß es etwas starkes sein. Und am besten auch genau so passen, wie in dem Link von mir.


Wie kommt ihr immer darauf, dass eure Netzteile zu schwach sind?

Ich halte eine Altersschwäche für viel wahrscheinlicher. Nach 20 Jahren dürften die Elkos ziemlich fertig sein. Da ist die ein oder andere Spannung unter Last nicht mehr so stabil und sauber.

[ - Antworten - Zitieren - Direktlink - ]

18.02.2012, 11:56 Uhr

ciVic
Posts: 131
Nutzer
@ylf:

Da kann ich nur sagen, da hast Du wohl recht. Leider ist die ganze Sache auch nicht so einfach, siehe meinen anderen Thread.
--
ciVic

A4000D - CSPPC 060/50 604e/200 - Piccolo SD 64 - 40 GB IDE - CD-ROM - 146 MB RAM - X-Surf 2 - A2320

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Welches Mini-ATX-Netzteil [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.