amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > TuneNet [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

07.03.2012, 14:12 Uhr

appleus
Posts: 13
Nutzer
Hallo

Folgende Problematik hat sich bei mir mit TuneNet eingestellt.

Version auf dem System installiert:

- TuneNet 0.9256 (13.03.2010)
- mpega.library.os4 (mpega_libmad) -> copiert nach LIBS:

Beim Einlesen einer MP3- Datei crasht mir das ganze System! ?(

System OS4.1 update 4
SAM460ex

Kann mir da jemand einen Tip geben?

--
liebe Grüsse
appleus;-)

[ - Antworten - Zitieren - Direktlink - ]

07.03.2012, 20:52 Uhr

cha05e90
Posts: 157
Nutzer
@appleus:
Wieso nicht die neueste TuneNet-Version? (0.9258)
Welche Version der mpega.library?
Welche PlugIns sind installiert?
--
SAM440ep-OS4.1|A2000/060-CGX4-OS3.9|A2000/040-P96-OS3.9|A1000-OS1.3|PegasosII/G4-OS4.1-MorphOS2.7

[ - Antworten - Zitieren - Direktlink - ]

08.03.2012, 09:45 Uhr

appleus
Posts: 13
Nutzer
Hallo

@cha05e90

Nun die Version (V0.9256) ist welche, die über die Web- Adresse des Entwicklers (http://www.tunenet.co.uk), sowie über OS4depot erhältlich ist.

Die Library Version ist 2.4 (13.03.2010)

Installierte Plugin's:

- TN_MP3_Encode.tnplug (10.12.06)
- TN_OGG.tnplug (12.12.09)
- TN_PT.tnplug (12.12.09)
- TN_AIFF.tnplug (06.01.10)
- TN_MP3Cast.tnplug (13.03.10)

--
liebe Grüsse
appleus;-)

[ - Antworten - Zitieren - Direktlink - ]

08.03.2012, 16:52 Uhr

Dave
Posts: 63
Nutzer
@appleus:

Hast Du die Version 0.92.44 welche beim OS4 dabei war noch? Dann verwende das Plugin TN_MP3CAST.tnplug dieser Version.

Pfad: "dh0:utilities/tunenet/plugins/TN_MP3CAST.tnplug"

Damit sollte es laufen.

Gruss, Dave

[ - Antworten - Zitieren - Direktlink - ]

08.03.2012, 17:57 Uhr

appleus
Posts: 13
Nutzer
@Dave:

Die Version 0.92.44 ist nur auf der Installations- CD OS4 up1 enthalten.
Ich habe das System recht frisch und somit die CD OS4 up2 erhalten.
Das sich darauf befindende TuneNet- Plugin: TN_MP3CAST.tnplug ist dieselbe,
die installiert ist...schade! :(
--
liebe Grüsse
appleus;-)

[ - Antworten - Zitieren - Direktlink - ]

08.03.2012, 19:27 Uhr

Dave
Posts: 63
Nutzer
@appleus:

Ich habe das Plugin hier hochgeladen. Ich bin mir aber nicht ganz sicher, ob das MP3 abspielen mit dieser Version bei dir läuft. Einfach mal ausprobieren.


[ - Antworten - Zitieren - Direktlink - ]

08.03.2012, 20:08 Uhr

appleus
Posts: 13
Nutzer
Danke Dave

Ich habe mir die Datei geladen und installiert, doch ohne Erfolg!
TuneNet reist mir das ganze System in den Keller!!!

Ich habe TuneNet nochmals von der Platte gefegt und neu installiert,
doch keine Besserung... ;(
--
liebe Grüsse
appleus;-)

[ - Antworten - Zitieren - Direktlink - ]

08.03.2012, 20:15 Uhr

tploetz
Posts: 4026
Nutzer
@appleus:
Verstehe ich nicht, auf meimen SAM460ex läuft TuneNet ohne Probleme.
Edit:
Nach einem Kaltstart läuft TuneNet auch nicht, da AHI nicht geladen wurde,
erst nach einem Reboot gehts wieder.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 08.03.2012 um 20:16 Uhr geändert. ]

[ Dieser Beitrag wurde von tploetz am 08.03.2012 um 20:45 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.03.2012, 20:30 Uhr

cha05e90
Posts: 157
Nutzer
@appleus:
TuneNet 0.9258 (22.03.2010) läuft hier prima mit TN_MP3CAST.tnplug 1.20 (07.02.2010).
--
SAM440ep-OS4.1|A2000/060-CGX4-OS3.9|A2000/040-P96-OS3.9|A1000-OS1.3|PegasosII/G4-OS4.1-MorphOS2.7

[ - Antworten - Zitieren - Direktlink - ]

08.03.2012, 20:48 Uhr

appleus
Posts: 13
Nutzer
@cha05e90:

..von wo hast Du diese Version (0.9258) ?( ?(
--
liebe Grüsse
appleus;-)

[ - Antworten - Zitieren - Direktlink - ]

08.03.2012, 21:22 Uhr

cha05e90
Posts: 157
Nutzer
@appleus:

http://www.amigans.net/modules/xforum/viewtopic.php?post_id=47703#forumpost47703
--
SAM440ep-OS4.1|A2000/060-CGX4-OS3.9|A2000/040-P96-OS3.9|A1000-OS1.3|PegasosII/G4-OS4.1-MorphOS2.7

[ - Antworten - Zitieren - Direktlink - ]

27.03.2012, 11:45 Uhr

tploetz
Posts: 4026
Nutzer
Hallo.
TuneNet Radio geht wieder, dank eines Patch im OS4Depot
http://www.os4depot.net/share/utility/misc/tunenetpatch.lha
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > TuneNet [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.