amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > WHDLOAD GVP SCSI unexpected Fehler BITTE helft mir :-) [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

21.03.2012, 19:51 Uhr

Compuhard
Posts: 312
Nutzer
System: Amiga 2000
2 MB Chipram
Picasso IV
GVP-68040 Turbokarte 16MB
3 GB SCSI Festplatte

Problem: Ich habe OS 3.1 installiert, WHDload 16.9
Ich habe z.b Couse for a Corpse ( fertiges WHDload Spiel )
gestartet dann kommt ständig dieser Fehler:
GVP scsi.device unexpected Status .....

es muß an der Whdload Version liegen, ich habe auch andere Spiele
ausprobiert ständig Fehler oder das Spiel startet garnicht erst.
Was soll ich machen oder einstellen schei.. WHDload :-( Ich bin schon
richtig genervt. Ich habe den ganzen Tag den Rechner auseinander gebaut, Das Mainbaord ausgetauscht...Turbokarte ausgetauscht eine
GVP 68030 eingebaut der selbe Fehler. Oder mag WHDload die Turbokarte nicht ???? HILFE....Es muß doch Jemanden geben der sich super damit
auskennt.

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 20:04 Uhr

Thore
Posts: 2266
Nutzer
Wenn du denkst, es liegt an WHDLoad, hast du mal andere Versionen ausprobiert?

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 20:16 Uhr

Compuhard
Posts: 312
Nutzer
Jap, version 16.4 / 16.9 / die neuste von 2011 vers. 17

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 20:22 Uhr

Thore
Posts: 2266
Nutzer
Ja und Ergebnis? :)
Läuft bei den anderen die GVP?

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 20:32 Uhr

Compuhard
Posts: 312
Nutzer
nein leider nicht es kommt der fehler GVP scsi 000 unexpected Status was bedeutet das ? bei manchen Spielen wie Darkseed da steigt er komplett aus ! heißt das das die Turbokarte defekt ist oder wie ?

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 20:45 Uhr

Compuhard
Posts: 312
Nutzer
oder ist es der Rom der spinnt ? aber warum läuft z.b OS3.9
oder WB3.1 warum schreibt der da keinen Fehler sondern nur bei WHDload ?

gvpscsi.device: unit 000
Unexpected Status



[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 21:07 Uhr

mir_egal
Posts: 533
Nutzer
willkommen im Club. ;)

die Combo-Karten von GVP sind üble Zicken in Sachen SCSI, die laufen nur mit GURU-ROM problemlos, nach meiner Erfahrung. hatte schon nen HC8, eine JAWS030 (auch GVP), BPPC, CSPPS, und diverse PC-Systeme mit SCSI am laufen, aber solche Probleme wie mit den Combo's von GVP gab's da nie.


--
Bild: http://img129.imageshack.us/img129/2541/logoamiga3fp.jpg

A1SE

Ängstlich zu sinnen und zu denken, wie man es hätte tun können, ist das übelste, was man tun kann.

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 21:10 Uhr

Compuhard
Posts: 312
Nutzer
Ich habe noch eine Turbokarte A2620 wie sieht das mit der aus ? würde die gehen oder macht die auch Probleme ?

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 21:10 Uhr

cgutjahr
Posts: 2625
[Administrator]
Erstmal langsam:

Wie genau tritt der Fehler, d.h. *wann* siehst du die Fehlermeldung? Bevor das Spiel den Rechner übernimmt oder während das Spiel läuft?

Zitat:
oder das Spiel startet garnicht erst.
Was heißt das? Du bekommst die selbe Fehlermeldung bereits bevor das WHDLoad-Fenster angezeigt wird?

Kannst du andere Anwendungen starten? Große Dateien in die RAM-Disk kopieren?

Ist das dein erster Kontakt mit SCSI? Bist du sicher, dass die Platte korrekt terminiert ist? Das kann alle möglichen esoterischen Probleme verursachen.

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 21:10 Uhr

mir_egal
Posts: 533
Nutzer
was mir grad einfällt:

wie sieht die RAM Bestückung genau aus? 1. 16er RAM Riegel oder 4. 4er, Burst-Modus (auf der 68040er) aktiviert oder nicht?


--
Bild: http://img129.imageshack.us/img129/2541/logoamiga3fp.jpg

A1SE

Ängstlich zu sinnen und zu denken, wie man es hätte tun können, ist das übelste, was man tun kann.

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 21:13 Uhr

cgutjahr
Posts: 2625
[Administrator]
Zitat:
Original von Compuhard:
Ich habe noch eine Turbokarte A2620 wie sieht das mit der aus ? würde die gehen oder macht die auch Probleme ?

Die A2620 hat doch keinen Festplatten-Controller, wo willst du denn dann die Platte anhängen? Wenn du noch einen anderen SCSI-Host hast, kannst du doch einfach die GVP drin lassen und die Platte an den anderen Controller hängen...

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 21:16 Uhr

mir_egal
Posts: 533
Nutzer
Zitat:
Original von cgutjahr:

Große Dateien in die RAM-Disk kopieren?


stimmt, probier das mal. ich glaub ich weiss worauf cgutjahr hinaus will.
--
Bild: http://img129.imageshack.us/img129/2541/logoamiga3fp.jpg

A1SE

Ängstlich zu sinnen und zu denken, wie man es hätte tun können, ist das übelste, was man tun kann.

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 21:32 Uhr

Compuhard
Posts: 312
Nutzer
Ja das könnte ich mal ausprobieren, oh man das bedeutet Nachtschicht..

Der Fehler tritt nachdem Whdlaod geschrieben hat das es nicht registriert ist usw. nachdem das Spiel starten soll. Bei manchen Spielen steigt er einfach aus oder es kommt dieser Fehler. Donkey Kong habe ich zum laufen bekommen, das war ein Erfolgserlebnis Cracy Cars auch.

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 21:33 Uhr

Compuhard
Posts: 312
Nutzer
Ach ja an Rams sind 4 Stück drauf je 4 MB.

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 21:34 Uhr

Compuhard
Posts: 312
Nutzer
Burst-Modus (auf der 68040er) aktiviert oder nicht?

Burst-Modus was heißt das ?

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 22:32 Uhr

Thore
Posts: 2266
Nutzer
Der Burst ist eine Methode um Speicherblöcke zu lesen und zu schreiben. Er soll diesen Vorgang beschleunigen.
Prüf mal wie vorgeschlagen den RAM, mal sehen obs tatsächlich daran liegt.

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 22:42 Uhr

Compuhard
Posts: 312
Nutzer
soll ich dann den Burstmode abschalten ?

[ - Antworten - Zitieren - Direktlink - ]

21.03.2012, 22:51 Uhr

Thore
Posts: 2266
Nutzer
Alles was den Rechner nicht zerstören wird, kannst du bedenkenlos testen. Dazu gehört z.B. auch Abschalten von Burst-Mode, Caches, die ganze Turbokarte, RAM, etc pp.
Ebenso kannst Du die RAM Riegel einzeln einbauen und durchtesten, oder mal ohne RAM Module.
RAM kann man z.B. testen, indem man große Datenmengen reinschaufelt, oder (kluge) memtest Programme verwendet. Auch Programme mit großem Speicherverbrauch sind dazu nicht schlecht (z.B. ArtEffect auf 68k mit großem Bild im Speicher, OWB auf MorphOS....)
Dann notieren für jeden Versuchsaufbau: Gibt es Änderungen im Fehler-Verhalten (z.B. tritt später auf, andere Fehlermeldung, tritt nur bei bestimmten Einstellungen/Aufbauten auf, etc), tritt der Fehler verstärkt auf, oder tritt er gar nicht mehr auf.

[ - Antworten - Zitieren - Direktlink - ]

22.03.2012, 13:28 Uhr

Bjoern
Posts: 1671
Nutzer
Bevor die Frage kommt: Den Burst-Mode schaltet man mit dem Befehl cpu aus :)

Grüße

[ - Antworten - Zitieren - Direktlink - ]

22.03.2012, 22:56 Uhr

Compuhard
Posts: 312
Nutzer
Hallo, ich habe bis heute Morgen um 4 Uhr am 2000er gesessen. Ich habe einen Oktagon Controller noch einen GVP Controller ausprobiert. Meine Frage, müßte er die Festplatte die schon installiert ist nicht auch gleich so starten ?
Oder muß ich die Festplatte neu configurieren, also partitionieren, weil es geht irgentwie nix, die Festplattenleuchte blinkt nur noch auch.
Der Bildschirm ist erst schwarz dann kommt das 3.1 Bild mit der Startdisk.
Wenn ich die beiden Mausknöpfe am Anfang gedrückt halte komme ich ja ins Amiga Bios :-) dort sind die Cotroller die ich aufgeführt habe auch immer als funktionierend aufgelistet. Gehe ich aber ins Bootmenue steht da nur DF0 .... was ist mit diesem Rechner los ?? Bitte HILFE.


[ - Antworten - Zitieren - Direktlink - ]

23.03.2012, 10:59 Uhr

Thore
Posts: 2266
Nutzer
Hmmm da würd ich erstmal mit ner Bootdisk booten und die Platte mounten. Wenn sie nicht tut, würd ich mal die Byte Order der Platte prüfen. Dafür braucht man allerdings ein wenig Know how.
Manche Controller, z.B: der Apollo2000 verwenden LE Codierung. Der GVP, oder vielmehr das gvpat.device erkennt dies und setzt es um. Beim oktagon (benutzt BE codierung) könnte es dann Probleme geben, falls es dieses Problem sein sollte.

Ach ja: Es ist kein Bios im Sinne eines Bios sondern ein Kickstart ;)

[ Dieser Beitrag wurde von Thore am 23.03.2012 um 12:53 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

23.03.2012, 18:35 Uhr

mir_egal
Posts: 533
Nutzer
Zitat:
Original von Bjoern:
Bevor die Frage kommt: Den Burst-Mode schaltet man mit dem Befehl cpu aus :)

Grüße


auf der GVP-Combo per Jumper.


--
Bild: http://img129.imageshack.us/img129/2541/logoamiga3fp.jpg

A1SE

Ängstlich zu sinnen und zu denken, wie man es hätte tun können, ist das übelste, was man tun kann.

[ - Antworten - Zitieren - Direktlink - ]

23.03.2012, 18:42 Uhr

Thore
Posts: 2266
Nutzer
Richtig und soweit ich weiß muss bei Burst auch vollbestückt sein. Also wenn einzelne RAM Bausteine entfernt werden muss Burst sowieso abgeschaltet werden.

[ - Antworten - Zitieren - Direktlink - ]

23.03.2012, 18:51 Uhr

Compuhard
Posts: 312
Nutzer
ne was ich meine ist..die Festplatte ist ja schon partitioniert und zb. mit OS3.1 installiert wenn ich nun einen Festplattencontroller einbaue sei es der Oktagon ...müßte er doch direkt von diesem Controller booten oder sehe ich das falsch ? Grüße

[ - Antworten - Zitieren - Direktlink - ]

23.03.2012, 19:06 Uhr

Thore
Posts: 2266
Nutzer
Die Partitionen sind in Tabellen auf der Festplatte abgelegt. Der Oktagon kann diese direkt auslesen. Dieser Bereich ist der RDB (Rigid Disk Block). Das ist Amiga Standard und kann von jedem besseren Controller verwendet werden.
Kann der Controller oder das Kickstart kein Autoboot, dann bootet sie auch nicht. Da Du 1.3 oder besser hast, und eine Oktagon, sollte die Platte booten.
Es gibt aber noch andere Feinheiten wie z.B. die Byte Order. Ich hatte das Problem als ich die Platte von der AT-Apollo in einen Buddha verbaut hatte. Zum Glück lag ein Tool bei, welches die Byteorder umdrehen konnte. Dauert seine Zeit, aber half. Bevor man sowas aber macht, muss man dies prüfen, ob es gemacht werden muss.

[ - Antworten - Zitieren - Direktlink - ]

23.03.2012, 19:28 Uhr

GMB
Posts: 836
Nutzer
Der Fehler deutet bei GVP-SCSI-Controllern auch oft auf einen defekten SCSI-Chip hin, da dieser leider werksseitig übertaktet wurde...

Ciao

GMB

:boing: :dance1:

[ - Antworten - Zitieren - Direktlink - ]

23.03.2012, 21:19 Uhr

Compuhard
Posts: 312
Nutzer
wenn der scsi-chip defekt ist wo bekomme ich einen neuen ? kann ich zb. also wenn der chip auf der 68040 Turbokarte defekt ist den von der 68030 nehmen oder von einen anderen gvp-scsi-controller ?

[ - Antworten - Zitieren - Direktlink - ]

24.03.2012, 00:47 Uhr

Compuhard
Posts: 312
Nutzer
Leute ich habe es wieder mal hinbekommen...ich gebe ja nie auf ich mache solange weiter bis es funktioniert. Es hat geklappt ich danke euch wieder mal. Ich habe es mit dem Oktagon 2008 Controller geschafft.
Ich habe die GVP 68040 Turbokarte drin gelassen und die beiden Festplatten + CDROM über den Oktagon laufen und WHDLOAD läuft wie sonst was geil einfach nur der Hammer. Der Controller hatte sogar noch 4 MB Ram drauf nun habe ich statt 16 MB 20MB ist auch nicht schlecht. Mir war es wichtig das das Ding wieder läuft nun hat die liebe Seele wieder Ruhe :-) Ich bedanke mich nochmals für eure sehr guten Ratschläge.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > WHDLOAD GVP SCSI unexpected Fehler BITTE helft mir :-) [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.