amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > WHDLOAD auf Amiga 4000 mit OS4.0 warum geht das nicht ?? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

06.06.2012, 11:32 Uhr

Compuhard
Posts: 312
Nutzer
Hallo :-)

Konfiguration:

Amiga 4000
PPC Karte mit 128 MB
Picasso IV
10 GB Festplatte
Installiertes System: OS4.0

Problem:

Whadload installiert, Kickstarts usw. beim Start Fehlermeldung..

Frage:

Ist es überhaupt möglich WHDLOAD auf einem Classic Amiga unter OS4.0
zum laufen zu bringen ?

[ - Antworten - Zitieren - Direktlink - ]

06.06.2012, 12:01 Uhr

tploetz
Posts: 4026
Nutzer
@Compuhard:
Ich glaube nicht, das es geht, beim SAM habe ich fafür E-UAE mit OS3.9 als emulation,
darauf laufen WHDLoad-Spiele.
E-UAE wird für den Classic zu langsam laufen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

06.06.2012, 17:22 Uhr

cgutjahr
Posts: 2732
[Administrator]
Zitat:
Original von Compuhard:
beim Start Fehlermeldung..

Gottseidank sind wir alle Telepathen und können die genaue Fehlermeldung erraten ;)

Zitat:
Ist es überhaupt möglich WHDLOAD auf einem Classic Amiga unter OS4.0
zum laufen zu bringen ?

Nein, dazu greift WHDLoad zu tief ins System ein.

Auf einem A4000 würde ich ein Dualboot-System anlegen. Contral-Alt-Alt (IIRC) macht einen Kaltstart, dann eine minimale OS3-Installation booten, mit einem einfachen Programmstarter statt einer WB.

[ - Antworten - Zitieren - Direktlink - ]

06.06.2012, 19:21 Uhr

inq
Posts: 445
Nutzer
Zitat:
Original von cgutjahr:
.... Contral-Alt-Alt (IIRC) macht einen Kaltstart..


Nein.

OOops, vielleicht doch. Ich habe gar kein OS4.

(duck und weg).

inq :dance2:

[ Dieser Beitrag wurde von inq am 06.06.2012 um 19:27 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

06.06.2012, 19:27 Uhr

cgutjahr
Posts: 2732
[Administrator]
Zitat:
Original von inq:
Zitat:
Original von cgutjahr:
.... Contral-Alt-Alt (IIRC) macht einen Kaltstart..

Nein.
Ich meine natürlich unter OS4, dort bewirkt Control-Alt-Alt einen Kaltstart.

[ - Antworten - Zitieren - Direktlink - ]

06.06.2012, 22:07 Uhr

Evillord68
Posts: 836
Nutzer
Unter OS4.0 Classic habe ich es nicht ausprobiert.
Aber unter OS4.1 Classic mit Update4 ist Runinuae integriert und damit läuft auch WHDlaod.
Habs ausprobiert, ist aber nicht wirklich schnell auf einem A4000 oder A1200 aber es geht.
Dafür sollte man auf einem A1200 oder A4000 schon OS3.1 nutzen. ;)
--
Bild: http://apex.gmxhome.de/a1ksmall.png http://www.a1k.org/

[ Dieser Beitrag wurde von Evillord68 am 06.06.2012 um 22:07 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > WHDLOAD auf Amiga 4000 mit OS4.0 warum geht das nicht ?? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.