amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Programmierung > Eure Anforderungen an eine IDE für AmigaOS? [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- [ - Beitrag schreiben - ]

24.07.2012, 11:41 Uhr

geit
Posts: 332
[Ex-Mitglied]
Zitat:
Original von Reth:
MUI hab ich ebenfalls mal ausgenommen, da zu spezifisch.


Der Editor ist bei MUI vielleicht überflüssig, weil es ziemlich einfach von der Hand geht eine GUI damit zu zimmern, aber was meinst du mit "zu spezifisch".

Immerhin ist es, mal von GadTools abgesehen, die einzige Systemübergreifende GUI überhaupt und alle Programme, die Systemübergreifend sein wollen nutzen es.

Ausnahme wieder die GadTools fraktion, aber da hat dann jeder Programmierer sein eigenes GUI System gebastelt, das auf GadTools aufsetzt, weil es sonst nicht für größere Projekte zu gebrauchen ist.

Geit

[ - Antworten - Zitieren - Direktlink - ]

24.07.2012, 12:22 Uhr

Holger
Posts: 8037
Nutzer
Zitat:
Original von geit:
Immerhin ist es, mal von GadTools abgesehen, die einzige Systemübergreifende GUI überhaupt und alle Programme, die Systemübergreifend sein wollen nutzen es.

Insofern ist es doch sinnvoll, „soll auf allen Systemen laufen“ zu fordern, und es dem Programmierer zu überlassen, sich für MUI als sinnvollste GUI für diese Aufgabe zu entscheiden. Es motiviert, eine Wahl zu haben ;)

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

24.07.2012, 15:48 Uhr

Thore
Posts: 2266
Nutzer
Ich wär auch entweder für MUI oder für das Magic User Interface :D

[ - Antworten - Zitieren - Direktlink - ]

16.08.2012, 08:23 Uhr

Mazze
Posts: 263
Nutzer
@cha05e90:

Irgendwie erinnert mich das an diese Nummer:

http://aros-exec.org/modules/newbb/viewtopic.php?post_id=48354#forumpost48354

--
AROS - Make code, not war. :-) (-:
Meine Homepage

[ - Antworten - Zitieren - Direktlink - ]


1 -2- [ - Beitrag schreiben - ]


amiga-news.de Forum > Programmierung > Eure Anforderungen an eine IDE für AmigaOS? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.