amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Internet Problem [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

09.09.2012, 09:19 Uhr

kueber1
Posts: 185
Nutzer

Hallo an alle,

hab mich ja lange nicht mehr gemeldet. Der Grund war dass ich umgezogen bin und den Amiga lange verstaut hatte. Jetzt nach den ganzen Stress hab ich mir den Amiga wieder rausgekramt und schon wieder das selbe Problem: INTERNET

Also fakt ist die Verbindung steht (Lämpchen leuchtet), aber die Seiten werden nicht geladen. Hab schon über Stunden die alten Themen durchgelesen, aber es nicht geschafft die Einstellung zu machen.

Vor den Umzug klappte die Verbindung tadellos komischerweise. Router und alles sind gleich geblieben.

Jetzt erscheint z.b. die Meldung die URL http://www.google.de ist nicht gültig!!

Mittlerweile habe ich meinen Router mit WEP2 gesperrt.

Die Einstellungen unter GENESIS sind wie folgt:

SChnittstelle
Name: Prism20
Kommentar: Genesis WIZARD
IP-Adresse: 192.168.0.4
Ziel:
Gateway: 192.168.0.1
Netzmaske: 255.255.255.0
MTU: 1500

SANA-II

System3.1:Devs/Networks/prism2.device

Modem:
PPP:
Dienste:
Ereignisse:
Resolv:
Domain Name Server: 192.168.0.1
[ - Ändern - Direktlink - ]

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 10:10 Uhr

Lippi
Posts: 1244
Nutzer
@kueber1:
Moin,

Ist das restliche Netzwerk gleich geblieben ?
Anbieter auch ?
Manchmal geht MTU 1500 nicht - 1492 sollte aber immer gehen.

Versuche mal ping 173.194.70.94
--
mfg Lippi
Bin ich froh, dass ich weg vom Fenster bin! AmigaOS3.9/Ubuntu10.04
Infokanalmeine Arbeit * infokanal@t-online.de



[ Dieser Beitrag wurde von Lippi am 09.09.2012 um 10:14 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 10:19 Uhr

kueber1
Posts: 185
Nutzer
@Lippi:Ja ist gleich geiblieben.

Diese Umstellung hat das Problem leider nicht behoben



[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 11:57 Uhr

Thore
Posts: 2266
Nutzer
Um das Problem einzugrenzen:

Kannst Du deinen Router (192.168.0.1) anpingen?
Kannst Du andere IPs anpingen (z.B. die vom vorherigen Post)
Kannst Du Domains anpingen?
Sind mehrere Rechner im Netzwerk?
Wenn ja:
Kommt einer oder mehrere davon ins Internet?
kannst Du mit dem Amiga diese Rechner anpingen? Und andersrum?
Sind doppelte IPs vorhanden? Also ein anderer Rechner hat auch die 192.168.0.4?

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 13:01 Uhr

kueber1
Posts: 185
Nutzer
Zitat:
Original von Thore:
Um das Problem einzugrenzen:

Kannst Du deinen Router (192.168.0.1) anpingen?
Kannst Du andere IPs anpingen (z.B. die vom vorherigen Post)
Kannst Du Domains anpingen?
Sind mehrere Rechner im Netzwerk?
Wenn ja:
Kommt einer oder mehrere davon ins Internet?
kannst Du mit dem Amiga diese Rechner anpingen? Und andersrum?
Sind doppelte IPs vorhanden? Also ein anderer Rechner hat auch die 192.168.0.4?


Wie geht es mochmal das anpingen? Mit den Pc komm ich ins Internet

Doppelte IP sind keine


[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 14:03 Uhr

Thore
Posts: 2266
Nutzer
Ich sehe du verwendest Genesis. Schau mal im bin Verzeichnis nach, da gibts den ping Befehl.
Einfach in einer Shell eingeben (ohne http://, das wird hier leider automatisch hinzugefügt)
ping http://www.google.de
oder z.B.
ping 173.194.70.94
dann solltest Du entweder eine Meldung mit Response Times bekommen, oder daß Du Paketverluste hast.
Natürlich kannst du andere gültige Server ausprobieren.
Wenn schon
ping 192.168.0.1
nicht tut, dann stimmt was mit der Anbindung im internen Netzwerk nicht.

[ Dieser Beitrag wurde von Thore am 09.09.2012 um 14:04 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 14:23 Uhr

kueber1
Posts: 185
Nutzer
@Thore:
Wenn ich in Shell ping 192.168.0.1 eingebe kommt keine Meldung.

Unbekannter Befehl erscheint

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 14:58 Uhr

Stefan
Posts: 936
Nutzer
Hi,

Zitat:
Original von kueber1:
@Thore:
Wenn ich in Shell ping 192.168.0.1 eingebe kommt keine Meldung.

Unbekannter Befehl erscheint


Versuch "AmiTCP:bin/ping" oder da bei Genesis das
Ping-Command ein Rexx-Script ist, wenn ich mich recht
erinnere, "RX AmiTCP:bin/ping"

PS: Path AmiTCP:bin add nach dem AmiTCP: Assign einfügen,
dann geht es direkt ohne den langen Pfad einzugeben.

:boing:

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 19:28 Uhr

kueber1
Posts: 185
Nutzer
@Stefan: wenn ich AmiTCP:bin/ping eingebe erscheint

usage: ping [-Rdfnqrv} [-c count] [i-wait] [-l preload]
[-pattern] [-s packetsize] [-L [hosts]] host

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 19:29 Uhr

Thore
Posts: 2266
Nutzer
Dann wende doch dieses USAGE einfach an.... so wie nun mehrmals beschrieben ;)

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 19:44 Uhr

kueber1
Posts: 185
Nutzer
Zitat:
Original von Thore:
Dann wende doch dieses USAGE einfach an.... so wie nun mehrmals beschrieben ;)


ja, aber wie muss ich das genau machen. Entschuldige meine Unwissenheit


[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 19:50 Uhr

Thore
Posts: 2266
Nutzer
Genauso wie Du es gemacht hast, dann Leerzeichen, dann den Host.
Also zum Beispiel
AmiTCP:bin/ping http://www.google.de (ohne http:// wenn das das Forum wieder angefügt hat...)
oder:
AmiTCP:bin/ping 192.168.0.1
oder eben die anderen IPs von Google oder so mal testen.

Sorry wenn ich zu "böse" eben reagiert hab :) Ich ging davon aus, daß Dir der ping Befehl generell von anderen Systemen bekannt war. Sorry nochmal.

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 19:53 Uhr

Stefan
Posts: 936
Nutzer
Hi,

Zitat:
Original von kueber1:
ja, aber wie muss ich das genau machen. Entschuldige meine Unwissenheit


Du musst schon eine Adresse angeben, sonst kommt das Template.
$ ping 192.168.0.1

:boing:




[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 19:55 Uhr

kueber1
Posts: 185
Nutzer
@Thore:
kein Problem, hab leider lange nichts mehr gemacht am Amiga und bin wirklich nicht mehr fit.

Jedenfalls wenn ich eingebe AmiTCP:bin/ping http://www.google.de

erscheint:

PING http://www.google.de.Amiga (212.48.8.140): 56 data bytes

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 20:02 Uhr

AmigaHarry
Posts: 1677
Nutzer
Hast du die V2.4 vom prism2.device, oder noch die ältere Version? Hatte vor kurzem genau auch dieses Problem mit einem EDIMAX-Repeater, der mit dem alten device nicht zusammenarbeiten wollte, obwohl es zuvor mit dem DLINK-Router direkt problemlos lief......ein update auf die V2.4 hat dann das Problem beseitigt. Aber Achtung: die neue Version wird anders installiert als die alte - daher diese zuvor komplett entfernen.
--
Life starts at '030, fun at '040, impotence at '86!

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 20:05 Uhr

kueber1
Posts: 185
Nutzer
@AmigaHarry:

wüsste ich jetzt nicht. Aber das Internet hat mit genau dieser Konfiguration und den selben Router vor ca. 1 Jahr noch funktioniert, dann wurde der Amiga weggepackt und umgezogen. Gestern wollte ich wieder probieren und die Seiten werden nicht mehr angezeigt obwohl ich online bin mit den Amiga

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 20:09 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von kueber1:
@Thore:
kein Problem, hab leider lange nichts mehr gemacht am Amiga und bin wirklich nicht mehr fit.

Jedenfalls wenn ich eingebe AmiTCP:bin/ping http://www.google.de

erscheint:

PING http://www.google.de.Amiga (212.48.8.140): 56 data bytes


Normalerweise kommen da ICMP-Messages.
Mein Ping geht von DE aus.
Stimmt dein internes Netz?

code:
$ ping google.de
PING google.de (209.85.148.94): 56 data bytes
64 bytes from 209.85.148.94: icmp_seq=0 ttl=57 time=63.81 ms
64 bytes from 209.85.148.94: icmp_seq=1 ttl=57 time=69.085 ms
64 bytes from 209.85.148.94: icmp_seq=2 ttl=57 time=57.56 ms
[snap]



[ Dieser Beitrag wurde von Stefan am 09.09.2012 um 20:16 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 20:22 Uhr

kueber1
Posts: 185
Nutzer
Zitat:
Original von Stefan:
Zitat:
Original von kueber1:
@Thore:
kein Problem, hab leider lange nichts mehr gemacht am Amiga und bin wirklich nicht mehr fit.

Jedenfalls wenn ich eingebe AmiTCP:bin/ping http://www.google.de

erscheint:

PING http://www.google.de.Amiga (212.48.8.140): 56 data bytes


Ich bin raus, das verstehe ich nicht. Hast Du einen Proxy laufen.
Normalerweise kommt da eine ICMP-Message.
Bei mir kommt eine andere IP, möglich das Deine Ausgabe-IP
zu Google gehört. ich prüfe das jetzt nicht.

code:
$ ping google.de
PING google.de (209.85.148.94): 56 data bytes
64 bytes from 209.85.148.94: icmp_seq=0 ttl=57 time=63.81 ms
64 bytes from 209.85.148.94: icmp_seq=1 ttl=57 time=69.085 ms
64 bytes from 209.85.148.94: icmp_seq=2 ttl=57 time=57.56 ms
...


wenn ich AmiTCP:bin/ping 192.168.0.1 eingebe erscheint

Ping 192.168.0.1 (192.168.0.1): 56 data bytes
64 bytes from 192.168.0.1: icmp_seq=0 ttl=57 time=63.81 ms
64 bytes from 192.168.0.1: icmp_seq=1 ttl=57 time=69.085 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=57 time=57.56 ms
.
.
.
.


[ Dieser Beitrag wurde von cgutjahr am 09.09.2012 um 20:37 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 20:22 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von kueber1:

wenn ich AmiTCP:bin/ping 192.168.0.1 eingebe erscheint

Ping 192.168.0.1 (192.168.0.1): 56 data bytes
64 bytes from 192.168.0.1: icmp_seq=0 ttl=57 time=63.81 ms
64 bytes from 192.168.0.1: icmp_seq=1 ttl=57 time=69.085 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=57 time=57.56 ms


Du kannst deinen Router (Gateway) erreichen. Wenn dann unten
0% Paketverlust steht, dann passt das schon mal. Ist das so?

:boing:



[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 21:09 Uhr

kueber1
Posts: 185
Nutzer
@Stefan: es hört nicht auf zu zählen, daher weis ich es nicht

hab jetzt mal die IP Adressse im Browser des Amiga eingegeben. Da öffnet sich die NETGEAR seite


[ Dieser Beitrag wurde von kueber1 am 09.09.2012 um 21:19 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 21:24 Uhr

cgutjahr
Posts: 2648
[Administrator]
Zitat:
Original von kueber1:
@Stefan: es hört nicht auf zu zählen, daher weis ich es nicht

Control-C drücken, um das Programm abzubrechen, dann zeigt es eine Zusammenfassung an.

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 21:31 Uhr

kueber1
Posts: 185
Nutzer
Zitat:
Original von cgutjahr:
Zitat:
Original von kueber1:
@Stefan: es hört nicht auf zu zählen, daher weis ich es nicht

Control-C drücken, um das Programm abzubrechen, dann zeigt es eine Zusammenfassung an.

also es erscheint:

16 packets transmitted, 16 packet received, 0% packet loss
round-trip min/avg/max : 4/4/14ms



[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 21:58 Uhr

cgutjahr
Posts: 2648
[Administrator]
Zitat:
Original von kueber1:
also es erscheint:

Also die Verbindung zum Router stimmt. Jetzt versuch mal ping 69.163.230.149 (das ist die Adresse des amiga-news.de-Servers). Wenn das auch geht, funktioniert dein Internet und du hast lediglich ein Problem mit der Einstellung für den DNS-Server.

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 22:09 Uhr

kueber1
Posts: 185
Nutzer
@cgutjahr:

eingegeben: AmiTCP:bin/ping 69.163.230.149 eingebe erscheint

9 Packets transmitted, 9 packet received, 0% packet loss
round-trip min/avg/max = 236/237/240 ms

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 22:24 Uhr

Thore
Posts: 2266
Nutzer
Sieht gut aus.
Benutz mal als DNS
141.1.1.1
oder
8.8.8.8
und schau ob Du damit ins Internet kommst mit deinem Browser,

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 22:50 Uhr

kueber1
Posts: 185
Nutzer
@Thore: hab das mal gegoogelt:
Wo kann ich DNS bei Gensis eingeben?
In GenesisPrefs unter Schnittstellen, Doppelklick auf die Schnittstelle, dann ganz rechts unter Resolv den DNS
eintragen und unter PPP "benutze DNS-Adresse" einschalten.

ich kann bei PPP aber "benutze DNS-Adresse" nicht auswählen, da ich da nichts verändern kann.

Könnte das der Fehler sein

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 22:59 Uhr

kueber1
Posts: 185
Nutzer
jetzt funktioniert es wies ausschaut

habe bei Resolv also die 141.1.1.1 hinzugefügt, hat aber noch nicht geklappt.

Dann hab ich gesehen, dass ich bei Schnittstelle unter MTU 1497 hatte und hab es auch 1500 umgestellt und siehe da es hat geklappt, die Internetseiten, z.b. google.com werden angezeigt

[ - Antworten - Zitieren - Direktlink - ]

09.09.2012, 23:50 Uhr

kueber1
Posts: 185
Nutzer
Jetzt noch eine Frage.

Wenn ich meinnen Router mit WEP2 verschlüssele, dann funktioniert die Verbindung am Amiga nicht mehr.

Wo muss ich in Genesis die entsprechenden Einträge tätigen.

[ - Antworten - Zitieren - Direktlink - ]

10.09.2012, 09:23 Uhr

Thore
Posts: 2266
Nutzer
Der Resolv dürfte nicht der Problemlöser sein, der ist nur für eine "lokale Namensauflösung" da.
Hast Du in deiner Genesis Installation das Tool: SetPrism2Defaults
Hier kannst du mit der KEY oder TEXTKEY Option deinen Schlüssel angeben.
Mehr darüber auch hier: http://www.amigaworld.de/workshops/netzwerk-am-amiga-wlan

[ - Antworten - Zitieren - Direktlink - ]

10.09.2012, 14:50 Uhr

AmigaHarry
Posts: 1677
Nutzer
Für WEP2 brauchst du aber zwingend das neue prism.device.........mit dem alten gehts nicht.
--
Life starts at '030, fun at '040, impotence at '86!

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Internet Problem [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.