amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Update PCI-Graphics und E-UAE [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

06.12.2012, 12:40 Uhr

tploetz
Posts: 4026
Nutzer
Das Update für OS4.1 6 für PCI-Graphics kann ich nicht installieren,
dann funktioniert E-UAE im Full-Screen nicht mehr.
E-UAE friert ein.
Liegt das an der Radeon HD 4350 in meinem SAMex?
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

06.12.2012, 18:50 Uhr

mir_egal
Posts: 549
Nutzer
die PCIGraphics.card war das erste was mir nach der Installation von Update6 angeboten wurde. leider war ich so blöd und hab das Teil einfach überschrieben.

seitdem funktionierte bei mir die Maus nur noch sporatisch, und das System frierte auch ab und zu komplett ein.

hab jetzt wieder die Version vom Update5 drauf, damit läuft die Kiste wieder relativ stabil. ;)


übrigens, unter meiner "4.0 Final Update" Installation muss ich mich schon sehr bemühen um meinen A1 irgendwie abschmieren zu lassen. weis nich was die Jungs seit 4.1 da zusammenprogrammieren, aber ...


--
Bild: http://img129.imageshack.us/img129/2541/logoamiga3fp.jpg

A1SE

Ängstlich zu sinnen und zu denken, wie man es hätte tun können, ist das übelste, was man tun kann.

[ - Antworten - Zitieren - Direktlink - ]

06.12.2012, 19:25 Uhr

cha05e90
Posts: 157
Nutzer
@mir_egal:

Seit geraumer Zeit wird der A1SE nur noch - sagen wir mal - "geduldet". Soweit ich mich erinnern kann gibt es auch keinen Entwickler und/oder Betatester mehr, der noch einen hat. Er taucht auch nicht umsonst *nicht* mehr in der Liste der unterstützten Hardware auf:

http://www.amigaos.net/content/2/what%E2%80%99s-new

Das meiste läuft trotzdem, aber knallen kann's eben auch.
--
X1000|II/G4|440ep|2000/060|2000/040|1000

[ - Antworten - Zitieren - Direktlink - ]

06.12.2012, 22:24 Uhr

Stanglnator
Posts: 179
Nutzer
@all

Leute für Notfälle stellt euch eine BootCD von OS4.1.5 mit AmiDVD zusammen.
Dann habt Ihr ruckzuck OS4.1.5 wieder drauf.

--
Mir nach! Ich folge Euch!

[ - Antworten - Zitieren - Direktlink - ]

07.12.2012, 22:50 Uhr

tploetz
Posts: 4026
Nutzer
@Stanglnator:
Es geht auch mit einem bootfähigen USB-Stick, so hab ich das gemacht.
Muss nur bei U-Boot die Boot-Reihenfolge ändern.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

14.12.2012, 18:04 Uhr

Stanglnator
Posts: 179
Nutzer
@tploetz:

Du kannst OS4.1.5 von USB-Stick bis in die Workbench booten ?

Is ja toll nur sag wie genau Du das gemacht hast.

Würde alles gut gefallen.

--
Mir nach! Ich folge Euch!

[ - Antworten - Zitieren - Direktlink - ]

14.12.2012, 20:40 Uhr

tploetz
Posts: 4026
Nutzer
@Stanglnator:
mit Media Toolbox usbdisk.device auwählen, Partition einrichten, USB-Stick bootfähig
machen und slb auf dem Stick installieren und OS 4.1 auf dem Stick installieren.
In U-Boot muss man die Bootreihenfolge ändern USB-HD muss ganz oben stehen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

16.12.2012, 14:39 Uhr

Stanglnator
Posts: 179
Nutzer
@tploetz: Am Sam villeicht aber sonst nirgents.

--
Mir nach! Ich folge Euch!

[ - Antworten - Zitieren - Direktlink - ]

16.12.2012, 22:05 Uhr

tploetz
Posts: 4026
Nutzer
@Stanglnator:
auf dem Amiga 4000T ging es auch mit Deneb und Poseidon-Stack.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Update PCI-Graphics und E-UAE [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.