amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > AEROS Login Fail [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

24.12.2012, 17:16 Uhr

68kassembler
Posts: 60
Nutzer
Hallo,

ich habe mir mal die AEROS r3 iso runter geladen und das mal mit kvm unter Linux gestartet. Danach habe ich aber die Fehlermeldung bekommen, das der Login gescheitert sei.

Danach kommt der Login Screen, wo ich einen Benutzer und das Passwort eingeben soll, was aber scheitert, da ich kein Benutzer habe noch das Passwort.

Was mache ich da gerade Falsch?

[ - Antworten - Zitieren - Direktlink - ]

24.12.2012, 17:58 Uhr

Thore
Posts: 2266
Nutzer
Bei der Installation sollte eigentlich ein Passwort für root und Benutzer eingegeben werden. Möglicherweise ist da schon was schiefgelaufen.
Probier es nochmal drüberzuinstallieren.

[ - Antworten - Zitieren - Direktlink - ]

24.12.2012, 18:07 Uhr

68kassembler
Posts: 60
Nutzer
@Thore:
Wenn ich so weit gekommen wäre, das ich Installieren könnte. Aber so weit bin ich ja nicht. Das Funktioniert ja schon nicht, wenn ich die ISO mit KVM starte. Dann bekomme ich ja schon genau diese Meldungen. Installieren kommt so weit ich weiß, erst später.

Und es ist auch egal, ob ich schon eine Festplatte mit einhänge oder nicht.

[ - Antworten - Zitieren - Direktlink - ]

24.12.2012, 19:21 Uhr

phoenixkonsole
Posts: 47
Nutzer
@68kassembler:
Frohe Weihnachten

Versuch mal
root
aros
--
http://www.aros-broadway.de Aros wie es sein soll : )

[ - Antworten - Zitieren - Direktlink - ]

24.12.2012, 20:19 Uhr

68kassembler
Posts: 60
Nutzer
Zitat:
Original von phoenixkonsole:
Versuch mal
root
aros


Hat auch nicht Funktioniert. Und wenn meine Linux Kenntnisse richtig sind, scheint das Problem viel Tiefgreifender zu sein.

Das fängt schon damit an, das in der Datei /etc/passwd darauf hingewiesen wird, das die Passwörter in der Datei /etc/shadow gespeichert sein sollen, die aber nicht Existiert. Daher, kann eigentlich gar nichts Funktionieren.

Bei anderen Live CDs scheint zu mindestens die shadow Datei zu Existieren. Daher ist das gerade alles etwas merkwürdig.

[ - Antworten - Zitieren - Direktlink - ]

24.12.2012, 20:49 Uhr

phoenixkonsole
Posts: 47
Nutzer
@68kassembler:
Also bei der Live-CD gibt es keinen angelegten USER.. Diese werden erst während der Installation angelegt.

KVM? Verwendest du das ISO? Oder hast du das per dd auf USB gebörtelt?

Am einfachsten währe jetzt zu sagen dass AEROS nicht KVM kompatibel is.

Bei einigen realen Notebooks hatte ich das Phänomen dass ein Booten von DVD nicht ging, selbiges ISO von USB aber problemlos bootete.
--
http://www.aros-broadway.de Aros wie es sein soll : )

[ - Antworten - Zitieren - Direktlink - ]

24.12.2012, 20:59 Uhr

phoenixkonsole
Posts: 47
Nutzer
versuch mal:
kvm -m 1024 -cdrom aerosblabla.iso

kann man anstelle cdrom auch usb einsetzen?
--
http://www.aros-broadway.de Aros wie es sein soll : )

[ - Antworten - Zitieren - Direktlink - ]

24.12.2012, 21:00 Uhr

68kassembler
Posts: 60
Nutzer
Zitat:
Original von phoenixkonsole:
KVM? Verwendest du das ISO? Oder hast du das per dd auf USB gebörtelt?


Ich habe das per:

kvm -m 2048 -cdrom AEROS_r3.iso

aufgerufen. Damit sollte das ganze eigentlich so sein, das dies als CD bzw DVD erkannt wird, als wäre das in einen Laufwerk. Das AEROS_r3.iso ist das Original Image von der AEROS Seite und ich habe daran nichts geändert.

Zitat:
Am einfachsten währe jetzt zu sagen dass AEROS nicht KVM kompatibel is.

Bei einigen realen Notebooks hatte ich das Phänomen dass ein Booten von DVD nicht ging, selbiges ISO von USB aber problemlos bootete.


Sollte ich daher versuchen, das mit unetbootin auf einen USB Stick packen und davon Booten oder per dd auf einen USB Stick kopieren. Ausprobieren könnte ich das. Ist dann nur die frage, ob es was bringt.

[ - Antworten - Zitieren - Direktlink - ]

24.12.2012, 21:17 Uhr

68kassembler
Posts: 60
Nutzer
Zitat:
Original von phoenixkonsole:
versuch mal:
kvm -m 1024 -cdrom aerosblabla.iso


Das hat nicht Funktioniert.

Zitat:
kann man anstelle cdrom auch usb einsetzen?

Das kann man per:

kvm -m 1024 -usb -usbdevice disk:AEROS_r3.iso

hat aber auch nicht Funktioniert. Der Fehler bleibt der gleiche.

[ - Antworten - Zitieren - Direktlink - ]

24.12.2012, 21:55 Uhr

phoenixkonsole
Posts: 47
Nutzer
@68kassembler:
virtualbox ist keine option?
--
http://www.aros-broadway.de Aros wie es sein soll : )

[ - Antworten - Zitieren - Direktlink - ]

25.12.2012, 00:16 Uhr

68kassembler
Posts: 60
Nutzer
Zitat:
Original von phoenixkonsole:
virtualbox ist keine option?


Hatte ich mal genutzt. Aber richtig Spass hat es nicht gemacht. Ich bin wahrscheinlich damit nicht klar gekommen.

Dafür scheint aber Broadway zu Funktionieren. Das konnte ich Installieren. Das war kein Problem.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > AEROS Login Fail [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.