amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > A1200 im A4000 Tower [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

24.02.2013, 13:01 Uhr

inq
Posts: 445
Nutzer
Hallo,

ich habe mir jetzt mal die Mühe gemacht, meinen Bastel1200Tower zu fotografieren.

Wie man deutlich sieht, gibt's nix wirklich Revolutionäres zu sehen:

Bild: http://imageshack.us/a/img685/7888/p215005455kombklein.jpg

Bild: http://imageshack.us/a/img577/9710/p2150056klein.jpg

Bild: http://imageshack.us/a/img9/281/p2150057klein.jpg

für Fragen stehe ich natürlich zur Verfügung :D

Gruß

inq
--
Config:
A1200/30/50/FPU/SCSI/64MB, WinUAE/40/xx/xxMB, EUAE/40/25/xxMB, CDTV, CD32/SX32MK2/HD - AOS3.5

[ - Antworten - Zitieren - Direktlink - ]

03.03.2013, 00:10 Uhr

mir_egal
Posts: 533
Nutzer
aber mal ne interessante Bauweise. gibts nen Grund dafür daß das Board auf dieser Seite des Towers untergebracht wurde?


--
Bild: http://img129.imageshack.us/img129/2541/logoamiga3fp.jpg

A1SE

Ängstlich zu sinnen und zu denken, wie man es hätte tun können, ist das übelste, was man tun kann.

[ - Antworten - Zitieren - Direktlink - ]

03.03.2013, 18:23 Uhr

Marcian0
Posts: 70
Nutzer
@mir_egal:
Mein Tipp: "Da ist Platz."

[ - Antworten - Zitieren - Direktlink - ]

03.03.2013, 18:54 Uhr

inq
Posts: 445
Nutzer
Zitat:
Original von Marcian0:
@mir_egal:
Mein Tipp: "Da ist Platz."


Genau!
Minimaler Aufwand, da ich im Prinzip nichts umbauen mußte, also kein Netzteil versetzen usw..
Eigentlich nur ein bißchen dremeln und die SCSI-Schnittstelle ohne den originalen, aber sehr teuren intern/extern-Adapter rausführen.

Gruß
inq

[ - Antworten - Zitieren - Direktlink - ]

14.04.2013, 18:31 Uhr

inq
Posts: 445
Nutzer
Hoi,

ich habe noch die HD durch eine CF-Karte ersetzt, war ja eh offen, die Kiste:

Bild: http://imageshack.us/a/img4/2861/p3300003small.jpg

Schön leise:-)
Das hatte außerdem den Effekt, daß zumindest DH1: jetzt beinahe 1MB/sec schneller zu sein scheint:

Bild: http://imageshack.us/a/img248/7905/p3300005small.jpg

Und dann noch, obwohl niemand gefragt hat, hier die kleine Platine, um die Tower-LEDs an das Board vom 1200er zu koppeln (nein, direkt geht nicht :lach: )

Ich hab hier 470Ohm benutzt, es geht auch mit 200Ohm denke ich, aber die LEDs sind dann sehr viel heller (nicht so toll, wenn die Kiste die ganze Nacht rendert):

Bild: http://imageshack.us/a/img607/3417/p3300002small.jpg

Noch Fragen?

inq

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > A1200 im A4000 Tower [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.