amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga One 500 + OS 4.1 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

12.05.2013, 14:06 Uhr

bates
Posts: 53
Nutzer
Hi,

Ich würde mich für einen Amiga One 500 interresieren.
Da ich der Amiga Szene in letzter Zeit nur wenig Beachtung geschenckt habe. Hätte ich ein paar fragen zum Amiga One und dem OS 4.1 .

Wie schaut es mit dem aktuellen Software angebot aus . z.B. Spiele, Office usw. ?
Da ich auch noch sehr viele Programme aus den OS3.5/3.9 Zeit besitze , funktioniern diese noch ?

Amiga Writer , Maxon Basic , Heretic 2 , Quake 2 , Wipeout

Kann ich auch ADF files verwenden ?

lg Hannes

[ - Antworten - Zitieren - Direktlink - ]

12.05.2013, 16:34 Uhr

tploetz
Posts: 4026
Nutzer
@bates:
ADF-Files über Runinuae, auch alte Spiele laufen darüber, für Office gibt es AbiWord,
läuft über AmiCygnix. Im Os4Depot gibt es noch weitere Software.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

12.05.2013, 18:33 Uhr

AmigaPapst
Posts: 980
Nutzer
@bates:
Heretic 2 und Quake 2 laufen sicher. Für Quake 2 gibt es sogar eine native AmigaOS 4.1 Version die sehr gut läuft, wenn man eine gute Garfikkarte hat. Wipteout bin ich mir nicht sicher.

Ansonsten läuft klassische AmigaOS 3 Software normalerweise ganz gut, wie beispielweise ArtEffect, Wordworth, Cinema 4D, PerfectPaint usw.
Im os4depot.net gibt es übrigens massenweise native Software. Einfach mal vorbeischauen. ;)

--
:boing: AmigaOne XE G3 750FX 800Mhz/2 GB Ram + Radeon 9000PRO 128 MB + AmigaOS 4.1
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...

[ - Antworten - Zitieren - Direktlink - ]

12.05.2013, 21:01 Uhr

tploetz
Posts: 4026
Nutzer
@AmigaPapst:
Auch TurboPrint 7.6 und PicManager laufen auf OS 4.1
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

13.05.2013, 18:45 Uhr

ZeroG
Posts: 1486
Nutzer
@bates
Zitat:
Heretic 2 , Quake 2 , Wipeout
Quake 2 läuft wenn man die OS4 Version nimmt.

Fallstricke dabei (genau wie für alles andere was Warp3D, MiniGL oder openGL braucht):
Die Onboardgrafik des A1-500 (alias SAM460ex) kann kein 3D.
Ne alte PCI-Radeon funktioniert.
Wenns ne RadeonHD sein soll: Der 3D-Treiber ist noch nicht fertig, so das man z.Z. auf Wazp3D angewiesen ist.

Heretic 2 und Wipeout, sowie alles andere was WarpOS/WarpUp ist: läuft nicht. WarpOsEmu ist nicht an den 460ex angepasst, aber selbst dann hat man nur Bugs und abstürze (erfahrungswert vom A1-XE).

Zitat:
Kann ich auch ADF files verwenden ?
Ja, du kannst die ADF in UAE benutzen und auch direkt im OS4.1 als Laufwerk einbinden.

[ - Antworten - Zitieren - Direktlink - ]

20.05.2013, 16:11 Uhr

Maniac
Posts: 81
Nutzer
@bates:

Ich habe Quake 1-3, Heretik 1 und 2, Amiga Writer recht erfolgreich unter MorphOS laufen Wipeout 2091 stuerzt leider regelmaessig ab. Mit OS4 hatte ich bisher nur mit Quake 1 und 3 und Heretik Glueck allerdings auf einem mA1.

SchonmL ueber nen MacMini mit MorphOS nacgedacht?

MfG
Maniac

[ - Antworten - Zitieren - Direktlink - ]

20.05.2013, 18:12 Uhr

cha05e90
Posts: 157
Nutzer
@Maniac:
Naja, Q2 und AmigaWriter laufen auch auf OS4.1 - daran würde ich eine solche Entscheidung eher nicht ausrichten.
--
X1000|II/G4|440ep|2000/060|2000/040|1000

[ - Antworten - Zitieren - Direktlink - ]

21.05.2013, 18:03 Uhr

ZeroG
Posts: 1486
Nutzer
@cha05e90:
Wieso den nicht? Wenn es jemandem wichtig ist das WarpUP-Programme laufen, ist das durchaus ein guter Grund.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga One 500 + OS 4.1 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.