amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Netsurf für OS 3.9 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

24.11.2013, 08:29 Uhr

AMIGA-FAN
Posts: 85
Nutzer
Guten Morgen,

bei dem Versuch Netsurf zu installieren bekam ich anfangs mehrere Fehlermeldungen die ich inzwischen mit viel suchen und probieren wegbekommen habe.
Leider ist der Hauptfehler bestehen geblieben und zwar die Meldung

"Kann Piktogrammdatei zum Installationsscript nicht öffnen"

Ich habe jetzt schon alles was ich zuordnen konnte von Hand in die entsprechenden Zielordner kopiert und 3 verschieden Versionen heruntergeladen und getestet. Bei einer war noch nicht einmal ein Installer mit dabei.

Kann mir bitte jemand sagen wie ich Netsurf auf meinem Rechner installiert bekomme?
Alternativ nehme ich auch gerne andere Browservorschläge von euch an, wenn sie sich denn "leichter" installieren lassen. Ich hab auch schon nach einer Version von Firefox ausschau gehalten, jedoch nix zum herunterladen gefunden. Naja und mit AWeb kann ich leider nur auf Textbasierten Internet Seiten surfen. Youtube und Facebook geht leider nicht.
LG

[ - Antworten - Zitieren - Direktlink - ]

24.11.2013, 09:52 Uhr

cha05e90
Posts: 157
Nutzer
@AMIGA-FAN:

Komisch, bei mir zeigt AWeb auch Bilder an...ansonsten: Für Facebook und Youtube nützt Dir Netsurf auch nix.
--
X1000|II/G4|440ep|2000/060|2000/040|1000

[ - Antworten - Zitieren - Direktlink - ]

24.11.2013, 10:02 Uhr

AMIGA-FAN
Posts: 85
Nutzer
Ich hab ja nur die AWeb Version von der OS 3.9 CD. IBrowse und Netsurf haben doch ein flash plugin. Hab ich jedenfalls so raus gelesen. Damit sollten Youtube und Facebook doch möglich sein.

[ - Antworten - Zitieren - Direktlink - ]

24.11.2013, 11:02 Uhr

thomas
Posts: 7666
Nutzer

Das Problem bei NetSurf sind die Icons. Der Depp, der das Archiv gebaut hat, hat PNG icons benutzt.

Du brauchst das um die anzuzeigen: http://aminet.net/package/util/libs/IconLib_46.4

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Netsurf für OS 3.9 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.