amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > MagicWB-farben unter OS 4.1 Classic [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

06.02.2014, 15:05 Uhr

ciVic
Posts: 131
Nutzer
Hallo allerseits,

da ich zwei Systeme auf der Festplatte habe, habe ich noch die guten alten MagicWB Icons auch unter OS 4.1 Classic, die Farben sind nur irgendwie nicht richtig. Das kann man mit den Palette-Prefs ändern, hat dafür jemand eine Datei mit den passenden Einstellungen? Oder gibt es eine noch bessere Möglichkeit, dass die Icons die richtigen Farben haben?
--
ciVic

A4000D - CSPPC 060/50 604e/200 - Piccolo SD 64 - 40 GB IDE - CD-ROM - 146 MB RAM - X-Surf 2 - A2320

[ - Antworten - Zitieren - Direktlink - ]

08.02.2014, 10:37 Uhr

ZeroG
Posts: 1485
Nutzer
@ciVic:
Palette-Prefs ist schon richtig.
Hierfindest du die Farbwerte die man braucht, aber welche Paletteneinträge zu welcher Farbe gehören weiß ich nicht.

[ - Antworten - Zitieren - Direktlink - ]

10.02.2014, 10:02 Uhr

ciVic
Posts: 131
Nutzer
@ZeroG:
Super danke, die Zuordnung scheint einfach die gleiche Reihenfolge zu sein. Nur muss man danach noch die Farben der GUI anders wählen, da die Palette sich schon ändert und Fenster sonst merkwürdig aussehen.
--
ciVic

A4000D - CSPPC 060/50 604e/200 - Piccolo SD 64 - 40 GB IDE - CD-ROM - 146 MB RAM - X-Surf 2 - A2320

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > MagicWB-farben unter OS 4.1 Classic [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.