amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Schreib lese Fehler DVD [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

02.10.2014, 16:26 Uhr

tOrbiT
Posts: 107
Nutzer
Hallo Leute,

folgendes Problem. Ich benutze einem Amiga 1200 mit OS 3.9. Einen 4 Fach IDE Adapter und ein IDE DVD Brenner.
Die Treiber sind IDEFix97. Ich erhalte ständig beim CD-ROM Laufwerk einen Schreib Lesefehler.
Ich habe das CD-ROM Laufwerk auch schon ausgetauscht und erhalte immer die selben Fehlermeldung.
Die CD-ROM Laufwerke können plötzlich nicht mehr alle CDs lesen.
Weis jemand was ich da tun kann. Da man IDE Laufwerke nur sehr schwer bekommen kann wollte ich mein SATA DVD Brenner benutzen.
Kann mir jemand verraten wie ich das Laufwerk am 4 Fach IDE Adapter anschließen kann.


--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

02.10.2014, 19:03 Uhr

ZeroG
Posts: 1485
Nutzer
@tOrbiT:
Sicher das nicht einfach nur ein paar CDs den Geist aufgeben haben?
Die Dinger halten nicht ewig und selbstgebrannte CD haben eine noch kleinere Lebenserwartung als gepresste.

[ - Antworten - Zitieren - Direktlink - ]

02.10.2014, 20:59 Uhr

GMB
Posts: 836
Nutzer
Wie wäre es mit einem der SATA nach IDE-Adapter? Die haben zwar auch nur eine begrenzte Lebensdauer, sollten aber Dein Problem lösen, so es nicht an verschmutzten oder zerkratzten Medien liegt.

Ciao

GMB

:boing: :dance1:

[ - Antworten - Zitieren - Direktlink - ]

02.10.2014, 22:39 Uhr

thomas
Posts: 7661
Nutzer
@tOrbiT:

Bist du sicher, dass IDEfix läuft?

Versuch mal, im DosDriver MaxTransfer = 0x10000 einzutragen (statt 0x1000000).


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

03.10.2014, 01:47 Uhr

angel77
Posts: 832
Nutzer
lese Fehler DVD

...

:D

Mal ein anderes Kabel versucht? Sind die Kabel auch richtig angeschlossen? Ist die Stromzufuhr konstant? Läuft der Brenner in einem anderen Computer einwandfrei?

Wie lange hat der Brenner gestanden? Setz dich mal hin und mach die Klappe 100 mal auf und zu (die vom Brenner). Eventuell hat sich die Schmiere festgesetzt. Und dann nochmal 100 mal mit Scheibe drin, von der sicher ist, dass sie ganz ist.

Wenns dann noch nicht geht, könntest du versuchen den Brenner aufzumachen und den Laser zu reinigen. Viel Spaß beim wieder zu bekommen ... ;)

vlg,

@ngel
--
http://www.privatepassion.de - @ngel's private Seite

[ - Antworten - Zitieren - Direktlink - ]

03.10.2014, 12:16 Uhr

Rudi
Posts: 828
Nutzer
Wie jetzt? DVD-Medien im CD-Laufwerk geht nücht ;) )))
--
A4000, CSPPC, 128MB RAM, OS3.9, GREX, Voodoo3, Terratec128i

[ - Antworten - Zitieren - Direktlink - ]

03.10.2014, 20:41 Uhr

tOrbiT
Posts: 107
Nutzer
Zitat:
Original von thomas:
@tOrbiT:

Bist du sicher, dass IDEfix läuft?

Versuch mal, im DosDriver MaxTransfer = 0x10000 einzutragen (statt 0x1000000).


Hallo,

ja IDEfix Läuft. Auf dem Desktop wird das CD-ROM Icon auch eingeblendet. Ich erhalte jedenfalls keine Fehlermeldung das IDEfix fix nicht läuft. Bitte wo finde ich den DosDriver.?

Also die CDs sind frisch gebrannt und laufen ohne Probleme auf dem PC.
Die Kabel sind ebenfalls neu.

Leute danke für die Hilfe und Tipps



--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

03.10.2014, 23:18 Uhr

Bitterloop
Posts: 236
Nutzer

DosDriver finden sich in Devs:Dosdrivers oder Storage:Dosdrivers

Wenn IDEFix aktiv ist sollte ein Version scsi.device in der Shell eine Version 50+ anzeigen.
Darunter ist es die von OS3.1 oder höher.


[ - Antworten - Zitieren - Direktlink - ]

04.10.2014, 11:01 Uhr

angel77
Posts: 832
Nutzer
Funktioniert denn auch der Brenner im PC?

vlg,

@ngel
--
http://www.privatepassion.de - @ngel's private Seite

[ - Antworten - Zitieren - Direktlink - ]

04.10.2014, 14:02 Uhr

hjoerg
Posts: 3790
Nutzer
Zitat:
Original von angel77:
Funktioniert denn auch der Brenner im PC?

vlg,

@ngel
--
http://www.privatepassion.de - @ngel's private Seite


Hattest schon mal gefragt...

sarkasmus on

ick hab datt Gefühl, wenn man keen Wasser hat, baut man den Wasserhahn aus, um zu sehen, ob beim Nachbarn Wasser rauskommt.

:P

sarkasmus stopp
--
WinUAE Fan
hjörg :dance2:
Nethands

"Wenn ich dir Recht gebe, liegen wir beide falsch"

[ - Antworten - Zitieren - Direktlink - ]

04.10.2014, 21:00 Uhr

tOrbiT
Posts: 107
Nutzer
Zitat:
Original von Bitterloop:

Wenn IDEFix aktiv ist sollte ein Version scsi.device in der Shell eine Version 50+ anzeigen.
Darunter ist es die von OS3.1 oder höher.


Hallo muss ich in der Shell irgendwas eintippen.
Ich weis nicht genau was du meinst ?
--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

04.10.2014, 21:02 Uhr

tOrbiT
Posts: 107
Nutzer
Zitat:
Original von angel77:
Funktioniert denn auch der Brenner im PC?

vlg,

@ngel
--
http://www.privatepassion.de - @ngel's private Seite


Hallo,

Uhr plötzlich auch nicht mehr richtig. Ich denke es ist entweder das IDE Kabel defekt oder der ganze IDE DVD Brenner.

--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

04.10.2014, 23:44 Uhr

angel77
Posts: 832
Nutzer
Zitat:
Original von hjoerg:

Hattest schon mal gefragt...


Und keine Anwort erhalten.

Soll ich dann Arschloch sein, die Fresse halten und nix tun?

Wo sind denn deine guten Vorschläge?

Geh in den Keller, vielleicht findest du was zum lachen dort.

vlg,

@ngel
--
http://www.privatepassion.de - @ngel's private Seite

[ - Antworten - Zitieren - Direktlink - ]

04.10.2014, 23:45 Uhr

angel77
Posts: 832
Nutzer
Funktioniert der Brenner denn mit einem anderen Kabel?

Oder ein anderer mit diesem Kabel?

Immer beides an beiden Rechnern gegenprüfen. Sicher ist sicher.

vlg,

@ngel
--
http://www.privatepassion.de - @ngel's private Seite

[ - Antworten - Zitieren - Direktlink - ]

05.10.2014, 14:52 Uhr

tOrbiT
Posts: 107
Nutzer
Zitat:
Original von angel77:
Funktioniert der Brenner denn mit einem anderen Kabel?

Oder ein anderer mit diesem Kabel?

Immer beides an beiden Rechnern gegenprüfen. Sicher ist sicher.


Hallo,

Irgendwie geht der Brenner nicht richtig
,ich denke mal das er nun endgültig Kaput ist. Kennst du zufällig ein Händler der noch IDE Brenner hat. Bei Ebay wollte ich nichts bestellen da ich kein Ebay Account habe.

--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

05.10.2014, 20:48 Uhr

thomas
Posts: 7661
Nutzer

http://www.computeruniverse.net/products/90455404/origin-dvd-plus-rrw-brenner-idepata-schwarz.asp


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

06.10.2014, 12:50 Uhr

angel77
Posts: 832
Nutzer
Es könnte sein, dass ich noch einen IDE-Brenner habe.

Soll ich mal für dich nachschauen?

vlg,

@ngel
--
http://www.privatepassion.de - @ngel's private Seite

[ - Antworten - Zitieren - Direktlink - ]

06.10.2014, 14:05 Uhr

tOrbiT
Posts: 107
Nutzer
Zitat:
Original von angel77:
Es könnte sein, dass ich noch einen IDE-Brenner habe.

Soll ich mal für dich nachschauen?


Hallo,

danke für das Angebot, aber das brauchst du nicht.
Thomas hat mir einen Link gepostet. Dort gibt es einen neuen IDE DVD Brenner zu kaufen.
--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

06.10.2014, 14:09 Uhr

tOrbiT
Posts: 107
Nutzer
Zitat:
Original von thomas:

http://www.computeruniverse.net/products/90455404/origin-dvd-plus-rrw-brenner-idepata-schwarz.asp


Hallo, danke für den Link.

ein Problem gibt es aber noch. Ich benötige ein ATA 66 Kabel für meinen 4 Fach IDE Adapter. Bei dem Kabel müssen alle Pins also die Löcher wo die Pins reinkommen geöffnet sein. Bisher habe ich nur Kabel im Internet gesehen wo ein Loch geschlossen ist. Das passt nicht auf den 4 Fach IDE Adapter. Kennst du zufällig einen Händler der so ein Kabel anbietet ? Das währe wirklich schön, dann könnte ich meinen Amiga weiter benutzen. :bounce:
--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

07.10.2014, 08:23 Uhr

Marcian0
Posts: 70
Nutzer
@tOrbiT:
Du kannst einfach das vorhandene Kabel weiter benutzen (in der Hoffnung, dass es nicht kaputt ist).
ATA66 Kabel braucht man im Amiga nicht.

Ansonsten kann man das Loch an einem solchen Kabel evtl auch mit ner heißen Nadel durchstechen. Aber vorsichtig und nicht zu weit (nicht durch das Kabel).

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Schreib lese Fehler DVD [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.