amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > A1200 IDEAnscluss [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

01.11.2014, 16:28 Uhr

tOrbiT
Posts: 107
Nutzer
Hallo Leute,

ich wollte eine CF Karte im Amiga 1200 betreiben.
Nun habe ich vergessen wie rum ich das IDE Kabel anschließen muss.
Das Kabel hat am Rand eine rote Markierung. Wie rum muss ich das Kabel auf den IDE Anschluss des Amiga 1200 stecken?



--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

01.11.2014, 16:37 Uhr

cgutjahr
Posts: 2648
[Administrator]
Zitat:
Original von tOrbiT:
Das Kabel hat am Rand eine rote Markierung. Wie rum muss ich das Kabel auf den IDE Anschluss des Amiga 1200 stecken?

Die Ader mit der roten Markierung gehört immer an Pin 1. Auf dem A1200 Motherboard ist dieser Pin mit einer großen "1" markiert, ist also leicht zu identifizieren.

[ - Antworten - Zitieren - Direktlink - ]

01.11.2014, 16:41 Uhr

tOrbiT
Posts: 107
Nutzer
Zitat:
Original von cgutjahr:

Die Ader mit der roten Markierung gehört immer an Pin 1.


Hallo,

kann etwas kaputt gehen wenn man das Kabel falsch anschließt.
Z.B kann dadurch eine Turbokarte kaputt gehen ?
--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

01.11.2014, 17:11 Uhr

cgutjahr
Posts: 2648
[Administrator]
Zitat:
Original von tOrbiT:
kann etwas kaputt gehen wenn man das Kabel falsch anschließt.
Z.B kann dadurch eine Turbokarte kaputt gehen ?

Ich meine, das wäre mir mal passiert und es hätte keine Konsequenzen gehabt - aber beschwören möchte ich das jetzt nicht mehr.

Wieso, hast du's versehentlich schon falsch herum drauf gehabt? Startet der Rechner nicht?

[ - Antworten - Zitieren - Direktlink - ]

01.11.2014, 17:52 Uhr

thomas
Posts: 7660
Nutzer
Zitat:
Original von tOrbiT:
kann etwas kaputt gehen wenn man das Kabel falsch anschließt.
Z.B kann dadurch eine Turbokarte kaputt gehen ?


An der kleinen 44poligen IDE-Schnittstelle liegt Spannung an. Wenn die falschherum angeschlossen wird, brätst du mindestens eins der beiden Geräte am Kabel (also den Amiga oder die CF-Karte). Ob auch andere Teile wie z.B. die Turbokarte betroffen sind, hängt vermutlich davon ab, wie lange du das ganze braten lässt.

Bei der größeren 40poligen im A4000 ist das anders, da passiert nichts, wenn man es nicht zu lange laufen lässt. Man merkt es auch sofort, weil die HDD-LED dauernd leuchtet und die Festplatte nicht anläuft.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

02.11.2014, 16:22 Uhr

tOrbiT
Posts: 107
Nutzer
Zitat:
Original von cgutjahr:
Wieso, hast du's versehentlich schon falsch herum drauf gehabt? Startet der Rechner nicht?


Hallo, es kann gut sein das ich das Kabel falsch angeschlossen hatte.
Wenn ich alle IDE Geräte ab stöpsle und nur die Turbokarte im Rechner lasse dann startet der Rechner nicht der Bildschirm bleibt grau.
Ich habe die Turbokarte einen bekannten gegeben der will sie mal in seinem Amiga 1200 einbauen.

--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

03.11.2014, 15:37 Uhr

angel77
Posts: 832
Nutzer
Und ohne Turbokarte?

vlg,

@ngel
--
http://www.privatepassion.de - @ngel's private Seite

[ - Antworten - Zitieren - Direktlink - ]

03.11.2014, 17:55 Uhr

Bitterloop
Posts: 236
Nutzer

Die 4 Pins die am 44poligen IDE im Amiga1200 Spannung führen zeigen zur Rückseite , wo die Anschlüsse sind.

Pin1 zeigt Richtung PCMCIA-Port (Quasi leicht schäg ist richtiger).

Zur Not nimmst ein Multimeter und mist die hinteren Randpins nach.


[ - Antworten - Zitieren - Direktlink - ]

03.11.2014, 20:34 Uhr

tOrbiT
Posts: 107
Nutzer
Zitat:
Original von angel77:
Und ohne Turbokarte?

vlg,


Hallo,

ohne Turbokarte startet der Rechner, es erscheint das Disketten Symbol auf dem Monitor.
--
------
tOrbiT

[ - Antworten - Zitieren - Direktlink - ]

04.11.2014, 03:23 Uhr

angel77
Posts: 832
Nutzer
Na dann herzlichen Glückwunsch.

Das war ein teures Grillfest ... hoffentlich hats geschmeckt ... ;)

vlg,

@ngel
--
http://www.privatepassion.de - @ngel's private Seite

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > A1200 IDEAnscluss [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.