amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Hero Quest [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

26.06.2015, 10:23 Uhr

Tyrannus
Posts: 229
Nutzer
Moin,

versuche schon sehr lange den Klassiker HeroQuest über WHD-Load zu spielen.

soweit so gut

aber leider funktioniert das speichern nicht

kann einer Helfen?

WHDLoad ist Registriert :sleep:
--
gute Nacht Deutschland! wo immer Ihr seid!!
wer lebt! stört!!!

[ - Antworten - Zitieren - Direktlink - ]

26.06.2015, 14:17 Uhr

angel77
Posts: 832
Nutzer
@Tyrannus:

Vielleicht möchte er auf Diskette speichern?

Unter UAE kannst du auch einfach Savestates nehmen ...

Du bekommst dann aber Probleme, wenn du die "Hardware" änderst, oder neue Funktionen bei WinUAE hinzukommen.

vlg,

@ngel
--
http://www.privatepassion.de - @ngel`s private Seite

[ - Antworten - Zitieren - Direktlink - ]

27.06.2015, 12:31 Uhr

Bitterloop
Posts: 236
Nutzer
Vielleicht ist der whdload-Slave ein alter der das speichern nicht unterstützt?
Check mal auf WHDload ob es für HeroQuest einen neuen Slave bzw Installer gibt.

[ - Antworten - Zitieren - Direktlink - ]

27.06.2015, 20:37 Uhr

cgutjahr
Posts: 2614
[Administrator]
Ist das unter einem Emulator? Wenn ja welcher?

Was heißt "funktioniert nicht"?

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Hero Quest [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.