amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Wer nutzt noch alte Hardware-Peripherie? [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- 3 [ - Beitrag schreiben - ]

19.07.2016, 15:59 Uhr

Holger
Posts: 8082
Nutzer
@cgutjahr:

„Sportverein“ ist natürlich ein ziemlich wichtiger Hinweis.

Zitat:
Mein Scanjet ist eine Antiquität - aber immerhin schon mit USB.
Da ist er ja schon wesentlich moderner als andere in diesem Thread genannte Scanner.

Zitat:
Zitat:
Ich weiß nicht, ob das jemanden zum Hipster macht
*Taschentuch reich* Wie war das mit dem Austeilen und dem Einstecken? ;)
Ich fühl mich nicht getroffen. Es ist eher amüsant, dieses Wort in einem Zusammenhang zu lesen, wo es darum geht, nur noch fünf bis zehn Jahre alte Geräte statt zehn bis zwanzig Jahre alte zu benutzen.

Wobei, letzte Woche habe ich mir tatsächlich mein erstes Smart-Phone gekauft und ich vermute, es wird langfristig tatsächlich eine ganze Reihe von Geräten in den Ruhezustand schicken, da das einfach aus der Tasche ziehen und benutzen können einen unschlagbaren Gewinn bringt.

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

19.07.2016, 16:08 Uhr

Roy
Posts: 68
Nutzer
@Menschen, die so gerne diskutieren
Wie ihr soviel Energie in Eure, für andere User vollkommen überflüssige, Diskussion investieren könnt! Einen 'Gewinner' wird es dabei eh nicht geben. Ihr findet Eure Beiträge so toll logisch und kompetent. Ich sag' Euch jetzt mal was: Das ist nur Eure Meinung. Auf Menschen die noch nicht so 'verknöchert' sind wirkt das Ganze eher befremdlich. Schwelt da ein Konflikt? Eigentlich könntet ihr gute Freunde sein. Es sind ja die selben Belanglosigkeiten die Euch wichtig sind. Aber das ist auch nur meine Meinung. :smokin:

Sry, dass ich mich überhaupt geäußert habe, aber langsam ist es nur noch skurril. Da schämt man sich ja schon beim Lesen. Ich hoffe ich habe mir jetzt keine Feinde fürs Leben gemacht, denn eigentlich seid ihr ja Leute mit wirklich gutem Fachwissen von denen man 'unter normalen Umständen' sehr profitieren kann. Mehr habe und werde ich dazu nicht sagen. I-)

[ - Antworten - Zitieren - Direktlink - ]

19.07.2016, 16:31 Uhr

Holger
Posts: 8082
Nutzer
Zitat:
Original von Roy:
Ich hoffe ich habe mir jetzt keine Feinde fürs Leben gemacht, …


Mit Sicherheit nicht. Es ist allerdings ziemlich amüsant, dass Du gerade genau dasselbe getan hast, was Du anderen vorwirfst: Energie in eine für andere User vollkommen überflüssige Diskussion investiert, also vorausgesetzt, dass wir jetzt darauf anspringen und noch ein Dutzend Beiträge darüber verfassen, was eigentlich unserer Meinung nach eine „sinnvolle Diskussion“ ausmacht und was nicht. Um eben zu demonstrieren, dass jede Diskussion von irgend jemand anderes als sinnlos bezeichnet werden kann.

Aber wozu dient Deiner Meinung nach eigentlich ein Diskussionsforum? Gehst Du auch in Kneipen und sagst den Leuten am Stammtisch, dass sie ihre Zeit verschwenden?

Ach, wenn das mal jemand den ewig gleichen Leuten in den Talkshows sagen würde…

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

19.07.2016, 16:59 Uhr

Roy
Posts: 68
Nutzer
Zitat:
Original von Holger:
Mit Sicherheit nicht. Es ist allerdings ziemlich amüsant, dass Du gerade genau dasselbe getan hast, was Du anderen vorwirfst: Energie in eine für andere User vollkommen überflüssige Diskussion investiert, ...


Hi lieber Holger, da Du Dich direkt an mich wendest, werde ich Dir auch keine Antwort schuldig bleiben. Zuerst einmal bin ich froh, dass wir keine Feinde sind, denn ich schätze Deine Kompetenz wahrlich sehr. Das war sicherlich auch sehr überspitzt von mir formuliert. ;)

Deiner Äußerung pflichte ich zu 100% bei. Da hast Du recht und das war mir auch bewusst! Ich habe mich einfach mal mitreißen lassen. Normalerweise bin ich eher der 'stille Mitleser'. Für mich war es ab einem bestimmten Punkt tatsächlich sehr schwierig dem Thema noch zu folgen, da es sich offensichtlich mit etwas anderem vermischt hatte.

So, zurück zum Normalbetrieb. :smokin:

[ - Antworten - Zitieren - Direktlink - ]

19.07.2016, 17:04 Uhr

Roy
Posts: 68
Nutzer
Bevor mich jetzt der nächste Schlaumeier belehrt:

Zitat:
Original von Roy:
...Mehr habe und werde ich dazu nicht sagen.


Und es ist mir auch bewusst, dass ich mich überhaupt nicht an das halte, was ich geschrieben habe.

Na und? So, ist das Leben halt. Wir sind Menschen... :sleep:

[ - Antworten - Zitieren - Direktlink - ]

19.07.2016, 17:15 Uhr

cgutjahr
Posts: 2712
[Administrator]
Damit ist jetzt zu dem Thema alles gesagt, wir widmen uns jetzt wieder dem ursprünglichen Inhalt des Gesprächs.

[ - Antworten - Zitieren - Direktlink - ]

22.07.2016, 09:55 Uhr

amigalover
Posts: 238
Nutzer
Hi, das ist wirklich schwierig mit den alten Dingen. Das betrifft auch nicht nur Amiga Dinge, aber hier wiegt es besonders schwer weil er Teil unserer Jugend war mit schönsten Erinnerungen :)

Bei mir steht ein aufgerüsteter A4000 der mit einem moderneren Trinitron Monitor, einem SCSI-Scanner und Star Color-Nadeldrucker ausgestattet ist. Über die Deneb geht der Datenaustausch mit den anderen Rechnern (PC, Notebook). Hauptaufgabe ca. zweimonatlich ist das Scannen (Unterlagen Bewerbung, Rechnungen, alte Bilder (für Familienstammbaum) und Zeitschriften/KFZ Werkstattunterlagen digitalisieren).
Der Drucker steht nur noch zur Show, damit die Kinder später mal sehen wie die Anfänge waren und was fürn Lärm die Nadeldrucker gemacht haben :D
CRT Monitor wird wegen den 4:3 Auflösungen mit diversen Frequenzen gebraucht, weil hier auch mal ein PC zur Reparatur dranhängt.

Ein A1200 ist kompakt gehalten (alles intern, SCSI Karte verkauft), der wird im Wohnzimmer als Spielekiste benutzt und braucht daher außer Maus + Joysticks auch nix.

Wenn der Platz vorhanden ist - gerade auch bei internen Laufwerken - sollte es egal sein, dann kann man sowas wie einen Brenner auch aufheben (ist bei mir auch eingebaut). Extra Platz für sinnfreie externe Geräte verschwenden, macht da wenig Sinn - die lassen sich sicher für einen gewissen Kurs an Mann bringen.

Alte Computer - speziell Amiga - ist heutzutage nur noch Hobby. Ernsthafte Tätigkeiten (die man nicht auch mit modernen Rechnern machen könnte) gibt es eigentlich nicht mehr. Auch mein Scannen könnte ich mit dem Win7 PC erledigen oder per Smartphone abfotografieren, aber mein Hobby Amiga macht dafür einfach mehr Spaß und ist genau so schnell und leicht zu handhaben. Und es hat dann einen Grund ihn anzuschalten.
--
A500 (2MB+8MB Supra28 AlfaPower HDD+CD ext.HD-FDD);
A1200 Desktop (060/50 SCSI PCMCIA-NIC ext.Scandoubler ext.CDRW);
A1200 Desktop (030/50 SCSI CF-HDD int.Scandoubler HD-FDD);
A4000D (2+128MB 060/50 SCSI CDRW PIV AriadneII USB HD-FDD Scanner)

[ - Antworten - Zitieren - Direktlink - ]

15.08.2016, 18:59 Uhr

Holger
Posts: 8082
Nutzer
Zitat:
Original von amigalover:
Wenn der Platz vorhanden ist - gerade auch bei internen Laufwerken - sollte es egal sein, dann kann man sowas wie einen Brenner auch aufheben (ist bei mir auch eingebaut).


Vor allem, wenn man die originale Blende nicht mehr hat. Allerdings muss der Brenner für diese Funktion nicht wirklich angeschlossen sein. Abklemmen spart Strom und reduziert die Boot-Zeit…

Besser als offen lassen und Staub ansaugen, ist das schon.

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 06:22 Uhr

Primax
Posts: 283
Nutzer
Kann mir hier jemand kurzfrisitg weiterhelfen?
Auf dem IDEFix-Adapter sind ja zwei 40Pin und ein 44Pin-Anschluss.
Der 44Pin-Anschluss ist mit der 3,5Zoll-HDD belegt. Ich suche einen Adapter, der von einem 40Pin auf einen zweiten 44Pin Anschluss ändert (für einen temporären, gleichzeitigen Anschluss eines Speichermoduls - damit ich die Daten kopieren kann). Hat jemand so etwas noch tuimliegen und könnte mir das borgen? Falls nicht, kriegt man so etwas auch normal bei Saturn etc.?
Bei Vesalia hab ich in der Rubrik http://www.vesalia.de/r0d_amiga_hardware_festplatten_ide_3_5_.htm das hier gefunden:
"IDE-Adapterkabel 2,5"-2,5"-3,5" (ohne Stromkabel)".
Leider ohne Bild. Passt das?

Dankeschön!

[ Dieser Beitrag wurde von Primax am 22.08.2016 um 06:31 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 06:56 Uhr

cgutjahr
Posts: 2712
[Administrator]
Zitat:
Original von Primax:
Bei Vesalia hab ich in der Rubrik http://www.vesalia.de/r0d_amiga_hardware_festplatten_ide_3_5_.htm das hier gefunden:
"IDE-Adapterkabel 2,5"-2,5"-3,5" (ohne Stromkabel)".
Leider ohne Bild. Passt das?

Ja, das sollte passen. Allerdings hat Vesalia noch zwei Wochen Sommerferien. Solche Adapter gibt es auch bei ebay oder amazon.de reichlich, einfach nach "ide 40 44" suchen.

IDE auf CF gibt es auch (nach "ide 44 cf" suchen), die sind i.d.R. sogar billiger. Vielleicht gleich so einen kaufen?

Generell gilt: Unter 10 DM = billigster China Dreck, der entweder dich wegen zu scharfer Kanten verletzt, deine HD wegen fehlender Isolierung schrottet, deine Daten unbrauchbar macht oder einfach gar nicht funktioniert. Oder alles zusammen. Also wenn's wichtige Daten sind, möglichst vorher in irgendeinen Container packen und vor/nach Übertragung Checksummen vergleichen. Und irgendwo ordentlich sichern.

Zitat:
Falls nicht, kriegt man so etwas auch normal bei Saturn etc.?
Einen externen 44/40 IDE->USB-Adapter gab's bei MediaMarkt noch, als ich vor ein paar Jahren nochmal was sichern wollte. Wenn du einen Rechner mit USB hast, ist das vielleicht noch eine Option. Zumindest unter Linux kann man die Amiga-Platten problemlos auslesen.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 08:07 Uhr

AmigaHarry
Posts: 1694
Nutzer
Wenn, dann bekommst du das am ehesten noch bei Conrad.
--
Life starts at `030, fun at `040, impotence at `86!

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 08:33 Uhr

Primax
Posts: 283
Nutzer
Achja, ich weiß schon, warum ich mich nie mit dieser ganzen Amiga-Hardware auseinandergesetzt habe...
Herr Does von Vesalia rief gerade an: Man könne nicht einfach von 40 auf 44 Pin umwandeln, da der 40erPin-Anschluss keine Stromversorgung vom Amiga bekommt. Heißt, der Adapter würde eine eigene Stromversorgung benötigen.
Was ich nicht verstehe: Ich habe mir gerade nochmal das Bild des IDE-Express-Adapters angesehen. Darauf sind je ZWEI (!) 44- und 40-Pin-Anschlüsse zu sehen. Ich kann leider erst heute Abend erst wieder bei mir am Amiga schauen, aber es waren komischerweise beide 44-Pin-Anschlüsse belegt. Oder hab ich den einen 44-Anschluss, der ja etwas abseits am Rand sich befindet, nicht gesehen? Denn, außer der 3,5Zoll-HDD an einem 44Pin und des CD-ROM am 40er-Pin hab ich nichts anderes angeschlossen.
Ich schaue heute Abend nochmal. Vielleicht hab ich einen Anschluss wirklich übersehen. Danke euch!

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 08:49 Uhr

cgutjahr
Posts: 2712
[Administrator]
Zitat:
Original von Primax:
Denn, außer der 3,5Zoll-HDD an einem 44Pin und des CD-ROM am 40er-Pin hab ich nichts anderes angeschlossen.

Diese Geräte hängen an 40-Pin Anschlüssen. Die großen haben weniger Pins.

40 Pin + 4 Pin Stromstecker = IDE = 3,5 Zoll
44 Pin (4 davon Strom) = MiniIDE = 2,5 Zoll

Wenn es um einmaliges Kopieren von Daten geht, klemm das CD-ROM ab, häng den CD-Adapter dort an, und kopier die Daten. Danach Festplatte weg, CF-Adapter an Festplattenanschluss, CD-ROM wieder an seinen alten Anschluss.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 12:08 Uhr

Primax
Posts: 283
Nutzer
@cgutjahr:
Danke. Aber meine Festplatte hängt definitiv an einem kleinen, 44-Pin-Sockel. Keine Ahnung warum, hatte Herr Engel von Vesalia damals gemacht. Ich weiß es definitiv, weil ich den Stecker abgemacht hatte, um zu sehen, wie der Anschluss aussieht.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 15:06 Uhr

Holger
Posts: 8082
Nutzer
Zitat:
Original von Primax:
Ich kann leider erst heute Abend erst wieder bei mir am Amiga schauen, aber es waren komischerweise beide 44-Pin-Anschlüsse belegt. … Denn, außer der 3,5Zoll-HDD an einem 44Pin und des CD-ROM am 40er-Pin hab ich nichts anderes angeschlossen.

Doch, Du hast noch den Amiga angeschlossen. Denn ohne den wäre Dein IDE-Express-Adapter reichlich sinnfrei.

Zitat:
Danke. Aber meine Festplatte hängt definitiv an einem kleinen, 44-Pin-Sockel.

Das kann ja sein. Möglicherweise besteht die Verwirrung nur in der Frage, ob Du eine 2,5" oder 3,5" Festplatte besitzt.

Wenn die Festplatte einen 44 Pin Anschluss besitzt, ist die Sache doch ziemlich einfach. Entferne den Express-Adapter und schließe die Festplatte und das Speichermodul an den originalen Anschluss des Amigas über ein ganz normales Kabel mit 3 Anschlüssen a 44 Pins an.

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 15:23 Uhr

cgutjahr
Posts: 2712
[Administrator]
Zitat:
Original von Primax:
@cgutjahr:
Danke. Aber meine Festplatte hängt definitiv an einem kleinen, 44-Pin-Sockel.

Ah, sorry - hatte deinen Beitrag falsch verstanden.

Ich verstehe das Problem aber immer noch nicht. Platte und CD-Laufwerk haben mit Sicherheit 40-Pin-Anschlüsse (d.h. die Platte würde bereits an einem Adapterkabel hängen).

Willst du alle drei Geräte (also auch die CF-Karte) gleichzeitig anschließen? Wenn nicht, mach wie beschrieben (CF-Karte vorübergehend statt CD-Rom anhängen) anstatt nochmal ein Adapterkabel zu kaufen.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 16:08 Uhr

Primax
Posts: 283
Nutzer
Danke für eure Antworten.

Also, nochmal langsam.
Ich bin mir absolut sicher, dass
a) das CD-ROM an einem großen 40-Pin-Anschluss steckte und
b) die 3,5-Zoll-Festplatte an einem kleinen 44-Pin-Anschluss.

Als ich das CD-ROM abgeklemmt hatte, sah ich also zwei freie, große 40-Pin-Anschlüsse auf dem IDEFix-Express-Adapter. Die zwei kleinen 44-Pin-Anschlüsse waren belegt. Einmal von der Festplatte und einmal, wie Holger wohl richtig anmerkte, der Amiga.

So, mein KingSpec SSD Disk on Module sieht so aus:
https://www.amazon.de/KingSpec-44pin-Kanal-intern-KDM-44VS-1-002GMS/dp/B0044ECE9S

Der würde also auf einen freien, 44-Pin-Anschluss OHNE Kabel oder Adapter passen. Ich könnte also die alte 3,5Zoll-Festplatte abziehen und das Module draufstecken. Fertig. Allerdings möchte ich das Module vorher natürlich am Amiga formatieren, partitionieren und dann die Daten meiner alten Festplatte rüberspielen. DANACH kann die alte HDD weg und es würde ein 44-Pin-Anschluss genügen.

@Holger
Hättest du evtl. einen Link für so ein Kabel (ebay, Amazon, Saturn)?
Danke!

[ Dieser Beitrag wurde von Primax am 22.08.2016 um 16:11 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 16:26 Uhr

cgutjahr
Posts: 2712
[Administrator]
Zitat:
Original von Primax:
Danke für eure Antworten.

Also, nochmal langsam.
Ich bin mir absolut sicher, dass
a) das CD-ROM an einem großen 40-Pin-Anschluss steckte und
b) die 3,5-Zoll-Festplatte an einem kleinen 44-Pin-Anschluss.

Schon klar. Du hattest aber auch irgendwo erwähnt, dass die Platte 3,5 Zoll ist, d.h. an der Platte ist ein (großer) 40-Pin-Anschluss, genau wie am CD-ROM. Wenn die Platte an einem 44-Pin-Anschluss des IDE-Fix hängt, ist das dazu verwendete Kabel also bereits ein 44->40-Adapter.

Zitat:
So, mein KingSpec SSD Disk on Module sieht so aus:
https://www.amazon.de/KingSpec-44pin-Kanal-intern-KDM-44VS-1-002GMS/dp/B0044ECE9S

Ah, ok. Das SSD ist also 44 Pin, das war mir noch nicht klar.

Also:


  • CD-RROM abhängen (aber Kabel dran lassen)

  • Festplatte vom jetzigen Anschluss abziehen und an das Kabel des CD-ROMs hängen

  • Zum Test einmal booten

  • Altes Kabel der Festplatte abhängen und SSD an diesen Anschluss stecken. Gehäuse dürfte jetzt erst mal nicht mehr zu gehen

  • Daten kopieren

  • Festplatte abhängen und ggfs. CD-Rom wieder anschließen



Alles was du jetzt noch brauchst ist ein kurzes 44-Pin IDE-Kabel, damit du die SSD nicht direkt auf das IDE-Fix stecken musst und beide irgendwie im Gehäuse unterbringst.

Weiß nicht, welchen IDE-Treiber du verwendest. Ggfs. vor dem Abklemmen des CD-ROM die Datei SYS:Devs/Dosdrivers/CD0 nach SYS:Storage/Dosdrivers verschieben damit du keine Fehlermeldungen bekommst.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 19:54 Uhr

Holger
Posts: 8082
Nutzer
Zitat:
Original von Primax:
Hättest du evtl. einen Link für so ein Kabel (ebay, Amazon, Saturn)?
Danke!

Bevor Du Dir irgendetwas falsches kaufst, sollten wir wirklich noch mal alle Aspekte klären. Erstens, da Dein Module auf einen Stecker gesteckt werden soll, geht das nicht mit einem einfachen Kabel. Zweitens, ist die Natur Deiner Festplatte immer noch nicht ganz klar.

Wenn es sich um eine normale 3,5" Festplatte handelt, hat sie einen 40 poligen Anschluss und ist über ein Adapter-Kabel angeschlossen. In diesem Fall ist cgutjahrs Lösung die einfachste.

Wenn die Festplatte dagegen tatsächlich einen 44 poligen Anschluss hat, hast Du zwei Möglichkeiten.

1. Du schließt die Festplatte über einen Adapter wie diesen an einen 40 poligen Stecker an und steckt die SSD auf den dann freien 44 poligen. Ich denke, Du erkennst, wie sich da das Stromproblem regelt.

2. Du nimmst ein Standard 2,5" Kabel wie dieses, steckst das direkt in den Amiga, schließt die Festplatte direkt und die SSD über so etwas an.

Die Links sind nur als Anregung, nicht unbedingt als Kaufempfehlung gedacht. Da gibt’s mit Sicherheit noch andere Anbieter.

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 23:03 Uhr

Primax
Posts: 283
Nutzer
Danke für eure Anmerkungen.

Also, da es eine ganz normale 3,5-Zoll-Festplatte ist, hat sie einen 40-Pin-Anschluss. Und da sie auf dem IDEFix-Express-Adapter an dem 44-Pin angeschlossen ist, muss dazwischen offenbar ein Adapterkabel liegen. Okay.
Die Idee von Christoph klingt sehr verlockend, leider müsste ich dazu das CD-ROM-Laufwerk auseinander nehmen, da das zweite Ende des Kabels im CD-ROM-Laufwerk verschwindet.
Von mir aus kann das CD-ROM nachher weg. Ich hab ja noch den SCSI-Brenner. Dann behalte ich eben den, falls ich mal eine CD brauche.
Habe aber keine Ahnung, ob man das CD-ROM-Laufwerk so einfach aufbekommt. Muss ja aber, jemand muss ja das Kabel da auch reinbekommen haben.
Ansonsten, denke ich, brauche ich schlicht und einfach ein 40-auf-40-Pin-Kabel mit Stromversorgung.
Meine Güte, da hat man nun freie Anschlüsse und kann sie trotzdem nicht gescheit nutzen.

[ - Antworten - Zitieren - Direktlink - ]

22.08.2016, 23:46 Uhr

cgutjahr
Posts: 2712
[Administrator]
Zitat:
Original von Primax:
leider müsste ich dazu das CD-ROM-Laufwerk auseinander nehmen, da das zweite Ende des Kabels im CD-ROM-Laufwerk verschwindet.

Meine Güte, was haben die dir da zusammen gebaut? Aber mindestens einen Stromanschluss gibt es ja (von der Festplatte), also was du brauchst ist ein normales, 40-Pin IDE-Kabel - damit könntest du die Platte an einem der beiden "großen" Ports des IDE-Fix anschließen und dann die Daten auf die SSD übertragen.

Hast du so etwas nicht noch herumliegen?

Zitat:
Habe aber keine Ahnung, ob man das CD-ROM-Laufwerk so einfach aufbekommt. Muss ja aber, jemand muss ja das Kabel da auch reinbekommen haben.
Das CD-ROM steckt vermutlich in einem externen Gehäuse, oder? Das kriegst du natürlich irgendwie auf.

Zitat:
Von mir aus kann das CD-ROM nachher weg.
Dann kannst du auch das IDE-Fix (nach der Datensicherung) auch gleich rauswerfen, das verkompliziert das Setup nur unnötig. Dann wäre noch ein "IDE 44-Pin Male/Female"-Kabel notwendig, dafür kannst du das IDE-Fix verkaufen.

[ - Antworten - Zitieren - Direktlink - ]

23.08.2016, 10:40 Uhr

Primax
Posts: 283
Nutzer
@cgutjahr:
Danke für die Tipps.
Habe heute Morgen das CD-ROM auseinander geschraubt und das Kabel abziehen können. Habe also nun ein 40-40-poliges Kabel. Bestens.
Werde morgen Abend in aller Ruhe dann alles umstecken und versuchen, das DOM einzurichten. Wahrscheinlich werde ich schon an den IDEFix-Einstellungen scheitern, aber dann melde ich mich wieder ;-)
Schaue sie mir vorher auf alle Fälle an und notiere die Werte.
Das DOM ist wirklich klein. Vielleicht passt es auf den Adapter und man kann das Gehäuse trotzdem verschließen. Denn wer weiß, vielleicht braucht man nochmal einen Anschluss.

[ - Antworten - Zitieren - Direktlink - ]

23.08.2016, 17:13 Uhr

Holger
Posts: 8082
Nutzer
Zitat:
Dann kannst du auch das IDE-Fix (nach der Datensicherung) auch gleich rauswerfen, das verkompliziert das Setup nur unnötig. Dann wäre noch ein "IDE 44-Pin Male/Female"-Kabel notwendig, dafür kannst du das IDE-Fix verkaufen.

Wenn das finale Setup nur noch aus dem DOM besteht, ist eigentlich gar nichts mehr notwendig, weil man das ja direkt auf’s mainboard stecken kann.
--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

23.08.2016, 17:26 Uhr

cgutjahr
Posts: 2712
[Administrator]
Zitat:
Original von Holger:
Wenn das finale Setup nur noch aus dem DOM besteht, ist eigentlich gar nichts mehr notwendig, weil man das ja direkt auf’s mainboard stecken kann.

...was dann aber senkrecht nach oben stehen würde - ich hatte schlicht den Eindruck, das Gehäuse würde dann nicht mehr zugehen.

@Primax:

Viel Erfolg ;)

[ - Antworten - Zitieren - Direktlink - ]

24.08.2016, 17:38 Uhr

Holger
Posts: 8082
Nutzer
Zitat:
Original von cgutjahr:
...was dann aber senkrecht nach oben stehen würde - ich hatte schlicht den Eindruck, das Gehäuse würde dann nicht mehr zugehen.

Das Modul ist 2,4cm hoch, eine 2,5" Festplatte bis zu 1,9cm, die steckt aber üblicherweise nicht direkt auf dem mainboard, sondern auf einem Träger überhalb des Steckers, also ich denke, das könnte schon passen…

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

24.08.2016, 20:44 Uhr

Primax
Posts: 283
Nutzer
Da war ich wohl etwas zu blauäugig:
Dachte, ich stecke meine Festplatte auf den äußersten 40-Pin, das DOM auf das freigewordene 44-Pin, schalte ein und alles gut.
Nein, das KickStart-ROM wird gezeigt.
Leider hab ich in den Tiefen des Internets keine Beschreibung für den Adapter gefunden, ihn mir aber nochmal angeschaut:
Über dem kleinen 44-Pin-Anschluss steht Port0, an dem äußeren 40-Pin Port1. Da in meinen Idefix-Prefs Unit=0 eingestellt war, würde ich den Wert jetzt mal auf Unit=1 umstellen.
Richtig?
Ich verstehe nur nicht so richtig: Ich hab ja dann beides dranhängen. Wie sage ich IDEFix, dass es beides Laufwerke sind?
Ich bin vorhin mal die verschiedenen Units durchgegangen, da hat sich an den Einstellungen nichts geändert, obwohl bisher ja das Laufwerk an einem der 40-Pin dranhing.

PS: Ich hatte jetzt mal das DOM rausgenommen und pur die HDD versucht zu starten. Geht von beiden 40-Pins nicht. Dann werde ich mal versuchen auf Unit 1 umzustellen.

[ Dieser Beitrag wurde von Primax am 24.08.2016 um 20:51 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

24.08.2016, 22:09 Uhr

Primax
Posts: 283
Nutzer
Tja, funktioniert nicht.
Gehe davon aus, dass man dem Adapter an anderer Stelle sagen muss, dass jetzt an Port1 die HDD-Festplatte zum Booten hängt. Falls jemand Erfahrung mit dem IDEFix-Express-Adapter hat, dann bin ich für Hilfe dankbar.

[ - Antworten - Zitieren - Direktlink - ]

25.08.2016, 10:07 Uhr

ylf
Posts: 4089
Nutzer
Welchen IDEFix hast du denn?
IDEFix oder IDEFix Express?

Bilder und Beschreibung ggf. hier:
http://www.bboah.com/index.php?action=artikel&cat=59&id=2548&artlang=en&highlight=idefix

Grundsätzlich gilt, wenn zwei Laufwerke an einem IDE Strang hängen, muss das eine Master und das andere Slave, also entsprechend gejumpert am Laufwerk, sein.
Der IDE-Fix funktioniert erst nach dem booten, wenn die nötige Treibersoftware geladen ist. D.h. das Boot-Laufwerk muss an Port 0!

[ - Antworten - Zitieren - Direktlink - ]

25.08.2016, 11:54 Uhr

thomas
Posts: 7667
Nutzer
Zitat:
Original von Primax:
Über dem kleinen 44-Pin-Anschluss steht Port0, an dem äußeren 40-Pin Port1. Da in meinen Idefix-Prefs Unit=0 eingestellt war, würde ich den Wert jetzt mal auf Unit=1 umstellen.


Unit 0 = Port 0 Master
Unit 1 = Port 0 Slave
Unit 2 = Port 1 Master
Unit 3 = Port 1 Slave.

Wie Ylf schon erwähnt hat, funktioniert Port 1 nur mit laufender Software, also nicht zum Booten.

Normalerweise haben diese Adapter zwei 40polige und einen 44poligen Ausgang. Der 40polige neben dem 44poligen ist mit diesem kurzgeschlossen als Port 0 und der zweite 40polige ist Port 1.

Um eine 44polige und eine 40polige Festplatte an Port 0 anzuschließen, muss eine Master und die andere Slave sein, obwohl sie an unterschiedlichen Kabeln hängen.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

25.08.2016, 11:55 Uhr

Primax
Posts: 283
Nutzer
@ylf:
Danke für den Link. Das ist schon mal sehr hilfreich. Super.
Somit habe ich also einen ganz schlichten IDE-Fix 97 Adapter.
Wenn man das dritte, untere Bild betrachtet, dann waren bisher meine Festplatte bzw. CD-ROM folgendermaßen angeschlossen:
Die 3,5HDD-Festplatte an den einen freien 44-Pin-Anschluss (Port0 oben drüber stehend) und das CD-ROM an dem größeren gleich links daneben.
Jetzt hatte ich mit Hilfe des Kabels des CD-ROM meine Festplatte an die beiden 40-Pin-Anschlüsse versucht anzuschließen (noch ohne das SSD-Modul) und hochzufahren. Wenn es aber stimmt, was du sagst, dass die Boot-Platte an dem 44er-Pin dran sein muss, dann würde es nicht nur erklären, dass mein 1200er nicht hochfährt, sondern warum Herr Engel damals auch sich die Mühe gemacht hat und die 3,5-Zoll Festplatte mit 40-Pin-Anschluss durch ein Adapterkabel an den 44-Pin-Anschluss gesteckt hat.

Tja, wenn ich die Platte also nur an diesen Port anschließen kann, was hab ich dann für Möglichkeiten, meine Daten zu überspielen?
Ich müsste mir für mein SSD-Modul mit 44-Pin doch noch einen Adpater (braucht der dann Strom??) holen, damit ich es an einen 40-Pin anschließen kann???

PS: Wobei dem Bild nach zu urteilen und der Beschreibung "Documenation Page 1", der rechtere 40-Pinner auch noch zum Port 0 gehört?!

[ Dieser Beitrag wurde von Primax am 25.08.2016 um 11:58 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


1 -2- 3 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Wer nutzt noch alte Hardware-Peripherie? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.