amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Shapeshifter [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

08.07.2016, 17:18 Uhr

foobargt
Posts: 137
Nutzer
Hallo,

mein rechner: Blizzard 1260/66 am Amiga 1200, Mediator TX mit Radeon 9200 und 128 MB Speicher.

Sollte eigentlich fix genug sein.

Ich habe nun Shapeshifter installiert. MacOS 8 ist drauf installiert und läuft an sich auch.

Allerdings ist der Grafikaufbau dermassen lahm, fast nicht benutzbbar.

Ich habe schon alle möglichen Grafikmodi getestet, aber ist immer das Gleiche. AHI habe ich auch mal abgeschaltet. RAM hat der 40 MB und eine 750 MB Hardfile auf einer PSF3 Partition.

Hatte schonmal jemand das Problem? Weil so viel kann ich da ja nicht einstellen....



NACHTRAG: Ich habe mal aus Spass Auflösung 1280x720 in 32bit ausprobiert und die läuft deutlichst besser als die kleinen wie 640x480 in 8bit. Das erschliesst sich mir jetzt aber nicht so wirklich

[ Dieser Beitrag wurde von foobargt am 08.07.2016 um 18:24 Uhr geändert. ]


NACHTRAG 2: Problem hat sich erledigt. Einfach die 32bit Picasso Einstellungen nehmen und gut ist. 800x600 rennt wie Sau :)

Jetzt muss ich nur sehen wie man das alte MAcOS einstellt. Hab mit 8 noch nie was gemacht. Bin erst seit 4 Jahren Mac-Nutzer :P

[ Dieser Beitrag wurde von foobargt am 08.07.2016 um 18:40 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.07.2016, 22:39 Uhr

Gunibert
Posts: 48
Nutzer
Sollte es sich um ein Mac OS 8.0 handeln, empfiehlt sich möglichst ein Update auf Mac OS 8.1. Das lief bei mir auf den Macs damals deutlich besser und brachte auch einige Vorteile mit.

Vergleiche:

https://de.wikipedia.org/wiki/Mac_OS_8

http://www.heise.de/ct/artikel/MacOS-8-1-zum-Download-286132.html

download.info.apple.com/Apple_Support_Area/Apple_Software_Updates/German/Macintosh/System/Mac_OS_8.1_Update/D-Mac_OS_8.1_Update.smi.bin


Man brauchte damals immer die Updatedateien in der jeweiligen Sprache des bereits installierten Systems; ich würde es auf jeden Fall ausprobieren. Mac OS 8.1 ist das letzte Mac OS, das Apple für seine Macs mit 68k-Architektur veröffentlichte, doch habe ich leider keine Erfahrung mit dem Shapeshifter.

[ - Antworten - Zitieren - Direktlink - ]

08.07.2016, 23:18 Uhr

Murmel
Posts: 1428
Nutzer
Problem ist halt das wenn Du keine Grafikkarte hast, die Grafik umgerechnet werden muss, und das kostet eben einiges an Leistung.
Es gibt aber noch Grafikmodule die die Leistung verbessern können.

Welches ich damals benutzt habe weiss ich allerdings nicht mehr.

http://aminet.net/search?query=shapeshifter

Grüsse,


Murmel

[ - Antworten - Zitieren - Direktlink - ]

09.07.2016, 07:58 Uhr

foobargt
Posts: 137
Nutzer
http://download.info.apple.com/Apple_Support_Area/Apple_Software_Updates/German/Macintosh/System/Mac_OS_8.1_Update/D-Mac_OS_8.1_Update.smi.bin

Jau. An dem Update bin ich schon dran. Aber Danke für den Link, das ist wenigstens die deutsche Version :)

NACHTRAG: Komisch, wenn ich das File geladen habe in MacOS, kann ich das nicht öffnen. Mit dem anderen File klappte das, aber das Update kann ich leider nicht nutzen, da es eine US Version war....

@Murmel

Grafikkarte ist ja vorhanden. Was mich gewundert hat, das die 8 und 15bit Auflösungen so lahm waren und die 32bit Auflösung so schnell ist. kann das sein, weil ich die Workbench in 1280x720x32 auf habe? Ich habe nicht probiert diese mal im 8bit Modi zu öffnen.

Ein Spiel habe ich auch noch nicht probiert. Die MacOS-Oberfläche ist jedenfalls so benutzbar. keine Ahnung ob ich für ein Spiel das ändern muss und runter in 8 bit gehen muss. Werde ich eh mal ausprobieren müssen.


Noch etwas zu Genesis und MacOS.

Wenn ich Genesis auf Amiga-Seite ausmache, hat die Mac-Seite 1a Internet. Wenn das an ist, dann ist natürlich weg. Habe jetzt schon verschiedene Lösungen via Google gefunden. Hat da jemand Erfahrung was das Einfachste und stabilste mit Genesis ist?



[ Dieser Beitrag wurde von foobargt am 09.07.2016 um 08:50 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.07.2016, 14:40 Uhr

Gunibert
Posts: 48
Nutzer
Auf der Mac OS 8 - Installations-CD müsste eine Liteversion vom Programm "StuffIt Expander" sein. Hast du das nicht mitinstalliert? Danach mit Drag & Drop auf das Programmsymbol das smi mounten und den Installer fürs Update starten.

Hat das Mac OS schon eine Netzwerkverbindung? Wenn ja, dann am besten direkt daraus das Updateimage noch einmal laden; nicht, dass dein AmigaOS-Host oder ein sonstiges mit dem Internet verbundenes System einen Teil der Datei nicht vollständig übertragen hat und das MacOS dann den Dateityp nicht mehr richtig erkennt.

[ - Antworten - Zitieren - Direktlink - ]

09.07.2016, 14:57 Uhr

foobargt
Posts: 137
Nutzer
@Gunibert:


Netzwerk hat er schon. Ich muss zwar noch Genesis ausmachen, aber darum kümmer ich mich später :P

Ich habe den Link direkt in MacOS(icab oder wie der Browser hiess) genutzt und geladen. Wird mir dann dort unter Info als Textdatei angezeigt. ich habe dann versucht die msi.bin mit dem "StuffIT" zu "expand"en :P und da ist gar nix passiert.

War auch eine Deutsche MacOS-CD von der ich installiert hatte, also müsste die Datei ja auch richtig sein. Eine andere konnte ich entpacken und das Update starten. Funktionierte natürlich nicht, da das das US-Update war. Aber zum testen reicht das.
Deswegen wundert mich das auch so, das das nicht geht.

Ich habe auch versucht am MacBook zu entpacken auf eine CD mit ISO Format die MSI direkt drauf zu packen. Das ShapeShifter Mac die ISO frisst, habe ich hinbekommen, aber dann wieder das Gleiche., Er sagt mir unter Info das wäre Text und macht gar nichts wenn ich doppelt drauf klicke.... Also muss ja eher Grundsätzlich mit dem MacOS was nicht passen, als mit dem Update. Quizfrage ist für mich natürlich, wie ich das korrigieren kann, da ich mich zwar mit MacOS X recht gut auskenne, aber nicht mit den alten System 7 und 8....

Naja, wenn alle Stricke reissen nutze ich 7.5. Aber die "nNeuste" version wäre mir schon lieber :P

[ - Antworten - Zitieren - Direktlink - ]

10.07.2016, 21:11 Uhr

foobargt
Posts: 137
Nutzer
Also ich habe nochmal ne englische Version MacOS 8.1 gezogen. 8.1 läuft aber definitiv nicht auf Shapeshifter.... Also müsste ich das bei Shapeshifter mit 8.0 belassen....


Ich habe auch mal versucht Fusion zum Laufen zu bewegen. Dort haut aber das mit dem Mem nicht hin. Wenn ich rsrvWarm und cold eintrage, dann startet der rechner nicht.

Ich hatte zwar gelesen das man mit BB2 das nicht mehr braucht, aber da läuft bei mir das ROM-Update nicht, ich habe also nur das ROM Update zu BB1 drauf..... Und das brauche ich wegen dem SCSI-Device, da sonst mein CDRom nicht mehr ansprechbar ist.
Wenn ich aber den Standard lasse und RsrvWarm >NIL in die Startup-Sequence ganz oben mache, dann startet er im Sekundentakt neu....

Gibts da bezüglich eventuell ein paar Tips?

[ - Antworten - Zitieren - Direktlink - ]

10.07.2016, 21:42 Uhr

Gunibert
Posts: 48
Nutzer
Zitat:
Original von foobargt:
Also ich habe nochmal ne englische Version MacOS 8.1 gezogen. 8.1 läuft aber definitiv nicht auf Shapeshifter.... Also müsste ich das bei Shapeshifter mit 8.0 belassen....


Ok; gut zu wissen, falls ich sowas auch mal vorhabe.

[ - Antworten - Zitieren - Direktlink - ]

10.07.2016, 21:55 Uhr

foobargt
Posts: 137
Nutzer
@Gunibert:


Laut Google muss man dazu Fusion nutzen. Aber wie gesagt: Ich habe da mit den RSRVWarm und Cold Problemchen. Mal sehen ob da einer eine Lösung weis. Angeblich solls ja mit BB2 gehen. Aber da läuft das ROM UPdate bei mir nicht so richtig... BB3 und 4 will ich nicht so wirklich drauf. Das kommt mir so supekt vor...

[ - Antworten - Zitieren - Direktlink - ]

11.07.2016, 09:37 Uhr

Maverik
Posts: 745
Nutzer
Fusion läuft bei mir mit OS 8.1 tadellos, seit dem update hab ich keinen Shapeshifter mehr benutzt.
Versuch doch mal Auflösungen im Macbereich also, z.B. im 10xx x 960 bereich.
Muß zuhause mal schauen welche das war, solltest du aber auch bei dir finden. Ich hab natürlich den PIV treiber laufen der die PicassoIV direkt anspricht, das geht sehr gut damit.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

11.07.2016, 09:49 Uhr

foobargt
Posts: 137
Nutzer
@Maverik:

Welches AmigaOS nutzt du? bzw. welches Boing Bag? Hast du in der SS rsrvwarm und cold drin?

Nachtrag: Hat sich erledigt. Fusion startet zumindest.

Allerdings habe ich versucht das Festplattenimage aus Shapeshifter zu laden. mehr als einen weissen Bildschirm bekomme ich aber nicht.

Also Shapeshifter ist irgendwie schon deutlich einfacher einzustellen. Vorallem kann ich ja nichtmal eine Auflösung oder ähnliches auswählen

[ Dieser Beitrag wurde von foobargt am 11.07.2016 um 11:24 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.07.2016, 12:38 Uhr

Maverik
Posts: 745
Nutzer
@foobargt:
Habe einen A4D MKII060 OS3.9 90 MB Speicher
PicassoIV usw.
In der startup müßte ich jetzt auch schauen, hab aber nur den eintrag von Fusion so wie ich mich daran erinnere , shapeshifter läuft ja auch damit.
Bildschirmauflösung brauchst du nicht einstellen da das im Mac wieder gemacht werden kann und der auch die Auflösung je nach Anwendung ändert.
also ein spiel das 320x240 brauch macht auch diesen Screen auf.


Beim anwählen des Images bekommst du da nur den weissen Screen oder vorher noch die diskette mit der angabe ob er das system findet?



Ich hab kein Image laufen sondern das MacOS auf einer Syquest und einer Festplatte nativ installiert.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

11.07.2016, 13:00 Uhr

foobargt
Posts: 137
Nutzer
@Maverik:

Ich bekomme nur den weissen Screen. Also entweder nimmt der das Hardfile von Shapeshifter nicht, der Videomode. Die Workbench rennt bei mir in 32bit in 1280x720 auf ner radeon9200

[ - Antworten - Zitieren - Direktlink - ]

11.07.2016, 19:04 Uhr

foobargt
Posts: 137
Nutzer
Also ich habe nochmal bissl getestet und OS 8.1 via CD gestartet und auch ohne Extensions. Das läd bis zur Oberfläche und dann schmiert der Amiga ab....

Also 8.0 läuft da noch halbwegs am vernünftigsten. Friert aber ab und zu ein.
Das mit dem Grafikmodus ist dort aber extrem Problematisch.

Die Workbench läuft auf der Radeon mit 1280x720 in 32 bit.
Wirklich flüssig läuft Shapeshifter ausschliesslich in 32bit Modi... Bei 8bit und 15bit kann ich den Bildaufbau beobachten.

Problem an der Sache ist aber das ich den Bildschirm nicht auf 256 Farben runter bekomme so das die Spiele laufen. Ich habe da auch in Shapi die Einstellung vorgenommen. Unten 32bit und oben 8bit eingestellt. Ist dennoch immer die Farbanzahl der 32 bit in MAcOS drin.....

Ne wirkliche Lösung dafür habe ich derzeit nicht.... Sehr suboptimal.

Mit Fusion komme ich irgendwie nicht richtig klar. Die Oberfläche ist wirklich furchtbar. Shapie ist da doch nett und übersichtlich. Das begreift man auch halbwegs wenn man nicht so viel Ahnung hat

[ - Antworten - Zitieren - Direktlink - ]

11.07.2016, 19:54 Uhr

Wolfman
Posts: 3664
Nutzer
Wenn ich mich noch recht erinnern kann, war ein Vorteil von Fusion, dass man da die Auflösung auf der Mac-Seite "on the fly" ändern konnte, also nicht jedes Mal die Emu beenden und erst wie in Shapie Amigaseitig was einstellen musste (ist aber schon ewig her).
--
God forgives - who forgives God ?

[ - Antworten - Zitieren - Direktlink - ]

11.07.2016, 20:44 Uhr

foobargt
Posts: 137
Nutzer
@Wolfman:

Ja, sagte der Kollege auch schon. Abgesehen davon wäre 8.1 schon nett. Die Power habe ich locker mit 256 MB Ram und Blizzard 1266 plus Radeon 9200.....

Ich muss dann doch mal morgen früh gucken....

Ich hatte irgendwo auch gelesen das ich wohl den MMU-Modus des Mediator Boards ausmachen muss und so.
Einen Versuch ist es nochmal wert, da Shapie jetzt auch nicht so stabil läuft.

Vielleicht hat ja jemand noch eine gute Anleitung für Fusion

[ - Antworten - Zitieren - Direktlink - ]

11.07.2016, 21:52 Uhr

Mr_Blues
Posts: 347
Nutzer
Bei mir lief Mac OS 8 immer instabil. Die beste stabile Version ist 7.5.3. Ich empfehle auch, einen Teil der Festplatte für Mac OS zu reservieren und kein Hardfile zu benutzen. Bei Fragen maile mir, habe auch ein 7.5.0 noch herumliegen (ist Freeware).

[ - Antworten - Zitieren - Direktlink - ]

11.07.2016, 22:02 Uhr

Wolfman
Posts: 3664
Nutzer
@foobargt:

ich hatte "nur" einen "einfachen" 4000T (CSPPC60/200, PicassoIV, 128 MB) und da flutschte 8.1 unter Fusion.
Kann also leider zu Deiner Konfiguration nur wenig helfen.
--
God forgives - who forgives God ?

[ - Antworten - Zitieren - Direktlink - ]

12.07.2016, 08:30 Uhr

foobargt
Posts: 137
Nutzer
@Wolfman:


lol. Einfach :D PPC hätte ich mir ja auch gern gekauft, aber das ist dann doch bissl teuer. Da gehts ja erst bei 1000 Euro los, wenn man was ordentliches mit SCSI Leiste will :P



Aber zu Fusion:

Ich bin gerade soweit das ich starten konnte, was sehe und 8.1 installiere. Boot direkt von CD. Also ist ja schon mal ein Anfang.
Aber für Leute die dax Problem mit Mediator und Picasso96 mit Fusion auch haben:

http://www.amiga.org/forums/archive/index.php/t-22091.html

Zitat:
There are some things you should observe to hapilly run Fusion on a Mediator/Voodoo system.

In my system i use P96direct and P96Refresh drivers.

I'm not near my Amiga right now, so i'll try to remember everything, but i'll tell you the things that should be modified, and not the exact step by step procedures.

First of all, Fusion uses MMU to the refreshed video drivers.

In Fusion's memory configuration menu, you should click on the button Memory Options (or whatever). In the window that appears, choose the two left gadgets to be NORMAL. I think one is kickstart remap, and the other something related to the MMU management.

The mediator PCI.library must work in the no MMU mode.

Find the MMU env variable (in sys:prefs/evn-archive/Mediator), and edit this file with a text editor. Check if it's NO instead of YES.

Note that the overall Amiga graphics performance may be a bit slower this way, but Fusion will not work well with MMU enabled for the PCI.library (at least for me).

Also, i had problems when VBlank was enabled. Disable it in case of problems.

Among the picasso96 variables, there's one called DISABLEMMU (if i remember well). You should set it to Yes.

If you have Medication (the Mediator first configuration GUI) you can change all the things that i suggested for Mediator and Picasso from there.

Also, i can't remember right now, but there's a program called FIXPATCHMAC, that cures problems with either, refreshed or not refreshed (direct) video drivers in Fusion. If at the Mac boot time you have only a white screen, try to run this program from the user-startup. Here in my system, it cures the problem for one of those kind of video drivers, and cause the same problem to the other type. So if you intend to use them both, you'll have to chage your user-startup accordingly.

Remember to reboot your Amiga after these changes.

Give me some feedback if you can run Fusion reliably after these changes.

PS.: Don't use a dedicated partition for the Mac drives ! At least if it's in the same Amiga HD. Instead, use a partition that's formatted with either PFS or SFS, and create there a hardfile. It's as fast as a dedicated partition, and you don't take the risk to have your Amiga partitions destroyed if the emulation crashes.




Damit gings dannn bei mir auch. Zumindest der CD Start.

Ob jetzt das Ausschalten der MMU dramatisch irgendwas negatives hat, kann ich leider nicht sagen...
Blöde ist das man beim Mediator im Setup nach dem Setzen von NoMMU nur noch 8 MB Grafikspeicher der Radeon setzen kann. Ich habe das mal im File Sys:Prefs/ENV-Archive/Mediator/RadeonMEM wieder auf 64 hoch gestellt(hab 128 gesamt auf der Karte). Ich weis aber noch nicht wie viel das System tatsächlich nutzt, oder ob das sonstige Konsequenzen hat. Ich weis auch nicht ob 8 MB ausreichen würden. Dafür kenne ich mich zu wenig aus.

[ - Antworten - Zitieren - Direktlink - ]

12.07.2016, 09:37 Uhr

Maverik
Posts: 745
Nutzer
zu dem zeitpunkt reichen die 8MB Grafikspeicher ohne Probleme aus.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

12.07.2016, 09:42 Uhr

foobargt
Posts: 137
Nutzer
@Maverik:


Und ab welchem zeitpunkt nicht mehr? :D

[ - Antworten - Zitieren - Direktlink - ]

12.07.2016, 19:36 Uhr

Wolfman
Posts: 3664
Nutzer
@foobargt:

Daher auch "nur" und "einfach" in Anführungszeichen :D
War schon 'ne tolle Kiste, leider ist mir irgendwann die CSPPC abgeraucht und ich kam nie dazu, das zu richten.
--
God forgives - who forgives God ?

[ - Antworten - Zitieren - Direktlink - ]

13.07.2016, 08:02 Uhr

foobargt
Posts: 137
Nutzer
Also Fusion läuft jetzt bei mir mit 8.1 und das auch wirklich gut. Habe Shapi von der Platte geschmissen.

Die Auflösung passt auch. Konnte mal bissl Duke Nukem oder Civ 2 anspielen.
Siedler 2 läuft leider anscheinend nicht. Warum weis ich auch noch nicht. Hab da schon mehrere Versionen ausprobiert.
Aber ansonsten werde ich mal gucken welche Spiele man noch testen kann, die es auf dem Amiga nicht gibt. So viele sind das ja glaube ich nicht

Was mir aber aufgefallen ist: Die Browser unter MacOS sind grausam. Also dagegen ist iBrowse im Internet eine richtige Wohltat. Man kann ja froh sein wennn man mit iCab auf die entsprechende Seite kommt, mit Netscape noch schlimmer.

Mit Internet habe ich die einfache Lösung gemacht. Einfach kleines Script geschrieben:

code:
c:break `status command=AmiTCP:Kernel/AmiTCP.020`
Fusion
run >NIL: AmiTCP:Genesis



Dann noch ein Icon und c:iconx in die Info rein und fertig ist das Startbutton :)
Ist zwar die harte Variante, aber wenn ich Genesis ganz normal offline nehme, dann friert mir der Rechner ein. Mit Break gibts dagegen Null Probleme. Die Lösung habe ich auch gleich bei WHDLoad rein gepackt.
So brauche ich wenisgtens nicht in Genesis fummeln. Mit den virtuellen Adaptern scheint ja nur bei Miami zu funktionieren laut Google. Abgesehen davon braucht der Amiga kein Netz wenn ich in MacOS drin bin.

[ Dieser Beitrag wurde von foobargt am 13.07.2016 um 08:09 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

13.07.2016, 12:34 Uhr

Maverik
Posts: 745
Nutzer
Zitat:
Original von foobargt:
@Maverik:


Und ab welchem zeitpunkt nicht mehr? :D


bis OS 8.1 und die meisten Spiele die es da gab.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

13.07.2016, 19:34 Uhr

Wolfman
Posts: 3664
Nutzer
Ich meine, ich hätte Siedler 2 mal gespielt.
Mag aber sein, dass das nur die Demoversion war (bei Wing Commander lief nämlich auch nur die Demo, nicht aber die Vollversion).
--
God forgives - who forgives God ?

[ - Antworten - Zitieren - Direktlink - ]

13.07.2016, 21:38 Uhr

foobargt
Posts: 137
Nutzer
Also Civ 2(geil), Rebell Assault und Duke Nukem laufen perfekt. Nur Siedler 2 läuft nicht.

Viel mehr an wirklich guten Spielen für den Mac die es nicht für Amiga gibt habe ich gar nicht gefunden. Vielleicht habt ihr da noch ein paar Tips für mich(bitte keine Schwarz/Weiss Sacxhen :D ) :)

[ - Antworten - Zitieren - Direktlink - ]

13.07.2016, 22:03 Uhr

Wolfman
Posts: 3664
Nutzer
Da fielen mir noch Marathon samt Sequels oder Damage Inc. ein.

Irgendwann hatte ich auch mal X-Wing am Laufen, kann aber sein, dass das später mit iFusion war (aber das ist ne ganz andere Geschichte :nuke: ).

Dass die Macversion von Sim City 2000 unter der Emu wesentlich besser lief als die Amigaversion sollte ja bekannt sein.

Als Knobelspiel habe ich mal Safecracker von Clickboom gespielt (und damals sogar in der Amiga Aktuell eine Rezension geschrieben ;) ).

Star Trek 25th Anniversary gabs zwar auch für den Amiga, beim Mac hatte das aber Sprachausgabe.

Wenn mans mag, gabs auch diverse Myst-Clones.

Ich hab hier noch ne ganze Kiste mit Macspielen rum liegen (extra dafür habe ich mir sogar, nachdem mein 4000er den Geist aufgegeben hatte, noch einen alten PowerMac gekauft - nun stauben aber sowohl der Rechner als auch die Spiele ein :(
--
God forgives - who forgives God ?




[ Dieser Beitrag wurde von Wolfman am 13.07.2016 um 22:07 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

14.07.2016, 07:47 Uhr

foobargt
Posts: 137
Nutzer
@Wolfman:


Danke. ich werde die genannten Titel mal durchprobieren.

Ich muss ja sagen, das damals Apple komplett an mir vorbei ging. Von daher kenne ich das alte System und was es dafür gibt absolut Null. Ich bin jetzt zwar seit 4 bis 6 Jahren Apple-Nutzer und extremst zufrieden damit(Bei Windows krieg ich nen Krampf und Linux ist auf Dauer zum Arbeiten zu viel Gefrickel), aber MacOS X von heute hat ja jetzt nicht so viel mehr mit dem Alten zu tun. Da liegt einfach zu viel Zeit und zu viele Überarbeitungen dazwischen....
Aber es ist auf jeden Fall interessant :)


Ich hatte mal bei Ebay wegen nem Powerbook für Morphos geguckt. Also die Dinger kosten ja jetzt nicht die Welt. Irgendwann will ich das mal probieren. iFusion sollte dort ja bestimmt auch drauf laufen. Da bekommt man ja eigentlich auch nen echt mächtiges Gerät. Auch wenns nicht mehr so aktuell ist, ist darauf MacOS 10.5(war glaub die letzte PPC Version) kein Ding und gibt viel Zeug für, dann die PPC Versionen Linux. Dazu Morphos, wo man mit iFusion das auch direkt unter Morphos machen könnte... Und das für hundert Kröten plus die Morphos Lizenz. Also wenn ich mit dem Amiga halbwegs fertiog bin, tue ich mir das bestimmt mal an. :)

[ - Antworten - Zitieren - Direktlink - ]

14.07.2016, 09:34 Uhr

Maverik
Posts: 745
Nutzer
mein kumpel will gerade sein Powerbook mit der MOS licenze verkaufen. steht bei a1k in den kleinanzeigen.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

14.07.2016, 09:35 Uhr

foobargt
Posts: 137
Nutzer
Gibt es eigentlich eine Möglichkeit des Dateitransfers Amiga <> Fusion? Sowas wie ein geteilter Ordner? Ohne das ich hundert Jahre am Netzwerk rum frickeln muss?

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Shapeshifter [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.