amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 1200, Os3.1 - Browser? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

02.10.2016, 09:24 Uhr

njnnjn
Posts: 148
Nutzer
Hallo,

ich stelle mir grade einen Amiga 1200 zusammen. Ich verfüge derzeit nur über eine 4MB Speichererweiterung. Hab also nur den standart Prozessor drin. Deshalb wollte ich die Workbench 3.1 installieren. Kann ich trotzdem die Internetsoftware von meiner OS3.5 oder OS3.9 CD benutzen? Oder muss ich mir da irgendwas aus dem Netz runterladen?
Ich würde gerne so surfen wie mit meinem PC. Also auf Amiga Seiten und ein bissel ebay und so. Achja und natürlich emails empfangen/versenden.
LG

[ - Antworten - Zitieren - Direktlink - ]

02.10.2016, 11:48 Uhr

Gauron
Posts: 11
Nutzer
Öhm ums kurz zu sagen: kannste vergessen.

Selbst mit ner High-End Turbokarte und Grafikkarte wirste auch nur "mehr schlecht als recht" surfen können. Aber niemals so wie auf dem PC.
Mit 4 MB ohne Turbo wirste warscheinlich noch nicht mal ne (aktuelle) Seite aufbekommen.

Vieleicht funktionieren die alten Browsern, trotzdem wirste kaum noch Seiten aufbekommen, da sich das Netz in den letzten 20 Jahren weiterentwicket hat(CSS, JS, HTML4). http://aminet.net/package/comm/www/AWeb

Hier mal n Link mit Anforderungen für eine halbwegs aktuellen Browser: http://aminet.net/package/comm/www/NetSurf-m68k
Da siehste die Anforderungen und das ist nur das Minimum.

Dazu brauchste dann auch noch nen TCP/IP Stack. Ab OS 3.5 liegt einer eingeschränkt bei .
Für die vorherigen OS muste ihn dir kaufen oder ne Demoversion nutzen.

Vorschlag:

Wenn du das nutzen willst um Programme auf den Amiga zu bekommen, lade sie lieber mit dem PC runter und schieb sie dann mit CF - Karte rüber.

Alternativ so weit wies geht aufrüsten und gleich OS3.9 nutzen.

[ Dieser Beitrag wurde von Gauron am 02.10.2016 um 11:50 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.10.2016, 17:28 Uhr

cgutjahr
Posts: 2666
[Administrator]
Zitat:
Original von njnnjn:
Also auf Amiga Seiten und ein bissel ebay und so.

Amiga-Browser sind ungefähr 1998 stehen geblieben, was die unterstützten Web-Technologien angeht. Es gibt einige wenige Amiga-Seiten, die darauf (noch) Rücksicht nehmen: amiga-news.de, Aminet, a1k und Amigaworld fallen mir ein - aber selbst die sind mit einem so schwachen Amiga wie deinem nicht wirklich nutzbar.

Alle anderen Seiten - also alle, die nicht speziell auf deinen antiken Browser Rücksicht nehmen - kannst du komplett vergessen.

Zitat:
Achja und natürlich emails empfangen/versenden.
E-Mails sollten verschlüsselt übertragen werden, und Verschlüsselung benötigt CPU-Power - die du nicht hast. Außerdem ist IMAP-Unterstützung ein Problem, und ohne IMAP ist die Nutzung eines Kontos von mehreren Rechnern aus wirklich kein Spaß. Vergiss den Gedanken besser wieder. Es geht, erfordert aber mehr Arbeit und Geduld als du investieren solltest.

Sinnvolle Netzanwendungen auf dem Amiga sind FTP und/oder Samba für Datei-Transfers und eventuell IRC zum Chatten. Alles kannst du vergessen.

[ - Antworten - Zitieren - Direktlink - ]

02.10.2016, 22:37 Uhr

Murmel
Posts: 1443
Nutzer
Am besten Du besorgst Dir eine Amiga Forever CD, da ist alles vorinstalliert, und Du kannst am PC unter WinUAE entscheiden ob es sich für Dich lohnt noch Geld in einen Orginal Amiga zu stecken.

https://www.amigaforever.com/

Grüsse,

Murmel

[ - Antworten - Zitieren - Direktlink - ]

03.10.2016, 20:58 Uhr

eliotmc
Posts: 919
Nutzer
Hi,

schau dir mal Roadshow an.
Das ist ein Tcp/Ip Stack, der ftp und wget mitbringt.

Ich gehe mit meinem A1200 über eine PCMCIA Karte online,
lasse mir die Links am iMac anzeigen und lade dann mit wget
oder ftp direkt vom A1200.

Als Browser nutze ich iBrowse, was für ein paar Amiga Sites ausreicht.

Damit das ganze Spaß macht, solltest du aber in eine ACA 1230
investieren.
--
regards
eliot
http://www.exception-dev.de

[ - Antworten - Zitieren - Direktlink - ]

04.10.2016, 08:52 Uhr

Neodym
Posts: 487
Nutzer
Mögliche Alternative:

Beim Browsen auf die jeweilige Mobilversion einer Seite ausweichen (sofern möglich bzw. vorhanden).

Falls Du experimentierfreudig bist, kannst Du Dich auch mal am Umweg einer Mac-Emulation versuchen (via Shapeshifter [http://shapeshifter.cebix.net/] bzw. Basilisk II[http://basilisk.cebix.net/]). Da bekommst Du dann zumindest etwas weiter entwickelte Browser als auf Amiga-Seite.

Theoretisch benötigt MacOS8 einen 68040 (falls der Emulator da nicht ein wenig trickst), daher bleibt für Dich nur System7 (a.k.a. MacOS7).

Allerdings sind allein die empfohlenen Cache-/Speichergrößen für den Browser (unter MacOS8) mit 32MB für den Internet Explorer deutlich jenseits Deiner 4 MB, in die ja auch noch das AmigaOS _und_ das MacOS passen müssen.

Erster Google-Treffer zu Internetbrowsing unter MacOS8/9: [http://paedagogik.homepage.t-online.de/browser.htm] - eventuell läuft's unter System7 ja auch mit deutlich weniger Speicher bzw. hast Du ab System7 Virtual Memory (Festplatte wäre daher empfehlenswert).

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 14:22 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von njnnjn:

...
Ich würde gerne so surfen wie mit meinem PC.


Das dürfte schwierig werden wegen der veralteten Amiga Browser.
Einzige Ausnahme für classic Amigas soll da NetSurf 3.4 (AmigaOS 3.5/3.9) (mittlerweile NetSurf 3.6) sein.
Interessanter Thread zu NetSurf auf Amiga.org (englisch).

Konnte es bisher leider noch nicht antesten, da mein Rechner beim Start von NetSurf immer abkackt. Muss wohl an nicht kompatiblen Systemerweiterungen von Drittanbietern liegen, die ich mir mal installiert hatte, um auf dem neuesten Stand zu sein.

Mit NetSurf sollen aber auch "moderne" Webseiten funktionieren, nur eben recht gemütlich aufgrund der langsamen Geschwindigkeit der alten Amiga Hardware.

Zitat:
Original von njnnjn:

Kann ich trotzdem die Internetsoftware von meiner OS3.5 oder OS3.9 CD benutzen? Oder muss ich mir da irgendwas aus dem Netz runterladen?


Wenn Du NetSurf benutzen willst, brauchst Du nach dem Start der Workbench für Netsurf allein noch mindestens 32 mB freies RAM (kann man sich aber nicht aus dem Netz herunterladen :D ), wenn ich das richtig im Kopf habe. Und man braucht mindestens OS 3.5 für NetSurf. Also die Systemvoraussetzungen von OS 3.5 und NetSurf beachten!

Zitat:
Original von njnnjn:

Also auf Amiga Seiten und ein bissel ebay und so. Achja und natürlich emails empfangen/versenden.


Amiga-Seiten sollten funktionieren.

In der Elektrobucht kann man zumindest das Wichtigste auf dem etwas zerschossenen Layout sehen - ob das Mitbieten da auch funktioniert, glaube ich eher nicht.

Für mich als Bus-/Bahnfahrer ist die Seite der DB Reiseauskunft natürlich interessant, um die Fahrzeiten von öffentlichen Verkehrsmitteln (nicht nur DB) herauszufinden. Und das funktioniert sogar auf meinem A4000 mit IBrowse und AWeb (auch mit etwas zerschossenemj Layout).

E-Mails sende und empfange ich mit YAM 2.10 dev. Da muss man sich z.Zt. nur am Anfang jeden Monats den neuesten "Nightly Build" herunterladen, da die "Nightly Builds" ein einmonatiges Verfallsdatum haben.
Das ändert sich mit dem Erscheinen der finalen Version 2.10.
Mit den YAM-Versionen, die älter sind als v2.10 dev, funktioniert Secure E-Mail, wie es von z.B. der Telekom seit April 2014 benutzt wird, nicht.
Ich finde 'echte' Mailer wie YAM deutlich komfortabler als E-Mails im Browser - aber das ist wahrscheinlich Geschmackssache.
--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ - Antworten - Zitieren - Direktlink - ]

12.10.2016, 06:27 Uhr

njnnjn
Posts: 148
Nutzer
Guten Morgen,

erstmal danke für die vielen Antworten. Vorerst muss ich mich sowieso noch etwas in Geduld üben, weil meine Netzwerkkarte immer noch nicht hier ist. Ich habe aber in der Zwischenzeit jede Menge Software runtergeladen und auf CD gebrannt. Treiber, MUI, GUI usw. eben alles was ich so hier gelesen habe was man brauchen könnte. Darunter auch zwei Versionen von NetSurf die ich im AMINet gefunden habe.
Meine TK ist auch schon bestellt und sollte (so hoffe ich zumindest) spätestens samstag hier sein. Dann steht mir die geballte Power einer 68030-40MHz zur Verfügung :D
Um mal ganz kurz vom Browser abzuschweifen...
Ich habe mir auf amigaworld die Produktbeschreibung von OS31, OS3.5 und OS 3.9 angeschaut. Mir persöhnlich würde schon das OS3.1 reichen. Da sieht es aber mit Netsurf schlecht aus und für IBowse habe ich keine Lizens.
Mal angenommen ich möchte NETSurf verwenden... Unter welchem OS läuft es am besten? OS3.5 oder OS 3.9?
Habt Ihr da Info´s für mich oder andere Ratschläge die ich diesbezüglich beachten sollte?
LG

[ - Antworten - Zitieren - Direktlink - ]

12.10.2016, 08:40 Uhr

Primax
Posts: 255
Nutzer
Also, laut Beschreibung sollte die Netsurf-Version von Artur Jarosik ab AmigaOS 3.0 laufen.
Allerdings würde ich da nicht die Version aus dem Aminet, sondern die aktuelleste von seiner Webseite nehmen:
http://ami-soft.blogspot.de/

Dort hat er im Übrigen gestern erst eine neue Entwicklerversion 3.6 veröffentlicht.

Ich kann nur sagen, dass ich die non-fpu-Version bei mir gut am Laufen habe, die FPU-Variante trotz vorhandener FPU stürzt ab. Letztens hat er es geschafft, dass man ein "/" tippen kann. Im Moment fehlt aber das "@".

Die Netsurf-Version von Chris Young läuft ebenso gut stabil. Nur nach dem Beenden stürzt es gelegentlich ab.
Da würde ich aber auch seine letzte Entwicklerversion von der entsprechenden Homepage nehmen:
http://www.unsatisfactorysoftware.co.uk/index.php?pg=netsurf
(siehe "Very experimental beta version of NetSurf for 68k").
Läuft wohl ab OS 3.5 und 32MB RAM.

Von der Geschwindigkeit her nehmen sich beide nichts. Für eine Seite wie amiga-news.de brachen beide mit einer 030er Turbokarte über 30 Sekunden. Das ist schon eine Menge.

[ - Antworten - Zitieren - Direktlink - ]

12.10.2016, 16:02 Uhr

ylf
Posts: 4077
Nutzer
Ich habe mal Netsurf unter OS4,1 probiert.
Em, ja, es reicht, um im Aminet vielleicht mal was herunter zu alden oder amiga-news.de zu besuchen. Aber sonst ist jedes Tablet/Smartphone/Raspi oder was auch immer flotter und funktionaler.

[ - Antworten - Zitieren - Direktlink - ]

12.10.2016, 16:49 Uhr

thomas
Posts: 7661
Nutzer
Zitat:
Original von ylf:
Ich habe mal Netsurf unter OS4,1 probiert.
Em, ja, es reicht, um im Aminet vielleicht mal was herunter zu alden oder amiga-news.de zu besuchen. Aber sonst ist jedes Tablet/Smartphone/Raspi oder was auch immer flotter und funktionaler.


Wobei Aminet und Amiga-News genau die Seiten sind, die auch mit IBrowse einwandfrei und sehr schnell funktionieren.

"Modernere" Browser braucht man gerade für die Seiten, die über HTML 3.0 hinaus gehen.


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

13.10.2016, 08:23 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von Primax:

Also, laut Beschreibung sollte die Netsurf-Version von Artur Jarosik ab AmigaOS 3.0 laufen.
Allerdings würde ich da nicht die Version aus dem Aminet, sondern die aktuelleste von seiner Webseite nehmen:
http://ami-soft.blogspot.de/

Dort hat er im Übrigen gestern erst eine neue Entwicklerversion 3.6 veröffentlicht.


Ich glaube, ich habe mich da zu undeutlich ausgedrückt - ich habe über die Version von Chris Young gesprochen.

Danach, was ich im Web so über beide Versionen gelesen habe, ist die Version von Artur Jarosik für Emulatoren wie UAE/AmigaForever gedacht, während die Version von Chris Young für den Einsatz auf echter classic Amiga Hardware optimiert ist. Kann man in dem AOrg-Thread, den ich im ersten Posting verlinkt hatte, nachlese.

Die Version von Artur Jarosik soll auf echter classic Amiga Hardware zu langsam sein - selbst auf einem 68060 @ 50mHz.

Zitat:
Original von Primax:

Ich kann nur sagen, dass ich die non-fpu-Version bei mir gut am Laufen habe, die FPU-Variante trotz vorhandener FPU stürzt ab. Letztens hat er es geschafft, dass man ein "/" tippen kann. Im Moment fehlt aber das "@".


Du redest hier von Arturs Version unter einer Emulation?

Zitat:
Original von Primax:

Die Netsurf-Version von Chris Young läuft ebenso gut stabil. Nur nach dem Beenden stürzt es gelegentlich ab.


Hmmm - bei mir immer beim Starten. Vielleicht können wir ja mal bei Gelegenheit versuchen, gemeinsam herauszufinden, warum?

Zitat:
Original von Primax:

Da würde ich aber auch seine letzte Entwicklerversion von der entsprechenden Homepage nehmen:
http://www.unsatisfactorysoftware.co.uk/index.php?pg=netsurf
(siehe "Very experimental beta version of NetSurf for 68k").
Läuft wohl ab OS 3.5 und 32MB RAM.


Wie ich bereits sagte...

Zitat:
Original von Primax:

Von der Geschwindigkeit her nehmen sich beide nichts. Für eine Seite wie amiga-news.de brachen beide mit einer 030er Turbokarte über 30 Sekunden. Das ist schon eine Menge.


Hmmm - beides auf "real Amiga Hardware" - interessant.
Hast Du in Deinem System eine Grafikkarte verbaut, oder benutzt Du AGA?
Hast Du schon mal getestet, ob die "https"-Seiten mit Netsurf funktionieren, die unter AWeb und IBrowse nicht mehr angezeigt werden?

--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ - Antworten - Zitieren - Direktlink - ]

21.10.2016, 16:17 Uhr

Rotzloeffel
Posts: 217
Nutzer
@cgutjahr:
aber selbst die sind mit einem so schwachen Amiga wie deinem nicht wirklich nutzbar.

tsss mein bevorzugtes System um zu entschleunigen ist mein

Amiga 500 68000/7Mhz 10MB Ram mit Roadshow und Plipbox im Netz.....

Amirc chatten, Ibrowse 1.2 im Aminet und mit AmFTP Files von der NAS ziehen:)

geht nicht, gibt es bei unserem Hobby zum Glück nicht... :lach:

[ - Antworten - Zitieren - Direktlink - ]

24.10.2016, 09:18 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von ylf:

Ich habe mal Netsurf unter OS4,1 probiert.
Em, ja, es reicht, um im Aminet vielleicht mal was herunter zu alden oder amiga-news.de zu besuchen. Aber sonst ist jedes Tablet/Smartphone/Raspi oder was auch immer flotter und funktionaler.


Darf man fragen, welche Version Du getestet hast und auf welcher Hardware mit welchem Internetzugang?

--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ - Antworten - Zitieren - Direktlink - ]

24.10.2016, 19:52 Uhr

ylf
Posts: 4077
Nutzer
Zitat:
Original von dandy:
Zitat:
Original von ylf:

Ich habe mal Netsurf unter OS4,1 probiert.
Em, ja, es reicht, um im Aminet vielleicht mal was herunter zu alden oder amiga-news.de zu besuchen. Aber sonst ist jedes Tablet/Smartphone/Raspi oder was auch immer flotter und funktionaler.


Darf man fragen, welche Version Du getestet hast und auf welcher Hardware mit welchem Internetzugang?

--
Ciao,

Dandy


Ja, natürlich.
Es war auf meinem A1200 mit Blizzard PPC 603e 180MHz, 128MB RAM mit AmigaOS4.1 Classic und die Netsurfversion war die aktuelle Version 3.5.

[ - Antworten - Zitieren - Direktlink - ]

25.10.2016, 07:45 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von ylf:

...
Em, ja, es reicht, um im Aminet vielleicht mal was herunter zu alden oder amiga-news.de zu besuchen. Aber sonst ist jedes Tablet/Smartphone/Raspi oder was auch immer flotter und funktionaler.


Hmmm - ja, aber dafür reichen ja auch noch AWeb oder IBrowse.

Um nun die Performance von NetSurf auf meinem System (wenn ich's denn mal ans Laufen kriege) vorab richtig einschätzen zu können, wäre es noch wichtig zu wissen, WIE Du ins Netz gehst.

- Welche Bandbreite (Übertragungsrate) in mBit hat Dein Zugang providerseitig?

- Wieviel mBit kann Deine Netzwerkkarte bzw. wieviel mBit nutzt Du davon in Deinem Amiga (ich habe einen 50 mBit Zugang, eine 10/100 mBit PCI Netzwerkkarte, die im 100 mBit Modus im Amiga mit CSPPC 060@50/604e@200/128 mB und Mediator PCI im Zorro III unter OS 3.9/WarpOS läuft).

- Wie ist Deine Netzwerkkarte am Amiga angeschlossen (Zorro II oder Zorro III, PCMCIA oder PCI)?
--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ Dieser Beitrag wurde von dandy am 25.10.2016 um 07:46 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

25.10.2016, 08:09 Uhr

Primax
Posts: 255
Nutzer
Zitat:
Original von dandy:
Um nun die Performance von NetSurf auf meinem System (wenn ich's denn mal ans Laufen kriege)


Liest du denn diesbezüglich auch mal deine eMails...? ?(

[ - Antworten - Zitieren - Direktlink - ]

25.10.2016, 14:23 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von Primax:
Zitat:
Original von dandy:
Um nun die Performance von NetSurf auf meinem System (wenn ich's denn mal ans Laufen kriege)


Liest du denn diesbezüglich auch mal deine eMails...? ?(


:dance3:
Die E-Mails auf welchem meiner E-Mail-Accounts meinst Du?

Ich kann hier auf Arbeit nur auf meinen Firmen-Account zugreifen - und da ist nix von Dir angekommen.

Dann habe ich noch 2 private Accounts, wobei ich den hier in K erst wieder erreichen kann, wenn mein Amiga wieder mit mir redet, d.h., wieder bootet. Zur Zeit weigert er sich mit konstanter Boshaftigkeit wegen Kontaktproblemen in der Steckverbindung zwischen CSPPC und A4k-MoBo.

Auf den anderen privaten Account kann ich nur an Wochenenden zugreifen, wenn ich zu Hause in W bin. Und vorgestern habe ich da noch keine Mail von Dir entdecken können...


Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ Dieser Beitrag wurde von dandy am 25.10.2016 um 14:26 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

25.10.2016, 19:18 Uhr

ylf
Posts: 4077
Nutzer
Zitat:
Original von dandy:
Zitat:
Original von ylf:

...
Em, ja, es reicht, um im Aminet vielleicht mal was herunter zu alden oder amiga-news.de zu besuchen. Aber sonst ist jedes Tablet/Smartphone/Raspi oder was auch immer flotter und funktionaler.


Hmmm - ja, aber dafür reichen ja auch noch AWeb oder IBrowse.

Um nun die Performance von NetSurf auf meinem System (wenn ich's denn mal ans Laufen kriege) vorab richtig einschätzen zu können, wäre es noch wichtig zu wissen, WIE Du ins Netz gehst.

- Welche Bandbreite (Übertragungsrate) in mBit hat Dein Zugang providerseitig?

- Wieviel mBit kann Deine Netzwerkkarte bzw. wieviel mBit nutzt Du davon in Deinem Amiga (ich habe einen 50 mBit Zugang, eine 10/100 mBit PCI Netzwerkkarte, die im 100 mBit Modus im Amiga mit CSPPC 060@50/604e@200/128 mB und Mediator PCI im Zorro III unter OS 3.9/WarpOS läuft).

- Wie ist Deine Netzwerkkarte am Amiga angeschlossen (Zorro II oder Zorro III, PCMCIA oder PCI)?
--
Ciao,

Dandy


Die Internetverbindung sollte nicht das Problem sein, ich habe einen 16MBit Anschluss, der 12MBit im Download bringt. Diesen nutze ich via Router, wie das heutzutage üblich ist, selbstverständlich noch mit anderen Geräten.

Mein Amiga ist über eine Fiberline 10mBit PCMICA im LAN. Die damit effektiv erreichbare Geschwindigkeit habe ich noch nicht gemessen, was auch gar nicht so einfach ist, ohne weitere Flaschenhälse mit ins Spiel zu bringen.

Aber die Anzeige der Amiga-News Startseite benötigt bei Netsurf etwas über vier Sekunden, je nach dem, ob schon was im Cache ist.
Ibrowse 2.4 braucht dafür ca. maximal die Hälfte der Zeit.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 1200, Os3.1 - Browser? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.