amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 1200 Towerumbau - PC Netzteil anschließen... [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

10.10.2016, 08:00 Uhr

njnnjn
Posts: 148
Nutzer
Guten Morgen.
Mein Amigaboard steckt seit gestern in einem schicken PC tower :) Ich habe aber ein Problem mit der Stromversorgung. Mein ATX Netzteil is bereits gebrückt, sodass ich es benutzen kann. Nun weiß ich vom Infinitiv Towerumbau vor jahren das es einen Stecker gab den man am Stromanschluss des Amigaboard stecken konnte. Damit wurden meiner Meinung nach zwei Kontakte gebrückt. Leider finde ich keine Anleitung (Nur ein Bild mit der Pinbelegung) im Internet und auch keine weiteren Info´s und bin da auf eure Hilfe angewiesen.
Kann mir bitte jemand sagen welche Kontakte ich brücken muss damit es funktioniert und keinen kurzschluss gibt?


GND 12V+
1 2

0 12V-

3 4
5V+ Unbekannt! Müsste aber ebenfalls GND sein, oder?

Also wenn ich mir das Board von hinten anschaue und dann die Leiterbahnen dazu tendiere ich dazu eine Brück von 1 nach 4 zu setzen. Bin mir aber keinesfalls sicher.
LG

[ Dieser Beitrag wurde von njnnjn am 10.10.2016 um 08:09 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 09:46 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von njnnjn:

Guten Morgen.


Moin, moin!

Zitat:
Original von njnnjn:

Mein Amigaboard steckt seit gestern in einem schicken PC tower :) Ich habe aber ein Problem mit der Stromversorgung. Mein ATX Netzteil is bereits gebrückt, sodass ich es benutzen kann. Nun weiß ich vom Infinitiv Towerumbau vor jahren das es einen Stecker gab den man am Stromanschluss des Amigaboard stecken konnte. Damit wurden meiner Meinung nach zwei Kontakte gebrückt.
...
Kann mir bitte jemand sagen welche Kontakte ich brücken muss


Verstehe ich jetzt nicht so ganz.
Du schreibst, Dein ATX Netzteil sei bereits gebrückt.
Dann müsstest Du eigentlich nur noch die richtigen Leitungen miteinander verbinden:

+12V Amiga mit +12V vom ATX
-12V Amiga mit -12V vom ATX
+ 5V Amiga mit + 5V vom ATX
GND (Masse) Amiga mit GND (Masse) vom ATX

Was willst Du denn da nochmals brücken?
Meinst Du, doppelt hält besser, oder was?

Zitat:
Original von njnnjn:

Leider finde ich keine Anleitung (Nur ein Bild mit der Pinbelegung) im Internet und auch keine weiteren Info's und bin da auf eure Hilfe angewiesen.


Braucht man die denn wirklich?
Man muss doch "nur" wissen, was welche Pins sind und mit den entsprechenden Pins der Gegenseite verbinden (siehe oben)?

Zitat:
Original von njnnjn:

5V+ Unbekannt! Müsste aber ebenfalls GND sein, oder?


Nee, nee!
+5V sind +5V und GND (auch "Masse" oder "Erde" genannt) ist GND ("ground", engl. für "Masse/Erde")
Kann man am Netzteil ganz einfach mit einem Messgerät feststellen, welcher Pol die + 5V führt.
Ein "Multimeter" (Messgerät) sollte man schon haben, wenn man mit Elektronik basteln will. Und eine vernünftige Lötstation wäre auch gut.
Auch wäre ein gewisses Grundwissen über Elektronik recht hilfreich.

Zitat:
Original von njnnjn:

Also wenn ich mir das Board von hinten anschaue und dann die Leiterbahnen dazu tendiere ich dazu eine Brück von 1 nach 4 zu setzen. Bin mir aber keinesfalls sicher.
LG


Wie bereits gesagt: was willst Du wozu zum zweiten Mal brücken (davon ausgehend, dass Dein ATX bereits gebrückt ist)???


--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 09:51 Uhr

foobargt
Posts: 137
Nutzer
Bei dem Thema fällt mir gleich noch eine Frage ein:

Es wird ja immer drauf hingewiesen das die meisten Netzteile am Amiga schwierig sind und die sogar recht gefährlich fürs Board sind.

Weis hier irgendwjemand ob das auch beim Mediator 1200 und dem direkten ATX-Anschluss auf dem Board noch der Fall ist, oder kann ich da bedenkenlos ein günstiges ATX Netzteil dran klemmen?

Mein jetztiges macht AUGENSCHEINLICH keine Probleme, aber das heisst ja nicht viel. Ich habs nicht so mit den Stromsachen und da frage ich lieber mal nach. Weil es heute gut läuft, muss das ja morgen nicht auch so sein. Abgesehen davon ist die ganze Sache viel zu teuer, als das ich mir da langsam mein Board schiessen muss :P
--
Amiga 1200, Blizzard 1260/66 SCSI Kit, 256 MB RAM, RapidRoad USB, 2xACARD 7220U 64 GB SSD+DVD ROM, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, CF Card Reader, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 13:06 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von foobargt:

Bei dem Thema fällt mir gleich noch eine Frage ein:

Es wird ja immer drauf hingewiesen das die meisten Netzteile am Amiga schwierig sind und die sogar recht gefährlich fürs Board sind.


8o
Wie meinst Du das, dass "die meisten Netzteile am Amiga schwierig sind"?
Und was soll denn daran bitteschön "sogar recht gefährlich fürs Board " sein?
Mein Gott - hier gibt es vielleicht Gerüchte!

Ist ja das Neueste, was ich höre...

Zitat:
Original von foobargt:

Weis hier irgendjemand ob das auch beim Mediator 1200 und dem direkten ATX-Anschluss auf dem Board noch der Fall ist, oder kann ich da bedenkenlos ein günstiges ATX Netzteil dran klemmen?


Ich habe zwar "nur" das Mediator für den A4000 D, aber da ist ein genormter "IDE-Anschluß" - oder auch "Molex"-Steckverbinder genannt - drauf.

Und "genormt" bedeutet, dass da die Pinbelegungen und die dazugehörigen Spannungen immer passen.

Das ist ja der Sinn von Normung.

Zitat:
Original von foobargt:

Mein jetztiges macht AUGENSCHEINLICH keine Probleme, aber das heisst ja nicht viel.


Doch.
Du weißt doch: "Never change a running system!"
Solange es funktioniert, funktioniert es.
Zumindest so lange, bis es kaputt geht.
;)

Zitat:
Original von foobargt:

Ich habs nicht so mit den Stromsachen und da frage ich lieber mal nach.


Das kann nie schaden, solange man die richtigen Leute fragt.

Zitat:
Original von foobargt:

Weil es heute gut läuft, muss das ja morgen nicht auch so sein.


Eigentlich erwarte ich schon, dass etwas, was heute gut läuft, das morgen auch noch tut.

Zitat:
Original von foobargt:

Abgesehen davon ist die ganze Sache viel zu teuer, als das ich mir da langsam mein Board schiessen muss :P
...


;)
Du kannst Dir Dein Board natürlich auch schnell schießen...
:P

Nein - Spaß beiseite, Ernst auf den Tisch - wenn Du vom Netzteil das Kabel mit dem passenden Stecker in den Anschluss auf dem Mediator einstöpselst, darf nix kaputt gehen (genormte Steckverbindung).

Wenn an Deinem Netzteil kein Kabel mit passendem Molex-Stecker dran ist sondern nur welche mit z.B. SATA-Steckern, kannst Du auch ein Adapterkabel mit IDE-Strom-Stecker 4pol. auf SATA-Strom-Buchse 15pol. nehmen und damit anschließen.
--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 15:12 Uhr

njnnjn
Posts: 148
Nutzer
na um das board mit spannung zu versorgen muss ich lediglich einen netzstecker auf den floppyanschluss stecken... aber beim original amiga netzstecker hat man 5 pins. so ein stecker vom pc netzteil hat 4 pins...
wäre es so einfach würde ich ja auch nicht fragen ;) ich bin mir sicher das hinten am netzanschluss vom board irgendetwas gebrückt werden muss... und ja 5v sind 5 v :D als ich den beitrag heute morgen geschrieben habe, habe ich jede menge leerzeichen eingebaut, damit man sich den anschluss vorstellen kann (bildlich) aber nach einem klick auf absenden hier wurde das irgendwie wieder verschoben... deshalb denkt man auf dem ersten blick 5v+ unbekannt! gehört zusammen. es sind aber zwei bezeichnungen gewesen für die jeweiligen pins... sorry dafür aber ich bekomme das irgendwie nicht hin...

aber mal ergänzend zu oben...

1 = GND
2 = 12V+
0 = 12V-
3 = 5V+
4 = Unbekannt!

Vielleicht macht es jetzt mehr Sinn :)

[ Dieser Beitrag wurde von njnnjn am 10.10.2016 um 15:30 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 15:44 Uhr

thomas
Posts: 7667
Nutzer
@njnnjn:

http://old.pinouts.ru/Power/amiga500power_pinout.shtml


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 17:40 Uhr

mir_egal
Posts: 551
Nutzer
@ njnnjn

sei mir nicht böse, aber wenn du mit den vielen Umbauanleitungen und den Pinbelegungen im Netz nichts anfangen kannst, dann solltest du lieber die Finger von solchen Sachen lassen und dich an jemanden wenden der mehr Ahnung von der Materie hat. Am Ende hast du im günstigsten Fall sonst nur nen Haufen Elektroschrott und nen Kribbeln in den Fingern ;)

schau doch einfach mal bei den Amiga-Händlern, einige haben fertige ATX-Adapter im Angebot.


[ Dieser Beitrag wurde von mir_egal am 10.10.2016 um 17:43 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 19:33 Uhr

ylf
Posts: 4089
Nutzer
Zitat:
Original von njnnjn:
Guten Morgen.
Nun weiß ich vom Infinitiv Towerumbau vor jahren das es einen Stecker gab den man am Stromanschluss des Amigaboard stecken konnte. Damit wurden meiner Meinung nach zwei Kontakte gebrückt.


Du meinst vermutlich den Brückenstecker, der das Tastaturinterfaceboard vom Infinitiv-Tower mit dem Power-Anschluss des Mainboards verbindet/verband.
Der hat nicht einfach zwei Kontakte gebrückt, sondern eine Verbindung zwischen dem Tastaturinterfaceboard vom Tower, auf dem ein AT-Power-Anschluss untergebracht war und dem normalen Poweranschluss des AmigaBoards hergestellt. Wenn man ein Busboard verwendet und dieses einen Power/Netzteilanschluss hat/benutzt, war/ist dieser Stecker überflüssig.
Im Übrigen war diese Lösung grotten schlecht, weil die Leiterbahnen natürlich auf Grund der Platzverhältnisse viel zu schmal und lang waren. Der dadurch verursachte Spannungsabfall inakzeptabel.

Zitat:
Original von foobargt:
Bei dem Thema fällt mir gleich noch eine Frage ein:

Es wird ja immer drauf hingewiesen das die meisten Netzteile am Amiga schwierig sind und die sogar recht gefährlich fürs Board sind.


Würde mich auch mal interessieren, was du damit genau meinst.
Fakt ist, die original den Desktop-Amigas beiliegenden Netzteile sind von ihrer Leistungsfähigkeit auf die Leistungsaufnahme von Desktop-Amigas ohne größere Erweiterungen ausgelegt. Auch gibt es bei den Netzteile Unterschiede, die man von aussen nicht gleich sieht. So existieren "A500-Netzteil" Varianten mit 2,5A auf 5V und 4,5A auf 5V im gleichen beigen Gehäuse. Die Netzteile von den Escom A1200 in schwarz bringen z.B. 3A auf den 5V.

In der Vergangenheit habe ich den Eindruck gewonnen, Amiga-User neigen dazu ihre Netzteile überdimmensionieren. Schuld daran sind solche pauschalen Aussagen wie "... der PPC braucht viel Strom ...". Viel ist ein relativer Begriff. Die tatsächliche Leistungsaufnahme ihres Amigas kennen die wenigsten. Auch sind die Konfigurationen sehr unterschiedlich. Grob geschätzt würde ich sagen, braucht man in einem Classic-Amiga kein Netzteil jenseits der 300W. In den aller meisten Fällen würden 150W auch schon reichen. Streng genommen muss man sich aber nach den Strömen auf den einzelnen Spannungsschienen richten.

Eine Gefahr sehe ich bei den PC-Netzteilen. Scheiss auf irgendwelche Spezifikationen, da hält sich im IT-Bereich kaum einer dran. Wenn ein Schaltnetzteil unter Mindestlast gefahren wird, stimmen die Ausgangsspannungen nicht mehr. PC-Netzteile haben lt. Spec keine Mindestlast, kann man sich aber nicht drauf verlassen. Besonders schwierig siehe ich das bei ATX-Netzteilen. Diese haben im Gegensatz zu AT-Netzteilen zusätzlich eine 3.3V Schiene, die beim Amiga nicht gebraucht und somit unbelastet bleibt. Wie die 5V Schiene darauf reagiert, muss man im Einzelfall prüfen.

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 19:45 Uhr

foobargt
Posts: 137
Nutzer
@ylf:


Heutzutage gar nicht so einfach ein Netzteil zu besorgen unter 400 Watt. Ich war hier in 2 Shops und das geringste was die hatten waren 420 Watt.

Wie gesagt: Netzteil hängt am Mediator, da dran erst das Board, noch eine Radeon und noch eine 603e.
Stromverbrauch mit 3 mal Acard, 1 mal SSD, 1 mal CD Rom und einem CF Adapter an den Acards dürfte auch nicht so wenig sein.

Jedenfalls waren 420 das gerinste was ich hier besorgen konnte.

Ich finde jetzt auf die Schnelle leider keine LInks. Ich hatte nur irgendwo mal was gelesen das es wohl bei vielen PC Netzteilen irgendwie mit den 5 und 12 Volt gäbe, weil irgendwie die 5 Volt nicht richtig geregelt wären, oder was auch immer..: Irgendwie in diese Richtung ging das.
Wie gesagt: Strom ist echt nicht meion Ding. Der ist bei mir entweder da, oder de Sicherung raus. :P
--
Amiga 1200, Blizzard 1260/66 SCSI Kit, 256 MB RAM, RapidRoad USB, 2xACARD 7220U 64 GB SSD+DVD ROM, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, CF Card Reader, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9

[ - Antworten - Zitieren - Direktlink - ]

10.10.2016, 21:27 Uhr

njnnjn
Posts: 148
Nutzer
@thomas: danke. genau diese info hat mir gefehlt. die brücke ist gesetzt und nun läuft mein amiga im tower auch ohne externes altes netzteil :)

@mir_egal: ich bin niemandem nie nicht böse. jeder hat das recht auf freie meinungsäußerung. ich freu mich sogar wenn man mich kritisiert. dadurch werde ich meist aufmerksamer ;)

@ylf: das kann sein das ich das verwechselt habe. ich hatte so ein steckboard damals in meinem tower. hab ich im laufe der jahre bestimmt vergessen und verwechselt. ich wusste halt nur noch ohne diesen stecker konnte ich damals meinen amiga nicht benutzen.

[ - Antworten - Zitieren - Direktlink - ]

11.10.2016, 17:02 Uhr

ylf
Posts: 4089
Nutzer
Zitat:
Original von foobargt:
@ylf:


Heutzutage gar nicht so einfach ein Netzteil zu besorgen unter 400 Watt. Ich war hier in 2 Shops und das geringste was die hatten waren 420 Watt.

Wie gesagt: Netzteil hängt am Mediator, da dran erst das Board, noch eine Radeon und noch eine 603e.
Stromverbrauch mit 3 mal Acard, 1 mal SSD, 1 mal CD Rom und einem CF Adapter an den Acards dürfte auch nicht so wenig sein.

Jedenfalls waren 420 das gerinste was ich hier besorgen konnte.

Ich finde jetzt auf die Schnelle leider keine LInks. Ich hatte nur irgendwo mal was gelesen das es wohl bei vielen PC Netzteilen irgendwie mit den 5 und 12 Volt gäbe, weil irgendwie die 5 Volt nicht richtig geregelt wären, oder was auch immer..: Irgendwie in diese Richtung ging das.
Wie gesagt: Strom ist echt nicht meion Ding. Der ist bei mir entweder da, oder de Sicherung raus. :P
--
Amiga 1200, Blizzard 1260/66 SCSI Kit, 256 MB RAM, RapidRoad USB, 2xACARD 7220U 64 GB SSD+DVD ROM, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, CF Card Reader, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9

In Zeiten von Onlineshopping sollte der Einkauf eines PC-Netzteils kein Problem sein. Mag sein, dass die PC-Krauter vor Ort nichts da haben, aber es gibt noch immer 250, 300 und 350W Netzteile bei gut sortierten PC-Händlern.

Das Problem mit dem Wechselspiel zwischen 5V und einer der beiden 12V schienen war die von mir angesprochene Tücke mit der Mindestlast. Wenn die 12V nicht belastet werden, stimmen die 5V nicht.

Ich habe soeben noch mal die Gesamtleistungsaufnahme (Primär) meines Amiga 1200 mit Blizzard PPC 603e 180MHz 68040er 30MHz, BVision ect. ermittelt. Diese liegt etwa bei 55W. Beim Kaltstart mit Hochlaufen der Festplatte kurzzeitig 75W. Zwischendurch mit intensiver Laufwerksaktivität (kopieren von CDROM nach HD) vielleicht mal 65W.
Mit einem 400W PC-Netzteil kann man vier Amigas betreiben.

[ - Antworten - Zitieren - Direktlink - ]

11.10.2016, 17:28 Uhr

foobargt
Posts: 137
Nutzer
Gibt es eine Empfehlung von dir welches Netzteil ich da vielleicht besser bestelle bei Amazon oder so?
--
Amiga 1200, Blizzard 1260/66 SCSI Kit, 256 MB RAM, RapidRoad USB, 2xACARD 7220U 64 GB SSD+DVD ROM, Mediator 1200TX, Radeon 9200/128, 100 MBit LAN PCI, CF Card Reader, AmigaOS 3.9+AfAOS+DOpus 5

MacMini G4, 1,5 Ghz, 128 GB SSD, Morphos 3.9

[ - Antworten - Zitieren - Direktlink - ]

12.10.2016, 16:00 Uhr

ylf
Posts: 4089
Nutzer
Nein, tut mir leid, eine konkrete Empfehlung kann ich nicht aussprechen. Mein A1200 ist schon seit bald zwanzig Jahren im Tower und das AT-Netzteil hatte ich dafür schon vorher genutzt.
Müsste ich ein neues Netzteil kaufen, würde ich zu einem Markenteil mit möglichst wenig Gesamtleistung tendieren, wo es auch ausführliche technische Daten gibt, wie z.B. Angaben über die Mindestlasten der einzelnen Spannungsschienen.

[ - Antworten - Zitieren - Direktlink - ]

14.10.2016, 14:35 Uhr

Lord
Posts: 310
Nutzer
Nimm ein Be Quiet, auch wenn die mehr kosten, die sind wirklich gut.

Tastatur Amigas reicht was bis 60Watt z.B VLT60-3000 (Teuer ab recht gut geeignet).
Tower reicht was bis 200Watt dicke hin, gibt auch noch neue AT-Nezteile von Fortron z.B.




--
A4000T|MK2-060|PicassoIV|X-Surf2|RR
MIST FPGA|Raspberry Pi3
CD32 | A1200

[ - Antworten - Zitieren - Direktlink - ]

14.10.2016, 14:50 Uhr

Lord
Posts: 310
Nutzer
Nimm ein Be Quiet, auch wenn die mehr kosten, die sind wirklich gut.

Tastatur Amigas reicht was bis 60Watt z.B VLT60-3000 (Teuer ab recht gut geeignet).
Tower reicht was bis 200Watt dicke hin, gibt auch noch neue AT-Nezteile von Fortron z.B.




--
A4000T|MK2-060|PicassoIV|X-Surf2|RR
MIST FPGA|Raspberry Pi3
CD32 | A1200

[ - Antworten - Zitieren - Direktlink - ]

15.10.2016, 14:09 Uhr

DaxB
Posts: 1411
Nutzer
Ein Problem ist, das man guten Gewissens kein Netzteil empfehlen kann. Es gibt da mehrere Variablen und man muss einiges Wissen um überhaupt beurteilen zu können, ob ein Netzteil geeignet ist, oder nicht. Wie schon erwähnt wurde, wissen viele nicht mal die Leistungsaufnahme des Computers. Das Netzteildatenblatt (Spezifikationen) sollte man auf jeden Fall studieren. Ob sich dann an die Spezifikationen gehalten wird oder nicht, weiss man ohne nachmesse leider nicht. Die wenigsten haben die Gerätschaften dazu.

ATX ist generell ungeeignet aus verschiedenen Gründen. Im besten Fall ein Kompromiss. Pico-PSU soll ganz gut sein, aber ohne basteln geht auch da nichts. Das eine oder andere Industrienetzteil mag gehen oder nicht. Eine generelle Lösung für alle gibt es nicht.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 1200 Towerumbau - PC Netzteil anschließen... [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.