amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga Action Replay MK3 am A1000 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

03.02.2017, 21:50 Uhr

BITCRUSHER
Posts: 8
Nutzer
Hallo in die Runde,

ich habe da mal ne Frage. Ich habe ein Amiga Action Replay MK3 von dem ich nicht weiß welche Version das ist. Gibt es Unterschiede bzw unterschiedliche Versionen für den A500 und den A1000 ? Ich habe was im Netz gefunden wo geschrieben steht das man beim A1000 das Modul zum Kickstart laden ausschalten muß, weiß jemand zufällig wie das geht ?

Bin für jede Hilfe dankbar, das Teil würde ich schon gerne ans laufen kriegen.

Greetings

[ - Antworten - Zitieren - Direktlink - ]

03.02.2017, 21:58 Uhr

thomas
Posts: 7647
Nutzer
http://amiga.resource.cx/exp/actionreplay
--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

05.02.2017, 14:46 Uhr

BITCRUSHER
Posts: 8
Nutzer
@thomas:

Hi, danke die Seite kenne ich. Daher weiß ich das ich das AR ausstellen muß. Leider finde ich da auch im Manual keine Info wie das geht und ob es jetzt wirklich unterschiedliche Versionen sind. Die Ports sind ja im Grunde identisch.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga Action Replay MK3 am A1000 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.