amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Workbench 1.3 - Was brauche ich [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

10.03.2019, 13:49 Uhr

BlutAxt74
Posts: 1032
Nutzer
So, mein A500 Retropie kommt in die finale Phase.

Habe mir eine Festplatte für WinUAE angelegt und die WB1.3 drauf kopiert.

Aber was brauche ich noch alles? WHDLOAD und so meine ich.
Kann ich die WB1.3 etwas aufhüpschen?

Was ist alles sinnvoll für die WB1.3?


--
mfg
BlutAxt74

[ - Antworten - Zitieren - Direktlink - ]

10.03.2019, 16:41 Uhr

cgutjahr
Posts: 2615
[Administrator]
Hm, 1.3 aufhübschen? Da bist du ziemlich eingeschränkt. Ich glaube man konnte einen Copper-Farbverlauf in den Hintergrund packen, aber frag mich nicht wie der Patch hieß. Wieso eigentlich 1.3? Nostalgie?

WHDLoad benötigt m.W. Kickstart 2.0, schau mal im Handbuch nach.

Die Frage "was brauche ich noch?" kommt zwar immer wieder, ist aber viel zu allgemein. Meine erste Antwort wäre "ausreichend Pizza und Bier", hilft dir das weiter? :P

Würde ich mir eine WHDLoad-Maschine zusammenstellen, würde ich mir eher ein gutes, per Joystick bedienbares Spiele-Frontend installieren und um die Workbench einen großen Bogen machen.

[ - Antworten - Zitieren - Direktlink - ]

10.03.2019, 18:09 Uhr

hjoerg
Posts: 3780
Nutzer
@BlutAxt74:
Senf dazu:

Ein ein passendes ROM wäre unter WinUAE nützlich.
--
WinUAE Fan
hjörg :dance2:
For Player only

"Wenn ich dir Recht gebe, liegen wir beide falsch"

[ - Antworten - Zitieren - Direktlink - ]

11.03.2019, 08:49 Uhr

Holger
Posts: 8033
Nutzer
Zitat:
Original von cgutjahr:
Hm, 1.3 aufhübschen? Da bist du ziemlich eingeschränkt. Ich glaube man konnte einen Copper-Farbverlauf in den Hintergrund packen, aber frag mich nicht wie der Patch hieß.

http://aminet.net/search?query=copper+wb

Es gab auch Programme, um die Farbanzahl zu steigern und es würde mich nicht wundern, wenn es Hacks gibt, um ein Bild in den Hintergrund zu legen.

Aber im Grunde sehe ich es so wie Du. Wenn man die Workbench eh nur drei Sekunden sieht, bis man das Spiel gestartet hat, braucht man sie nicht aufzuhübschen.

Wenn man dagegen vorhat, mehr damit zu machen, gibt es keinen Grund, sich auf 1.3 zu beschränken. Es sei denn, man steht auf Schmerzen. Dann sollte man aber konsequent sein und 1.2 oder älter benutzen. Die Version, die nicht mal Schubladen anlegen konnte…

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

14.03.2019, 15:25 Uhr

Marcian0
Posts: 70
Nutzer
JOTD hat die Entwicklung von JST irgendwann wieder aufgenommen.
JST läuft unter KS1.3 und kann wohl teilweise/neuere WHDLoad Slaves starten.

Es scheint aber nicht im Aminet gelandet zu sein!?

http://jotd.pagesperso-orange.fr/amiga.html

[ - Antworten - Zitieren - Direktlink - ]

14.03.2019, 19:50 Uhr

Matzinger
Posts: 5
Nutzer
Eine grundsätzliche Frage: was soll mit dem A500 alles angestellt werden. Also ich habe einen aufgehübschten mit ACA 1221 und CF-Karten fürs Zocken und einen mit 1.2/1.3-Umschalter für die alten Games.

Wenn alles in einem untergebracht werden soll, ist es meiner Ansicht nach die Frage der Priorität, aber grundsätzlich setzt eben WHD-Load ein höheres ROM und OS als 1.3 voraus.

[ - Antworten - Zitieren - Direktlink - ]

15.03.2019, 08:59 Uhr

Marcian0
Posts: 70
Nutzer
Da sein RetroPie vermutlich keinen Zorro-Connector hat, wird sowohl die ACA500 als auch die ACA1221 für die direkte Verwendung ausfallen.
Da er das Kickstart als File einlädt, hat er sich vermutlich absichtlich für KS1.3 entschieden.

Bleibt natürlich, dass WHDLoad nicht laufen wird. Aber immerhin gibt es eine Alternative.

[ - Antworten - Zitieren - Direktlink - ]

16.03.2019, 10:48 Uhr

BlutAxt74
Posts: 1032
Nutzer
Das ging nur darum, das der A500 von aussen und innen (WB) gut aussieht aber wenn mit 1.3 so wenig möglich ist, dann nehme ich mein OS3.9 Image vom alten A1200.

Bringt ja nichts wenn die Spiele nur mit gefummel zum laufen zu bringen sind.

Aber danke für die Antworten.


--
mfg
BlutAxt74

[ - Antworten - Zitieren - Direktlink - ]

09.05.2019, 14:14 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von BlutAxt74:
...
aber wenn mit 1.3 so wenig möglich ist, dann nehme ich mein OS3.9 Image vom alten A1200.
...

--
mfg
BlutAxt74


Dir ist aber schon bewusst, dass OS 3.9 mindestens eine vollwertige 68020 CPU voraussetzt?

--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ - Antworten - Zitieren - Direktlink - ]

09.05.2019, 14:36 Uhr

Bjoern
Posts: 1670
Nutzer
Zitat:
Original von dandy:
Zitat:
Original von BlutAxt74:
...
aber wenn mit 1.3 so wenig möglich ist, dann nehme ich mein OS3.9 Image vom alten A1200.
...

--
mfg
BlutAxt74


Dir ist aber schon bewusst, dass OS 3.9 mindestens eine vollwertige 68020 CPU voraussetzt?

--
Ciao,

Dandy


... die er mit UAE emuliert.

Grüße,
Björn

[ - Antworten - Zitieren - Direktlink - ]

09.05.2019, 15:29 Uhr

dandy
Posts: 2552
Nutzer
Zitat:
Original von Bjoern:

... die er mit UAE emuliert.

Grüße,
Björn


Ich kenne nur AmigaForever (soll zwar auf UAE basieren), aber mit UAE selbst habe ich mich noch nie beschäftigt - weiß also nicht, wie das da läuft.

In AmigaForever kann ich einen A500 emulieren, aber mit 68000er.

Wollte auch nur darauf hinweisen, dass er dann für OS 3.9 mindestens eine Emulation mit 68020 CPU (oder höher) auswählen muss.
Heißt dann eben nur nicht mehr "A500" (Zumindest nicht in der originalen Auswahlliste. Natürlich kann man sich seine eigene Konfig unter frei wählbaren Namen abspeichern.).
--
Ciao,

Dandy

Wenn es jemandem Spaß macht, zu Marschmusik in Reih` und Glied zu marschieren, so verachte ich ihn schon.
Er hat sein Großhirn nur aus Versehen bekommen - bei ihm hätte auch schon das Rückenmark gereicht!
(Albert Einstein)

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Workbench 1.3 - Was brauche ich [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.