amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Pegasos II mit 2GB => Alle möglichen Fehler... [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

15.06.2020, 23:40 Uhr

Reth
Posts: 1808
Nutzer
Hi zusammen,

hab mir 2GB RAM für meinen Peg 2 von hier gekauft und heute eingebaut.

Das Gute ist: Die vollen 2GB werden von AOS4.1FE erkannt.
Das Schlechte ist: Der Peg2 braucht ewig länger fürs Booten (kann leider keine Ausgaben von der Firmware sehen, da ich aktuell nur USB-Maus und -Tastatur angeschlossen habe.

Auch unter AOS4.1 verhält sich alles komisch: Zufällige Freezes und Abstürze interner Komponenten (z.B. des SDK, wenn ich versuche, mein Projekt zu compilieren).

Hab beide Riegel auch einzeln getestet - auch in beiden RAM-Slots. Funktionieren tadellos. Compilieren klappte mit beiden bestens.

Daher die Frage: Kann der Peg 2 die 2GB nicht? Oder hat AOS4.1 da noch Probleme?

Dank euch schon mal!

Ciao

[ - Antworten - Zitieren - Direktlink - ]

16.06.2020, 00:00 Uhr

AmigaHarry
Posts: 1677
Nutzer
Nein, 2GB funktionieren nicht stabil. Wenn überhaupt, dann nur im Board mit der Version 2B5, und selbst da ist es ein Glücksspiel die passenden Riegel zu finden. 1GB ist das stabile Maximum!
Leider hat BPLAN damals die Firmware nicht entsprechend aktualisiert und das RAM-Timing angepasst.......

--
Life starts at `030, fun at `040, impotence at `86!

[ - Antworten - Zitieren - Direktlink - ]

16.06.2020, 11:45 Uhr

xXSoul-Reaver-2006Xx
Posts: 773
Nutzer
Hallo
Bei MorphOSForum (damals) hatte jemand einige Ram riegel nach Kompatibilität getestet, leider Funktioniert das Forum nicht mehr wie es sol. Ich erinnere mich noch, das mann nicht 2 identische riegel einsetzten dürfte z.B. ein riegel mit höhere Takt und das andere mit niedrigem Takt funktionierte fast immer. Welche Ram Riegel Hersteller das waren, das weiß ich nicht mehr.

[ Dieser Beitrag wurde von xXSoul-Reaver-2006Xx am 16.06.2020 um 11:47 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

16.06.2020, 12:50 Uhr

Reth
Posts: 1808
Nutzer
@xXSoul-Reaver-2006Xx:
Hm, wäre interessant. Hab aber aktuell leider eh nur PC3200 Riegel - also keine mit unterschiedlichem Takt und auch alle mit 1GB (kann also auch nicht z.B. 1,5GB ausprobieren...).

[ - Antworten - Zitieren - Direktlink - ]

16.06.2020, 13:15 Uhr

AmigaHarry
Posts: 1677
Nutzer
Noch einmal: Wenn du nicht die Boardrevision 2B5 hast, ist das grundsätzlich nicht möglich - egal welche RAM-Bausteine du nimmst. Niemand hat solche Boards mit 2GB zum Laufen gebracht.
Wenn du die Revision 2B5 hast (steht auf dem Motherboard), dann kann(!) es gehen, aber auch dann scheinbar nur mit ganz bestimmten RAM-Bausteinen. Ich kenne allerdings niemanden, bei dem es (dauerhaft) funktioniert hätte - nur aus Beiträgen in div. Foren in denen das behauptet wurde.

Mischbestückung 1GB/0,5GB geht sowieso nicht.
--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 16.06.2020 um 13:16 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

16.06.2020, 14:04 Uhr

Reth
Posts: 1808
Nutzer
Zitat:
Original von AmigaHarry:
Niemand hat solche Boards mit 2GB zum Laufen gebracht.


Naja - laufen tut es ja und die 2GB werden auch vollständig erkannt.
Nur stabil isses halt nicht. :D

Hab m.W. Boardrevision 2B2. Bin auch wieder zurück auf 1GB RAM (der GraKa-Speicher ist bei mir eher der Engpass...).

[ - Antworten - Zitieren - Direktlink - ]

16.06.2020, 18:05 Uhr

AmigaHarry
Posts: 1677
Nutzer
Ich defininiere sowas mit: Geht nicht! 8)
--
Life starts at `030, fun at `040, impotence at `86!

[ - Antworten - Zitieren - Direktlink - ]

20.06.2020, 20:06 Uhr

Nenex
Posts: 15
Nutzer
Hallo,

ja ist schwierig funktionierende RAM-Module mit 2x1GB für den Peg2 zu finden. Es geht auch wirklich nur mit Boardrev. 2B5 stabil.

Mein Peg2 mit Rev 2B5 und letzter Firmware lief mit 2x 1GB RAM-Modulen bisher von Kingston (DDR400) stabil und von Mustang (DDR400) am besten. Die RAMs von Mustang sind etwas schneller als die von Kingston, deshalb sind die aktuell installiert. Dem Peg2 sollten aber auch nur DDR266 reichen.

Sporadische Abstürze und Freezes deuten meist auf RAM-Probleme hin. Am besten mit Programmen, wie "memtest" "ramspeed" und "stream ver.5.10" mal testen, ob sie fehlerfrei durchlaufen. Auch der Browser "OWB" scheint sich wohl gern bei RAM-Problemen aufzuhängen.

[ Dieser Beitrag wurde von Nenex am 20.06.2020 um 20:08 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

26.06.2020, 22:55 Uhr

Bjoern
Posts: 1692
Nutzer
Zitat:
Original von AmigaHarry:
Ich defininiere sowas mit: Geht nicht! 8)
--
Life starts at `030, fun at `040, impotence at `86!


Ja aber... das weiß er ja :) Ein typischer wieder :)

[ Dieser Beitrag wurde von Bjoern am 26.06.2020 um 23:00 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

26.06.2020, 23:05 Uhr

Bjoern
Posts: 1692
Nutzer
Zitat:
Original von AmigaHarry:
Noch einmal: Wenn du nicht die Boardrevision 2B5 hast, ist das grundsätzlich nicht möglich - egal welche RAM-Bausteine du nimmst. Niemand hat solche Boards mit 2GB zum Laufen gebracht.
Wenn du die Revision 2B5 hast (steht auf dem Motherboard), dann kann(!) es gehen, aber auch dann scheinbar nur mit ganz bestimmten RAM-Bausteinen. Ich kenne allerdings niemanden, bei dem es (dauerhaft) funktioniert hätte - nur aus Beiträgen in div. Foren in denen das behauptet wurde.

Mischbestückung 1GB/0,5GB geht sowieso nicht.
--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 16.06.2020 um 13:16 Uhr geändert. ]


Ja aber... das weiß er ja :) Merkt mal jemand was? :)

[ - Antworten - Zitieren - Direktlink - ]

29.06.2020, 08:40 Uhr

AmigaHarry
Posts: 1677
Nutzer
@Bjoern:

Lies bitte die Beiträge oben genau durch bevor die sowas schreibst.
--
Life starts at `030, fun at `040, impotence at `86!

[ - Antworten - Zitieren - Direktlink - ]

01.07.2020, 20:21 Uhr

Nenex
Posts: 15
Nutzer
@AmigaHarry:

Hallo, hast Du einen Peg2 mit Boardrev. 2B5?

Ich frage nur, weil Du im Post am 16.06.2020 um 13:15 Uhr schriebst, Du kennst niemanden bei dem es mit 2GB im Peg2 (Rev.2B5) dauerhaft funktioniert hätte.

Ich habe mal nachgesehen und meine beiden 2x 1GB DDR RAM-Riegel im Peg2 sind folgende die aktuell immer noch stabil laufen:

2x 1GB Kingston KVR400X64C3A/1G
oder
2x 1GB Mustang M21286453X6N-A (1GB DDR 400 CL3)

Ich weiß für Reth ist die Info wertlos, aber ggf. sinnvoll für Leute mit einem Peg2 und Boardrev. 2B5.

Der Speed per Memtest unter MorphOS 3.13 liegt mit 2x 1GB Mustang bei fehlerfreien 491 MB/s Write und 231 MB/s Verify.

Ja, die Werte sind insgesamt nicht sonderlich berauschend, aber das schnellste was ich mit meinem Peg2 und geeignetem Speicher bisher stabil erreichen konnte.

[ - Antworten - Zitieren - Direktlink - ]

04.07.2020, 19:52 Uhr

twilight
Posts: 2
Nutzer
Zitat:
Original von Nenex:
@AmigaHarry:
Ich frage nur, weil Du im Post am 16.06.2020 um 13:15 Uhr schriebst, Du kennst niemanden bei dem es mit 2GB im Peg2 (Rev.2B5) dauerhaft funktioniert hätte.


Nö, hat er nicht. Er schrieb
Zitat:
Wenn du nicht die Boardrevision 2B5 hast, ist das grundsätzlich nicht möglich ... Wenn du die Revision 2B5 hast (steht auf dem Motherboard), dann kann(!) es gehen

Peter

[ - Antworten - Zitieren - Direktlink - ]

04.07.2020, 20:46 Uhr

Nenex
Posts: 15
Nutzer
@twilight:

Na klar, im Nachsatz steht es von ihm geschrieben.

Zitat:
Original von AmigaHarry:

Ich kenne allerdings niemanden, bei dem es (dauerhaft) funktioniert hätte - nur aus Beiträgen in div. Foren in denen das behauptet wurde.


[ Dieser Beitrag wurde von Nenex am 04.07.2020 um 20:49 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.07.2020, 23:56 Uhr

AmigaHarry
Posts: 1677
Nutzer
@Nenex:

Nun, der Wahrheitsgehalt meiner Aussage hat sich bisher nicht geändert! Ich kenne noch immer niemanden (persönlich), bei dem's läuft. ;) - und ich kenne doch einige Peg-User (auch mit 2B5-Boards).

Aber ich will dir natürlich gerne glauben, das es auf deinem Peg klappt 8)
Hängt natürlich auch wirklich stark von den passenden RAMs ab.......irgendwann gaben wir die Suche nach passenden Riegeln auf, und jetzt, wo passende Kombinationen bekannt werden, ist es uns halt nicht mehr so wichtig, weil fast alle zusätzlich irgend einen PowerMAC haben (sind mehr in der blauen Ecke zu Hause).
--
Life starts at `030, fun at `040, impotence at `86!

[ - Antworten - Zitieren - Direktlink - ]

08.07.2020, 19:08 Uhr

Nenex
Posts: 15
Nutzer
@AmigaHarry:

Hallo, schön, dass mir mal einer glaubt.

Wegen den 2 GB RAM (ca. 1,7 GB nutzbar) gibt es auch mit OWB keinen Speichermangel und bin beim Peg2 geblieben. Auch, weil der Peg2 die rote Fraktion mit AmigaOS4.1 unterstützt.

Persönlich habe ich hier nur noch ein mobiles Powerbook G4 mit MorphOS drauf, eben zum rumschleppen.

[ - Antworten - Zitieren - Direktlink - ]

08.07.2020, 19:20 Uhr

AmigaHarry
Posts: 1677
Nutzer
@Nenex:

Ja, habe am Peg neben MOS und Debian auch OS4.1 drauf. Mache aber wenig damit, da es kaum was gibt was ich brauche (ausser Cygnix!), das ich nicht auch unter MOS hätte....

--
Life starts at `030, fun at `040, impotence at `86!

[ Dieser Beitrag wurde von AmigaHarry am 08.07.2020 um 19:21 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Pegasos II mit 2GB => Alle möglichen Fehler... [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.