amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Letz Dance, Samba/Tango [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

29.11.2002, 18:24 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
moische ppl

also ich hab hier 2 Rechner einen Windows PC und nen Amiga über nen HW-DSL-Router am Netz hängen.

Aufm Amiga ist Samba installiert und soweit konfiguriert, der PC bindet auch die Laufwerke so ein wie ich sie freigegeben habe(seit heute;) ) aber nun kann der Amiga nicht mehr auf die Windows Freigaben zugreifen, sehe diese aber via Tango(smbclient von samba zeigt auch alles und funzt 1a!)

Bevor ich heute das ganze Windowsseitig zum laufen bekommen habe, das also der Amiga eingebunden wird als netzlaufwerk, konnte ich nur auf die Windows Freigaben zugreifen.

Ein Fehler tritt aber schon von Anfang an auf, Tango meldet das er die Master Browselist nicht finden kann und so auch kein Netzwerk, welche Option ist dafür zuständig das er auch diese Masterbrowselist findet? Oder muss ich Windowsseitig was ändern?

--
MfG
TriMa
--
WebDesign und mehr unter
http://www.trimaweb.de

Bist du des Sarkasmus mächtig?
http://www.sarkasmus-pur.de.vu

PlayStation, GameCube oder Game Boy Advance?
http://www.videomarkt.buskase.de.vu

[ - Antworten - Zitieren - Direktlink - ]

29.11.2002, 19:02 Uhr

Neppomuk
Posts: 402
Nutzer
Du must sicherstellen das der Eingeloggte User und PC auch bei Miami/Genesis under Hosts eingetragen ist! Dann klappts auch mit der Masterbrowserliste!

[ - Antworten - Zitieren - Direktlink - ]

29.11.2002, 20:01 Uhr

KLI
Posts: 60
Nutzer
Hi TriMa,
das problem hab ich ähnlich gehabt, bei mir lag es an der Netzwerk-Mask, wenn die nicht gleich ist findet er auch nicht die Masterbrowselist. Ich hoffe ich konnte dir helfen :O
--
MFG

:boing: KLI :boing:

[ - Antworten - Zitieren - Direktlink - ]

29.11.2002, 20:50 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
Neppomuk:
Die sind alle korrekt eingetragen

KLI:
Netmask ist wie immer 255.255.255.0 also standard und das überall

--
Das problem mit der Masterbrowselist war damals auch schon, mal gings, mal nicht? :/
Aber jetz gehts garnich mehr

--
MfG
TriMa
--
WebDesign und mehr unter
http://www.trimaweb.de

Bist du des Sarkasmus mächtig?
http://www.sarkasmus-pur.de.vu

PlayStation, GameCube oder Game Boy Advance?
http://www.videomarkt.buskase.de.vu

[ - Antworten - Zitieren - Direktlink - ]

29.11.2002, 21:40 Uhr

ylf
Posts: 4077
Nutzer
Also ich mache das so, dass ich die Laufwerke vom PC (oder was auch
immer) mit einer Mountlist mounte, weil sich die Freigaben ja nicht
ändern.

Das sieht dann z.B. so aus:

-------schnipp----

/* net drive handler */
Handler =L:SMB-Handler
Stacksize = 40000
Priority = 10
GlobVec = -1
Mount = 1
Startup ="c=\\PeeZee:192.168.0.3\D MH=amiga W=workgroup U=user
P='passwort' DN=PCPlatte"

------schnapp-------

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

29.11.2002, 22:17 Uhr

Neppomuk
Posts: 402
Nutzer
Ach ja, hab noch was vergessen! Wenn auf dem PC ein NT läuft (WinNT4, Win200, WinXP), da natürlich das selbe Spiel. Du musst den Amiga dort ebenfalls unter den Benutzern eintragen!

PS: Irgendwo in der Tango-Doku steht das beschrieben was für die MasterBrowser List wichtig!

[ - Antworten - Zitieren - Direktlink - ]

30.11.2002, 12:42 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
hi, mit Tango hats dann garnich mehr geklappt, egal wie ich das versucht habe, ich habe jetz über smbfs alles eingerichtet und über ein kleines miami startscript wird das ganze beim Onlinegehen gemountet, aber trotzdem danke für die Tips, schon komisch das Tango net klappt aber ich sonst keine Probleme habe? :/
--
MfG
TriMa
--
WebDesign und mehr unter
http://www.trimaweb.de

Bist du des Sarkasmus mächtig?
http://www.sarkasmus-pur.de.vu

PlayStation, GameCube oder Game Boy Advance?
http://www.videomarkt.buskase.de.vu

[ - Antworten - Zitieren - Direktlink - ]

30.11.2002, 17:10 Uhr

Neppomuk
Posts: 402
Nutzer
Das ist dass was ich noch vermisse, etwas ähnliches der Netzwerkumgebung auf dem PC für den Amiga! Tango ist abgesehen dass es sehr empfindlich auf die Konfig reagiert arsch langsam, bis man mal ein Drive gemounted hat! Meine Fixen Mount's hab ich immernoch per FPTMount eingebunden, dies läuft dann vom Transfer her wesenltich schneller (>600KBit/s)!
Die neuere Version von Samba ohne den Debugcode erzeugt bei mir immer Recoverable Alerts wenn ich vom PC aus eine Datei vom Amiga sauegn will!

[ - Antworten - Zitieren - Direktlink - ]

30.11.2002, 19:44 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
Hier friert der AAmiga immer ein wenn ich w as übertrage, am meisten wenn der PC was auf den Amiga schiebt

--
MfG
TriMa
--
WebDesign und mehr unter
http://www.trimaweb.de

Bist du des Sarkasmus mächtig?
http://www.sarkasmus-pur.de.vu

PlayStation, GameCube oder Game Boy Advance?
http://www.videomarkt.buskase.de.vu

[ - Antworten - Zitieren - Direktlink - ]

01.12.2002, 15:17 Uhr

Neppomuk
Posts: 402
Nutzer
Ich habe MCP installiert mit aktiviertem Alter-Patch, dies retten dann glaub mein System vor dem Einfrieren! Bei mir reicht es wenn von der PC-Seite her etwas auf dem Amiga gemacht wird um das System zu crashen! Leider so unbrauchbar obwohl schneller wär's!
Ich hab's jetzt unterdessen so gelöst, dass die gemeinsamen Netzdateien auf der Festplatte des Servers liegt und beim Start automatisch per FTP-Mount angemeldet werden! Ich habe somit brauchbare Geschwindigkeit ohne abstürze! Schade, wünschte Samba würde man hier noch verbessern!

[ - Antworten - Zitieren - Direktlink - ]

01.12.2002, 18:32 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
MCP nutz ich selber nicht, bzw will es nicht nutzen. Naja mussman wohl mit den einfrieren leben :(

--
MfG
TriMa
--
WebDesign und mehr unter
http://www.trimaweb.de

Bist du des Sarkasmus mächtig?
http://www.sarkasmus-pur.de.vu

PlayStation, GameCube oder Game Boy Advance?
http://www.videomarkt.buskase.de.vu

[ - Antworten - Zitieren - Direktlink - ]

01.12.2002, 19:19 Uhr

Maverik
Posts: 750
Nutzer
Also, ich hab hier keine Probleme mit Samba. tango hab ich nur einmal
benutzt um die mountlist für die Netzwerkplatten zu erstellen.
Dann alles in "Storage" verschoben und mit Toolmanager wird das ganze
gemountet. Mit der letzten Sambaversion hab ich unter MiamiDX fast keine
Probleme, meistens nur beim beenden von DX.
Die Geschwindigkeit liegt hier mit der AriadneII und nen A4000/MKII060
um die 450kb/sec.

Das Problem hab ich übrigens bei tango mit der Masterbrowselist auch.
Ich habe alle meine Rechner in der Hostdatenbank eingegeben, damit ich sie
auch mit Namen suchen kann, ist einer nicht Online klappt es mit Tango
nicht. Aber ist der Rechner einmal mit Smbnet gemountet findet Tango ihn auch.

--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

02.12.2002, 13:00 Uhr

Neppomuk
Posts: 402
Nutzer
Samba & Tango laufen bei mir soweit Tadellos, auch die MasterBrowserlist ist da und tut wie sie soll. Hab dafürmal 2/3 Tage lang Doku gewälzt worauf es da überhaupt ankommt! Ich muss anmerken dass ich hier einen Win2000 Server habe der immer läuft!
Als Hauptproblempunkt hab ich da die EInträge bei HOSTS gefunden, resp. beim PC muss der User vorhanden sein! Jetzt klappt es auch wenn einer meiner Kisten ausgeschaltet ist! Ach ja, noch was. Bei MiamiDX spielt der Reihenfolge mit welcher die Benutzer Eingetragen sind eine Rolle! Der Amiga-User sollte an Possition 1 sein, auf der 2. dann der Server, sofern vorhanden, danach spielt es keine Rolle mehr!
Samba läuft auch so (AriadneII). Mit der "alten" version krieg ich aber nur so 250-300Kbit/s hin! Wenn ich die neuere Version, bei welcher das Debug Zeugs entfernt wurde, installier, krieg ich über 500Kbit/s hin, aber wenn ich dann mit dem PC einen Zugriff mache bekomme ich einen Alert. Diesen kann ich aber dank MCP und aktiviertem ALert-Patch wegclicken!
Wie oben beschrieben nutze ich FTPMount für meine fixen Shares! Damit hab ich immer über 700Kbit/s in beie Richtungen!

[ - Antworten - Zitieren - Direktlink - ]

02.12.2002, 16:35 Uhr

Maverik
Posts: 750
Nutzer
MMh, als Server läuft hier ein SuseLinux, der ist immer an wenn ich nach Hause komme. Die Benutzer sind da natürlich auch vorhanden. Das mit MiamiDX werd ich mal ausprobieren, ob ich da was hinbekomme.
Ansonsten nen Alert habe ich bislang noch nicht gehabt wenn einer der anderen Rechner auf den Amiga zugreift, das läuft eigentlich sehr gut.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Letz Dance, Samba/Tango [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.