amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > Wer von den MorphOS-Schwätzern hat denn hier ein Pegasos-System? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

07.12.2002, 00:21 Uhr

amigajockel
Posts: 72
Nutzer
Hier gibt es doch viele Leute, die immer auf den Pegasos-Rechner schwören und MorphOS in den Himmel loben...
Welcher von den Herren hat denn schon so ein System zu Hause stehen? Und wenn nicht - Warum dann nicht?
Kein Geld? Oder wartet ihr lieber auf einen "richtigen" Amiga?

Gruß
Jockel

[ - Antworten - Zitieren - Direktlink - ]

07.12.2002, 00:37 Uhr

Darksun
Posts: 178
Nutzer
Könnte man in etwa so kontern:

Hier gibt es doch viele Leute, die immer auf AMIGA OS4 schwören und dieses in den Himmel loben...
Welcher von den Herren hat denn schon so ein OS jemals gesehen? Und wenn nicht - Warum dann nicht?
Nicht erhältlich? Oder wartet ihr lieber auf einen "alternativen" Amiga?


:look: :look: :look:

Da mich diese ganze pro/kontra MorphOS4 :) Diskussion nicht interessiert, dies nur als Vorschlag ;)
--
Bye,
Darksun.

[ - Antworten - Zitieren - Direktlink - ]

07.12.2002, 01:07 Uhr

_Axel_Knabe_
Posts: 5
Nutzer
Sicher hättest Du die Frage nur anders stellen müssen, dann
hätten sich hier sicher schon ein paar mehr gemeldet.

Denn die meinsten Pegasos Nutzer die ich kenne, schwatzen
nicht. Die haben gar keine Zeit, weil sie für MorphOS
programmieren müssen, oder kräftig am Betatesten sind.
Ich habe den Pegaso jetzt seit ca 1/4 Jahr und schreibe
diesen Text gerade darauf. Es macht spaß mit Ihm zu wachsen.

Es ist schön zu sehen wie fast jeden Tag wieder ein paar
neue Dateien auf dem FTP-Server auftauchen. Er läuft immer
besser. Noch dazu ist vieles gutes in der Mache. Ich habe
nichts gegen ein OS4.0 ! Ich hoffe es kommt noch. So kann
ich mir einen guten Vergleich machen. Ich denke aber, das
der MorphOS-Zug nicht mehr aufzuhalten ist. Ich habe
schon auf ein neues AMIGA OS gewartet da gab es noch gar
kein MorphOS.

Auch bin ich die beiden Tischfußballspieler von AMIGA Inc.
leid. Die versprechen nur .... und ändern wieder .. und
verschieben dann..... und und das dauert alles.

Da finde ich es besser, wenn die Anwender dem System
schon helfen können, indem sie es testen und mitwachsen.
Oder reinwachsen. Man kennt alles von der kleinsten Sache
an. Und man hat die Möglichkeit noch selber Ideen einzu-
bringen.

Ich habe jedenfalls schon viel Freude und Spass
damit . Was wie gesagt nicht heißt das ich nicht auch
zusätzlich (wenn es dann wirklich kommen sollte )
OS 4.0 Kaufe und begutachte.

Euch allen alles Gute
Ich hoffe wir sehen uns in Aachen
Axel Knabe

[ - Antworten - Zitieren - Direktlink - ]

07.12.2002, 10:38 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
Die Fragestellung finde ichauch etwas heftig.

Geht es denn nicht das man sowas auch anständig formuliert? Wenigstens im Forum?

--
MfG
TriMa
--
WebDesign und mehr unter
http://www.trimaweb.de

Bist du des Sarkasmus mächtig?
http://www.sarkasmus-pur.de.vu

PlayStation, GameCube oder Game Boy Advance?
http://www.videomarkt.buskase.de.vu

[ - Antworten - Zitieren - Direktlink - ]

07.12.2002, 10:42 Uhr

Bladerunner
Posts: 1474
Nutzer
Trima:
m.E. steht da keine echte Frage dahinter sondern der dumme Versuch mal wieder n bischen Stimmung zu machen.
Damit völlig uninteressant. Schade übrigens das du nicht in Aachen bist :)

--
Amiga
It's more than just a name :dance1:

[ - Antworten - Zitieren - Direktlink - ]

07.12.2002, 11:17 Uhr

Jinx
Posts: 2077
Nutzer
ich würd mich trotzdem freuen, wenn mos und aos auf EINER hardware
laufen würden.. dann hätte man im fall der fälle immernoch ein
fallback-system und zumindest die hardware nicht umsonst gekauft.
stellt euch vor, genesi geht pleite und mos wird nicht mehr
weiterentwickelt. man könnte dann einfach mit os4 auf der selben
hardware weitermachen. gleiches gilt natürlich auch für den
umgekehrten fall...
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de

[ - Antworten - Zitieren - Direktlink - ]

07.12.2002, 12:11 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
Zitat:
Original von Bladerunner:
Trima:

m.E. steht da keine echte Frage dahinter sondern der dumme Versuch mal wieder n bischen Stimmung zu machen.

Damit völlig uninteressant. Schade übrigens das du nicht in Aachen bist :)


--
Amiga

It's more than just a name :dance1:


Hast du auch wieder recht:) Was Aachen betrifft, muss ich morgen arbeiten, annem Sonntag, ansonsten wär ich auch da gewesen:(


--
MfG
TriMa
--
WebDesign und mehr unter
http://www.trimaweb.de

Bist du des Sarkasmus mächtig?
http://www.sarkasmus-pur.de.vu

PlayStation, GameCube oder Game Boy Advance?
http://www.videomarkt.buskase.de.vu

[ - Antworten - Zitieren - Direktlink - ]

07.12.2002, 12:35 Uhr

hjoerg
Posts: 3798
Nutzer
@Jockel

Was willst Du hier erreichen ?

Aufgrund Deiner Fragestellung sollen sich jetzt andere zu gegnerischen Parteien formatieren ? *insfäustchenlach* ?(

Sag doch einfach was Du willst :D
--


__________________________________

by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
__________________________________
Nethands


[ - Antworten - Zitieren - Direktlink - ]

07.12.2002, 22:42 Uhr

ac-logic
Posts: 91
Nutzer
Hi Axel,

dann müßteset Du (zumindest anfags) ein ungefixtes Pegasos-Board
gehabt haben. Konntest Du irgenwelche Probleme, die durch diesen Fehler
verursacht worden, feststellen?

Dies würde mich interessieren, da bei solchen Problemen oft übertrieben
wird. z.B. diese VIA-Bug: Mein PC hat KT133 + VIA686 + SB live!
und läuft stabil und Datenverluste hatte ich auch noch nie mit
diesem Rechner.


mfg
Sven

[ - Antworten - Zitieren - Direktlink - ]

09.12.2002, 17:18 Uhr

mk
Posts: 611
[Benutzer gesperrt]
> ac-logic

> Konntest Du irgenwelche Probleme, die durch diesen Fehler verursacht worden, feststellen?

Ich bin zwar nicht der Axel, aber möglicherweise könnte folgendes damit zusammen hängen.

Hier gab es zum Beispiel ein Problem mit einem größeren File bei der Installation von IBrowse2.2. Das Mainprogramm ist bei der Installation gar nicht am Zielort (Kopie RAM zu HD) angekommen. Auch ein Kopierversuch per DirOpus4 brachte wiederholt das selbe Ergebniss. Erst das Copy in/über Ambient funktionierte.

Da aber bekanntermassen die Systemversion auf BT2 nicht den aktuellen Stand bei BTI entsprach (z.Bsp. Ambient 1.1 statt der damals im Test befindlichen 1.4 auf BT1), habe ich dies nicht weiter verfolgt.
Es waren ja noch jede Menge weitere Programme zu installieren / konfigurieren und zu testen.

Alles in allem, als (sehr viel schnellerer) Ersatz für die alten Amiga taugt es schon sehr gut. Natürlich reicht das auf Dauer keinesfalls aus.

Neue Fähigkeiten des neuen Systemes (zBsp. Java, aber noch vieles mehr) sollten so schnell wie irgendwie vertretbar (nach Murphy werden die gemeinsten Fehler sowie erst beim Endkunden aktiv) auch für Endanwender verfügbar werden.

Es müssen auch jede Menge neue Programme her, die auf diesen Rechner endlich möglich werden. Deswegen warte ich zum Beispiel schon gespannt darauf wann ich die ersten digitalen aber auch analogen Videoschnittprogramme (bei letzteren incl. der notwendigen Hardware) kaufen kann.

Etliche Entwicklungen sind ja angekündigt /laufen schon seit längeren, nur sie müssen auch mal fertig werden. Ich bin ja selber Elektronikentwickler und weiß um den Aufwand solcher Entwicklungen. Andererseits bin ich aber auch ein sehr ungeduldiger Kunde der alles sofort, an besten kostenlos und natürlich nur in allerhöchster Qualität haben will. ;-)

Nachtrag: Die wichtigste Entwicklung habe ich natürlich vergessen: die Q-Box und Eclipsis. Allerdings wird IMHO beides kaum vor Ende nächsten Jahres zum ersten mal für Endkunden relevant.

--
so long Mario


[ Dieser Beitrag wurde von mk am 09.12.2002 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.12.2002, 00:37 Uhr

_Axel_Knabe_
Posts: 5
Nutzer
Hallo ac-logic !

Sicher hatte ich erst das Board ohne April-Chip.
Allerdings konnte ich die paar Fehler die ich
hatte, weniger auf den Fix festmachen. Ich denke
bei mir ist er nicht aufgetreten.

Könnte natürlich sein, das der eine oder andere
Hänger des Pegasos mit MorphOS wegen dem
fehlenden Fix ausgelöst wurde. Aber das kann ich
nicht sicher sagen.

Auf der Messe habe ich aber mein Board gegen das
Neue mit April-Chip getauscht. So werde ich wohl
auch keine weiteren Probleme damit haben. Aber
es sind 2 Fehler behoben worden.
Der erste Fehler der bekannt wurde, ist soweit
ich mitbekommen habe auch bereits auf dem AOne-
Board gefixt. Doch Herrn Carda ist da noch ein
weiterer Fehler im MAi Chip aufgefallen. Dieser
hat wohl mit DMA zu tun. Auch dieses Problem ist
mit dem April Chip gelöst.
Dem A-One fehlt dieser Patch wohl noch.

Jetzt werden sicher bald die ersten G4 Karten
auftauchen.

So, ich teste und freu mich hier mal weiter...
;-)

Alles Gute
Axel Knabe

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > Wer von den MorphOS-Schwätzern hat denn hier ein Pegasos-System? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.