amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE 0.8.22 R4 Tastaturproblem [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.12.2002, 12:45 Uhr

ArminHuebner
Posts: 1349
Nutzer
Hallo,

habe gerade die neueste WinUAE-Version 0.8.22 R4 installiert
und massive Probleme mit dem Tastatur-Verhalten feststellen müssen;
z.B. werden einige Tasten nicht erkannt.

Bei 0.8.22 R1 verhält sich alles normal; es ist also KEIN Hardware-
Problem. Hat jemand dasselbe festgestellt?

[ - Antworten - Zitieren - Direktlink - ]

27.12.2002, 13:02 Uhr

M0rpheus
Posts: 1041
Nutzer
--- SORRY, DOPPELPOSTING X( ---

[ Dieser Beitrag wurde von M0rpheus am 27.12.2002 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.12.2002, 13:03 Uhr

M0rpheus
Posts: 1041
Nutzer
Also bei mir läufts wunderbar :)

Hast du mal versucht unter INPUT die Tasten neu zu belegen bzw. vorher eine Config neu anzulegen ??? Neuere WinUAE Versionen machen oft zicken, wenn man Configs von vorhergehenden WinUAE Versionen nutzt !!
--
M0rpheus / Amiga Projekt Zone
http://apz.8m.com/index.html

[ - Antworten - Zitieren - Direktlink - ]

28.12.2002, 15:16 Uhr

Michael_Mann
Posts: 1012
Nutzer
Hmm - der Maustreiber macht mir da leichten Kummer. Das Mäuschen ist quälend langsam geworden. Wenn ich in den Prefs von FreeWheel herumspiele dann stellt sich heraus das der Mauszeiger zwar schneller wird aber doch recht erkennbar ruckelt.
Wie sieht es bei den anderen denn so aus?

Michael

[ - Antworten - Zitieren - Direktlink - ]

28.12.2002, 16:29 Uhr

M0rpheus
Posts: 1041
Nutzer
Du kannst in den Options von WinUAE den Mouse Speed einstellen (default = 100) :D Setz den Wert mal auf 200 bis 250, dann klappts auch mit dem Mouse Speed ;)
--
M0rpheus / Amiga Projekt Zone
http://apz.8m.com/index.html

[ - Antworten - Zitieren - Direktlink - ]

29.12.2002, 08:34 Uhr

Michael_Mann
Posts: 1012
Nutzer
Zitat:
Original von M0rpheus:
Du kannst in den Options von WinUAE den Mouse Speed einstellen (default = 100) :D Setz den Wert mal auf 200 bis 250, dann klappts auch mit dem Mouse Speed ;)
--
M0rpheus / Amiga Projekt Zone
http://apz.8m.com/index.html



Hi,

danke für den Tipp. Flutscht jetzt so wie es sein soll(te). :D Was so ein kleines aber völlig unscheinbares Gagdet so alles bewirken kann... 8o
Ich dachte halt daran das mein neuer Maustreiber irgendwie verrückt gespielt hat. Die MouseWare 9.75 von Logitech hat da immer noch einige böse Schnitzer. X(


Michael



[ Dieser Beitrag wurde von Michael_Mann am 29.12.2002 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE 0.8.22 R4 Tastaturproblem [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.