amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Amithlon stürzt ab [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

04.01.2003, 11:02 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Da ich schon seit Monaten Amithlon rumliegen habe, dachte ich mal, es wird mal Zeit, dass Ding aus zu probieren. Leider stellte ich aber schnell ein Problem fest: Nachdem ich Amithlon einmal geresetet habe, führt jedes Drücken einer beliebigen Taste zu einem neuen Reset. Kennt jemand dieses Problem?
--
:bounce: Gutzi :bounce:


Gutzwiller Digital Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

04.01.2003, 20:25 Uhr

kadi
Posts: 1498
Nutzer
Nee, ehrlich gesagt hab ich das noch nie gehört!

Ich vermute, das du einfach von der CD gebootet hast? Kamen irgendwelche Fehlermeldungen während des Startes?

Also bei mir startet es ungefähr so, zuerst kommt ein grob gepixeltes Amithlon Logo, dann ein Springender Boingball und nach ein paar Sekunden dann erscheint die Workbench.

Ich verstehe nicht wie du das meinst, meinst du das du bis zur Workbench kommst - und dann im AmigaOS die Tastatur nicht benutzen kannst, weil Amithlon dann abstürzt und resettet?

Oder meinst du das irgendwo irgendwelche Fehlermeldungen kommen, die nach Tastendruck in einer Schleife enden und Reset nach Reset durchführen?

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 02:59 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von kadi:
Nee, ehrlich gesagt hab ich das noch nie gehört!

Ich vermute, das du einfach von der CD gebootet hast? Kamen irgendwelche Fehlermeldungen während des Startes?

Also bei mir startet es ungefähr so, zuerst kommt ein grob gepixeltes Amithlon Logo, dann ein Springender Boingball und nach ein paar Sekunden dann erscheint die Workbench.

Ich verstehe nicht wie du das meinst, meinst du das du bis zur Workbench kommst - und dann im AmigaOS die Tastatur nicht benutzen kannst, weil Amithlon dann abstürzt und resettet?

Oder meinst du das irgendwo irgendwelche Fehlermeldungen kommen, die nach Tastendruck in einer Schleife enden und Reset nach Reset durchführen?



Ich starte mit der CD ein auf Platte installiertes OS3.9 (das bei Amithlon mit auf der CD ist). Klappt alles wunderbar. Läuft auch alles bestens. Die WB kommt ganz normal, wenn sich dann aber mal ein Programm aufhängt o.ä. und ich einen Reset durchführen muss, beginnt der Schlammassel. Jedes Drücken irgend einer Taste auf der Tastatur führt zu einem neuen Reset und das ohne Fehlermeldung...
--
:bounce: Gutzi :bounce:


Gutzwiller Digital Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 04:03 Uhr

Askane
Posts: 850
Nutzer
Du hast die Updates nicht installiert, hört sich so an.

Bei mir kommt dies auch sehr, sehr selten vor.:(

MnG Askane

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 06:48 Uhr

Kronos
Posts: 1168
Nutzer
Gutzi

Wär vielleicht mal ne gute Idee wenn du verraten würdest
auf welcher HW das Ganze läuft .....

"Ideal" ist no-name-PC mit Athlon(XP) =>256mb, GForce2
(oder 3 wenn neuer Kernel), oder Matrox (aber keine Paranoia),
SB128 und ne 10mBit-Netzwerkkarte. Platte vorzugzweise IDE.


MfG
Kronos
--

Only the good die young all the evil seem to live forever

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 11:32 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von Kronos:
Gutzi

Wär vielleicht mal ne gute Idee wenn du verraten würdest
auf welcher HW das Ganze läuft .....

"Ideal" ist no-name-PC mit Athlon(XP) =>256mb, GForce2
(oder 3 wenn neuer Kernel), oder Matrox (aber keine Paranoia),
SB128 und ne 10mBit-Netzwerkkarte. Platte vorzugzweise IDE.


MfG
Kronos
--

Only the good die young all the evil seem to live forever



Schon klar, wollte erst mal wissen, ob ich der Einzige mit dem Problem bin, oder ob andere dieses Preoblem auch kennen.

Ich hab nen Atholn XP 1500, 512MB Ram, 40 GB IDE PLatte (Maxtor glaub ich) Soundkarte frag mich nicht (jedenfalls keine von Amithlon unterstützte) und Netzwerkkarte ist ne D-Link 100MBit (die wohl auch nicht uinterstützt wird) und ne GeForce2 MX 100 (hat meine GF3 ersetzt extra wegen Amithlon)
--
:bounce: Gutzi :bounce:


Gutzwiller Digital Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 16:37 Uhr

Kronos
Posts: 1168
Nutzer
@Gutzi

Klingt eigentlich ganz gut, sagr dir "alte" GF3 könntest du ja
behalten (mit dem neuen Kernel).

Wie sieht das mit Tastatur aus ? Normale PS/2 ? Die Maus auch ?

Könnte ja sein das deine Tastatur irgenein Problem mit der
Resetleitung hat.

MfG
Kronos
--

Only the good die young all the evil seem to live forever

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 16:53 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von Kronos:
@Gutzi

Klingt eigentlich ganz gut, sagr dir "alte" GF3 könntest du ja
behalten (mit dem neuen Kernel).

Wie sieht das mit Tastatur aus ? Normale PS/2 ? Die Maus auch ?

Könnte ja sein das deine Tastatur irgenein Problem mit der
Resetleitung hat.

MfG
Kronos
--

Only the good die young all the evil seem to live forever


Jo, das wegen der GF3 hab ich dabnn auch gemerkt, nachdem ich die GF2 reingestopft habe :) Aber wenn ich das richtig sehe, müsste ich Amithlon ganz auf Platte installieren um ohne CD booten zu können um den neuen Kernel benutzen zu können, oder? Wenn ja, kein Thema, da ich keinen Schimmer habe wie ich das anstellen soll und der Aufwand vermutlich so oder so zu gross ist...

Zu Tastatur und Maus: ja, PS2, allerdings an einer Swichbox. Könnte es wirklich sein, dass das daran liegt? Darauf hätt ich eigentlich auch kommen können... Werd ich nachher mal ausprobieren, ob die Box schuld ist.

--
:bounce: Gutzi :bounce:


Gutzwiller Digital Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 23:54 Uhr

Askane
Posts: 850
Nutzer
Wegen Deiner Festplatteninstallation, gehe mal hierhin:

http://amigaosxl.haage-partner.de/news-d.html


Und dann ein Klick auf FAQ unter dem Menüpunkt Nach dem Kauf.


Wegen der Tastaur, ich habe keine Umschaltbox. ;)

Gehe mal bei der oberen Seite auf die Seite, wo der Erfahrungs-
bericht zum Komplettrechner von Haage steht. Dort steht
was über diesen Fehler.

Sound, wenn du Onboardsound hast, kannste doch diesen nutzen.
Schaue aber deswegen auch nach einen Jumper eventuell auf
dem Board, der diesen erst aktiviert.

MnG Askane


[ - Antworten - Zitieren - Direktlink - ]

06.01.2003, 07:08 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von Askane:
Wegen Deiner Festplatteninstallation, gehe mal hierhin:

http://amigaosxl.haage-partner.de/news-d.html

Und dann ein Klick auf FAQ unter dem Menüpunkt Nach dem Kauf.


Werd ich tun, danke :)

Zitat:
Wegen der Tastaur, ich habe keine Umschaltbox. ;)

Das tut mir jetzt aber leid für dich... ;)
Aber im ernst: Man kann nie wissen, probieren geht über studieren. Kostet mich ja nicht viel, mal kurz um zu stöpseln...


Zitat:
Gehe mal bei der oberen Seite auf die Seite, wo der Erfahrungs-
bericht zum Komplettrechner von Haage steht. Dort steht
was über diesen Fehler.


OK...


Zitat:
Sound, wenn du Onboardsound hast, kannste doch diesen nutzen.
Schaue aber deswegen auch nach einen Jumper eventuell auf
dem Board, der diesen erst aktiviert.

MnG Askane


Hab ich hier auch nicht... Aber es wird so oder so ein andere PC für Amithlon kommen (ist gerade in der Reparatur), der aktuelle ist nur zum testen gedacht. Wer weiss, vielleicht lösen sich ja meine Probleme mit nen anderen PC automatisch....

--
:bounce: Gutzi :bounce:


Gutzwiller Digital Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

06.01.2003, 11:34 Uhr

hjoerg
Posts: 3812
Nutzer
@Gutzi

Ähem: I-)
>Aber im ernst: Man kann nie wissen, probieren geht über studieren.



Probieren geht über studieren, sagte der Teufel und setzte sich in die heiße Bratpfanne ...


:D :D :D
--


__________________________________

by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
__________________________________
Nethands


[ - Antworten - Zitieren - Direktlink - ]

07.01.2003, 00:32 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Scheint so, als würde das genze ein Hardwareproblem sein. An meinem anderen PC funktioniert alles bestens. Irgendwie hab ich mit meiner Hardware im allgemeinen so oder so kein Glück :( Gerade heute hat doch eines meiner Hundchen gemeint, er müsse meine Matrox (extra für Amithlon eingetauscht) als Kauknochen missbrauchen... So kanns gehn :(
--
:bounce: Gutzi :bounce:


Gutzwiller Digital Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

07.01.2003, 13:15 Uhr

Michael_Mann
Posts: 1012
Nutzer
Zitat:
Original von Gutzi:
Gerade heute hat doch eines meiner Hundchen gemeint, er müsse meine Matrox (extra für Amithlon eingetauscht) als Kauknochen missbrauchen... So kanns gehn :(



Hmm - wie kommt Waldi eigentlich an eine Gfx-Karte ran?
Aber tröste dich - seit ich meine neue Gfx-Karte drinnen habe und den Detonator 41.09-Treiber aufspielte wil UAE auch nicht mehr :(
Erst beim 2ten UAE-Start beginnen die GURU-losen Zeiten. Ich rätsele daher ob die beiden Lüfter der Gfx-Karte nicht doch zu wenig sind. ?(

Michael



[ - Antworten - Zitieren - Direktlink - ]

08.01.2003, 06:53 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von Michael_Mann:


Hmm - wie kommt Waldi eigentlich an eine Gfx-Karte ran?



Tja, das liegt daran, dass die Karte auf dem Schreibtisch lag. Unsere 2 Hundchen sind halt ein Dreamteam. Hund1 öffnet jede Tür und schmeist alles innerhalb ihrer Reichweite auf den Boden, Hund2 kaut auf allem rum, was am Boden liegt... Die ergänzen sich perfekt...
--
:bounce: Gutzi :bounce:


Gutzwiller Digital Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

08.01.2003, 12:09 Uhr

hjoerg
Posts: 3812
Nutzer
@Gutzi

Mahlzeit,

ich habe eine sehr ähnliches System, allerdings mit einer GF2MX400, installiert. Und Amithlon läuft sehr stabil.

Vielleicht mag Amithlon die Graka nicht wirklich ?
Die Serien der GeForce2 bis MX200 gelten auch als nicht sehr kompatibel auf dem PC.
Versuch doch mal das Update mit der GF3, da hast Du bestimmt mehr Glück :rotate:
--


__________________________________

by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
__________________________________
Nethands


[ - Antworten - Zitieren - Direktlink - ]

08.01.2003, 16:43 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von hjoerg:
@Gutzi

Mahlzeit,

ich habe eine sehr ähnliches System, allerdings mit einer GF2MX400, installiert. Und Amithlon läuft sehr stabil.

Vielleicht mag Amithlon die Graka nicht wirklich ?
Die Serien der GeForce2 bis MX200 gelten auch als nicht sehr kompatibel auf dem PC.
Versuch doch mal das Update mit der GF3, da hast Du bestimmt mehr Glück :rotate:
--


__________________________________

by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
__________________________________
Nethands




Das Problem ist, um das Update zu installieren, müsste ich das ganze auf Festplatte installieren und dazu bin ich einfach zu faul. Amithlon muss jetzt so oder so erstmal warten, bis mein andere PC wieder fit ist :(
--
:bounce: Gutzi :bounce:


Gutzwiller Digital Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Amithlon stürzt ab [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.